<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<!-- Google Chrome Frame for IE -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<link rel="manifest" href="https://deadline.com/wp-content/themes/vip/pmc-deadline-2019/assets/app/manifest.json">
	<meta name="theme-color" content="#ffffff">

	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://deadline.com/xmlrpc.php"/>

	<!-- Add to home screen for iOS -->
	<meta name="apple-mobile-web-app-title" content="Deadline">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
	<link rel="apple-touch-icon" sizes="180x180" href="https://s2.wp.com/wp-content/themes/vip/pmc-deadline-2019/assets/app/icons/apple-touch-icon.png">
	<link rel="apple-touch-icon" href="images/icons/apple-touch-icon.png">

	<!-- Tile icons for Windows -->
	<meta name="msapplication-config" content="https://s2.wp.com/wp-content/themes/vip/pmc-deadline-2019/assets/app/browserconfig.xml">
	<meta name="msapplication-TileImage" content="https://s2.wp.com/wp-content/themes/vip/pmc-deadline-2019/assets/app/icons/icon-144x144.png">
	<meta name="msapplication-TileColor" content="#eff4ff">

	<!-- Favicons -->
	<link rel="icon" type="image/png" sizes="32x32" href="https://s2.wp.com/wp-content/themes/vip/pmc-deadline-2019/assets/app/icons/favicon-32x32.png">
	<link rel="shortcut icon" href="https://s2.wp.com/wp-content/themes/vip/pmc-deadline-2019/assets/app/icons/favicon.ico">

	    <meta http-equiv="x-dns-prefetch-control" content="on">
    <link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/>
    <link rel="dns-prefetch" href="//ajax.googleapis.com"/>
    <link rel="dns-prefetch" href="//apiservices.krxd.net"/>
    <link rel="dns-prefetch" href="//beacon.krxd.net"/>
    <link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/>
    <link rel="dns-prefetch" href="//cdn.krxd.net"/>
    <link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/>
    <link rel="dns-prefetch" href="//disqus.com"/>
    <link rel="dns-prefetch" href="//edge.quantserve.com"/>
    <link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/>
    <link rel="dns-prefetch" href="//i0.wp.com"/>
    <link rel="dns-prefetch" href="//i1.wp.com"/>
    <link rel="dns-prefetch" href="//i2.wp.com"/>
    <link rel="dns-prefetch" href="//load.instinctiveads.com"/>
    <link rel="dns-prefetch" href="//load.s3.amazonaws.com"/>
    <link rel="dns-prefetch" href="//o.twimg.com"/>
    <link rel="dns-prefetch" href="//p.skimresources.com"/>
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
    <link rel="dns-prefetch" href="//pbs.twimg.com"/>
    <link rel="dns-prefetch" href="//pixel.quantserve.com"/>
    <link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/>
    <link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/>
    <link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/>
    <link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/>
    <link rel="dns-prefetch" href="//r.skimresources.com"/>
    <link rel="dns-prefetch" href="//s.gravatar.com"/>
    <link rel="dns-prefetch" href="//s.skimresources.com"/>
    <link rel="dns-prefetch" href="//s0.wp.com"/>
    <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/>
    <link rel="dns-prefetch" href="//stats.wordpress.com"/>
    <link rel="dns-prefetch" href="//summits.wwd.com"/>
    <link rel="dns-prefetch" href="//ton.twimg.com"/>
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com"/>
    <link rel="dns-prefetch" href="//www.google-analytics.com"/>
    <link rel="dns-prefetch" href="//www.googletagmanager.com"/>
    <link rel="dns-prefetch" href="//www.googletagservices.com"/>
    <link rel="dns-prefetch" href="//www.youtube.com"/>
    <link rel="dns-prefetch" href="//x.skimresources.com"/>
    <link rel="dns-prefetch" href="//csi.gstatic.com"/>
    <link rel="dns-prefetch" href="//lightboxapi2.azurewebsites.net"/>
    <link rel="dns-prefetch" href="//in.ml314.com"/>
    <link rel="dns-prefetch" href="//secure.quantserve.com"/>
    <link rel="dns-prefetch" href="//match.adsrvr.org"/>
    <link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/>
    <link rel="dns-prefetch" href="//log.outbrainimg.com"/>
    <link rel="dns-prefetch" href="//mcdp-sadc1.outbrain.com"/>
	
<meta name="description" content="Taiwanese popstar Jay Chou, who has appeared in Hollywood films including The Green Hornet, is to front a magic travelogue for Netflix." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Jay Chou, Netflix" />

<title>Netflix Preps Magic Travelogue From ‘The Green Hornet’ Actor Jay Chou &#8211; Deadline</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"international","vertical":["international","tv"],"category":["Breaking News"],"tag":["Jay Chou","Netflix"],"author":["Peter White"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":"","genre":["Reality TV"]};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "deadline." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<style type="text/css" id="critical-css-css">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</style>
				<style type="text/css" id="single-css">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</style>
				<script>
			window.pmc_is_adblocked = false;
		</script>
		
<script async='async' src='https://cdn.adsafeprotected.com/iasPET.1.js'></script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=deadline.com&amp;id=36403310&amp;t=1583838869&amp;back=https%3A%2F%2Fdeadline.com%2F2020%2F03%2Fnetflix-magic-travelogue-green-hornet-jay-chou-1202878196%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//pmcdeadline2.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Netflix Preps Magic Travelogue From Taiwanese Popstar &amp; ‘The Green Hornet’ Actor Jay Chou Comments Feed" href="https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<noscript><link rel='stylesheet' id='fallback-all-css-0-1' href='https://s2.wp.com/_static/??-eJyVkN1qQjEMgF9oNWw62M3Yo4y0jRpNf2jSczhvv3rE7cIhCKUNab6PJDBXxzlIj6QQVCGyGngp4eyEfcO2gNoitEmcN6PgBQYRSjbKBqm7Kv3AebCl0cininapSBQZSSiNskfYXAfjvK+NVN24E/fk7DhAveOuaZi4Qk3h13GJtQRGcXrE0YbHBt++s8R1pH1b+fiMD7uVhEbRNZL1Fc5nBVQlU/iTX5fzhHkvBY3zwU0cqdyEa5+3n9NcBRdq/+78gdpKvVrVTW93o3+lz9f3j+12N87u9AMQ5715?cssminify=yes' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVkN1qQjEMgF9oNWw62M3Yo4y0jRpNf2jSczhvv3rE7cIhCKUNab6PJDBXxzlIj6QQVCGyGngp4eyEfcO2gNoitEmcN6PgBQYRSjbKBqm7Kv3AebCl0cininapSBQZSSiNskfYXAfjvK+NVN24E/fk7DhAveOuaZi4Qk3h13GJtQRGcXrE0YbHBt++s8R1pH1b+fiMD7uVhEbRNZL1Fc5nBVQlU/iTX5fzhHkvBY3zwU0cqdyEa5+3n9NcBRdq/+78gdpKvVrVTW93o3+lz9f3j+12N87u9AMQ5715?cssminify=yes' type='text/css' media='all' />
<noscript><link rel='stylesheet' id='fallback-screen-css-1-1' href='https://s0.wp.com/wp-content/themes/vip/pmc-plugins/webdam-asset-chooser/assets/webdam-imported-asset.css?m=1459275467h&cssminify=yes' type='text/css' media='screen' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='screen-css-1-1' href='https://s0.wp.com/wp-content/themes/vip/pmc-plugins/webdam-asset-chooser/assets/webdam-imported-asset.css?m=1459275467h&cssminify=yes' type='text/css' media='screen' />
<noscript><link rel='stylesheet' id='fallback-all-css-2-1' href='https://s2.wp.com/_static/??-eJyljsFOAzEMRH+I1NmKSuWA+BYnMVkXJ17VWaB/T7pSF9oKLtxmrJnngY/JRa2NaoM2UiGDd55gKtFNMmeutmhMBaKt2lk7CW365QF+AMq8ljKpE43YWOuVca+CfPyreqQgmrvMy8tve1e6GZwIk3Alt/XDE6AZNYMws6QFFLUUrf+ECGWMp0vZNQxCtjK5RplTp52jCW3kHrRN4XofOVh/zfEt6Ocqfhs3PkIWDSjnwEt5Hnb7wfud99vDF/i1pQM=?cssminify=yes' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyljsFOAzEMRH+I1NmKSuWA+BYnMVkXJ17VWaB/T7pSF9oKLtxmrJnngY/JRa2NaoM2UiGDd55gKtFNMmeutmhMBaKt2lk7CW365QF+AMq8ljKpE43YWOuVca+CfPyreqQgmrvMy8tve1e6GZwIk3Alt/XDE6AZNYMws6QFFLUUrf+ECGWMp0vZNQxCtjK5RplTp52jCW3kHrRN4XofOVh/zfEt6Ocqfhs3PkIWDSjnwEt5Hnb7wfud99vDF/i1pQM=?cssminify=yes' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>


	<link rel="manifest" href="/manifest.json">



	<!-- Smart Banner start -->
	<meta name="apple-itunes-app" content="app-id=533209613">
	<!-- Smart Banner end -->

<script type="text/javascript" src="https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1576175518h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-core-v2/',
				current_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-deadline-2019/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,r){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();})(window,'ga');

			function loadGA(cookieOk){
				// Default to true so the non-gated version still sets cookies
				cookieOk = (typeof cookieOk !== 'undefined') ?  cookieOk : true;
				// Load the GA script.
				(function(s,o,g,a,m){a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(document,'script','//www.google-analytics.com/analytics.js');

				var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202878196","dimension4":"peter-white","dimension5":"breaking-news","dimension6":"jay-chou|netflix","dimension7":"international|tv","dimension8":"breaking-news","dimension9":"international","dimension10":"2020","dimension11":"03","dimension12":"10","dimension13":"02","dimension14":"57","dimension25":"2020-03-10T09:57:37+00:00","dimension26":"2020-03-10 02:57:37","dimension27":"Tuesday","dimension29":"anonymous"};				pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
				if ( cookieOk ) {
					(function(dim){
									if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
							})(pmc_ga_dimensions);
				}
				var pmc_ga_fields_obj = {"useAmpClientId":true};				if ( cookieOk === false ) {
					// if storage consent is not granted, don't set cookies.
					pmc_ga_fields_obj['storage'] = 'none';
					pmc_ga_fields_obj['storeGac'] = false;
				}
				ga('create', "UA-1915907-29", 'auto', pmc_ga_fields_obj);
				ga('set', 'forceSSL', true);

									if ( window.pmc && pmc.tracking ) {
						ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
						var utms = pmc.tracking.get_properties_string();

						if ( utms !== '' ) {
							// the utm params are gone already so add them back
							ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
						}
					}
												ga('require', 'linkid', 'linkid.js');
				ga('require', 'displayfeatures');				ga('set', pmc_ga_dimensions);
				window.pmcGaCustomDimensions = pmc_ga_dimensions;
				
								
				ga('require', "GTM-KDFF9XQ");
				ga('linker:autoLink', []);

				
				ga('send', 'pageview');

							}

		</script>

		<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytz90KAiEQBeAXypVYXLqJnsV1Z11NZ2xH+3n7NIogoqtAcPCc+UB5ScKhCWUClr6eU4H19rw6zxtZC4YwA+aWJ+IcgVlb+JJGGl0AURjWWsBc6Zk+e3mBKsizSzKFYh2y1F5fax5j2wmkJ4e2eZbIVk+b8AuJRrygNttAow5iLmiyI3x86/3eRYd/wBaiI1fnEPdbpXa9GgbV+ztYqXv+'></script>
<script defer='defer' src='//content.jwplatform.com/libraries/GTHRSR56.js?ver=5.4-RC1-47425'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-video-player/js/script.js?m=1423002888h'></script>
<script>
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
</script>
<script defer='defer' src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=5.4-RC1-47425'></script>
<script>
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":"enabled"};
</script>
<script>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/deadline.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script>
var pmc_adm_config = {"dfp_skin_main_content":["main-wrapper"],"lazy_load_override":"enable","page_level_referrer_targeting":"enable","auto_refresh":"enable"};
var pmc_header_bidder = {"active":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkd0KwjAMRl/IGaYoeiE+S9dmmtk2pUkn+vTqmDDv3K7yA+eEj8A9VZajYlTQKwYU6ClBCrZKvlwoytCbYJ4cK5NEzQWMCKpAJ/CzXweK605W8KezKAej6KqMfqie4k2+9qaQd8ONlGZYLQexnPFDTucZijaTNIiTmONmbkAXPrBwyRabIor5Z1imS+wfLXkP9CayoFV6f4AbwdwvdXo2bilLRkbwHE717rCpt/u6PnYvDkXhLQ=='></script>
<script defer='defer' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=1'></script>
<noscript><link rel='stylesheet' id='fallback-all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<noscript><link rel='stylesheet' id='fallback-highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p2sKaa-1jp9ze' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdeadline.com%2F2020%2F03%2Fnetflix-magic-travelogue-green-hornet-jay-chou-1202878196%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdeadline.com%2F2020%2F03%2Fnetflix-magic-travelogue-green-hornet-jay-chou-1202878196%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Netflix Preps Magic Travelogue From Taiwanese Popstar &amp; ‘The Green Hornet’ Actor Jay Chou" />
<meta property="og:url" content="https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/" />
<meta property="og:description" content="Taiwanese popstar Jay Chou, who has appeared in Hollywood films including The Green Hornet and Now You See Me 2, is to front a magic travelogue for Netflix. The streamer has ordered weekly series J…" />
<meta property="article:published_time" content="2020-03-10T09:57:37+00:00" />
<meta property="article:modified_time" content="2020-03-10T09:57:37+00:00" />
<meta property="og:site_name" content="Deadline" />
<meta property="og:image" content="https://pmcdeadline2.files.wordpress.com/2020/03/shutterstock_editorial_10063587d.jpg?w=1024" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Deadline" />
<meta name="twitter:text:title" content="Netflix Preps Magic Travelogue From Taiwanese Popstar &amp; ‘The Green Hornet’ Actor Jay Chou" />
<meta name="twitter:image" content="https://pmcdeadline2.files.wordpress.com/2020/03/shutterstock_editorial_10063587d.jpg?w=1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@peterzwhite" />
<meta name="twitter:title" content="Netflix Preps Magic Travelogue From Taiwanese Popstar &amp; ‘The Green Hornet’ Actor Jay Chou" />
<meta name="twitter:description" content="Taiwanese popstar Jay Chou, who has appeared in Hollywood films including The Green Hornet, is to front a magic travelogue for Netflix." />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://deadline.com/?openidserver=1' />
<link rel='openid.delegate' href='https://deadline.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://deadline.com/osd.xml" title="Deadline" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="author" content="Peter White">
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
	<script type="text/javascript">
		// Adding IndexExchange wrapper tag to the page
		function pmc_add_index_wrapper_script() {
			var ref = document.getElementsByTagName('script')[0];
			var script = document.createElement('script');
			script.src = 'https://js-sec.indexww.com/ht/p/182698-16879320999875.js';
			ref.parentNode.insertBefore(script, ref);
		}

		if( 'object' === typeof pmc_meta &&
			'undefined' !== typeof pmc_meta.is_eu &&
			true === pmc_meta.is_eu
		) {
			pmc.hooks.add_action( 'pmc_adm_consent_data_ready', function( consent_data ) {
				if ( 'object' === typeof consent_data && 'undefined' !== typeof consent_data.returnValue ) {
					pmc_add_index_wrapper_script();
				}
			});
		} else {
			pmc_add_index_wrapper_script()
		}
	</script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		<link rel="canonical" href="https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="Netflix Preps Magic Travelogue From Taiwanese Popstar &amp; ‘The Green Hornet’ Actor Jay Chou" />
<meta class="swiftype" name="author" data-type="string" content="Peter White" />
<meta class="swiftype" name="published_at" data-type="date" content="2020-03-10 02:57:37" />
<meta class="swiftype" name="image" data-type="enum" content="https://pmcdeadline2.files.wordpress.com/2020/03/shutterstock_editorial_10063587d.jpg?crop=0px%2C0px%2C3648px%2C2045px&#038;resize=296%2C166" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Jay Chou" />
<meta class="swiftype" name="tags" data-type="string" content="Netflix" />
<meta class="swiftype" name="topics" data-type="string" content="International" />
<meta class="swiftype" name="topics" data-type="string" content="TV" />
<meta class="swiftype" name="body" data-type="text" content="Taiwanese popstar Jay Chou, who has appeared in Hollywood films including The Green Hornet and Now You See Me 2, is to front a magic travelogue for Netflix.

The streamer has ordered weekly series J-Style Trip – one of its latest commissions coming out of Asia.

The 12-part series will launch on the service on March 21 and episodes will drop weekly on Saturdays.

The show will give viewers the chance to glimpse into Jay’s personal life and candid moments with friends and fans around the world as well as see the group, which also includes Funky Tu, Norman Chen and Will Tsai perform magic tricks.

Guests will include Jam Hsiao, JJ Lin, Blackie Chen, Nicholas Tse,  Yohji Yamamoto, Cyril Takayama, Ryota Katayose, Darren Chou from the Drifters and Chien-chang Sung from Nan Quan Mama. The group will travel to The Gold Coast, Innsbruck, Paris, Singapore, Tokyo, Shenzhen, Taipei and Vienna.

The series is produced by Star Plus (Group).

Watch a clip of Jay and his pals playing tricks at Netflix’s office in Singapore below.

https://www.youtube.com/watch?v=gtDO4IRGNgA&amp;feature=youtu.be" />
<!-- Swiftype Meta Tags End -->


<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<script>
			/* eslint-disable */
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
/* This file is meant as a standalone workflow for
- testing support for link[rel=preload]
- enabling async CSS loading in browsers that do not support rel=preload
- applying rel preload css once loaded, whether supported or not.
*/
(function( w ){
	"use strict";
	// rel=preload support test
	if( !w.loadCSS ){
		w.loadCSS = function(){};
	}
	// define on the loadCSS obj
	var rp = loadCSS.relpreload = {};
	// rel=preload feature support test
	// runs once and returns a function for compat purposes
	rp.support = (function(){
		var ret;
		try {
			ret = w.document.createElement( "link" ).relList.supports( "preload" );
		} catch (e) {
			ret = false;
		}
		return function(){
			return ret;
		};
	})();

	// if preload isn't supported, get an asynchronous load by using a non-matching media attribute
	// then change that media back to its intended value on load
	rp.bindMediaToggle = function( link ){
		// remember existing media attr for ultimate state, or default to 'all'
		var finalMedia = link.media || "all";

		function enableStylesheet(){
			link.media = finalMedia;
		}

		// bind load handlers to enable media
		if( link.addEventListener ){
			link.addEventListener( "load", enableStylesheet );
		} else if( link.attachEvent ){
			link.attachEvent( "onload", enableStylesheet );
		}

		// Set rel and non-applicable media type to start an async request
		// note: timeout allows this to happen async to let rendering continue in IE
		setTimeout(function(){
			link.rel = "stylesheet";
			link.media = "only x";
		});
		// also enable media after 3 seconds,
		// which will catch very old browsers (android 2.x, old firefox) that don't support onload on link
		setTimeout( enableStylesheet, 3000 );
	};

	// loop through link elements in DOM
	rp.poly = function(){
		// double check this to prevent external calls from running
		if( rp.support() ){
			return;
		}
		var links = w.document.getElementsByTagName( "link" );
		for( var i = 0; i < links.length; i++ ){
			var link = links[ i ];
			// qualify links to those with rel=preload and as=style attrs
			if( link.rel === "preload" && link.getAttribute( "as" ) === "style" && !link.getAttribute( "data-loadcss" ) ){
				// prevent rerunning on link
				link.setAttribute( "data-loadcss", true );
				// bind listeners to toggle media back
				rp.bindMediaToggle( link );
			}
		}
	};

	// if unsupported, run the polyfill
	if( !rp.support() ){
		// run once at least
		rp.poly();

		// rerun poly on an interval until onload
		var run = w.setInterval( rp.poly, 500 );
		if( w.addEventListener ){
			w.addEventListener( "load", function(){
				rp.poly();
				w.clearInterval( run );
			} );
		} else if( w.attachEvent ){
			w.attachEvent( "onload", function(){
				rp.poly();
				w.clearInterval( run );
			} );
		}
	}


	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ) );
		</script>
		<meta name="application-name" content="Deadline" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hollywood Entertainment Breaking News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://deadline.com/feed/;icon-uri=https://pmcdeadline2.files.wordpress.com/2019/04/cropped-icon-512x512.png?w=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"qrnqyvar.pbz","hostname":"deadline.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&path=%2F2020%2F03%2Fnetflix-magic-travelogue-green-hornet-jay-chou-1202878196%2F&ct=article&lob=deadline&loc=us&env=desktop&post_id=1202878196";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<link rel="amphtml" href="https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://pmcdeadline2.wordpress.com/wp-admin/admin-ajax.php';
	gpid = '1202878196';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"international","vertical":["international","tv"],"category":["Breaking News"],"tag":["Jay Chou","Netflix"],"author":["Peter White"],"logged-in":"","subscriber-type":"","genre":["Reality TV"]};

/* ]]> */
</script>
<link rel="icon" href="https://pmcdeadline2.files.wordpress.com/2019/04/cropped-icon-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pmcdeadline2.files.wordpress.com/2019/04/cropped-icon-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pmcdeadline2.files.wordpress.com/2019/04/cropped-icon-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://pmcdeadline2.files.wordpress.com/2019/04/cropped-icon-512x512.png?w=270" />
			<!-- Hotjar Tracking Code for https://pmcdeadline2.wordpress.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:867826,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- Start: Youtube Iframe API -->
<script>
	( function(){ 
		var tag = document.createElement('script');
		tag.src = "https://www.youtube.com/iframe_api";
		tag.async = true;
		window.onload = function() {
			document.getElementsByTagName('head')[0].appendChild( tag );
		}
	} )();
</script>
<!-- End: Youtube Iframe API -->
<!-- Start: IAS script -->
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<!-- End: IAS script -->
<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->
<meta property="fb:page_id" content="105558754896" /><meta name="y_key" content="a810be562637c603" /><meta name="apple-itunes-app" content="app-id=533209613" /><!-- Bombora Tag -->
<script type="text/javascript">
  //ccm informer
  (function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");

  //ccm tag
  (function () {
    _ml = window._ml || {};
    _ml.eid = '65499';
    _ml.ef = ['#email'];
    _ml.informer = {
      callback: function (gaSet,gaSend) { //call back when profile is loaded
        if (typeof ga != 'undefined' && _ml.us) {
          ga('create', 'UA-1915907-81', 'auto', 'bombora');
          gaSet = 'bombora.set';
          gaSend = 'bombora.send';

          _ml.us.tp && _ml.us.tp.length > 0 && ga(gaSet, 'dimension2', _ml.us.tp[0]);
          _ml.us.ind && ga(gaSet, 'dimension3', _ml.us.ind);
          _ml.us.cr && ga(gaSet, 'dimension4', _ml.us.cr);
          _ml.us.cs && ga(gaSet, 'dimension5', _ml.us.cs);
          _ml.us.dm && ga(gaSet, 'dimension6', _ml.us.dm);
          _ml.us.pc && _ml.us.pc.length > 0 && ga(gaSet, 'dimension7', _ml.us.pc[0]);
          _ml.us.sn && ga(gaSet, 'dimension8', _ml.us.sn);
          _ml.us.dcm  && ga(gaSet, 'dimension9', _ml.us.dcm );
          _ml.us.fa  && ga(gaSet, 'dimension10', _ml.us.fa );
          _ml.us.ins && _ml.us.ins.length > 0 && ga(gaSet, 'dimension11', _ml.us.ins[0]);
          _ml.us.pg && _ml.us.pg.length > 0 && ga(gaSet, 'dimension12', _ml.us.pg[0]);
          _ml.us.edu  && ga(gaSet, 'dimension13', _ml.us.edu );

          //send custom event to ga
          ga(gaSend, 'pageview');
        }
      },
      enable: true
    };
    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End Bombora Tag -->

<!-- Facebook Pixel Code -->
<script>
! function(f, b, e, v, n, t, s) {
    if (f.fbq) return;
    n = f.fbq = function() {
        n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)
    }
    ;
    if (!f._fbq) f._fbq = n;
    n.push = n;
    n.loaded = !0;
    n.version = '2.0';
    n.queue = [];
    t = b.createElement(e);
    t.async = !0;
    t.src = v;
    s = b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t, s)
}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '422369225140645');
fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1" src="https://www.facebook.com/tr?id=422369225140645&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Jhm7Eorf" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);

	Krux('ns:penskemediacorporation', 'consent:get', function(errors, body) {

		if ( 'undefined' !== typeof pmc_meta && 'undefined' !== typeof pmc_meta.country && 'us' === pmc_meta.country.toLowerCase() ) {
			Krux( 'ns:penskemediacorporation', 'consent:set', { dc: true, al: true, tg: true, cd: true, sh: true, re: true } );
		}
	} );

  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/Jhm7Eorf.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
	window.Krux || ((Krux = function() {
		Krux.q.push(arguments);
	}).q = []);
	(function() {
		function retrieve(n) {
			var m, k = 'kxpenskemediacorporation_' + n;
			if (window.localStorage) {
				return window.localStorage[k] || "";
			} else if (navigator.cookieEnabled) {
				m = document.cookie.match(k + '=([^;]*)');
				return (m && unescape(m[1])) || "";
			} else {
				return '';
			}
		}
		Krux.user = retrieve('user');
		Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
	})();
</script>
</head>
<body class="post-template-default single single-post postid-1202878196 single-format-standard customizer-styles-applied pmc-gallery__ waitingForCmp highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">

	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T247L5"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T247L5');</script>
	<!-- End Google Tag Manager -->

	<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><!-- pmc-tags-top Quantcast -->	<script type="text/javascript"> var _qevents = _qevents || []; (function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })(); </script>

<!-- end pmc-tags-top Quantcast --><!--DFP Prestitial ad call -->

<div id="prestitial-ad-section" class="hide">
	<div id="prestitial-ad-outer-container">
		<div id="prestitial-ad-overlay"></div>
		<div id="prestitial-ad-close">
							Click to Skip Ad
					</div>
		<div id="prestitial-ad-duration-counter"><em>Closing in...</em></div>
		<div id="prestitial-ad-container"></div>
		<div id="prestitial-ad-third-party-content-view-tracker"></div>
	</div>
	<div id="prestitial-ad-inject-container" class="hide">
			<div class="admz" id="adm-dfp-prestitial">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-dfp-interstitial-uid1" class=" adw-1 adh-1"></div>
		</div>
			</div>
				</div>
	</div>
</div>

<!-- end DFP Prestitial ad call -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dl-ros-skin-uid2" class=" adw-1 adh-1"></div>
		</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
<div id="main-wrapper" class="pmc-u-background-white u-overflow-hidden"> 
<div id="modal-background" class="modal-background"></div>

<a href="#pagetop" class="a-screen-reader-shortcut c-button c-button--block">Skip to main content</a>

<header data-header id="pmc-core-header" class="a-stacking-context a-stack-2 pmc-u-background-white">
	<div data-header-sticky class="header__bar // pmc-u-background-white">
		<div class="a-wrapper u-flex u-justify-content-space-between">

			<div class="header__search-holder // pmc-u-padding-t-050">
				<div class="pmc-a-grid pmc-a-cols3@desktop u-align-items-center u-grid-gap-0">
					<div class="header__actions // pmc-a-grid-item u-flex">
						<button class="o-icon-button  js-hide-when-sticky u-hidden@desktop-max u-border-color-grey-medium-light u-border-color-black:hover pmc-u-color-black" data-mega-menu-trigger>
	
	
<svg class="c-icon  ">
	<use xlink:href="#hamburger" />
	</svg>


			<span class="c-label  a-screen-reader-only" >

	Open Mega Menu
</span>
	
	</button>
<div tabindex="-1" class="search // is-search-expandable header__search pmc-u-margin-lr-1 u-hidden@desktop-max">
	<div class="search__wrap" data-header-search-trigger>
		<div data-st-search-form="small_search_form"></div>
	</div>
</div>
	<a class="c-button  js-hide-when-sticky u-hidden@desktop-max pmc-u-font-weight-bold pmc-u-font-size-14 pmc-u-line-height-copy" href="https://deadline.com/tip-line/">

	Got A Tip?
	</a>
						</div>
					<div class="pmc-a-grid-item js-hide-when-sticky">
						<div class="pmc-u-margin-t-050 u-max-width-500">
		<a class="c-logo  a-unstyle-link" href="/">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 529.2 68.13"><g data-name="Layer 2"><path d="M474.84 68c4.23 0 7.92-.36 12.69-.36h24.57c5.76 0 11.25.36 13.23.36 2.7 0 3.87-1.26 3.87-4.23 0-1.53-.27-5-.27-8.73 0-2.34.27-5.31.27-6.48 0-2.7-1.35-4.32-3.87-4.32s-3.87 1.62-3.87 4c0 1 .36 3.06.36 4.86 0 5.76-2.52 7.74-9.54 7.74h-12.42c-5.85 0-7-1.26-7-7.11V39.51c0-3.33.72-4.14 3.69-4.14h3.06c4.41 0 5.94 1 5.94 3.78 0 .81-.18 2.7-.18 3.24 0 2.43 1.35 3.78 3.69 3.78 2.61 0 3.87-1.44 3.87-4.32s-.54-6.12-.54-9.45.54-6.57.54-9.36c0-3-1.26-4.59-3.87-4.59-2.34 0-3.69 1.44-3.69 3.87 0 .54.18 2.43.18 3.33 0 2.7-1.53 3.69-5.94 3.69h-3.06c-3 0-3.69-.81-3.69-4.05V13.77c0-5.49 1.08-6.48 6.39-6.48h12.33c6.48 0 8.91 1.8 8.91 6.66 0 1.89-.36 4-.36 4.86 0 2.52 1.44 4.05 3.87 4.05s4-1.53 4-4.23c0-1.17-.27-4.23-.27-6.48 0-3.33.27-6.39.27-7.74 0-3-1.26-4.23-4-4.23-2.52 0-7.65.36-13.23.36h-23.24c-4.77 0-8.46-.36-12.69-.36-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4.05-.54-5-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.05 4.5 4.05m-30.06-54.18v37.53c0 1-.09 1.35-.54 1.35s-.81-.27-1.44-1.35l-26.1-47c-1.8-3.15-3.15-4.14-6.93-4.14-1.71 0-4.5.36-7.2.36-3.69 0-6.57-.45-9.81-.45-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.51-.54 4.86-.54 3.24 0 4.41 1.8 4.41 6.48v40.5c0 4.68-1.17 6.48-4.41 6.48-1.35 0-3.87-.54-4.86-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.05 4.5 4.05 4.32 0 8.28-.45 13.05-.45s8.73.45 13.05.45c3.06 0 4.59-1.44 4.59-4.05 0-2.25-1.44-3.69-4-3.69-1 0-3.51.54-4.86.54-3.24 0-4.41-1.8-4.41-6.48V15.21c0-1.08.09-1.35.63-1.35s.72.27 1.35 1.35l27.27 47.7c2.43 4.32 3.42 5.22 7.83 5.22h.81c3.78 0 5.49-1.71 5.49-5.22v-49c0-4.59 1.26-6.39 4.59-6.39 1.08 0 3.33.36 4.23.36a3.29 3.29 0 0 0 3.51-3.6c0-2.61-1.53-4.05-4.5-4.05-4.14 0-7.65.45-12.15.45-4.77 0-8.82-.45-13.23-.45-3 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1.08 0 3.51-.54 4.95-.54 3.15 0 4.41 1.8 4.41 6.48M350.82 68c4.41 0 8.46-.45 13.41-.45s9.09.45 13.5.45c3 0 4.59-1.44 4.59-4.05a3.55 3.55 0 0 0-3.87-3.69c-1.26 0-3.78.54-5.22.54-3.06 0-4.14-1.89-4.14-6.84V14.22c0-5 1.08-6.84 4.14-6.84 1.44 0 4 .54 5.22.54a3.55 3.55 0 0 0 3.87-3.69c0-2.61-1.62-4.05-4.59-4.05-4.41 0-8.55.45-13.5.45s-9-.45-13.41-.45c-3.06 0-4.59 1.44-4.59 4.05 0 2.25 1.44 3.69 3.87 3.69 1.17 0 3.78-.54 5.22-.54 3.06 0 4.14 1.89 4.14 6.84V54c0 5-1.08 6.84-4.14 6.84-1.44 0-4.05-.54-5.22-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.53 4.05 4.59 4.05m-63.45 0c4.23 0 7.92-.36 12.69-.36H323c5.76 0 11.25.36 13.23.36 2.79 0 4-1.26 4-4.23 0-1.71-.18-5.67-.18-10 0-2.61.18-6 .18-7.38 0-2.7-1.44-4.23-4-4.23a3.71 3.71 0 0 0-4 4c0 1.17.36 3.6.36 5.76 0 6.66-2.52 8.91-9.9 8.91h-9.63c-6.39 0-7.74-1.44-7.74-7.83V14.31c0-5 1.17-6.93 4.5-6.93 1.44 0 4.05.54 5.22.54 2.43 0 4-1.44 4-3.69 0-2.61-1.53-4.05-4.59-4.05-4.59 0-8.73.45-13.95.45-4.86 0-8.82-.45-13.14-.45-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.51-.54 4.86-.54 3 0 4.14 1.71 4.14 6.12v41.22c0 4.41-1.17 6.12-4.14 6.12-1.35 0-3.87-.54-4.86-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.05 4.5 4.05m-41.75-6.84c-9.27 0-10.8-1.08-10.8-7.56v-40.5c0-5.22 1.53-6.12 10.71-6.12 16.2 0 23.58 8.55 23.58 27.27S262 61.2 245.61 61.2m.63 6.93q32.67 0 32.67-34.29c0-22.68-10.62-33.75-32.49-33.75-4.32 0-13.41.45-15.93.45-5 0-9.09-.36-13.68-.36-3 0-4.5 1.35-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4.05-.54-5-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.7 1.53 4.05 4.5 4.05 4.59 0 8.64-.36 13.68-.36 2.52 0 11.61.45 15.75.45M164 36.45c-1.62 0-2-.72-1.26-2.7l7.83-22.41c.36-1 .54-1.26 1.08-1.26s.63.27 1 1.26l7.83 22.41c.72 2 .36 2.7-1.26 2.7zm32.85 17.1l-17.37-48c-1.62-4.41-2.7-5.58-7-5.58h-1.17c-4.41 0-5.4 1.17-7 5.58l-17.46 48c-2.07 5.76-3.69 6.66-7.29 6.84-2.43.18-3.69 1.44-3.69 3.78 0 2.61 1.44 3.87 4.32 3.87 3.42 0 6.48-.36 10.44-.36 4.41 0 8.46.36 12.51.36 2.88 0 4.41-1.44 4.41-4.05 0-2.25-1.44-3.69-3.87-3.69-.9 0-2.34.36-4.14.36-3 0-4.5-1.17-4.5-3.51a11.45 11.45 0 0 1 .81-3.69l2.79-7.83c.45-1.35 1.17-2.16 2.61-2.16h20.55a2.72 2.72 0 0 1 2.79 2.16l2.79 7.83a11.45 11.45 0 0 1 .81 3.69q0 3.51-4.59 3.51c-1.71 0-3.06-.36-4-.36a3.55 3.55 0 0 0-3.92 3.7c0 2.61 1.62 4.05 4.41 4.05 4.14 0 8.19-.36 12.87-.36 3.87 0 7.11.36 10.62.36 2.88 0 4.32-1.26 4.32-3.87 0-2.34-1.26-3.6-3.69-3.78-3.69-.18-5.31-1.08-7.38-6.84M75.06 68c4.23 0 7.92-.36 12.69-.36h24.57c5.76 0 11.25.36 13.23.36 2.7 0 3.87-1.26 3.87-4.23 0-1.53-.27-5-.27-8.73 0-2.34.27-5.31.27-6.48 0-2.7-1.35-4.32-3.87-4.32s-3.87 1.62-3.87 4c0 1 .36 3.06.36 4.86 0 5.76-2.52 7.74-9.54 7.74h-12.42c-5.85 0-7-1.26-7-7.11V39.51c0-3.33.72-4.14 3.69-4.14h3.06c4.41 0 5.94 1 5.94 3.78 0 .81-.18 2.7-.18 3.24 0 2.43 1.35 3.78 3.69 3.78 2.61 0 3.87-1.44 3.87-4.32s-.54-6.12-.54-9.45.54-6.57.54-9.36c0-3-1.26-4.59-3.87-4.59-2.34 0-3.69 1.44-3.69 3.87 0 .54.18 2.43.18 3.33 0 2.7-1.53 3.69-5.94 3.69h-3.08c-3 0-3.69-.81-3.69-4.05V13.77c0-5.49 1.08-6.48 6.39-6.48h12.33c6.48 0 8.91 1.8 8.91 6.66 0 1.89-.36 4-.36 4.86 0 2.52 1.44 4.05 3.87 4.05s4-1.53 4-4.23c0-1.17-.27-4.23-.27-6.48 0-3.33.27-6.39.27-7.74 0-3-1.26-4.23-4-4.23-2.52 0-7.65.36-13.23.36H87.75C83 .54 79.29.18 75.06.18c-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4-.54-5-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.01 4.5 4.01M33.3 61.2c-9.27 0-10.8-1.08-10.8-7.56v-40.5C22.5 7.92 24 7 33.21 7c16.2 0 23.58 8.55 23.58 27.27S49.68 61.2 33.3 61.2m.63 6.93q32.67 0 32.67-34.29C66.6 11.16 56 .09 34.11.09c-4.32 0-13.41.45-15.93.45C13.14.54 9.09.18 4.5.18 1.53.18 0 1.53 0 4.23c0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4-.54-5-.54C1.44 60.3 0 61.74 0 64c0 2.69 1.53 4 4.5 4 4.59 0 8.64-.36 13.68-.36 2.52 0 11.61.45 15.75.45" data-name="Layer 1"/></g></svg>
	<span class="screen-reader-text">Deadline</span>
</a>
</div>
					</div>
					<div class="js-hide-when-sticky u-hidden@desktop-max pmc-a-grid-item u-margin-l-auto">
						<div class="u-flex u-flex-direction-column u-align-items-center u-hidden@desktop-max">
	<div class="pmc-u-margin-b-025 u-max-width-300 u-height-16">
		
<svg class="c-icon c-icon--auto ">
	<use xlink:href="#breaking-news" />
	</svg>

	</div>
	<div class="pmc-u-margin-b-0 u-flex u-align-items-center u-justify-content-center">
		<span class="c-label  pmc-u-font-weight-normal pmc-u-font-size-12" >

	Follow Us:
</span>
		<ul class="o-social-list  pmc-u-padding-t-050">
			<li class="o-social-list__item">
			<a class="pmc-u-color-black pmc-u-padding-lr-025 u-display-block u-color-brand-red-dark:hover" href="https://www.facebook.com/deadline/" aria-label="facebook"
			rel="noopener noreferrer"
	 target="_blank">

<svg class="c-icon  ">
	<use xlink:href="#facebook" />
	</svg>

</a>
		</li>
			<li class="o-social-list__item">
			<a class="pmc-u-color-black pmc-u-padding-lr-025 u-display-block u-color-brand-red-dark:hover" href="https://twitter.com/DEADLINE/" aria-label="twitter"
			rel="noopener noreferrer"
	 target="_blank">

<svg class="c-icon  ">
	<use xlink:href="#twitter" />
	</svg>

</a>
		</li>
			<li class="o-social-list__item">
			<a class="pmc-u-color-black pmc-u-padding-lr-025 u-display-block u-color-brand-red-dark:hover" href="https://www.youtube.com/user/deadlinecom/" aria-label="youtube"
			rel="noopener noreferrer"
	 target="_blank">

<svg class="c-icon  ">
	<use xlink:href="#youtube" />
	</svg>

</a>
		</li>
			<li class="o-social-list__item">
			<a class="pmc-u-color-black pmc-u-padding-lr-025 u-display-block u-color-brand-red-dark:hover" href="https://www.instagram.com/deadline/" aria-label="instagram"
			rel="noopener noreferrer"
	 target="_blank">

<svg class="c-icon  ">
	<use xlink:href="#instagram" />
	</svg>

</a>
		</li>
	</ul>
	</div>
</div>
					</div>
				</div>

				<div class="u-hidden@desktop-max js-hide-when-sticky pmc-u-margin-tb-050 pmc-u-padding-tb-050 u-border-tb-1 u-border-color-grey-medium-light">
					<nav class="o-nav o-nav--flexy u-text-align-center" data-dropdown="">

	
	<ul class="o-nav__list " data-dropdown-list="">
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-size-12 u-color-brand-red-dark:hover" data-dropdown-list-item="">
				<a class="c-nav-link  " href="https://deadline.com/v/tv/">
	TV</a>
			</li>
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-size-12 u-color-brand-red-dark:hover" data-dropdown-list-item="">
				<a class="c-nav-link  " href="https://deadline.com/v/film/">
	Film</a>
			</li>
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-size-12 u-color-brand-red-dark:hover" data-dropdown-list-item="">
				<a class="c-nav-link  " href="https://deadline.com/v/awards/">
	Awardsline</a>
			</li>
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-size-12 u-color-brand-red-dark:hover" data-dropdown-list-item="">
				<a class="c-nav-link  " href="https://deadline.com/v/box-office/">
	Box Office</a>
			</li>
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-size-12 u-color-brand-red-dark:hover" data-dropdown-list-item="">
				<a class="c-nav-link  " href="https://deadline.com/v/business/">
	Business</a>
			</li>
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-size-12 u-color-brand-red-dark:hover" data-dropdown-list-item="">
				<a class="c-nav-link  " href="https://deadline.com/v/hero-nation/">
	Hero Nation</a>
			</li>
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-size-12 u-color-brand-red-dark:hover" data-dropdown-list-item="">
				<a class="c-nav-link  " href="https://deadline.com/v/international/">
	International</a>
			</li>
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-size-12 u-color-brand-red-dark:hover" data-dropdown-list-item="">
				<a class="c-nav-link  " href="https://deadline.com/category/theater/">
	Broadway</a>
			</li>
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-size-12 u-color-brand-red-dark:hover" data-dropdown-list-item="">
				<a class="c-nav-link  " href="/video/">
	Video</a>
			</li>
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-size-12 u-color-brand-red-dark:hover" data-dropdown-list-item="">
				<a class="c-nav-link  a-icon-before a-icon-newsletter pmc-u-color-brand-red" href="https://pages.email.deadline.com/signup/">
	News Alerts</a>
			</li>
			</ul>
</nav>
				</div>
			</div>

			<div class="js-show-when-sticky // u-width-100p u-flex u-align-items-center">
				<div class="u-border-lr-1@desktop u-border-color-grey-medium-light">
	<button class="o-icon-button o-icon-button--with-label a-become-close-button a-become-close-button--trigger u-border-a-0 u-min-height-50" data-mega-menu-trigger>
	
	
<svg class="c-icon  ">
	<use xlink:href="#hamburger" />
	</svg>


			<span class="c-label  u-hidden@desktop-max pmc-u-font-size-16 pmc-u-padding-t-025" >

	Menu
</span>
	
	</button>
</div>

<div class="u-width-200 u-flex-shrink-0 u-margin-lr-auto@desktop-max u-flex-order-n1@desktop pmc-u-padding-r-1@desktop">
	<div class="pmc-u-margin-t-050 u-max-width-500">
		<a class="c-logo  a-unstyle-link" href="/">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 529.2 68.13"><g data-name="Layer 2"><path d="M474.84 68c4.23 0 7.92-.36 12.69-.36h24.57c5.76 0 11.25.36 13.23.36 2.7 0 3.87-1.26 3.87-4.23 0-1.53-.27-5-.27-8.73 0-2.34.27-5.31.27-6.48 0-2.7-1.35-4.32-3.87-4.32s-3.87 1.62-3.87 4c0 1 .36 3.06.36 4.86 0 5.76-2.52 7.74-9.54 7.74h-12.42c-5.85 0-7-1.26-7-7.11V39.51c0-3.33.72-4.14 3.69-4.14h3.06c4.41 0 5.94 1 5.94 3.78 0 .81-.18 2.7-.18 3.24 0 2.43 1.35 3.78 3.69 3.78 2.61 0 3.87-1.44 3.87-4.32s-.54-6.12-.54-9.45.54-6.57.54-9.36c0-3-1.26-4.59-3.87-4.59-2.34 0-3.69 1.44-3.69 3.87 0 .54.18 2.43.18 3.33 0 2.7-1.53 3.69-5.94 3.69h-3.06c-3 0-3.69-.81-3.69-4.05V13.77c0-5.49 1.08-6.48 6.39-6.48h12.33c6.48 0 8.91 1.8 8.91 6.66 0 1.89-.36 4-.36 4.86 0 2.52 1.44 4.05 3.87 4.05s4-1.53 4-4.23c0-1.17-.27-4.23-.27-6.48 0-3.33.27-6.39.27-7.74 0-3-1.26-4.23-4-4.23-2.52 0-7.65.36-13.23.36h-23.24c-4.77 0-8.46-.36-12.69-.36-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4.05-.54-5-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.05 4.5 4.05m-30.06-54.18v37.53c0 1-.09 1.35-.54 1.35s-.81-.27-1.44-1.35l-26.1-47c-1.8-3.15-3.15-4.14-6.93-4.14-1.71 0-4.5.36-7.2.36-3.69 0-6.57-.45-9.81-.45-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.51-.54 4.86-.54 3.24 0 4.41 1.8 4.41 6.48v40.5c0 4.68-1.17 6.48-4.41 6.48-1.35 0-3.87-.54-4.86-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.05 4.5 4.05 4.32 0 8.28-.45 13.05-.45s8.73.45 13.05.45c3.06 0 4.59-1.44 4.59-4.05 0-2.25-1.44-3.69-4-3.69-1 0-3.51.54-4.86.54-3.24 0-4.41-1.8-4.41-6.48V15.21c0-1.08.09-1.35.63-1.35s.72.27 1.35 1.35l27.27 47.7c2.43 4.32 3.42 5.22 7.83 5.22h.81c3.78 0 5.49-1.71 5.49-5.22v-49c0-4.59 1.26-6.39 4.59-6.39 1.08 0 3.33.36 4.23.36a3.29 3.29 0 0 0 3.51-3.6c0-2.61-1.53-4.05-4.5-4.05-4.14 0-7.65.45-12.15.45-4.77 0-8.82-.45-13.23-.45-3 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1.08 0 3.51-.54 4.95-.54 3.15 0 4.41 1.8 4.41 6.48M350.82 68c4.41 0 8.46-.45 13.41-.45s9.09.45 13.5.45c3 0 4.59-1.44 4.59-4.05a3.55 3.55 0 0 0-3.87-3.69c-1.26 0-3.78.54-5.22.54-3.06 0-4.14-1.89-4.14-6.84V14.22c0-5 1.08-6.84 4.14-6.84 1.44 0 4 .54 5.22.54a3.55 3.55 0 0 0 3.87-3.69c0-2.61-1.62-4.05-4.59-4.05-4.41 0-8.55.45-13.5.45s-9-.45-13.41-.45c-3.06 0-4.59 1.44-4.59 4.05 0 2.25 1.44 3.69 3.87 3.69 1.17 0 3.78-.54 5.22-.54 3.06 0 4.14 1.89 4.14 6.84V54c0 5-1.08 6.84-4.14 6.84-1.44 0-4.05-.54-5.22-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.53 4.05 4.59 4.05m-63.45 0c4.23 0 7.92-.36 12.69-.36H323c5.76 0 11.25.36 13.23.36 2.79 0 4-1.26 4-4.23 0-1.71-.18-5.67-.18-10 0-2.61.18-6 .18-7.38 0-2.7-1.44-4.23-4-4.23a3.71 3.71 0 0 0-4 4c0 1.17.36 3.6.36 5.76 0 6.66-2.52 8.91-9.9 8.91h-9.63c-6.39 0-7.74-1.44-7.74-7.83V14.31c0-5 1.17-6.93 4.5-6.93 1.44 0 4.05.54 5.22.54 2.43 0 4-1.44 4-3.69 0-2.61-1.53-4.05-4.59-4.05-4.59 0-8.73.45-13.95.45-4.86 0-8.82-.45-13.14-.45-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.51-.54 4.86-.54 3 0 4.14 1.71 4.14 6.12v41.22c0 4.41-1.17 6.12-4.14 6.12-1.35 0-3.87-.54-4.86-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.05 4.5 4.05m-41.75-6.84c-9.27 0-10.8-1.08-10.8-7.56v-40.5c0-5.22 1.53-6.12 10.71-6.12 16.2 0 23.58 8.55 23.58 27.27S262 61.2 245.61 61.2m.63 6.93q32.67 0 32.67-34.29c0-22.68-10.62-33.75-32.49-33.75-4.32 0-13.41.45-15.93.45-5 0-9.09-.36-13.68-.36-3 0-4.5 1.35-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4.05-.54-5-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.7 1.53 4.05 4.5 4.05 4.59 0 8.64-.36 13.68-.36 2.52 0 11.61.45 15.75.45M164 36.45c-1.62 0-2-.72-1.26-2.7l7.83-22.41c.36-1 .54-1.26 1.08-1.26s.63.27 1 1.26l7.83 22.41c.72 2 .36 2.7-1.26 2.7zm32.85 17.1l-17.37-48c-1.62-4.41-2.7-5.58-7-5.58h-1.17c-4.41 0-5.4 1.17-7 5.58l-17.46 48c-2.07 5.76-3.69 6.66-7.29 6.84-2.43.18-3.69 1.44-3.69 3.78 0 2.61 1.44 3.87 4.32 3.87 3.42 0 6.48-.36 10.44-.36 4.41 0 8.46.36 12.51.36 2.88 0 4.41-1.44 4.41-4.05 0-2.25-1.44-3.69-3.87-3.69-.9 0-2.34.36-4.14.36-3 0-4.5-1.17-4.5-3.51a11.45 11.45 0 0 1 .81-3.69l2.79-7.83c.45-1.35 1.17-2.16 2.61-2.16h20.55a2.72 2.72 0 0 1 2.79 2.16l2.79 7.83a11.45 11.45 0 0 1 .81 3.69q0 3.51-4.59 3.51c-1.71 0-3.06-.36-4-.36a3.55 3.55 0 0 0-3.92 3.7c0 2.61 1.62 4.05 4.41 4.05 4.14 0 8.19-.36 12.87-.36 3.87 0 7.11.36 10.62.36 2.88 0 4.32-1.26 4.32-3.87 0-2.34-1.26-3.6-3.69-3.78-3.69-.18-5.31-1.08-7.38-6.84M75.06 68c4.23 0 7.92-.36 12.69-.36h24.57c5.76 0 11.25.36 13.23.36 2.7 0 3.87-1.26 3.87-4.23 0-1.53-.27-5-.27-8.73 0-2.34.27-5.31.27-6.48 0-2.7-1.35-4.32-3.87-4.32s-3.87 1.62-3.87 4c0 1 .36 3.06.36 4.86 0 5.76-2.52 7.74-9.54 7.74h-12.42c-5.85 0-7-1.26-7-7.11V39.51c0-3.33.72-4.14 3.69-4.14h3.06c4.41 0 5.94 1 5.94 3.78 0 .81-.18 2.7-.18 3.24 0 2.43 1.35 3.78 3.69 3.78 2.61 0 3.87-1.44 3.87-4.32s-.54-6.12-.54-9.45.54-6.57.54-9.36c0-3-1.26-4.59-3.87-4.59-2.34 0-3.69 1.44-3.69 3.87 0 .54.18 2.43.18 3.33 0 2.7-1.53 3.69-5.94 3.69h-3.08c-3 0-3.69-.81-3.69-4.05V13.77c0-5.49 1.08-6.48 6.39-6.48h12.33c6.48 0 8.91 1.8 8.91 6.66 0 1.89-.36 4-.36 4.86 0 2.52 1.44 4.05 3.87 4.05s4-1.53 4-4.23c0-1.17-.27-4.23-.27-6.48 0-3.33.27-6.39.27-7.74 0-3-1.26-4.23-4-4.23-2.52 0-7.65.36-13.23.36H87.75C83 .54 79.29.18 75.06.18c-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4-.54-5-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.01 4.5 4.01M33.3 61.2c-9.27 0-10.8-1.08-10.8-7.56v-40.5C22.5 7.92 24 7 33.21 7c16.2 0 23.58 8.55 23.58 27.27S49.68 61.2 33.3 61.2m.63 6.93q32.67 0 32.67-34.29C66.6 11.16 56 .09 34.11.09c-4.32 0-13.41.45-15.93.45C13.14.54 9.09.18 4.5.18 1.53.18 0 1.53 0 4.23c0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4-.54-5-.54C1.44 60.3 0 61.74 0 64c0 2.69 1.53 4 4.5 4 4.59 0 8.64-.36 13.68-.36 2.52 0 11.61.45 15.75.45" data-name="Layer 1"/></g></svg>
	<span class="screen-reader-text">Deadline</span>
</a>
</div>
</div>


	<div class="u-hidden@desktop-max u-flex u-align-items-center u-max-width-500 u-flex-1 pmc-u-padding-l-1">
		<span class="c-label  pmc-u-color-brand-red pmc-u-font-size-16" >

	Read Next:
</span>
		<h3 class="c-title  read-next pmc-u-font-weight-normal a-truncate-ellipsis">

	
			<a href="https://deadline.com/2020/03/raj-nidimoru-krishna-dk-hollywood-agency-wme-citadel-amazon-series-1202878045/" class="c-title__link a-unstyle-link"  >
	
		
		WME Inks Indian &#8216;Citadel&#8217; Team Of Raj Nidimoru And Krishna&nbsp;D.K.
			</a>
	
</h3>
	</div>


<div class="u-border-lr-1@desktop u-border-color-grey-medium-light u-margin-l-auto@desktop u-min-height-50 u-flex u-align-items-center">
		<a class="c-button c-button--plain pmc-u-color-brand-red pmc-u-font-weight-bold u-hidden@desktop-max" href="https://deadline.com/tip-line/">

	Got A Tip?
	</a>
			<a class="c-button  pmc-u-color-brand-red pmc-u-font-weight-bold pmc-u-font-size-10 pmc-u-padding-tb-025 pmc-u-padding-lr-050 u-hidden@desktop u-text-transform-uppercase pmc-u-line-height-small" href="https://deadline.com/tip-line/">

	Tip Us
	</a>
	</div>
			</div>

		</div>
	</div>
</header>

<div class="sticky-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad (aka Mobile Adhesion Ads) -->

	<div class="below-header-ad // a-prepare-for-header-leaderboard-ad">
			<div class="admz" id="adm-header">
					<div class="adma google-publisher" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-ros-970x90-uid3" class="ad-rotatable adw-728 adh-90"></div>
				<span class='bt-uid-tg' data-uid="5da0bcf2a4-238"></span>
	</div>
			</div>
				</div>
	</div>
	<div class="pmc-u-padding-b-1@mobile-max">
	</div>

<main class="a-stacking-context a-stack-1 pmc-u-background-white">

	<section class="a-wrapper pmc-breaking-news a-glue-parent u-display-none">
	<button class="dismiss-news-banner c-button c-button--plain a-glue pmc-u-color-white u-color-grey-medium-light:hover pmc-u-padding-a-050 pmc-u-background-black u-border-radius-50p">
		
<svg class="c-icon  c-icon--full">
	<use xlink:href="#close" />
	</svg>

		<span class="a-screen-reader-only">Dismiss News Banner</span>
	</button>

		<div class="o-tease o-tease--flipped pmc-breaking-news pmc-u-background-brand-red u-flex u-justify-content-space-between pmc-breaking-news pmc-u-background-brand-red u-flex u-justify-content-space-between" >

			<div class="o-tease__primary pmc-u-padding-tb-1 pmc-u-padding-l-1 pmc-u-color-white">
								<h2 class="c-heading  u-text-transform-uppercase pmc-u-margin-b-050 pmc-u-font-family-balto pmc-u-font-size-18@tablet pmc-u-font-size-12 pmc-u-font-weight-bold u-font-style-italic">

	
		Breaking News
		</h2>
			
							<h3 class="c-title  ">

	
			<a href="https://deadline.com/2020/03/tv-pilot-season-2020-overachievers-list-1202865393/" class="c-title__link a-unstyle-link pmc-u-font-size-28@tablet pmc-u-font-size-20"  >
	
		
		Pilot Season 2020: Deadline&#039;s Annual Overachievers List
			</a>
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary u-max-width-190 u-width-100p u-hidden@desktop-max">
				<a href="https://deadline.com/2020/03/tv-pilot-season-2020-overachievers-list-1202865393/" class="c-figure__link ">

	<span class="a-screen-reader-only">Read the full story</span>

	<figure class="c-figure  " style="">

	<div class="pmc-u-crop-9x16">

	<img class="c-figure__image u-display-none@mobile-max" src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/03/greg-berlanti-aaron-kaplan-john-davisdavid-e.-kelley.jpg?w=380&#038;h=212&#038;crop=1" alt="">


	</div>




</figure>

	</a>
		</div>
		
	
	</div>

</section>

	<!--todo: pageType-and-userState? -->

	<a name="pagetop"></a>
	<div id="eventListHolder" class="nodisplay"></div>

	<div id="post-1202878196" class="a-article-grid a-wrapper a-article-author-ruler post-1202878196 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-jay-chou tag-netflix genre-reality-tv vertical-international vertical-tv">

		<header class="a-article-grid__header">
			<nav class="o-nav breadcrumb o-nav--horizontal u-text-align-center@mobile-max pmc-u-padding-t-1 pmc-u-padding-t-050@mobile-max" data-dropdown="">

	
	<ul class="o-nav__list u-justify-content-center@mobile-max" data-dropdown-list="">
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-size-12 pmc-u-color-brand-red pmc-u-padding-r-050" data-dropdown-list-item="">
				<a class="c-nav-link  " href="https://deadline.com/">
	Home</a>
			</li>
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-size-12 pmc-u-color-brand-red pmc-u-padding-r-050" data-dropdown-list-item="">
				<a class="c-nav-link  a-icon-before a-icon-forward-slash" href="https://deadline.com/v/international/">
	International</a>
			</li>
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-size-12 pmc-u-color-brand-red pmc-u-padding-r-050" data-dropdown-list-item="">
				<a class="c-nav-link  a-icon-before a-icon-forward-slash" href="https://deadline.com/category/breaking-news/">
	Breaking News</a>
			</li>
			</ul>
</nav>
<h1 class="c-title pmc-u-font-size-20 pmc-u-font-size-38@tablet pmc-u-font-size-46@desktop-xl u-text-align-center@mobile-max u-letter-spacing-0025 pmc-u-line-height-normal u-line-height-45@tablet pmc-u-padding-t-1 pmc-u-padding-t-050@mobile-max">Netflix Preps Magic Travelogue From Taiwanese Popstar &amp; ‘The Green Hornet’ Actor Jay&nbsp;Chou</h1>		</header>

		<div class="a-article-grid__author ">
			
<div class="u-display-inline-flex u-align-items-center">
	
	<div class="author__byline">
		<div class="u-flex u-align-items-center a-glue-parent">
			<button data-author class="a-unstyle-button u-display-contents">
				<p class="pmc-u-margin-tb-00 pmc-u-font-size-14">
					By <a href="https://deadline.com/author/peter-white/"><span>Peter White</span></a>				</p>
				
<svg class="c-icon  pmc-u-margin-l-025 pmc-u-color-brand-red u-hidden@desktop-max">
	<use xlink:href="#byline-plus" />
	</svg>

				<section class="author // a-glue a-glue--l-0 a-glue--t-100p u-hidden@desktop-max pmc-u-padding-a-1 u-box-shadow-light u-width-300 pmc-u-background-white u-text-align-left">
					<h3 class="c-title pmc-u-font-size-20"><a href="https://deadline.com/author/peter-white/"><span>Peter White</span></a></h3>

					<!-- @TODO: This needs to be the author role, not the name - I didn't see that in the $more_info object -->
					<p class="c-tagline pmc-u-font-family-georgia u-font-style-italic">International Co-Editor</p>

											<a class="u-flex pmc-u-margin-l-025" href="https://twitter.com/peterzwhite" target="blank">
							
<svg class="c-icon  pmc-u-color-twitter">
	<use xlink:href="#twitter" />
	</svg>

							<span class="pmc-u-font-size-12 pmc-u-color-grey-medium-dark pmc-u-font-family-helvetica pmc-u-margin-l-025">@peterzwhite</a></span>
						</a>
					
											<h4 class="c-title pmc-u-padding-t-050 pmc-u-padding-b-025">
							More Stories By Peter						</h4>

						<ul class="author__story-list // pmc-u-padding-l-1">
															<li class="pmc-u-padding-b-1">
									<a class="pmc-u-font-family-eksell pmc-u-color-grey-medium-dark" href="https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/">Netflix Preps Magic Travelogue From Taiwanese Popstar &amp; ‘The Green Hornet’ Actor Jay&nbsp;Chou</a>
								</li>
															<li class="pmc-u-padding-b-1">
									<a class="pmc-u-font-family-eksell pmc-u-color-grey-medium-dark" href="https://deadline.com/2020/03/former-endemol-shine-international-chief-cathy-payne-banijay-rights-tim-mutimer-1202877522/">Former Endemol Shine International Chief Cathy Payne To Head Banijay Rights; Tim Mutimer Set To Exit&nbsp;Role</a>
								</li>
															<li class="pmc-u-padding-b-1">
									<a class="pmc-u-font-family-eksell pmc-u-color-grey-medium-dark" href="https://deadline.com/2020/03/pga-nine-year-golf-deal-nbc-cbs-espn-1202877285/">PGA Tour Strikes Nine-Year Golf Deal With NBC, CBS &amp;&nbsp;ESPN+</a>
								</li>
													</ul>

						<div class="u-flex pmc-u-margin-r-1">
							<a class="u-margin-l-auto u-text-transform-uppercase pmc-u-font-weight-bold pmc-u-font-size-14" href="https://deadline.com/author/peter-white/">View All</a>
						</div>

									</section>
			</button>
		</div>
		
<time class="pmc-u-color-grey-medium-dark pmc-u-font-family-helvetica pmc-u-font-size-14">March 10, 2020 2:57am</time>
	</div>
</div>
		</div>

		<aside class="a-article-grid__social a-sticky@desktop-xl u-flex">
			<div class="u-flex u-flex-direction-column@desktop-xl u-margin-lr-auto pmc-u-margin-r-00@tablet u-margin-r-auto@desktop-xl">
				<ul class="social-share // a-unstyle-list u-flex u-flex-wrap-wrap u-flex-direction-column@desktop-xl u-align-items-center u-justify-content-center@mobile-max" data-collapsible="collapsed">

	<li class="u-display-inline-flex pmc-u-margin-r-050 pmc-u-margin-r-00@desktop-xl pmc-u-margin-t-050@desktop-xl pmc-u-margin-b-050@mobile-max" ><a data-href="https://www.facebook.com/sharer.php?u=https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/&#038;title=Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20&#038;%20‘The%20Green%20Hornet’%20Actor%20Jay Chou&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=290526267722658" href="https://www.facebook.com/sharer.php?u=https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/&#038;title=Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20&#038;%20‘The%20Green%20Hornet’%20Actor%20Jay Chou&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=290526267722658" class="pmc-u-padding-a-025 u-border-radius-50p u-border-a-1 u-border-color-grey-medium-light btn-facebook a-social-color-facebook" target="_blank" title="Share on Facebook" rel="noopener noreferrer">
<svg class="c-icon  c-icon--bubble">
	<use xlink:href="#facebook" />
	</svg>

<span class="screen-reader-text">Facebook</span></a></li><li class="u-display-inline-flex pmc-u-margin-r-050 pmc-u-margin-r-00@desktop-xl pmc-u-margin-t-050@desktop-xl pmc-u-margin-b-050@mobile-max" ><a data-href="https://twitter.com/intent/tweet?url=https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/&#038;text=Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20%26%20%E2%80%98The%20Green%20Hornet%E2%80%99%20Actor%20Jay%C2%A0Chou&#038;via=Deadline" href="https://twitter.com/intent/tweet?url=https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/&#038;text=Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20%26%20%E2%80%98The%20Green%20Hornet%E2%80%99%20Actor%20Jay%C2%A0Chou&#038;via=Deadline" class="pmc-u-padding-a-025 u-border-radius-50p u-border-a-1 u-border-color-grey-medium-light btn-twitter a-social-color-twitter" target="_blank" title="Tweet" rel="noopener noreferrer">
<svg class="c-icon  c-icon--bubble">
	<use xlink:href="#twitter" />
	</svg>

<span class="screen-reader-text">Twitter</span></a></li><li class="u-display-inline-flex pmc-u-margin-r-050 pmc-u-margin-r-00@desktop-xl pmc-u-margin-t-050@desktop-xl pmc-u-margin-b-050@mobile-max" ><a href="/print-article/1202878196?KeepThis=1&#038;TB_iframe=1&#038;height=500&#038;width=750" class="pmc-u-padding-a-025 u-border-radius-50p u-border-a-1 u-border-color-grey-medium-light thickbox a-social-color-print" title="Print This Page" rel="noopener noreferrer">
<svg class="c-icon  c-icon--bubble">
	<use xlink:href="#print" />
	</svg>

<span class="screen-reader-text">Print</span></a></li><li class="u-display-inline-flex pmc-u-margin-r-050 pmc-u-margin-r-00@desktop-xl pmc-u-margin-t-050@desktop-xl pmc-u-margin-b-050@mobile-max" ><a data-href="mailto:?subject=Deadline%20:%20Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20&#038;%20‘The%20Green%20Hornet’%20Actor%20Jay Chou&#038;body=https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/%20-%20Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20&#038;%20‘The%20Green%20Hornet’%20Actor%20Jay Chou" href="mailto:?subject=Deadline%20:%20Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20&#038;%20‘The%20Green%20Hornet’%20Actor%20Jay Chou&#038;body=https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/%20-%20Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20&#038;%20‘The%20Green%20Hornet’%20Actor%20Jay Chou" class="pmc-u-padding-a-025 u-border-radius-50p u-border-a-1 u-border-color-grey-medium-light btn-email a-social-color-email" target="_blank" title="Email" rel="noopener noreferrer">
<svg class="c-icon  c-icon--bubble">
	<use xlink:href="#email" />
	</svg>

<span class="screen-reader-text">Email</span></a></li>			<li class="u-display-inline-flex pmc-u-margin-r-050 pmc-u-margin-t-050@desktop-xl pmc-u-margin-b-050@mobile-max" data-collapsible-toggle>
				<a href="#" class="pmc-u-padding-a-025 u-border-radius-50p u-border-a-1 u-border-color-grey-medium-light" target="_blank" title="Show more sharing options" data-toggle>
					
<svg class="c-icon  c-icon--bubble">
	<use xlink:href="#plus" />
	</svg>

					<span class="screen-reader-text">Show more sharing options</span>
				</a>
			</li>
			<li class="u-display-inline-flex pmc-u-margin-r-050 pmc-u-margin-r-00@desktop-xl pmc-u-margin-t-050@desktop-xl pmc-u-margin-b-050@mobile-max" data-collapsible-panel><a data-href="http://www.reddit.com/submit?url=https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/&#038;title=Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20&#038;%20‘The%20Green%20Hornet’%20Actor%20Jay Chou" href="http://www.reddit.com/submit?url=https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/&#038;title=Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20&#038;%20‘The%20Green%20Hornet’%20Actor%20Jay Chou" class="pmc-u-padding-a-025 u-border-radius-50p u-border-a-1 u-border-color-grey-medium-light btn-reddit a-social-color-reddit" target="_blank" title="Submit to Reddit" rel="noopener noreferrer">
<svg class="c-icon  c-icon--bubble">
	<use xlink:href="#reddit" />
	</svg>

<span class="screen-reader-text">Reddit</span></a></li><li class="u-display-inline-flex pmc-u-margin-r-050 pmc-u-margin-r-00@desktop-xl pmc-u-margin-t-050@desktop-xl pmc-u-margin-b-050@mobile-max" data-collapsible-panel><a data-href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/&#038;title=Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20&#038;%20‘The%20Green%20Hornet’%20Actor%20Jay Chou&#038;summary&#038;source=Deadline" href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/&#038;title=Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20&#038;%20‘The%20Green%20Hornet’%20Actor%20Jay Chou&#038;summary&#038;source=Deadline" class="pmc-u-padding-a-025 u-border-radius-50p u-border-a-1 u-border-color-grey-medium-light btn-linkedin a-social-color-linkedin" target="_blank" title="Share on LinkedIn" rel="noopener noreferrer">
<svg class="c-icon  c-icon--bubble">
	<use xlink:href="#linkedin" />
	</svg>

<span class="screen-reader-text">LinkedIn</span></a></li><li class="u-display-inline-flex pmc-u-margin-r-050 pmc-u-margin-r-00@desktop-xl pmc-u-margin-t-050@desktop-xl pmc-u-margin-b-050@mobile-max" data-collapsible-panel><a data-href="" href="" class="pmc-u-padding-a-025 u-border-radius-50p u-border-a-1 u-border-color-grey-medium-light btn-whatsapp a-social-color-whatsapp" data-action="share/whatsapp/share" title="Share on WhatsApp" rel="noopener noreferrer">
<svg class="c-icon  c-icon--bubble">
	<use xlink:href="#whatsapp" />
	</svg>

<span class="screen-reader-text">WhatsApp</span></a></li><li class="u-display-inline-flex pmc-u-margin-r-050 pmc-u-margin-r-00@desktop-xl pmc-u-margin-t-050@desktop-xl pmc-u-margin-b-050@mobile-max" data-collapsible-panel><a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/&#038;posttype=link&#038;title=Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20&#038;%20‘The%20Green%20Hornet’%20Actor%20Jay Chou" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/&#038;posttype=link&#038;title=Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20&#038;%20‘The%20Green%20Hornet’%20Actor%20Jay Chou" class="pmc-u-padding-a-025 u-border-radius-50p u-border-a-1 u-border-color-grey-medium-light btn-tumblr a-social-color-tumblr" target="_blank" title="Post to Tumblr" rel="noopener noreferrer">
<svg class="c-icon  c-icon--bubble">
	<use xlink:href="#tumblr" />
	</svg>

<span class="screen-reader-text">Tumblr</span></a></li><li class="u-display-inline-flex pmc-u-margin-r-050 pmc-u-margin-r-00@desktop-xl pmc-u-margin-t-050@desktop-xl pmc-u-margin-b-050@mobile-max" data-collapsible-panel><a data-href="http://pinterest.com/pin/create/link/?url=https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/&#038;description=Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20&#038;%20‘The%20Green%20Hornet’%20Actor%20Jay Chou" href="http://pinterest.com/pin/create/link/?url=https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/&#038;description=Netflix%20Preps%20Magic%20Travelogue%20From%20Taiwanese%20Popstar%20&#038;%20‘The%20Green%20Hornet’%20Actor%20Jay Chou" class="pmc-u-padding-a-025 u-border-radius-50p u-border-a-1 u-border-color-grey-medium-light btn-pinterest a-social-color-pinit" target="_blank" title="Pin it" rel="noopener noreferrer">
<svg class="c-icon  c-icon--bubble">
	<use xlink:href="#pinit" />
	</svg>

<span class="screen-reader-text">Pin It</span></a></li>
</ul>
			</div>
		</aside>

		
		<div class="a-article-grid__main pmc-a-grid pmc-a-cols3@desktop">

			<article class="pmc-a-grid-item pmc-a-span2@desktop u-max-width-100p">
				

	<figure class="c-figure  u-border-b-1 u-border-color-grey-medium-light " data-toaster-activate-trigger>

	<div class="a-glue-parent pmc-u-crop-9x16">

	<img width="681" height="383" src="https://s2.wp.com/wp-content/themes/vip/pmc-deadline-2019/assets/public/lazyload-fallback.jpg" class="c-figure__image" alt="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/03/shutterstock_editorial_10063587d.jpg?crop=0px%2C0px%2C3648px%2C2045px&amp;resize=681%2C383" />

	</div>


	<figcaption class="c-figure__caption pmc-u-font-family-helvetica pmc-u-padding-tb-025 u-flex u-flex-direction-column">
							<span class="pmc-u-font-weight-light pmc-u-font-size-12 pmc-u-color-grey-medium-dark">Laomejin/ZCOOL HelloRF/Shutterstock</span>
			</figcaption>


</figure>


				<div class="a-content pmc-u-line-height-copy pmc-u-font-family-georgia pmc-u-font-size-16 pmc-u-font-size-18@desktop">
					<p>Taiwanese popstar <a href="https://deadline.com/tag/jay-chou/" id="auto-tag_jay-chou" data-tag="jay-chou">Jay Chou</a>, who has appeared in Hollywood films including <em>The Green Hornet</em> and <em>Now You See Me 2,</em> is to front a magic travelogue for <a href="https://deadline.com/tag/netflix/" id="auto-tag_netflix" data-tag="netflix">Netflix</a>.</p>
<p>The streamer has ordered weekly series <em>J-Style Trip</em>&nbsp;&ndash; one of its latest commissions coming out of Asia.</p>
<p>The 12-part series will launch on the service on March 21 and episodes will drop weekly on Saturdays.</p>
<p>The show will give viewers the chance to glimpse into Jay&rsquo;s personal life and candid moments with friends and fans around the world as well as see the group, which also includes Funky Tu, Norman Chen and Will Tsai&nbsp;perform magic tricks.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dsk-tab-mid-article1-uid0" class="ad-rotatable adw-1 adh-1"></div>
				<span class='bt-uid-tg' data-uid="5da0bcfcc3-238"></span>
	</div>
			</div>
				</div>
</p>
<p>Guests will include Jam Hsiao, JJ Lin, Blackie Chen, Nicholas Tse,&nbsp; Yohji Yamamoto, Cyril Takayama, Ryota Katayose, Darren Chou from the Drifters and Chien-chang Sung from Nan Quan Mama. The group will travel to The Gold Coast, Innsbruck, Paris, Singapore, Tokyo, Shenzhen, Taipei and Vienna.</p>
<p>The series is produced by Star Plus (Group).</p>
<p>Watch a clip of Jay and his pals playing tricks at Netflix&rsquo;s office in Singapore below.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/gtDO4IRGNgA?version=3&#038;enablejsapi=1&#038;origin=https://pmcdeadline2.wordpress.com&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
				</div>

				<p class="subscribe-to pmc-u-text-align-center">Subscribe to <a href="https://pages.email.deadline.com/signup" class="pmc-u-font-weight-bold">Deadline Breaking News Alerts</a> and keep your inbox happy.</p><div class="article-tags u-flex u-align-items-center u-flex-direction-column@mobile-max u-justify-content-center pmc-u-margin-b-1">
	<span class="c-label  pmc-u-font-size-16 pmc-u-margin-r-025" >

	Read More About:
</span>
	<nav class="o-nav o-nav--horizontal " data-dropdown="">

	
	<ul class="o-nav__list u-justify-content-center@mobile-max pmc-u-margin-a-00 u-flex-wrap-wrap" data-dropdown-list="">
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-size-12 a-icon-before a-icon-forward-slash pmc-u-margin-l-050 pmc-u-margin-b-050@mobile-max" data-dropdown-list-item="">
				<a class="c-nav-link  " href="https://deadline.com/tag/jay-chou/">
	Jay Chou</a>
			</li>
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-size-12 a-icon-before a-icon-forward-slash pmc-u-margin-l-050 pmc-u-margin-b-050@mobile-max" data-dropdown-list-item="">
				<a class="c-nav-link  " href="https://deadline.com/tag/netflix/">
	Netflix</a>
			</li>
			</ul>
</nav>
</div>
<button class="o-icon-button  c-button--block pmc-u-background-brand-red u-border-a-0 u-border-radius-0 u-text-transform-initial u-width-100p" >
			<a href="#comments" class="u-align-items-center u-justify-contents-center u-display-block">
	
	
<svg class="c-icon  pmc-u-color-white u-display-inline-block">
	<use xlink:href="#chat" />
	</svg>


			<span class="c-label  u-display-inline-block pmc-u-color-white pmc-u-font-size-20 pmc-u-font-weight-bold u-text-transform-initial" >

	 Comments
</span>
	
			</a>
	</button>

<div class="pmc-u-margin-tb-2">
		<div class="admz" id="adm-after-article">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-dl-ros-620x250-uid4" class="ad-rotatable adw-620 adh-250"></div>
				<span class='bt-uid-tg' data-uid="5da0bcfcc3-238"></span>
	</div>
			</div>
				</div>
</div>

<div>
	<div class="widget widget_pmc_outbrain_widget">
<div class="outbrain-widget">
		<div class="OUTBRAIN"
			data-src="https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/"
			data-widget-id="AR_5"
			data-ob-template="Deadline" >
		</div>
</div>
</div></div>

<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script><div class="pmc-u-margin-tb-2">
		<div class="admz" id="adm-after-comments">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-620x251-uid5" class="ad-rotatable adw-620 adh-251"></div>
				<span class='bt-uid-tg' data-uid="5da0bcfcc3-238"></span>
	</div>
			</div>
				</div>
</div>

<div>
	<div class="widget widget_pmc_outbrain_widget">
<div class="outbrain-widget">
		<div class="OUTBRAIN"
			data-src="https://deadline.com/2020/03/netflix-magic-travelogue-green-hornet-jay-chou-1202878196/"
			data-widget-id="AR_6"
			data-ob-template="Deadline" >
		</div>
</div>
</div></div>

			</article>

			<aside class="article-sidebar pmc-a-grid-item a-space-children-vertical a-space-children--2">
					<div class="admz" id="adm-widget-dl-ros-300x600">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div rail-ads-1 ad-text">
	<div id="div-gpt-deadline-ros-300x600-uid6" class="ad-rotatable adw-300 adh-600"></div>
				<span class='bt-uid-tg' data-uid="5da0bcfcc3-238"></span>
	</div>
			</div>
				</div>
<section class="tv-features-widget // pmc-u-padding-t-1 pmc-u-padding-b-2 pmc-u-padding-b-1@mobile-max pmc-u-margin-b-2">
				<h2 class="c-heading  pmc-u-font-size-28 pmc-u-font-weight-normal pmc-u-margin-b-1 pmc-u-padding-b-025 u-border-b-2 u-border-color-grey-medium-light u-letter-spacing-0025">

	
		Hot TV Topics
		</h2>
	
	<div class="a-space-children-vertical a-space-children--1">
						<div class="o-tease  " >

			<a href="https://deadline.com/2020/01/midseason-premiere-dates-winter-2020-new-returning-series-broadcast-cable-streaming-1202667241/" class="u-display-contents a-unstyle-link">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-font-family-balto pmc-u-font-size-16  pmc-u-font-weight-bold">

	
	
		
		Midseason/Winter 2020 Premiere&nbsp;Dates
	
</h3>
			
							
	<div class="c-tagline  pmc-u-font-family-balto pmc-u-font-size-14 pmc-u-margin-b-050 pmc-u-padding-t-025" >
		<p>Check out the airdates for all new and returning series</p>
	</div>
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-r-1">
			

	<figure class="c-figure  pmc-u-width-100" style="">

	<div class="pmc-u-crop-1x1">

	<img class="c-figure__image u-background-transparent" src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2019/12/winter-2020.png?w=93&#038;h=93&#038;crop=1" alt="Midseason/Winter 2020 Premiere Dates">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
						<div class="o-tease  " >

			<a href="https://deadline.com/category/primetime-pilot-panic/" class="u-display-contents a-unstyle-link">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-font-family-balto pmc-u-font-size-16  pmc-u-font-weight-bold">

	
	
		
		Primetime Pilot Panic
	
</h3>
			
							
	<div class="c-tagline  pmc-u-font-family-balto pmc-u-font-size-14 pmc-u-margin-b-050 pmc-u-padding-t-025" >
		<p>All programming news in one place, with listings</p>
	</div>
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-r-1">
			

	<figure class="c-figure  pmc-u-width-100" style="">

	<div class="pmc-u-crop-1x1">

	<img class="c-figure__image u-background-transparent" src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2019/04/3_primetime-pilot-panic.png?w=93&#038;h=93&#038;crop=1" alt="Primetime Pilot Panic">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
						<div class="o-tease  " >

			<a href="https://deadline.com/2019/05/2019-2020-tv-schedule-grid-blue-bloods-wwe-smackdown-this-is-us-1202616049/" class="u-display-contents a-unstyle-link">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-font-family-balto pmc-u-font-size-16  pmc-u-font-weight-bold">

	
	
		
		2019-20 Primetime Grid
	
</h3>
			
							
	<div class="c-tagline  pmc-u-font-family-balto pmc-u-font-size-14 pmc-u-margin-b-050 pmc-u-padding-t-025" >
		<p>The broadcast networks&#8217; lineups with key matchups</p>
	</div>
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-r-1">
			

	<figure class="c-figure  pmc-u-width-100" style="">

	<div class="pmc-u-crop-1x1">

	<img class="c-figure__image u-background-transparent" src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2019/04/2_interactive-tv-grid.png?w=93&#038;h=93&#038;crop=1" alt="2019-20 Primetime Grid">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
			</div>
</section>
<iframe allow="autoplay" width="300" height="550" src="https://datawrapper.dwcdn.net/9lyJj/92/" frameborder="0"></iframe><div class="trending-now">

	<h3 class="c-title  pmc-u-font-family-eksell pmc-u-font-size-32 pmc-u-padding-b-025 pmc-u-font-weight-normal">

	
	
		
		Trending on Deadline
	
</h3>
<ul class="o-story-list ">
			<li class="o-story-list__item ">
				<div class="o-tease o-tease--flipped u-border-b-2 u-border-color-blue-light pmc-u-padding-t-1 pmc-u-padding-b-1" >

			<a href="https://deadline.com/2020/03/the-bachelor-finale-takes-stunning-turn-after-warnings-from-peters-family-1202878073/" class="u-display-contents ">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-color-black pmc-u-font-size-16 pmc-u-font-weight-normal">

	
	
					<span class="c-title__before a-icon-after a-icon-forward-slash u-text-transform-uppercase">1</span>
		
		&#039;The Bachelor&#039; Finale Takes Stunning Turn After Warnings From Peter&#039;s Family
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-l-1">
			

	<figure class="c-figure  u-width-100 u-max-width-100p" style="">

	<div class="pmc-u-crop-9x16">

	<img class="c-figure__image " src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/03/the-bachelor.jpg?w=200&#038;h=112&#038;crop=1" alt="">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
		</li>
			<li class="o-story-list__item ">
				<div class="o-tease o-tease--flipped u-border-b-2 u-border-color-blue-light pmc-u-padding-t-1 pmc-u-padding-b-1" >

			<a href="https://deadline.com/2020/03/greys-anatomy-anthony-hill-sherri-saum-join-abc-drama-1202877838/" class="u-display-contents ">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-color-black pmc-u-font-size-16 pmc-u-font-weight-normal">

	
	
					<span class="c-title__before a-icon-after a-icon-forward-slash u-text-transform-uppercase">2</span>
		
		&#039;Grey&#039;s Anatomy&#039;: Anthony Hill &amp; Sherri Saum Join ABC Drama
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-l-1">
			

	<figure class="c-figure  u-width-100 u-max-width-100p" style="">

	<div class="pmc-u-crop-9x16">

	<img class="c-figure__image " src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/03/anthony-hill-sherri-saum.jpg?w=200&#038;h=112&#038;crop=1" alt="">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
		</li>
			<li class="o-story-list__item ">
				<div class="o-tease o-tease--flipped u-border-b-2 u-border-color-blue-light pmc-u-padding-t-1 pmc-u-padding-b-1" >

			<a href="https://deadline.com/2020/03/tom-brady-going-hollywood-launch-global-content-company-199-productions-avengers-endgame-joe-anthony-russo-agbo-films-gotham-chopra-1202877122/" class="u-display-contents ">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-color-black pmc-u-font-size-16 pmc-u-font-weight-normal">

	
	
					<span class="c-title__before a-icon-after a-icon-forward-slash u-text-transform-uppercase">3</span>
		
		Where Is Tom Brady Going Next? Hollywood, To Launch 199 Productions With Help From &#039;Avengers: Endgame&#039; Directors Joe &amp; Anthony Russo
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-l-1">
			

	<figure class="c-figure  u-width-100 u-max-width-100p" style="">

	<div class="pmc-u-crop-9x16">

	<img class="c-figure__image " src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/03/tom-brady.jpg?crop=0px%2C35px%2C640px%2C359px&#038;resize=200%2C112" alt="">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
		</li>
			<li class="o-story-list__item ">
				<div class="o-tease o-tease--flipped u-border-b-2 u-border-color-blue-light pmc-u-padding-t-1 pmc-u-padding-b-1" >

			<a href="https://deadline.com/2020/03/disney-mulan-premiere-liu-yifei-donnie-yen-jason-scott-lee-gong-li-jet-li-tzi-ma-coronavirus-1202878166/" class="u-display-contents ">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-color-black pmc-u-font-size-16 pmc-u-font-weight-normal">

	
	
					<span class="c-title__before a-icon-after a-icon-forward-slash u-text-transform-uppercase">4</span>
		
		Disney&#039;s &#039;Mulan&#039; Makes Honorable And Inspired World Premiere While Remaining Cautious Of Coronavirus
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-l-1">
			

	<figure class="c-figure  u-width-100 u-max-width-100p" style="">

	<div class="pmc-u-crop-9x16">

	<img class="c-figure__image " src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/03/liu-yifei-e1583821159262.jpg?w=200&#038;h=112&#038;crop=1" alt="">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
		</li>
			<li class="o-story-list__item ">
				<div class="o-tease o-tease--flipped u-border-b-2 u-border-color-blue-light pmc-u-padding-t-1 pmc-u-padding-b-1" >

			<a href="https://deadline.com/2020/03/coronavirus-stephen-king-the-stand-twitter-1202877934/" class="u-display-contents ">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-color-black pmc-u-font-size-16 pmc-u-font-weight-normal">

	
	
					<span class="c-title__before a-icon-after a-icon-forward-slash u-text-transform-uppercase">5</span>
		
		Stephen King On Coronavirus: &quot;Not Anywhere Near As Serious&quot; As Disease In &#039;The Stand&#039;
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-l-1">
			

	<figure class="c-figure  u-width-100 u-max-width-100p" style="">

	<div class="pmc-u-crop-9x16">

	<img class="c-figure__image " src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/03/the-stand-coronavirus.jpg?w=200&#038;h=112&#038;crop=1" alt="">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
		</li>
			<li class="o-story-list__item ">
				<div class="o-tease o-tease--flipped u-border-b-2 u-border-color-blue-light pmc-u-padding-t-1 pmc-u-padding-b-1" >

			<a href="https://deadline.com/2020/03/coronavirus-tucker-carlson-fox-news-trish-regan-fox-business-1202878058/" class="u-display-contents ">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-color-black pmc-u-font-size-16 pmc-u-font-weight-normal">

	
	
					<span class="c-title__before a-icon-after a-icon-forward-slash u-text-transform-uppercase">6</span>
		
		A Tale Of Two Takes: Tucker Carlson Calls Coronavirus &quot;A Major Event&quot;; Trish Regan Sees An &quot;Impeachment Scam&quot;
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-l-1">
			

	<figure class="c-figure  u-width-100 u-max-width-100p" style="">

	<div class="pmc-u-crop-9x16">

	<img class="c-figure__image " src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/02/ap_20059251262720.jpg?w=200&#038;h=112&#038;crop=1" alt="">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
		</li>
			<li class="o-story-list__item ">
				<div class="o-tease o-tease--flipped u-border-b-2 u-border-color-blue-light pmc-u-padding-t-1 pmc-u-padding-b-1" >

			<a href="https://deadline.com/2020/03/rupauls-drag-race-contestant-disqualified-for-catfishing-1202876864/" class="u-display-contents ">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-color-black pmc-u-font-size-16 pmc-u-font-weight-normal">

	
	
					<span class="c-title__before a-icon-after a-icon-forward-slash u-text-transform-uppercase">7</span>
		
		&#039;RuPaul&#039;s Drag Race&#039; Contestant Sherry Pie Disqualified For Alleged Catfishing Incident
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-l-1">
			

	<figure class="c-figure  u-width-100 u-max-width-100p" style="">

	<div class="pmc-u-crop-9x16">

	<img class="c-figure__image " src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2019/03/rupaul-drag-race.jpg?w=200&#038;h=112&#038;crop=1" alt="">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
		</li>
			<li class="o-story-list__item ">
				<div class="o-tease o-tease--flipped u-border-b-2 u-border-color-blue-light pmc-u-padding-t-1 pmc-u-padding-b-1" >

			<a href="https://deadline.com/2020/03/max-von-sydow-dies-flash-gordon-the-seventh-seal-actor-was-90-1202877327/" class="u-display-contents ">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-color-black pmc-u-font-size-16 pmc-u-font-weight-normal">

	
	
					<span class="c-title__before a-icon-after a-icon-forward-slash u-text-transform-uppercase">8</span>
		
		Max Von Sydow Dies: Revered Star Of ‘The Exorcist’ &amp; ‘The Seventh Seal’ Was 90
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-l-1">
			

	<figure class="c-figure  u-width-100 u-max-width-100p" style="">

	<div class="pmc-u-crop-9x16">

	<img class="c-figure__image " src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/03/max-von-sydow.jpg?w=200&#038;h=112&#038;crop=1" alt="">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
		</li>
			<li class="o-story-list__item ">
				<div class="o-tease o-tease--flipped u-border-b-2 u-border-color-blue-light pmc-u-padding-t-1 pmc-u-padding-b-1" >

			<a href="https://deadline.com/2020/03/trevor-noah-fears-trump-has-no-grasp-on-coronavirus-1202878139/" class="u-display-contents ">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-color-black pmc-u-font-size-16 pmc-u-font-weight-normal">

	
	
					<span class="c-title__before a-icon-after a-icon-forward-slash u-text-transform-uppercase">9</span>
		
		Trevor Noah Fears Trump Has &quot;No Grasp&quot; On Coronavirus Outbreak
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-l-1">
			

	<figure class="c-figure  u-width-100 u-max-width-100p" style="">

	<div class="pmc-u-crop-9x16">

	<img class="c-figure__image " src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/03/daiy.jpg?w=200&#038;h=112&#038;crop=1" alt="">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
		</li>
			<li class="o-story-list__item ">
				<div class="o-tease o-tease--flipped u-border-b-2 u-border-color-blue-light pmc-u-padding-t-1 pmc-u-padding-b-1" >

			<a href="https://deadline.com/2020/03/stranger-things-new-mexico-production-season-4-the-harder-they-fall-hot-spots-1202877427/" class="u-display-contents ">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-color-black pmc-u-font-size-16 pmc-u-font-weight-normal">

	
	
					<span class="c-title__before a-icon-after a-icon-forward-slash u-text-transform-uppercase">10</span>
		
		&#039;Stranger Things&#039; Will Shoot In New Mexico For Season 4; Netflix Touts Growing Production Hub - Hot Spots: New Mexico
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-l-1">
			

	<figure class="c-figure  u-width-100 u-max-width-100p" style="">

	<div class="pmc-u-crop-9x16">

	<img class="c-figure__image " src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/03/adm00074-e1583783130130.jpg?crop=0px%2C2px%2C2027px%2C1136px&#038;resize=200%2C112" alt="">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
		</li>
	</ul>

</div>
	<div class="admz" id="adm-widget-dl-ros-300x250">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-deadline-ros-300x250-uid7" class="ad-rotatable adw-300 adh-250"></div>
				<span class='bt-uid-tg' data-uid="5da0bcfcc3-238"></span>
	</div>
			</div>
				</div>

<div class="widget-newsletter">

	<a class="c-logo  widget-newsletter__logo // u-max-width-300 u-width-100p" href="">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 529.2 68.13"><g data-name="Layer 2"><path d="M474.84 68c4.23 0 7.92-.36 12.69-.36h24.57c5.76 0 11.25.36 13.23.36 2.7 0 3.87-1.26 3.87-4.23 0-1.53-.27-5-.27-8.73 0-2.34.27-5.31.27-6.48 0-2.7-1.35-4.32-3.87-4.32s-3.87 1.62-3.87 4c0 1 .36 3.06.36 4.86 0 5.76-2.52 7.74-9.54 7.74h-12.42c-5.85 0-7-1.26-7-7.11V39.51c0-3.33.72-4.14 3.69-4.14h3.06c4.41 0 5.94 1 5.94 3.78 0 .81-.18 2.7-.18 3.24 0 2.43 1.35 3.78 3.69 3.78 2.61 0 3.87-1.44 3.87-4.32s-.54-6.12-.54-9.45.54-6.57.54-9.36c0-3-1.26-4.59-3.87-4.59-2.34 0-3.69 1.44-3.69 3.87 0 .54.18 2.43.18 3.33 0 2.7-1.53 3.69-5.94 3.69h-3.06c-3 0-3.69-.81-3.69-4.05V13.77c0-5.49 1.08-6.48 6.39-6.48h12.33c6.48 0 8.91 1.8 8.91 6.66 0 1.89-.36 4-.36 4.86 0 2.52 1.44 4.05 3.87 4.05s4-1.53 4-4.23c0-1.17-.27-4.23-.27-6.48 0-3.33.27-6.39.27-7.74 0-3-1.26-4.23-4-4.23-2.52 0-7.65.36-13.23.36h-23.24c-4.77 0-8.46-.36-12.69-.36-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4.05-.54-5-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.05 4.5 4.05m-30.06-54.18v37.53c0 1-.09 1.35-.54 1.35s-.81-.27-1.44-1.35l-26.1-47c-1.8-3.15-3.15-4.14-6.93-4.14-1.71 0-4.5.36-7.2.36-3.69 0-6.57-.45-9.81-.45-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.51-.54 4.86-.54 3.24 0 4.41 1.8 4.41 6.48v40.5c0 4.68-1.17 6.48-4.41 6.48-1.35 0-3.87-.54-4.86-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.05 4.5 4.05 4.32 0 8.28-.45 13.05-.45s8.73.45 13.05.45c3.06 0 4.59-1.44 4.59-4.05 0-2.25-1.44-3.69-4-3.69-1 0-3.51.54-4.86.54-3.24 0-4.41-1.8-4.41-6.48V15.21c0-1.08.09-1.35.63-1.35s.72.27 1.35 1.35l27.27 47.7c2.43 4.32 3.42 5.22 7.83 5.22h.81c3.78 0 5.49-1.71 5.49-5.22v-49c0-4.59 1.26-6.39 4.59-6.39 1.08 0 3.33.36 4.23.36a3.29 3.29 0 0 0 3.51-3.6c0-2.61-1.53-4.05-4.5-4.05-4.14 0-7.65.45-12.15.45-4.77 0-8.82-.45-13.23-.45-3 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1.08 0 3.51-.54 4.95-.54 3.15 0 4.41 1.8 4.41 6.48M350.82 68c4.41 0 8.46-.45 13.41-.45s9.09.45 13.5.45c3 0 4.59-1.44 4.59-4.05a3.55 3.55 0 0 0-3.87-3.69c-1.26 0-3.78.54-5.22.54-3.06 0-4.14-1.89-4.14-6.84V14.22c0-5 1.08-6.84 4.14-6.84 1.44 0 4 .54 5.22.54a3.55 3.55 0 0 0 3.87-3.69c0-2.61-1.62-4.05-4.59-4.05-4.41 0-8.55.45-13.5.45s-9-.45-13.41-.45c-3.06 0-4.59 1.44-4.59 4.05 0 2.25 1.44 3.69 3.87 3.69 1.17 0 3.78-.54 5.22-.54 3.06 0 4.14 1.89 4.14 6.84V54c0 5-1.08 6.84-4.14 6.84-1.44 0-4.05-.54-5.22-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.53 4.05 4.59 4.05m-63.45 0c4.23 0 7.92-.36 12.69-.36H323c5.76 0 11.25.36 13.23.36 2.79 0 4-1.26 4-4.23 0-1.71-.18-5.67-.18-10 0-2.61.18-6 .18-7.38 0-2.7-1.44-4.23-4-4.23a3.71 3.71 0 0 0-4 4c0 1.17.36 3.6.36 5.76 0 6.66-2.52 8.91-9.9 8.91h-9.63c-6.39 0-7.74-1.44-7.74-7.83V14.31c0-5 1.17-6.93 4.5-6.93 1.44 0 4.05.54 5.22.54 2.43 0 4-1.44 4-3.69 0-2.61-1.53-4.05-4.59-4.05-4.59 0-8.73.45-13.95.45-4.86 0-8.82-.45-13.14-.45-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.51-.54 4.86-.54 3 0 4.14 1.71 4.14 6.12v41.22c0 4.41-1.17 6.12-4.14 6.12-1.35 0-3.87-.54-4.86-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.05 4.5 4.05m-41.75-6.84c-9.27 0-10.8-1.08-10.8-7.56v-40.5c0-5.22 1.53-6.12 10.71-6.12 16.2 0 23.58 8.55 23.58 27.27S262 61.2 245.61 61.2m.63 6.93q32.67 0 32.67-34.29c0-22.68-10.62-33.75-32.49-33.75-4.32 0-13.41.45-15.93.45-5 0-9.09-.36-13.68-.36-3 0-4.5 1.35-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4.05-.54-5-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.7 1.53 4.05 4.5 4.05 4.59 0 8.64-.36 13.68-.36 2.52 0 11.61.45 15.75.45M164 36.45c-1.62 0-2-.72-1.26-2.7l7.83-22.41c.36-1 .54-1.26 1.08-1.26s.63.27 1 1.26l7.83 22.41c.72 2 .36 2.7-1.26 2.7zm32.85 17.1l-17.37-48c-1.62-4.41-2.7-5.58-7-5.58h-1.17c-4.41 0-5.4 1.17-7 5.58l-17.46 48c-2.07 5.76-3.69 6.66-7.29 6.84-2.43.18-3.69 1.44-3.69 3.78 0 2.61 1.44 3.87 4.32 3.87 3.42 0 6.48-.36 10.44-.36 4.41 0 8.46.36 12.51.36 2.88 0 4.41-1.44 4.41-4.05 0-2.25-1.44-3.69-3.87-3.69-.9 0-2.34.36-4.14.36-3 0-4.5-1.17-4.5-3.51a11.45 11.45 0 0 1 .81-3.69l2.79-7.83c.45-1.35 1.17-2.16 2.61-2.16h20.55a2.72 2.72 0 0 1 2.79 2.16l2.79 7.83a11.45 11.45 0 0 1 .81 3.69q0 3.51-4.59 3.51c-1.71 0-3.06-.36-4-.36a3.55 3.55 0 0 0-3.92 3.7c0 2.61 1.62 4.05 4.41 4.05 4.14 0 8.19-.36 12.87-.36 3.87 0 7.11.36 10.62.36 2.88 0 4.32-1.26 4.32-3.87 0-2.34-1.26-3.6-3.69-3.78-3.69-.18-5.31-1.08-7.38-6.84M75.06 68c4.23 0 7.92-.36 12.69-.36h24.57c5.76 0 11.25.36 13.23.36 2.7 0 3.87-1.26 3.87-4.23 0-1.53-.27-5-.27-8.73 0-2.34.27-5.31.27-6.48 0-2.7-1.35-4.32-3.87-4.32s-3.87 1.62-3.87 4c0 1 .36 3.06.36 4.86 0 5.76-2.52 7.74-9.54 7.74h-12.42c-5.85 0-7-1.26-7-7.11V39.51c0-3.33.72-4.14 3.69-4.14h3.06c4.41 0 5.94 1 5.94 3.78 0 .81-.18 2.7-.18 3.24 0 2.43 1.35 3.78 3.69 3.78 2.61 0 3.87-1.44 3.87-4.32s-.54-6.12-.54-9.45.54-6.57.54-9.36c0-3-1.26-4.59-3.87-4.59-2.34 0-3.69 1.44-3.69 3.87 0 .54.18 2.43.18 3.33 0 2.7-1.53 3.69-5.94 3.69h-3.08c-3 0-3.69-.81-3.69-4.05V13.77c0-5.49 1.08-6.48 6.39-6.48h12.33c6.48 0 8.91 1.8 8.91 6.66 0 1.89-.36 4-.36 4.86 0 2.52 1.44 4.05 3.87 4.05s4-1.53 4-4.23c0-1.17-.27-4.23-.27-6.48 0-3.33.27-6.39.27-7.74 0-3-1.26-4.23-4-4.23-2.52 0-7.65.36-13.23.36H87.75C83 .54 79.29.18 75.06.18c-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4-.54-5-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.01 4.5 4.01M33.3 61.2c-9.27 0-10.8-1.08-10.8-7.56v-40.5C22.5 7.92 24 7 33.21 7c16.2 0 23.58 8.55 23.58 27.27S49.68 61.2 33.3 61.2m.63 6.93q32.67 0 32.67-34.29C66.6 11.16 56 .09 34.11.09c-4.32 0-13.41.45-15.93.45C13.14.54 9.09.18 4.5.18 1.53.18 0 1.53 0 4.23c0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4-.54-5-.54C1.44 60.3 0 61.74 0 64c0 2.69 1.53 4 4.5 4 4.59 0 8.64-.36 13.68-.36 2.52 0 11.61.45 15.75.45" data-name="Layer 1"/></g></svg>
	<span class="screen-reader-text">Deadline</span>
</a>

		<p class="c-tagline  widget-newsletter__tagline pmc-u-font-size-18 pmc-u-color-brand-red" >Signup for Breaking News Alerts &amp; Newsletters</p>


	<form class="widget-newsletter__form" method="post" action="https://pages.email.deadline.com/newsletters/" id="newsletter-module-form" name="newsletter-module-form" target="_blank" data-email-capture>

		<div class="c-email-field  pmc-u-font-size-14 u-min-width-200@mobile-max u-flex u-align-items-center u-border-b-1 u-border-color-black u-justify-content-center u-width-300 u-margin-lr-auto u-max-width-100p">
	<label class="c-email-field__label u-flex-shrink-0" for="widget-newsletter-email-input">Your Email</label>
	<input class="c-email-field__input pmc-u-font-size-14" name="EmailAddress" id="widget-newsletter-email-input" required type="email" placeholder="email@example.com" />
</div>

		<button type="submit" class="widget-newsletter__button">
			Sign Up		</button>

		<input name="Deadline_Breaking_News_Opted_In" value="Yes" type="hidden" />
		<input name="Global_Opt_In_Date" value="2020-03-10" type="hidden" />
		<input name="Deadline_Breaking_News_Opt_In_Date" value="2020-03-10" type="hidden" />
		<input name="source" value="onsite-sidebar" type="hidden" />

		<input type="hidden" name="__contextName" id="__contextName" value="FormPost" />
		<input type="hidden" name="__executionContext" id="__executionContext" value="Post" />
		<input name="__successPage" id="__successPage" value="" type="hidden"
			data-email-capture-success-url="https://pages.email.deadline.com/newsletters/?signup=success"
		/>
	</form>
</div>

<div class="latest-news">
	<h3 class="c-title  pmc-u-font-size-28 pmc-u-padding-b-025">

	
			<a href="https://deadline.com/v/international/" class="c-title__link "  >
	
		
		Latest International News
			</a>
	
</h3>
<ul class="o-story-list ">
			<li class="o-story-list__item ">
				<div class="o-tease u-border-t-1 u-border-color-grey-medium-light pmc-u-padding-t-1 pmc-u-margin-b-1  " >

			<a href="https://deadline.com/2020/03/john-boyega-netflix-movie-slate-east-west-star-wars-1202878183/" class="u-display-contents ">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-color-black pmc-u-font-size-14 pmc-u-line-height-small">

	
	
		
		John Boyega Teams With Netflix On Slate Of African Movies
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-r-1">
			

	<figure class="c-figure  u-width-100" style="">

	<div class="pmc-u-crop-9x16">

	<img class="c-figure__image " src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2016/06/john-boyega.jpg?w=200&#038;h=112&#038;crop=1" alt="">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
		</li>
			<li class="o-story-list__item ">
				<div class="o-tease u-border-t-1 u-border-color-grey-medium-light pmc-u-padding-t-1 pmc-u-margin-b-1  " >

			<a href="https://deadline.com/2020/03/raj-nidimoru-krishna-dk-hollywood-agency-wme-citadel-amazon-series-1202878045/" class="u-display-contents ">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-color-black pmc-u-font-size-14 pmc-u-line-height-small">

	
	
		
		WME Inks Indian &#039;Citadel&#039; Team Of Raj Nidimoru And Krishna D.K.
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-r-1">
			

	<figure class="c-figure  u-width-100" style="">

	<div class="pmc-u-crop-9x16">

	<img class="c-figure__image " src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/03/raj-nidimoru-krishna-d.k..png?crop=0px%2C27px%2C817px%2C458px&#038;resize=200%2C112" alt="">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
		</li>
			<li class="o-story-list__item ">
				<div class="o-tease u-border-t-1 u-border-color-grey-medium-light pmc-u-padding-t-1 pmc-u-margin-b-1  " >

			<a href="https://deadline.com/2020/03/dervla-kirwan-cast-smother-rte-1202877457/" class="u-display-contents ">
			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-color-black pmc-u-font-size-14 pmc-u-line-height-small">

	
	
		
		&#039;The Stranger&#039; Star Dervla Kirwan Leads Cast For Irish Thriller &#039;Smother&#039; From ‘Spanish Princess’ Writer
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary pmc-u-margin-r-1">
			

	<figure class="c-figure  u-width-100" style="">

	<div class="pmc-u-crop-9x16">

	<img class="c-figure__image " src="" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/03/smother-image-e1583773194817.jpg?w=200&#038;h=112&#038;crop=1" alt="">


	</div>




</figure>

		</div>
		
			</a>
	
	</div>
		</li>
	</ul>
</div>
		<style type="text/css">
			.markplace-ads {
				padding: 20px 0;
			}

			.marketplace-title {
				display: none;
			}
		</style>
		<div class="markplace-ads" data-event-tracking="" ><h3 class='widget-title marketplace-title'><span>Marketplace</span></h3><ul>	<div class="admz" id="adm-widget-dsk-marketplace-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dsk-dl-mp1-uid8" class=" adw-300 adh-100"></div>
		</div>
			</div>
				</div>
	<div class="admz" id="adm-widget-dsk-marketplace-2">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dsk-dl-mp2-uid9" class=" adw-300 adh-100"></div>
		</div>
			</div>
				</div>
	<div class="admz" id="adm-widget-dsk-marketplace-3">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dsk-dl-mp3-uid10" class=" adw-300 adh-100"></div>
		</div>
			</div>
				</div>
</ul></div>			</aside>

		</div> <!-- /.a-article-grid__main -->

	</div> <!-- /.a-article-grid -->

	
</main>

<section class="a-wrapper pmc-u-background-white pmc-u-padding-b-2">
	<h2 class="c-heading pmc-u-font-size-32 pmc-u-margin-b-050 u-border-t-1 u-border-color-grey-medium-light pmc-u-padding-t-050">
		Newswire	</h2>

	<div id="pmc-footer" class="pmc-a-grid pmc-a-cols2 pmc-a-cols5@tablet a-grid-first-child-span-all@mobile-max a-grid--with-script">
		<script type="text/html" id="tmpl-pmc-footer" data-id="pmc-footer">
			<# _.each( data, function( feed ){ #>
			<div class="pmc-a-grid-item u-flex u-flex-direction-column u-height-100p">

				<a href="{{feed.url}}" class="a-unstyle-link u-display-contents">

					<figure class="pmc-u-crop-3x4">
						<img src="{{feed.image_src}}" srcset="{{feed.image_srcset}}" alt="{{feed.title}}" sizes="{{feed.image_sizes}}" />
					</figure>

					<small class="c-label pmc-u-font-size-14 pmc-u-color-brand-red pmc-u-padding-a-00 pmc-u-margin-tb-050 pmc-u-line-height-small u-text-transform-initial">{{feed.source.name}}</small>

					<!-- @TODO: Update to a modifier once we develop it and name it -->
					<h3 class="c-title pmc-u-font-size-14 pmc-u-font-weight-normal pmc-u-margin-b-050">{{feed.title}}</h3>

					<!-- @TODO: Add styles to a modifier if it proves useful -->
					<time class="c-timestamp pmc-u-font-size-12 pmc-u-color-grey-medium-dark pmc-u-font-family-helvetica u-margin-t-auto@desktop">{{feed.date}}</time>
				</a>
			</div>
			<# }) #>
		</script>
	</div>
</section>

<footer class="pmc-u-background-black pmc-u-color-white pmc-u-padding-tb-1" data-footer>

	<div class="a-wrapper">

		<div class="pmc-a-grid pmc-a-cols3@tablet pmc-u-padding-tb-1">
			
<nav class="o-nav  u-text-align-center@mobile pmc-u-padding-a-1@mobile-max u-border-a-1@mobile-max u-border-color-grey-medium-light" data-dropdown="true">

			<h4 class="o-nav__title is-active is-heading pmc-u-font-size-20 pmc-u-margin-b-050 a-icon-after-down a-icon-after-down-hide@mobile pmc-u-margin-a-00@mobile-max" data-dropdown-list-item="true"> Deadline</h4>
	
	<ul class="o-nav__list pmc-u-margin-a-00@mobile-max pmc-u-color-grey-medium-light u-color-white@mobile-max" data-dropdown-list="true">
					<li class="o-nav__list-item pmc-u-color-grey-medium-light u-color-white:hover pmc-u-font-size-18@mobile-max pmc-u-font-size-12 pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="/about-dhd/">
	About Us</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium-light u-color-white:hover pmc-u-font-size-18@mobile-max pmc-u-font-size-12 pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="/advertise">
	Advertise</a>
			</li>
			</ul>
</nav>
<nav class="o-nav  u-text-align-center@mobile pmc-u-padding-a-1@mobile-max u-border-a-1@mobile-max u-border-color-grey-medium-light" data-dropdown="true">

			<h4 class="o-nav__title is-active is-heading pmc-u-font-size-20 pmc-u-margin-b-050 a-icon-after-down a-icon-after-down-hide@mobile pmc-u-margin-a-00@mobile-max" data-dropdown-list-item="true"> Legal</h4>
	
	<ul class="o-nav__list pmc-u-margin-a-00@mobile-max pmc-u-color-grey-medium-light u-color-white@mobile-max" data-dropdown-list="true">
					<li class="o-nav__list-item pmc-u-color-grey-medium-light u-color-white:hover pmc-u-font-size-18@mobile-max pmc-u-font-size-12 pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://pmc.com/terms-of-use/">
	Terms of Use</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium-light u-color-white:hover pmc-u-font-size-18@mobile-max pmc-u-font-size-12 pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://pmc.com/privacy-policy/">
	Privacy Policy</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium-light u-color-white:hover pmc-u-font-size-18@mobile-max pmc-u-font-size-12 pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="http://optout.aboutads.info/">
	AdChoices</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium-light u-color-white:hover pmc-u-font-size-18@mobile-max pmc-u-font-size-12 pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://pmc.com/privacy-policy/#california">
	California Privacy Rights</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium-light u-color-white:hover pmc-u-font-size-18@mobile-max pmc-u-font-size-12 pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://www.pmc.com/opt-out">
	Do Not Sell My Personal Information</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium-light u-color-white:hover pmc-u-font-size-18@mobile-max pmc-u-font-size-12 pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  privacy-consent" href="#">
	EU Privacy Preferences</a>
			</li>
			</ul>
</nav>
<nav class="o-nav  u-text-align-center@mobile pmc-u-padding-a-1@mobile-max u-border-a-1@mobile-max u-border-color-grey-medium-light" data-dropdown="true">

			<h4 class="o-nav__title is-active is-heading pmc-u-font-size-20 pmc-u-margin-b-050 a-icon-after-down a-icon-after-down-hide@mobile pmc-u-margin-a-00@mobile-max" data-dropdown-list-item="true"> Sitemap</h4>
	
	<ul class="o-nav__list pmc-u-margin-a-00@mobile-max pmc-u-color-grey-medium-light u-color-white@mobile-max" data-dropdown-list="true">
					<li class="o-nav__list-item pmc-u-color-grey-medium-light u-color-white:hover pmc-u-font-size-18@mobile-max pmc-u-font-size-12 pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://deadline.com/v/tv/">
	TV</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium-light u-color-white:hover pmc-u-font-size-18@mobile-max pmc-u-font-size-12 pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://deadline.com/v/film/">
	Film</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium-light u-color-white:hover pmc-u-font-size-18@mobile-max pmc-u-font-size-12 pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://deadline.com/v/awards/">
	Awardsline</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium-light u-color-white:hover pmc-u-font-size-18@mobile-max pmc-u-font-size-12 pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://deadline.com/v/box-office/">
	Box Office</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium-light u-color-white:hover pmc-u-font-size-18@mobile-max pmc-u-font-size-12 pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://deadline.com/v/business/">
	Business</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium-light u-color-white:hover pmc-u-font-size-18@mobile-max pmc-u-font-size-12 pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://deadline.com/v/international/">
	International</a>
			</li>
			</ul>
</nav>
		</div>

		<div class="pmc-a-grid pmc-a-cols3@desktop u-border-t-1 u-border-color-grey-medium-dark pmc-u-padding-a-1">
			<section class="pmc-a-grid-item u-flex u-flex-direction-column u-align-items-center pmc-u-text-align-center pmc-u-padding-a-1">
				<h3 class="c-title  pmc-u-margin-b-025">

	
	
		
		Connect with Us
	
</h3>
	<p class="c-tagline  pmc-u-font-size-14 pmc-u-color-grey-medium-light u-font-style-italic pmc-u-font-family-georgia pmc-u-padding-b-1 pmc-u-padding-t-050" >Get our latest storiesin the feed of your favorite networks</p>

<ul class="o-social-list  ">
			<li class="o-social-list__item">
			<a class="u-display-block u-border-radius-50p pmc-u-background-white pmc-u-color-brand-red pmc-u-margin-lr-025" href="https://www.facebook.com/deadline/" aria-label="facebook"
			rel="noopener noreferrer"
	 target="_blank">

<svg class="c-icon  c-icon c-icon--bubble">
	<use xlink:href="#facebook" />
	</svg>

</a>
		</li>
			<li class="o-social-list__item">
			<a class="u-display-block u-border-radius-50p pmc-u-background-white pmc-u-color-brand-red pmc-u-margin-lr-025" href="https://twitter.com/DEADLINE/" aria-label="twitter"
			rel="noopener noreferrer"
	 target="_blank">

<svg class="c-icon  c-icon c-icon--bubble">
	<use xlink:href="#twitter" />
	</svg>

</a>
		</li>
			<li class="o-social-list__item">
			<a class="u-display-block u-border-radius-50p pmc-u-background-white pmc-u-color-brand-red pmc-u-margin-lr-025" href="https://www.youtube.com/user/deadlinecom/" aria-label="youtube"
			rel="noopener noreferrer"
	 target="_blank">

<svg class="c-icon  c-icon c-icon--bubble">
	<use xlink:href="#youtube" />
	</svg>

</a>
		</li>
			<li class="o-social-list__item">
			<a class="u-display-block u-border-radius-50p pmc-u-background-white pmc-u-color-brand-red pmc-u-margin-lr-025" href="https://www.instagram.com/deadline/" aria-label="instagram"
			rel="noopener noreferrer"
	 target="_blank">

<svg class="c-icon  c-icon c-icon--bubble">
	<use xlink:href="#instagram" />
	</svg>

</a>
		</li>
	</ul>
			</section>
			<section class="pmc-a-grid-item u-flex u-flex-direction-column u-align-items-center pmc-u-text-align-center pmc-u-padding-a-1 u-border-tb-1@desktop-max u-border-lr-1@desktop u-border-color-grey-medium-dark">
				<h3 class="c-title  pmc-u-margin-b-025">

	
	
		
		Have a Tip?
	
</h3>
	<p class="c-tagline  pmc-u-font-size-14 pmc-u-color-grey-medium-light u-font-style-italic pmc-u-font-family-georgia pmc-u-padding-b-1 pmc-u-padding-t-050" >We want to hear from you! Send us a tip using our annonymous form.</p>

	<a class="c-button c-button--plain pmc-u-font-size-12 pmc-u-color-white pmc-u-font-weight-bold u-text-transform-uppercase a-icon-after a-icon-right-arrow u-color-grey-medium-light:hover " href="https://deadline.com/tip-line/">

	Send Us a Tip
	</a>
				</section>
			<section class="pmc-a-grid-item u-flex u-flex-direction-column u-align-items-center pmc-u-text-align-center pmc-u-padding-a-1 u-height-100p">
				
<h3 class="c-title  pmc-u-margin-b-025">

	
	
		
		Stay in the Know
	
</h3>
	<p class="c-tagline  pmc-u-font-size-14 pmc-u-color-grey-medium-light u-font-style-italic pmc-u-font-family-georgia pmc-u-padding-b-1 pmc-u-padding-t-050" >Sign up for our breaking news alerts</p>


<form class="u-margin-t-auto@desktop" method="post" action="https://pages.email.deadline.com/newsletters/" name="newsletter-module-form" target="_blank" data-email-capture>

	<div class="u-flex u-border-b-1 u-border-color-white pmc-u-padding-b-025">
		<div class="c-email-field  pmc-u-font-size-14 u-min-width-200@mobile-max u-flex u-align-items-center">
	<label class="c-email-field__label u-flex-shrink-0" for="footer-newsletter-email-input">Your Email</label>
	<input class="c-email-field__input pmc-u-font-size-14" name="EmailAddress" id="footer-newsletter-email-input" required type="email" placeholder="email@example.com" />
</div>

		<button type="submit" class="u-flex a-icon-after a-icon-right-arrow u-color-grey-medium-light:hover a-unstyle-button u-cursor-pointer">
			<span class="a-screen-reader-only">Sign Up</span>
		</button>
	</div>

	<input name="Deadline_Breaking_News_Opted_In" value="Yes" type="hidden" />
	<input name="Global_Opt_In_Date" value="2020-03-10" type="hidden" />
	<input name="Deadline_Breaking_News_Opt_In_Date" value="2020-03-10" type="hidden" />
	<input name="source" value="onsite-footer" type="hidden" />

	<input type="hidden" name="__contextName" value="FormPost" />
	<input type="hidden" name="__executionContext" value="Post" />
	<input name="__successPage" value="" type="hidden" data-email-capture-success-url="https://pages.email.deadline.com/newsletters/?signup=success" />
</form>
			</section>
		</div>

	</div>

</footer>
<div class="a-wrapper u-align-items-center u-flex u-flex-direction-column@mobile-max pmc-u-background-white pmc-u-color-black pmc-u-padding-a-1">
	<a class="pmc-u-color-red u-width-200 u-height-20 pmc-u-margin-r-2 pmc-u-margin-r-00@mobile-max pmc-u-margin-b-1@mobile-max u-flex-order-1@mobile-max" href="#" aria-label="pmc-logo-black"
			rel="noopener noreferrer"
	 target="_blank">

<svg class="c-icon c-icon--full ">
	<use xlink:href="#pmc-logo-black" />
	</svg>

</a>

	<div class="pmc-u-font-size-10 pmc-u-color-grey-medium-dark pmc-u-margin-b-00 u-flex-order-3@mobile-max u-text-align-center@mobile-max">
			<p class="c-tagline  pmc-u-font-size-10 pmc-u-color-grey-medium-dark pmc-u-margin-b-00 u-flex-order-3@mobile-max u-text-align-center@mobile-max" >Copyright &copy; 2020 Penske Business Media, LLC. All Rights reserved.</p>

		Powered by <a class="c-nav-link  " href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit">
	WordPress.com VIP</a>
	</div>

	<nav class="o-dropdown  pmc-u-font-size-12 pmc-u-font-weight-bold u-margin-l-auto u-width-300 u-flex-order-2@mobile-max u-display-none@mobile-max u-display-block" tabindex="0">
	<h4 class="o-dropdown__heading u-flex u-align-items-center pmc-u-padding-l-1 pmc-u-text-transform-uppercase a-icon-after-down">Our Sites</h4>
	<ul class="o-dropdown__list pmc-u-background-white pmc-u-margin-a-00" tabindex="0">
					<li class="o-dropdown__list-item ">
									<a class="c-nav-link  pmc-u-padding-l-1 pmc-u-line-height-large pmc-u-text-transform-uppercase u-display-block u-color-white:hover u-background-brand-red:hover" href="https://variety.com/">
	Variety</a>
							</li>
					<li class="o-dropdown__list-item ">
									<a class="c-nav-link  pmc-u-padding-l-1 pmc-u-line-height-large pmc-u-text-transform-uppercase u-display-block u-color-white:hover u-background-brand-red:hover" href="https://deadline.com/">
	Deadline</a>
							</li>
					<li class="o-dropdown__list-item ">
									<a class="c-nav-link  pmc-u-padding-l-1 pmc-u-line-height-large pmc-u-text-transform-uppercase u-display-block u-color-white:hover u-background-brand-red:hover" href="https://www.rollingstone.com/">
	Rolling Stone</a>
							</li>
					<li class="o-dropdown__list-item ">
									<a class="c-nav-link  pmc-u-padding-l-1 pmc-u-line-height-large pmc-u-text-transform-uppercase u-display-block u-color-white:hover u-background-brand-red:hover" href="https://wwd.com/">
	WWD</a>
							</li>
					<li class="o-dropdown__list-item ">
									<a class="c-nav-link  pmc-u-padding-l-1 pmc-u-line-height-large pmc-u-text-transform-uppercase u-display-block u-color-white:hover u-background-brand-red:hover" href="https://hollywoodlife.com/">
	HollywoodLife</a>
							</li>
					<li class="o-dropdown__list-item ">
									<a class="c-nav-link  pmc-u-padding-l-1 pmc-u-line-height-large pmc-u-text-transform-uppercase u-display-block u-color-white:hover u-background-brand-red:hover" href="https://www.goldderby.com/">
	Gold Derby</a>
							</li>
					<li class="o-dropdown__list-item ">
									<a class="c-nav-link  pmc-u-padding-l-1 pmc-u-line-height-large pmc-u-text-transform-uppercase u-display-block u-color-white:hover u-background-brand-red:hover" href="https://spy.com/">
	Spy</a>
							</li>
					<li class="o-dropdown__list-item ">
									<a class="c-nav-link  pmc-u-padding-l-1 pmc-u-line-height-large pmc-u-text-transform-uppercase u-display-block u-color-white:hover u-background-brand-red:hover" href="https://robbreport.com/">
	Robb Report</a>
							</li>
					<li class="o-dropdown__list-item ">
									<a class="c-nav-link  pmc-u-padding-l-1 pmc-u-line-height-large pmc-u-text-transform-uppercase u-display-block u-color-white:hover u-background-brand-red:hover" href="https://footwearnews.com/">
	Footwear News</a>
							</li>
					<li class="o-dropdown__list-item ">
									<a class="c-nav-link  pmc-u-padding-l-1 pmc-u-line-height-large pmc-u-text-transform-uppercase u-display-block u-color-white:hover u-background-brand-red:hover" href="https://bgr.com/">
	BGR</a>
							</li>
					<li class="o-dropdown__list-item ">
									<a class="c-nav-link  pmc-u-padding-l-1 pmc-u-line-height-large pmc-u-text-transform-uppercase u-display-block u-color-white:hover u-background-brand-red:hover" href="https://www.indiewire.com/">
	IndieWire</a>
							</li>
					<li class="o-dropdown__list-item ">
									<a class="c-nav-link  pmc-u-padding-l-1 pmc-u-line-height-large pmc-u-text-transform-uppercase u-display-block u-color-white:hover u-background-brand-red:hover" href="https://sourcingjournal.com/">
	Sourcing Journal</a>
							</li>
					<li class="o-dropdown__list-item ">
									<a class="c-nav-link  pmc-u-padding-l-1 pmc-u-line-height-large pmc-u-text-transform-uppercase u-display-block u-color-white:hover u-background-brand-red:hover" href="https://tvline.com/">
	TVLine</a>
							</li>
					<li class="o-dropdown__list-item ">
									<a class="c-nav-link  pmc-u-padding-l-1 pmc-u-line-height-large pmc-u-text-transform-uppercase u-display-block u-color-white:hover u-background-brand-red:hover" href="https://fairchildlive.com/">
	Fairchild Media</a>
							</li>
					<li class="o-dropdown__list-item ">
									<a class="c-nav-link  pmc-u-padding-l-1 pmc-u-line-height-large pmc-u-text-transform-uppercase u-display-block u-color-white:hover u-background-brand-red:hover" href="https://www.sheknows.com/">
	She Knows</a>
							</li>
			</ul>
</nav>
	<nav class="o-nav  pmc-u-text-transform-uppercase u-flex-order-2@mobile-max u-display-none@mobile pmc-u-padding-a-1 u-border-a-1@mobile-max u-border-color-grey-medium-light pmc-u-margin-b-1@mobile-max u-width-100p" data-dropdown="true">

			<h4 class="o-nav__title is-active is-heading pmc-u-font-size-12@mobile-max pmc-u-margin-b-050 a-icon-after-down a-icon-after-down-hide@mobile a-icon-bottom-arrow pmc-u-margin-a-00@mobile-max" data-dropdown-list-item="true"> Our Sites</h4>
	
	<ul class="o-nav__list pmc-u-margin-a-00@mobile-max pmc-u-color-grey-medium-light u-color-black@mobile-max" data-dropdown-list="true">
					<li class="o-nav__list-item pmc-u-color-grey-medium pmc-u-font-size-12@mobile-max pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://variety.com/">
	Variety</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium pmc-u-font-size-12@mobile-max pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://deadline.com/">
	Deadline</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium pmc-u-font-size-12@mobile-max pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://www.rollingstone.com/">
	Rolling Stone</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium pmc-u-font-size-12@mobile-max pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://wwd.com/">
	WWD</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium pmc-u-font-size-12@mobile-max pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://hollywoodlife.com/">
	HollywoodLife</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium pmc-u-font-size-12@mobile-max pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://www.goldderby.com/">
	Gold Derby</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium pmc-u-font-size-12@mobile-max pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://spy.com/">
	Spy</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium pmc-u-font-size-12@mobile-max pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://robbreport.com/">
	Robb Report</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium pmc-u-font-size-12@mobile-max pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://footwearnews.com/">
	Footwear News</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium pmc-u-font-size-12@mobile-max pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://bgr.com/">
	BGR</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium pmc-u-font-size-12@mobile-max pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://www.indiewire.com/">
	IndieWire</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium pmc-u-font-size-12@mobile-max pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://sourcingjournal.com/">
	Sourcing Journal</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium pmc-u-font-size-12@mobile-max pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://tvline.com/">
	TVLine</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium pmc-u-font-size-12@mobile-max pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://fairchildlive.com/">
	Fairchild Media</a>
			</li>
					<li class="o-nav__list-item pmc-u-color-grey-medium pmc-u-font-size-12@mobile-max pmc-u-margin-t-1@mobile-max pmc-u-line-height-large" data-dropdown-list-item="true">
				<a class="c-nav-link  " href="https://www.sheknows.com/">
	She Knows</a>
			</li>
			</ul>
</nav>
</div>


<nav class="mega-menu // a-mega-overflow-outside" data-mega-menu>

	<div class="a-mega-overflow-middle">

		<div class="mega-menu__wrap // a-mega-overflow-inside pmc-u-background-black u-flex u-flex-direction-column">

			<div class="mega-menu__main // pmc-u-padding-a-00 pmc-u-padding-a-1@desktop u-width-100p u-flex-1">

				<div class="mega-menu__header // pmc-u-color-white">
					<button class="mega-menu__close-button // pmc-u-background-brand-red u-border-radius-50p u-shadow-dark u-display-inline-flex u-justify-content-center u-align-items-center u-border-a-0 a-become-close-button a-become-close-button--trigger u-hidden@desktop-max" data-mega-menu-trigger>
						<span class="a-screen-reader-only">Close the menu</span>
					</button>

					<div class="u-display-none@desktop-max pmc-u-padding-r-2">
						<a class="c-logo  mega-menu__logo // pmc-u-color-white u-color-grey-medium-light:hover u-display-block u-width-100p" href="/">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 529.2 68.13"><g data-name="Layer 2"><path d="M474.84 68c4.23 0 7.92-.36 12.69-.36h24.57c5.76 0 11.25.36 13.23.36 2.7 0 3.87-1.26 3.87-4.23 0-1.53-.27-5-.27-8.73 0-2.34.27-5.31.27-6.48 0-2.7-1.35-4.32-3.87-4.32s-3.87 1.62-3.87 4c0 1 .36 3.06.36 4.86 0 5.76-2.52 7.74-9.54 7.74h-12.42c-5.85 0-7-1.26-7-7.11V39.51c0-3.33.72-4.14 3.69-4.14h3.06c4.41 0 5.94 1 5.94 3.78 0 .81-.18 2.7-.18 3.24 0 2.43 1.35 3.78 3.69 3.78 2.61 0 3.87-1.44 3.87-4.32s-.54-6.12-.54-9.45.54-6.57.54-9.36c0-3-1.26-4.59-3.87-4.59-2.34 0-3.69 1.44-3.69 3.87 0 .54.18 2.43.18 3.33 0 2.7-1.53 3.69-5.94 3.69h-3.06c-3 0-3.69-.81-3.69-4.05V13.77c0-5.49 1.08-6.48 6.39-6.48h12.33c6.48 0 8.91 1.8 8.91 6.66 0 1.89-.36 4-.36 4.86 0 2.52 1.44 4.05 3.87 4.05s4-1.53 4-4.23c0-1.17-.27-4.23-.27-6.48 0-3.33.27-6.39.27-7.74 0-3-1.26-4.23-4-4.23-2.52 0-7.65.36-13.23.36h-23.24c-4.77 0-8.46-.36-12.69-.36-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4.05-.54-5-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.05 4.5 4.05m-30.06-54.18v37.53c0 1-.09 1.35-.54 1.35s-.81-.27-1.44-1.35l-26.1-47c-1.8-3.15-3.15-4.14-6.93-4.14-1.71 0-4.5.36-7.2.36-3.69 0-6.57-.45-9.81-.45-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.51-.54 4.86-.54 3.24 0 4.41 1.8 4.41 6.48v40.5c0 4.68-1.17 6.48-4.41 6.48-1.35 0-3.87-.54-4.86-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.05 4.5 4.05 4.32 0 8.28-.45 13.05-.45s8.73.45 13.05.45c3.06 0 4.59-1.44 4.59-4.05 0-2.25-1.44-3.69-4-3.69-1 0-3.51.54-4.86.54-3.24 0-4.41-1.8-4.41-6.48V15.21c0-1.08.09-1.35.63-1.35s.72.27 1.35 1.35l27.27 47.7c2.43 4.32 3.42 5.22 7.83 5.22h.81c3.78 0 5.49-1.71 5.49-5.22v-49c0-4.59 1.26-6.39 4.59-6.39 1.08 0 3.33.36 4.23.36a3.29 3.29 0 0 0 3.51-3.6c0-2.61-1.53-4.05-4.5-4.05-4.14 0-7.65.45-12.15.45-4.77 0-8.82-.45-13.23-.45-3 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1.08 0 3.51-.54 4.95-.54 3.15 0 4.41 1.8 4.41 6.48M350.82 68c4.41 0 8.46-.45 13.41-.45s9.09.45 13.5.45c3 0 4.59-1.44 4.59-4.05a3.55 3.55 0 0 0-3.87-3.69c-1.26 0-3.78.54-5.22.54-3.06 0-4.14-1.89-4.14-6.84V14.22c0-5 1.08-6.84 4.14-6.84 1.44 0 4 .54 5.22.54a3.55 3.55 0 0 0 3.87-3.69c0-2.61-1.62-4.05-4.59-4.05-4.41 0-8.55.45-13.5.45s-9-.45-13.41-.45c-3.06 0-4.59 1.44-4.59 4.05 0 2.25 1.44 3.69 3.87 3.69 1.17 0 3.78-.54 5.22-.54 3.06 0 4.14 1.89 4.14 6.84V54c0 5-1.08 6.84-4.14 6.84-1.44 0-4.05-.54-5.22-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.53 4.05 4.59 4.05m-63.45 0c4.23 0 7.92-.36 12.69-.36H323c5.76 0 11.25.36 13.23.36 2.79 0 4-1.26 4-4.23 0-1.71-.18-5.67-.18-10 0-2.61.18-6 .18-7.38 0-2.7-1.44-4.23-4-4.23a3.71 3.71 0 0 0-4 4c0 1.17.36 3.6.36 5.76 0 6.66-2.52 8.91-9.9 8.91h-9.63c-6.39 0-7.74-1.44-7.74-7.83V14.31c0-5 1.17-6.93 4.5-6.93 1.44 0 4.05.54 5.22.54 2.43 0 4-1.44 4-3.69 0-2.61-1.53-4.05-4.59-4.05-4.59 0-8.73.45-13.95.45-4.86 0-8.82-.45-13.14-.45-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.51-.54 4.86-.54 3 0 4.14 1.71 4.14 6.12v41.22c0 4.41-1.17 6.12-4.14 6.12-1.35 0-3.87-.54-4.86-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.05 4.5 4.05m-41.75-6.84c-9.27 0-10.8-1.08-10.8-7.56v-40.5c0-5.22 1.53-6.12 10.71-6.12 16.2 0 23.58 8.55 23.58 27.27S262 61.2 245.61 61.2m.63 6.93q32.67 0 32.67-34.29c0-22.68-10.62-33.75-32.49-33.75-4.32 0-13.41.45-15.93.45-5 0-9.09-.36-13.68-.36-3 0-4.5 1.35-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4.05-.54-5-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.7 1.53 4.05 4.5 4.05 4.59 0 8.64-.36 13.68-.36 2.52 0 11.61.45 15.75.45M164 36.45c-1.62 0-2-.72-1.26-2.7l7.83-22.41c.36-1 .54-1.26 1.08-1.26s.63.27 1 1.26l7.83 22.41c.72 2 .36 2.7-1.26 2.7zm32.85 17.1l-17.37-48c-1.62-4.41-2.7-5.58-7-5.58h-1.17c-4.41 0-5.4 1.17-7 5.58l-17.46 48c-2.07 5.76-3.69 6.66-7.29 6.84-2.43.18-3.69 1.44-3.69 3.78 0 2.61 1.44 3.87 4.32 3.87 3.42 0 6.48-.36 10.44-.36 4.41 0 8.46.36 12.51.36 2.88 0 4.41-1.44 4.41-4.05 0-2.25-1.44-3.69-3.87-3.69-.9 0-2.34.36-4.14.36-3 0-4.5-1.17-4.5-3.51a11.45 11.45 0 0 1 .81-3.69l2.79-7.83c.45-1.35 1.17-2.16 2.61-2.16h20.55a2.72 2.72 0 0 1 2.79 2.16l2.79 7.83a11.45 11.45 0 0 1 .81 3.69q0 3.51-4.59 3.51c-1.71 0-3.06-.36-4-.36a3.55 3.55 0 0 0-3.92 3.7c0 2.61 1.62 4.05 4.41 4.05 4.14 0 8.19-.36 12.87-.36 3.87 0 7.11.36 10.62.36 2.88 0 4.32-1.26 4.32-3.87 0-2.34-1.26-3.6-3.69-3.78-3.69-.18-5.31-1.08-7.38-6.84M75.06 68c4.23 0 7.92-.36 12.69-.36h24.57c5.76 0 11.25.36 13.23.36 2.7 0 3.87-1.26 3.87-4.23 0-1.53-.27-5-.27-8.73 0-2.34.27-5.31.27-6.48 0-2.7-1.35-4.32-3.87-4.32s-3.87 1.62-3.87 4c0 1 .36 3.06.36 4.86 0 5.76-2.52 7.74-9.54 7.74h-12.42c-5.85 0-7-1.26-7-7.11V39.51c0-3.33.72-4.14 3.69-4.14h3.06c4.41 0 5.94 1 5.94 3.78 0 .81-.18 2.7-.18 3.24 0 2.43 1.35 3.78 3.69 3.78 2.61 0 3.87-1.44 3.87-4.32s-.54-6.12-.54-9.45.54-6.57.54-9.36c0-3-1.26-4.59-3.87-4.59-2.34 0-3.69 1.44-3.69 3.87 0 .54.18 2.43.18 3.33 0 2.7-1.53 3.69-5.94 3.69h-3.08c-3 0-3.69-.81-3.69-4.05V13.77c0-5.49 1.08-6.48 6.39-6.48h12.33c6.48 0 8.91 1.8 8.91 6.66 0 1.89-.36 4-.36 4.86 0 2.52 1.44 4.05 3.87 4.05s4-1.53 4-4.23c0-1.17-.27-4.23-.27-6.48 0-3.33.27-6.39.27-7.74 0-3-1.26-4.23-4-4.23-2.52 0-7.65.36-13.23.36H87.75C83 .54 79.29.18 75.06.18c-3.06 0-4.5 1.44-4.5 4.05 0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4-.54-5-.54-2.43 0-3.87 1.44-3.87 3.69 0 2.61 1.44 4.01 4.5 4.01M33.3 61.2c-9.27 0-10.8-1.08-10.8-7.56v-40.5C22.5 7.92 24 7 33.21 7c16.2 0 23.58 8.55 23.58 27.27S49.68 61.2 33.3 61.2m.63 6.93q32.67 0 32.67-34.29C66.6 11.16 56 .09 34.11.09c-4.32 0-13.41.45-15.93.45C13.14.54 9.09.18 4.5.18 1.53.18 0 1.53 0 4.23c0 2.25 1.44 3.69 3.87 3.69 1 0 3.6-.54 5-.54 2.88 0 4 1.71 4 6.12v41.22c0 4.41-1.08 6.12-4 6.12-1.44 0-4-.54-5-.54C1.44 60.3 0 61.74 0 64c0 2.69 1.53 4 4.5 4 4.59 0 8.64-.36 13.68-.36 2.52 0 11.61.45 15.75.45" data-name="Layer 1"/></g></svg>
	<span class="screen-reader-text"></span>
</a>
					</div>

					<div tabindex="-1" class="search // mega-menu__search is-search-expanded">
	<div class="search__wrap" data-header-search-trigger>
		<div data-st-search-form="small_search_form"></div>
	</div>
</div>
				</div>

				<ul class='mega-menu__parent-list // a-unstyle-list pmc-a-grid pmc-a-cols4@desktop' data-collapsible-group>
			<li class="mega-menu__parent-list-item // pmc-a-grid-item u-border-b-1 u-border-color-grey-medium-dark u-border-b-0@desktop"
			data-collapsible="collapsed">
			<div class="u-flex pmc-u-color-white u-border-b-2@desktop u-border-color-brand-red">
				<a tabindex="0" href='https://deadline.com/v/film/' class="a-unstyle-link u-color-grey-medium-light:hover pmc-u-font-weight-bold pmc-u-padding-a-1 pmc-u-padding-b-025@desktop pmc-u-font-size-20 pmc-u-font-size-32@desktop">
					Film				</a>
				<button class="a-unstyle-button u-display-inline-flex u-margin-l-auto pmc-u-padding-a-1 u-display-none@desktop u-cursor-pointer" data-collapsible-toggle="always-show">
					<span class="a-become-close-button a-become-close-button--toggle ">
						<span class="a-screen-reader-only">Expand the sub-menu</span>
					</span>
				</button>
			</div>
								<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/acquisitions/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Acquisitions</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/animation/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Animation</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/casting/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Castings</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/documentary/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Documentary</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/executives/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Executives</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/festivals/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Festivals</a>
						</li>
					</ul>
							</li>
			<li class="mega-menu__parent-list-item // pmc-a-grid-item u-border-b-1 u-border-color-grey-medium-dark u-border-b-0@desktop"
			data-collapsible="collapsed">
			<div class="u-flex pmc-u-color-white u-border-b-2@desktop u-border-color-brand-red">
				<a tabindex="0" href='https://deadline.com/v/tv/' class="a-unstyle-link u-color-grey-medium-light:hover pmc-u-font-weight-bold pmc-u-padding-a-1 pmc-u-padding-b-025@desktop pmc-u-font-size-20 pmc-u-font-size-32@desktop">
					TV				</a>
				<button class="a-unstyle-button u-display-inline-flex u-margin-l-auto pmc-u-padding-a-1 u-display-none@desktop u-cursor-pointer" data-collapsible-toggle="always-show">
					<span class="a-become-close-button a-become-close-button--toggle ">
						<span class="a-screen-reader-only">Expand the sub-menu</span>
					</span>
				</button>
			</div>
								<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/primetime-pilot-panic/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Primetime Pilot Panic</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/cancellations/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Cancellations</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/casting/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Castings</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/ratings/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Ratings</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/renewals/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Renewals</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/late-night-tv/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Late-Night</a>
						</li>
					</ul>
							</li>
			<li class="mega-menu__parent-list-item // pmc-a-grid-item u-border-b-1 u-border-color-grey-medium-dark u-border-b-0@desktop"
			data-collapsible="collapsed">
			<div class="u-flex pmc-u-color-white u-border-b-2@desktop u-border-color-brand-red">
				<a tabindex="0" href='https://deadline.com/v/awards/' class="a-unstyle-link u-color-grey-medium-light:hover pmc-u-font-weight-bold pmc-u-padding-a-1 pmc-u-padding-b-025@desktop pmc-u-font-size-20 pmc-u-font-size-32@desktop">
					Awardsline				</a>
				<button class="a-unstyle-button u-display-inline-flex u-margin-l-auto pmc-u-padding-a-1 u-display-none@desktop u-cursor-pointer" data-collapsible-toggle="always-show">
					<span class="a-become-close-button a-become-close-button--toggle ">
						<span class="a-screen-reader-only">Expand the sub-menu</span>
					</span>
				</button>
			</div>
								<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/the-contenders/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">The Contenders</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/emmy/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Emmys</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/oscar/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Oscars</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/tag/tony-awards/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Tonys</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/guilds/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Guilds</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/v/video/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Deadline Video Series</a>
						</li>
					</ul>
							</li>
			<li class="mega-menu__parent-list-item // pmc-a-grid-item u-border-b-1 u-border-color-grey-medium-dark u-border-b-0@desktop"
			data-collapsible="collapsed">
			<div class="u-flex pmc-u-color-white u-border-b-2@desktop u-border-color-brand-red">
				<a tabindex="0" href='https://deadline.com/v/box-office/' class="a-unstyle-link u-color-grey-medium-light:hover pmc-u-font-weight-bold pmc-u-padding-a-1 pmc-u-padding-b-025@desktop pmc-u-font-size-20 pmc-u-font-size-32@desktop">
					Box Office				</a>
				<button class="a-unstyle-button u-display-inline-flex u-margin-l-auto pmc-u-padding-a-1 u-display-none@desktop u-cursor-pointer" data-collapsible-toggle="always-show">
					<span class="a-become-close-button a-become-close-button--toggle ">
						<span class="a-screen-reader-only">Expand the sub-menu</span>
					</span>
				</button>
			</div>
								<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/exhibition/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Exhibition</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/marketing/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Marketing</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/release-dates/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Release Dates</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/tag/international-box-office/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">International B.O.</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/tag/specialty-box-office/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Specialty B.O.</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/tag/broadway-box-office/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Broadway B.O.</a>
						</li>
					</ul>
							</li>
			<li class="mega-menu__parent-list-item // pmc-a-grid-item u-border-b-1 u-border-color-grey-medium-dark u-border-b-0@desktop"
			data-collapsible="collapsed">
			<div class="u-flex pmc-u-color-white u-border-b-2@desktop u-border-color-brand-red">
				<a tabindex="0" href='https://deadline.com/v/business/' class="a-unstyle-link u-color-grey-medium-light:hover pmc-u-font-weight-bold pmc-u-padding-a-1 pmc-u-padding-b-025@desktop pmc-u-font-size-20 pmc-u-font-size-32@desktop">
					Business				</a>
				<button class="a-unstyle-button u-display-inline-flex u-margin-l-auto pmc-u-padding-a-1 u-display-none@desktop u-cursor-pointer" data-collapsible-toggle="always-show">
					<span class="a-become-close-button a-become-close-button--toggle ">
						<span class="a-screen-reader-only">Expand the sub-menu</span>
					</span>
				</button>
			</div>
								<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/legal/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Legal</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/politics/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Politics</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/labor/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Labor</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/agencies/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Agencies</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/corporate-affairs/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Corporate Affairs</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/earnings/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Earnings</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/executives/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Executives</a>
						</li>
					</ul>
							</li>
			<li class="mega-menu__parent-list-item // pmc-a-grid-item u-border-b-1 u-border-color-grey-medium-dark u-border-b-0@desktop"
			data-collapsible="collapsed">
			<div class="u-flex pmc-u-color-white u-border-b-2@desktop u-border-color-brand-red">
				<a tabindex="0" href='https://deadline.com/v/hero-nation/' class="a-unstyle-link u-color-grey-medium-light:hover pmc-u-font-weight-bold pmc-u-padding-a-1 pmc-u-padding-b-025@desktop pmc-u-font-size-20 pmc-u-font-size-32@desktop">
					Hero Nation				</a>
				<button class="a-unstyle-button u-display-inline-flex u-margin-l-auto pmc-u-padding-a-1 u-display-none@desktop u-cursor-pointer" data-collapsible-toggle="always-show">
					<span class="a-become-close-button a-become-close-button--toggle ">
						<span class="a-screen-reader-only">Expand the sub-menu</span>
					</span>
				</button>
			</div>
								<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/animation/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Animation</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/casting/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Casting</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/tag/comics/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Comics</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/tag/graphic-novels/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Graphic Novels</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/video-games/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Video Games</a>
						</li>
					</ul>
							</li>
			<li class="mega-menu__parent-list-item // pmc-a-grid-item u-border-b-1 u-border-color-grey-medium-dark u-border-b-0@desktop"
			data-collapsible="collapsed">
			<div class="u-flex pmc-u-color-white u-border-b-2@desktop u-border-color-brand-red">
				<a tabindex="0" href='https://deadline.com/v/video/' class="a-unstyle-link u-color-grey-medium-light:hover pmc-u-font-weight-bold pmc-u-padding-a-1 pmc-u-padding-b-025@desktop pmc-u-font-size-20 pmc-u-font-size-32@desktop">
					Video				</a>
				<button class="a-unstyle-button u-display-inline-flex u-margin-l-auto pmc-u-padding-a-1 u-display-none@desktop u-cursor-pointer" data-collapsible-toggle="always-show">
					<span class="a-become-close-button a-become-close-button--toggle ">
						<span class="a-screen-reader-only">Expand the sub-menu</span>
					</span>
				</button>
			</div>
								<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/trailers/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Trailers</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/reviews/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Reviews</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/tag/the-actors-side/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">The Actor's Side</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/tag/behind-the-lens/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Behind The Lens</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/tag/next-generation-tv/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Next Generation TV</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/tag/production-value/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Production Value</a>
						</li>
					</ul>
							</li>
			<li class="mega-menu__parent-list-item // pmc-a-grid-item u-border-b-1 u-border-color-grey-medium-dark u-border-b-0@desktop"
			data-collapsible="collapsed">
			<div class="u-flex pmc-u-color-white u-border-b-2@desktop u-border-color-brand-red">
				<a tabindex="0" href='https://deadline.com/' class="a-unstyle-link u-color-grey-medium-light:hover pmc-u-font-weight-bold pmc-u-padding-a-1 pmc-u-padding-b-025@desktop pmc-u-font-size-20 pmc-u-font-size-32@desktop">
					More				</a>
				<button class="a-unstyle-button u-display-inline-flex u-margin-l-auto pmc-u-padding-a-1 u-display-none@desktop u-cursor-pointer" data-collapsible-toggle="always-show">
					<span class="a-become-close-button a-become-close-button--toggle ">
						<span class="a-screen-reader-only">Expand the sub-menu</span>
					</span>
				</button>
			</div>
								<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/v/international/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">International</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/theater/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Broadway</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/obituaries/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Obituaries</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/commentary/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Commentary</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/books/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Books</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/crime/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Crime</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/media/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Media</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/podcast/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Podcasts</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/social-media-2/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Social Media</a>
						</li>
					</ul>
										<ul class="mega-menu__child-list // a-unstyle-list u-background-white@desktop-max u-color-white@desktop pmc-u-padding-t-050@desktop"
						data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
						<li class="mega-menu__child-list-item // u-border-b-1 u-border-color-grey-medium-light u-border-b-0@desktop pmc-u-font-weight-bold">
							<a href='https://deadline.com/category/sports/' class="mega-menu__child-list-item-link // a-unstyle-link pmc-u-padding-l-2 pmc-u-padding-a-1 pmc-u-padding-l-1@desktop pmc-u-padding-tb-025@desktop u-display-block">Sports</a>
						</li>
					</ul>
							</li>
	</ul>

			</div>

			<div class="mega-menu__footer // pmc-u-color-white u-width-100p">
				
<div class="u-flex u-flex-direction-column@desktop-max pmc-u-padding-tb-1">
	<section class="u-flex u-flex-direction-column@desktop-max u-align-items-center pmc-u-margin-r-1@desktop u-align-items-center">
		<h3 class="c-title pmc-u-font-size-20 pmc-u-font-size-24@desktop pmc-u-margin-b-050 pmc-u-margin-t-050@desktop">Follow Us</h3>
		<div class="pmc-u-padding-l-1@desktop">
			<ul class="o-social-list  ">
			<li class="o-social-list__item">
			<a class="u-display-block u-border-radius-50p pmc-u-background-black pmc-u-color-white pmc-u-margin-lr-025 u-border-color-grey-medium-dark u-color-grey-medium-light:hover u-border-a-1" href="https://www.facebook.com/deadline/" aria-label="facebook"
			rel="noopener noreferrer"
	 target="_blank">

<svg class="c-icon  c-icon--bubble">
	<use xlink:href="#facebook" />
	</svg>

</a>
		</li>
			<li class="o-social-list__item">
			<a class="u-display-block u-border-radius-50p pmc-u-background-black pmc-u-color-white pmc-u-margin-lr-025 u-border-color-grey-medium-dark u-color-grey-medium-light:hover u-border-a-1" href="https://twitter.com/DEADLINE/" aria-label="twitter"
			rel="noopener noreferrer"
	 target="_blank">

<svg class="c-icon  c-icon--bubble">
	<use xlink:href="#twitter" />
	</svg>

</a>
		</li>
			<li class="o-social-list__item">
			<a class="u-display-block u-border-radius-50p pmc-u-background-black pmc-u-color-white pmc-u-margin-lr-025 u-border-color-grey-medium-dark u-color-grey-medium-light:hover u-border-a-1" href="https://www.youtube.com/user/deadlinecom/" aria-label="youtube"
			rel="noopener noreferrer"
	 target="_blank">

<svg class="c-icon  c-icon--bubble">
	<use xlink:href="#youtube" />
	</svg>

</a>
		</li>
			<li class="o-social-list__item">
			<a class="u-display-block u-border-radius-50p pmc-u-background-black pmc-u-color-white pmc-u-margin-lr-025 u-border-color-grey-medium-dark u-color-grey-medium-light:hover u-border-a-1" href="https://www.instagram.com/deadline/" aria-label="instagram"
			rel="noopener noreferrer"
	 target="_blank">

<svg class="c-icon  c-icon--bubble">
	<use xlink:href="#instagram" />
	</svg>

</a>
		</li>
	</ul>
		</div>
	</section>
	<section class="u-flex u-flex-direction-column@desktop-max u-align-items-center pmc-u-padding-l-2@desktop pmc-u-padding-tb-1 u-flex-1 u-align-items-center">
		<h3 class="c-title pmc-u-font-size-20 pmc-u-font-size-24@desktop pmc-u-margin-b-050 pmc-u-margin-t-050@desktop">Alerts &amp; Newsletters</h3>
		<div class="pmc-u-padding-l-1@desktop u-flex u-flex-1">
			<form class="u-flex pmc-u-font-size-16 u-width-100p" method="post" action="https://pages.email.deadline.com/newsletters/" name="newsletter-module-form" target="_blank" data-email-capture>

	<input class="mega-menu-newsletter__input // pmc-u-color-grey-dark pmc-u-padding-a-050 u-flex-1" name="EmailAddress" required type="email" placeholder="Enter your email" />
	<button type="submit" class="mega-menu-newsletter__submit // u-text-transform-uppercase c-button pmc-u-background-brand-red pmc-u-color-white pmc-u-font-weight-bold u-border-a-0 u-background-brand-red-dark:hover u-color-white:hover">Sign Up</button>
	<input name="Deadline_Breaking_News_Opted_In" value="Yes" type="hidden" />
	<input name="Global_Opt_In_Date" value="2020-03-10" type="hidden" />
	<input name="Deadline_Breaking_News_Opt_In_Date" value="2020-03-10" type="hidden" />
	<input name="source" value="onsite-footer" type="hidden" />

	<input type="hidden" name="__contextName" value="FormPost" />
	<input type="hidden" name="__executionContext" value="Post" />
	<input name="__successPage" value="" type="hidden" data-email-capture-success-url="https://pages.email.deadline.com/newsletters/?signup=success" />
</form>
		</div>
	</section>
</div>
<div class="pmc-a-grid pmc-a-cols2@desktop u-grid-gap-0@desktop-max u-border-t-1@desktop u-border-color-grey-medium-dark">
	<div class="pmc-u-padding-tb-050">
		<nav class="o-nav o-nav--horizontal " data-dropdown="">

	
	<ul class="o-nav__list u-justify-content-center@desktop-max u-flex-wrap-wrap" data-dropdown-list="">
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-family-helvetica pmc-u-color-grey-medium-light pmc-u-font-weight-normal pmc-u-font-size-10 pmc-u-margin-lr-050" data-dropdown-list-item="">
				<a class="c-nav-link  a-unstyle-link" href="/advertising-deadline-hollywood/">
	Advertise</a>
			</li>
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-family-helvetica pmc-u-color-grey-medium-light pmc-u-font-weight-normal pmc-u-font-size-10 pmc-u-margin-lr-050" data-dropdown-list-item="">
				<a class="c-nav-link  a-unstyle-link" href="/about-dhd/">
	About Us</a>
			</li>
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-family-helvetica pmc-u-color-grey-medium-light pmc-u-font-weight-normal pmc-u-font-size-10 pmc-u-margin-lr-050" data-dropdown-list-item="">
				<a class="c-nav-link  a-unstyle-link" href="/contact-us/">
	Give us feedback</a>
			</li>
					<li class="o-nav__list-item u-text-transform-uppercase pmc-u-font-family-helvetica pmc-u-color-grey-medium-light pmc-u-font-weight-normal pmc-u-font-size-10 pmc-u-margin-lr-050" data-dropdown-list-item="">
				<a class="c-nav-link  a-unstyle-link" href="https://deadline.com/tip-line/">
	Leave us a tip</a>
			</li>
			</ul>
</nav>
	</div>
	<div class="u-flex u-align-items-center pmc-u-padding-a-050 u-border-t-1@desktop-max u-border-color-grey-medium-dark">
		<a class="u-width-100@mobile-max u-width-150 u-height-20 u-margin-r-auto pmc-u-margin-r-00@desktop u-margin-l-auto@desktop" href="https://pmc.com/" aria-label="pmc-logo-white"
			rel="noopener noreferrer"
	 target="_blank">

<svg class="c-icon c-icon--full ">
	<use xlink:href="#pmc-logo-white" />
	</svg>

</a>
		<small class="u-text-transform-uppercase pmc-u-padding-l-1 pmc-u-font-family-helvetica pmc-u-color-grey-medium-light pmc-u-font-weight-normal pmc-u-font-size-10">&copy; 2020 Penske Media Corporation</small>
	</div>
</div>
			</div>

		</div>
	</div>
</nav>


<section data-toaster-wrap class="toaster u-width-100p u-hidden@desktop-max">
	<div data-toaster class="pmc-u-margin-b-0 pmc-u-background-white u-box-shadow-medium pmc-u-padding-a-1 a-wrapper">
		<header class="u-flex">
				<h2 class="c-heading  pmc-u-font-family-balto pmc-u-font-size-24 pmc-u-font-weight-bold">

	
		Must Read Stories
		</h2>
			<button class="u-cursor-pointer a-unstyle-button a-icon-before a-icon-do-not-enter u-margin-l-auto u-display-inline-flex u-align-items-center pmc-u-font-size-12 pmc-u-color-brand-red u-color-brand-red-dark:hover u-width-200" data-toaster-trigger>
				<span class="c-label  pmc-u-font-weight-normal  pmc-u-margin-l-050 pmc-u-font-size-12" data-toaster-trigger-label>

	Hide Articles
</span>
			</button>
		</header>
		<ul class="o-story-list pmc-a-grid pmc-a-cols4">
			<li class="o-story-list__item pmc-u-padding-tb-1">
				<div class="o-tease  " >

			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-font-size-14">

	
			<a href="https://deadline.com/2020/03/tom-brady-going-hollywood-launch-global-content-company-199-productions-avengers-endgame-joe-anthony-russo-agbo-films-gotham-chopra-1202877122/" class="c-title__link pmc-u-color-black u-color-brand-red:hover"  >
	
		
		Tom Brady Heads For Hollywood, Launches Prod Co With Help From Russo&nbsp;Bros
			</a>
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary u-width-50 pmc-u-margin-r-1">
			

	<figure class="c-figure  " style="">

	<div class="pmc-u-crop-1x1">

	<img class="c-figure__image " src="https://s2.wp.com/wp-content/themes/vip/pmc-deadline-2019/assets/public/lazyload-fallback.jpg" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/03/tom-brady.jpg?crop=0px%2C0px%2C640px%2C640px&#038;resize=100%2C100" alt="Tom Brady">


	</div>




</figure>

		</div>
		
	
	</div>
		</li>
			<li class="o-story-list__item pmc-u-padding-tb-1">
				<div class="o-tease  " >

			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-font-size-14">

	
			<a href="https://deadline.com/2020/03/media-stocks-swoon-amc-entertainment-nexstar-dish-viacomcbs-declines-1202877797/" class="c-title__link pmc-u-color-black u-color-brand-red:hover"  >
	
		
		Media Stocks Swoon As Dow Loses 2,000-Plus (7.8%) On Virus&nbsp;Fears
			</a>
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary u-width-50 pmc-u-margin-r-1">
			

	<figure class="c-figure  " style="">

	<div class="pmc-u-crop-1x1">

	<img class="c-figure__image " src="https://s2.wp.com/wp-content/themes/vip/pmc-deadline-2019/assets/public/lazyload-fallback.jpg" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/03/coronavirus-nyse-wall-street.jpg?w=100&#038;h=100&#038;crop=1" alt="Media Stocks Swoon Dow Loses 2,000-Plus">


	</div>




</figure>

		</div>
		
	
	</div>
		</li>
			<li class="o-story-list__item pmc-u-padding-tb-1">
				<div class="o-tease  " >

			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-font-size-14">

	
			<a href="https://deadline.com/2020/03/walking-dead-profits-trial-ronald-reagan-robert-kirkman-amc-lawyers-1202877556/" class="c-title__link pmc-u-color-black u-color-brand-red:hover"  >
	
		
		&#8216;Walking Dead&#8217; Profits Trial Invokes Ronald Reagan As Lawyers Spar&nbsp;Again
			</a>
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary u-width-50 pmc-u-margin-r-1">
			

	<figure class="c-figure  " style="">

	<div class="pmc-u-crop-1x1">

	<img class="c-figure__image " src="https://s2.wp.com/wp-content/themes/vip/pmc-deadline-2019/assets/public/lazyload-fallback.jpg" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2020/03/ronald-reagan-the-walking-dead.jpg?w=100&#038;h=100&#038;crop=1" alt="Ronald Reagan The Walking Dead">


	</div>




</figure>

		</div>
		
	
	</div>
		</li>
			<li class="o-story-list__item pmc-u-padding-tb-1">
				<div class="o-tease  " >

			<div class="o-tease__primary ">
			
							<h3 class="c-title  pmc-u-font-size-14">

	
			<a href="https://deadline.com/tag/max-von-sydow/" class="c-title__link pmc-u-color-black u-color-brand-red:hover"  >
	
		
		Hollywood Mourns &#8216;The Seventh Seal&#8217;, &#8216;The Exorcist&#8217; &amp; &#8216;Game Of Thrones&#8217;&nbsp;Actor
			</a>
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary u-width-50 pmc-u-margin-r-1">
			

	<figure class="c-figure  " style="">

	<div class="pmc-u-crop-1x1">

	<img class="c-figure__image " src="https://s2.wp.com/wp-content/themes/vip/pmc-deadline-2019/assets/public/lazyload-fallback.jpg" data-lazy-src="https://pmcdeadline2.files.wordpress.com/2017/10/max-von-sydow.jpg?w=100&#038;h=100&#038;crop=1" alt="Max Von Sydow">


	</div>




</figure>

		</div>
		
	
	</div>
		</li>
	</ul>
	</div>
</section>


		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<!-- wpcom_wp_footer -->

<script async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<div id="pmc-gallery-modal"></div>	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pmcdeadline2.wordpress.com\/public.api\/connect\/?action=request&domain=deadline.com","logoutURL":"https:\/\/pmcdeadline2.wordpress.com\/wp-login.php?action=logout&_wpnonce=44d2c9eb0a","homeURL":"https:\/\/deadline.com\/","postID":"1202878196","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&#038;path=%2F2020%2F03%2Fnetflix-magic-travelogue-green-hornet-jay-chou-1202878196%2F&#038;ct=article&#038;lob=deadline&#038;loc=us&#038;env=desktop&#038;post_id=1202878196" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script>
var krux_event_pixels = {"gallery_slide_view":""};
</script>
<script>
var pmc_ga_event_tracking = {"events":[{"selector":".c-related__list-item a","category":"article-page","label":"related-article","action":"click","url":true},{"action":"click","selector":"aside .trending-now a","category":"sidebar","label":"trending"},{"action":"click","selector":".widget-newsletter .widget-newsletter__button","category":"sidebar","label":"email-signup"},{"action":"click","selector":"aside .latest-news a","category":"sidebar","label":"latest-news"},{"action":"click","selector":"#pmc-core-header .o-nav--flexy .o-nav__list-item .c-nav-link","category":"navigation","label":"main-menu ([term])"},{"action":"click","selector":".mega-menu .mega-menu__main .mega-menu__child-list-item-link","category":"navigation","label":"mega-menu ([term])"},{"action":"inview","selector":".pmc-breaking-news div","category":"article-page","label":"breaking-news-banner"},{"action":"inview","selector":".toaster .o-story-list","category":"article-page","label":"toaster"},{"action":"inview","selector":"#article-story-arc","category":"article-page","label":"story-arc"},{"action":"click","selector":".pmc-breaking-news .c-title .c-title__link","category":"article-page","label":"breaking-news-banner (article)"},{"action":"click","selector":".pmc-breaking-news .c-figure__link .c-figure__image","category":"article-page","label":"breaking-news-banner (article)"},{"action":"click","selector":".pmc-breaking-news .dismiss-news-banner","category":"article-page","label":"breaking-news-banner (hide)"},{"action":"click","selector":".read-next a","category":"article-page","label":"read-next"},{"action":"click","selector":".breadcrumb a","category":"article-page","label":"read-next ([breadcrumb])"},{"action":"click","selector":".featured-gallery a","category":"article-page","label":"gallery_thumbs"},{"action":"click","selector":".related-story a","category":"article-page","label":"related-links"},{"action":"click","selector":".a-article-grid__main [id^=auto-tag_]","category":"article-page","label":"auto-tag"},{"action":"click","selector":".a-article-grid__main .a-content p a:not([id^=auto-tag_])","category":"article-page","label":"inline-hyperlinks"},{"action":"click","selector":"#article-story-arc a","category":"article-page","label":"story-arc"},{"action":"click","selector":".subscribe-to a","category":"article-page","label":"subscribe-to"},{"action":"click","selector":".article-tags a","category":"article-page","label":"article-tags ([article-tags])"},{"action":"click","selector":".toaster .o-story-list__item a","category":"article-page","label":"toaster (article)"},{"action":"click","selector":".toaster button","category":"article-page","label":"toaster ([toaster])"}],"device":"[D]"};
</script>
<script>
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/deadline.com\/2020\/03\/netflix-magic-travelogue-green-hornet-jay-chou-1202878196\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkd1OwzAMhV+INB3aEDeIR0Fp6mXuUifYSX/enjSgaUhcUMGddWx/58jWc1Q2UAJKOl1gBNETRh1Hq6LPDklq7XzojFfnTDZhKOIgejZrDEhJmkEe9O84V86LSsZt+7WOuIDfARhEeezYMG4DQH3gT/09A68KlgKQmvDQtD93mhHpj45fTKQJYa5O35R7ByTrcw/1Ypl6YLGBYWcGF4LzoDLhVADlEYaMXxPaioWSKqnExl6R3E60BIsFKBfDoDrD+q3L6PuNe+a63v8P7ZZvkNfx5XB6fnw6Hk9tO3wAmf3wlA=='></script>
<script defer='defer' src='https://s.swiftypecdn.com/cc/Tyut9ZjAAB9kAKBjPMRb.js?ver=2.0'></script>
<script>
var SwiftypeConfigs = {"engine_key":"Tyut9ZjAAB9kAKBjPMRb","redirect_to":"\/results","home_url":"https:\/\/deadline.com\/","placeholder_image":"","image_size":"dl-article-body","sort_field":"_score","specific_dates":"1","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Subjects"},"articles":{"include":true,"name":"Articles"}},"author_list":["Nellie Andreeva","Mike Fleming Jr","Pete Hammond","Anita Busch","Jeremy Gerrard","David Lieberman","Nancy Tartaglione","Dominic Patten","Jen Yamato","The Deadline Team","Patrick Hipes","Denise Petski","Erik Pedersen","David Bloom","Anthony D'Alessandro","Lisa de Moraes","Scott Bowles","David Robb","Brian Brooks","Anna Lisa Raya","Diane Haithman"],"date_filters":{"author_facet:checkbox-facet":[],"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"date_options:radio-options":{"title":"DATE RANGE","default_option":0}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc_top_video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["vertical"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Sections","tags":"Subjects","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script>
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkE0OgjAQhS9kmSDBrowLj+AJmjLUIfYnzADp7a0i7pXdvC95X14GlqRsDIJBQO7okWGmBMlblR6To8DvmxfqJScEw4zCMDDcPugafYqh9LnyFKqBD/C3c0P261SE+5Sl1ZObRiMUw48LZ+owFmIyji+XMyrLGnea1my67WcXf65bfdK1bprj8AQk/JiE'></script>
<script defer='defer' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var pmc_breaking_news_hash = {"hash":"1202865393"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var cmp_init_params = "{\"Language\":\"en\",\"Initial Screen Reject Button Text\":\"Deny All\",\"Initial Screen Accept Button Text\":\"Accept and Move On\",\"Initial Screen Purpose Link Text\":\"Manage My Consents\",\"Purpose Screen Header Title Text\":\"Privacy settings\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Reject All Button Text\":\"Reject all\",\"Initial Screen Body Text\":\"By clicking below, you accept our use of cookies and other online technologies to send you targeted ads, for social media, data analytics and to understand your use of the site.  To learn more about the cookies we use, <b><a href=\\\"https:\\\/\\\/pmc.com\\\/privacy-policy\\\/#cookies\\\" target=\\\"_blank\\\">click here<\\\/a><\\\/b>. <br> <br> If you wish to set your vendor preferences, please click Manage My Consents below.\",\"Initial Screen Body Text Option\":1,\"Publisher Name\":\"Deadline\",\"Publisher Logo\":\"https:\\\/\\\/pmccorp2.files.wordpress.com\\\/2018\\\/05\\\/deadline_black.png\",\"Publisher Purpose IDs\":[1,2,3,4,5],\"Display UI\":\"inEU\"}";
</script>
<script>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script>
var dl_template_exports = {"assetsPath":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/pmc-deadline-2019\/assets\/build\/","restUrls":{"modules":"https:\/\/deadline.com\/wp-json\/deadline\/v1\/dl_modules\/"}};
</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlF1uwjAMgC+0EOg2MR6mncVNDLgkaZo4lO70SzpWgQQS3fbmuPbn/8reC9U6RsfSJuFN2pGLkntixiBqA+pQU9DCE0qPTpPbLZr4JOf4OTxiuO3Le7QY5ZG89FZNnCLXAeGQXYTDPsomyivFwpKbAduaFrj4HkljKyFG5BE6fWh6b2DAMBMM2hbMaHniBEbcx1w0qhIF1oxMAQ7MwKTijLhjHedYhbODhys4Uwx8DiJXr8VysS6IpksYhkVsHfyaMSlmlNIlcKwgslDWX4wmvwQ54n9AdZ0K6NvA190hp0zSOJrkZ2IyD4xfI2hDDkW1XG1+gtSJjP7eBGvbvyFi3keDt5LkPeW7ak+TcMuoZJBjilyxGX5bj0+1ISV7rLfZq0w0t+7+PuczICdqCNLm7mPIkmjz1QcqSU26mQQO+TdSruLDvq9e36p19VI9b5ovQWTAgQ=='></script>
<script defer='defer' src='https://widgets.outbrain.com/outbrain.js?ver=5.4-RC1-47425'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36403310','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36403310','v':'wpcom','tz':'-7','user_id':'0','post':'1202878196','subd':'pmcdeadline2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=36403310&v=wpcomvt&tz=-7&user_id=0&post=1202878196&subd=pmcdeadline2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sa0ZsbndoVVZ4M2kmeXA5alMrXWtiSzIydDMxTDJfaDRCTCZkLlAvVyV2bmRVeCwwQ0hlQnMzRltEZ3hIRy8saW5rc1pxVTJzdFMuNHhjU35kZ2VVPUlSejBBW2NFZm8sUlFlM3I9ak5GTHZrMEQtfE5kaXQyfC8weUdxOElHL2F3P0dBT2g3Y2QyelAxR2h2biZ4PXJLS3BQT21vfjlCSHpJczRvJnVIS3xf'}]);
_stq.push([ 'clickTrackerInit', '36403310', '1202878196' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("International");tag.addEchoKeyValue("SUBCATEGORY","Breaking News"); } </script>
<script src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>

<!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:""
		};

		quantserve();

	} catch(err) {}

	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

	} catch(err) {}

	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Digioh --><!--START Lightbox Javascript-->
<script type='text/javascript' src='https://www.lightboxcdn.com/vendor/46f45cec-917a-493b-b060-184d21fdad5c/lightbox_inline.js'></script>
<!--END Lightbox Javascript-->
<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript">
		var comscore_vals = { c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" };
		var _comscore = _comscore || []; _comscore.push(comscore_vals); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();

		// Added to ensure that Comscore tags are triggered to fire on each slide of galleries
		(function(history){
			var pushState = history.pushState;
			history.pushState = function(state) {
			if (typeof history.onpushstate == "function") {
				history.onpushstate({state: state});
			}

			return pushState.apply(history, arguments);
			}
		})(window.history);

		// Trigger comscore beacon on change location.href
		window.onpopstate = history.onpushstate = function() {
			if ( COMSCORE !== undefined ) {
				setTimeout( function() {
					COMSCORE.beacon(comscore_vals);
				}, 1);
			}
		};
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Quantcast -->
	<script type="text/javascript">
				_qevents.push( [
			{ qacct : "p-31f3D02tYU8zY" }, // Blog network operator
			{ qacct : "p-0f0nSqEQ_DwA6" } // Individual blog/brand
		] );
			</script>
	<noscript>
		<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=p-0f0nSqEQ_DwA6&#038;a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
<!-- end pmc-tags-bottom Quantcast --><!-- pmc-tags-bottom Pingdom --><!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-bottom Pingdom -->
</div><!-- /#main-wrapper -->

</body>
</html>
<!--
	generated 260 seconds ago
	generated in 0.163 seconds
	served from batcache in 0.003 seconds
	expires in 40 seconds
-->
