<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Disable IE compatibility view - needs to appear before any IE conditional comments -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<meta charset="UTF-8" />

	<title>&#8216;Lovestruck&#8217;: Beth Riesgraf, Jeffery Self &amp; Linda Park Cast In Fox’s Tom Kapinos Pilot | Deadline</title>

	<link rel="image_src" link="https://s2.wp.com/wp-content/themes/vip/pmc-deadline/screenshot.png" />
	<meta name="viewport" content="width=device-width" />

	
<!-- Facebook / OpenGraph -->
<meta property="fb:page_id" content="105558754896" />

<!-- Deprecated: Yahoo Site Explorer -->
<meta name="y_key" content="a810be562637c603" />

<!-- Pinterest -->
<meta name="p:domain_verify" content="f5dfa14b5684550478e0b704b2c372b9">

<!-- Apple Smart App Banner -->
<meta name="apple-itunes-app" content="app-id=533209613">

<!-- Pingdom RUM start -->
<script type="text/javascript">
var _prum = [['id', '53349e43abe53d611f527b3d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM end -->

<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();
</script>
<!-- Quantcast tag End, part 1 -->

<!-- Bombora Tag -->
<script type="text/javascript">
	//ccm informer
	(function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");

	//ccm tag
	(function () {
		_ml = window._ml || {};
		_ml.eid = '65499';
		_ml.ef = ['#email'];
		_ml.informer = {
			callback: function (gaSet,gaSend) { //call back when profile is loaded
				if (typeof ga != 'undefined' && _ml.us) {
					ga('create', 'UA-1915907-81', 'auto', 'bombora');
					gaSet = 'bombora.set';
					gaSend = 'bombora.send';

					_ml.us.tp && _ml.us.tp.length > 0 && ga(gaSet, 'dimension2', _ml.us.tp[0]);
					_ml.us.ind && ga(gaSet, 'dimension3', _ml.us.ind);
					_ml.us.cr && ga(gaSet, 'dimension4', _ml.us.cr);
					_ml.us.cs && ga(gaSet, 'dimension5', _ml.us.cs);
					_ml.us.dm && ga(gaSet, 'dimension6', _ml.us.dm);
					_ml.us.pc && _ml.us.pc.length > 0 && ga(gaSet, 'dimension7', _ml.us.pc[0]);
					_ml.us.sn && ga(gaSet, 'dimension8', _ml.us.sn);
					_ml.us.dcm  && ga(gaSet, 'dimension9', _ml.us.dcm );
					_ml.us.fa  && ga(gaSet, 'dimension10', _ml.us.fa );
					_ml.us.ins && _ml.us.ins.length > 0 && ga(gaSet, 'dimension11', _ml.us.ins[0]);
					_ml.us.pg && _ml.us.pg.length > 0 && ga(gaSet, 'dimension12', _ml.us.pg[0]);
					_ml.us.edu  && ga(gaSet, 'dimension13', _ml.us.edu );

					//send custom event to ga
					ga(gaSend, 'pageview');
				}
			},
			enable: true
		};
		var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
		mltag.type = 'text/javascript'; mltag.async = true;
		mltag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
		s.parentNode.insertBefore(mltag, s);
	})();
</script>
<!-- End Bombora Tag -->

		<!-- Hotjar Tracking Code for https://pmcdeadline2.wordpress.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:867826,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- Start: Youtube Iframe API -->
<script>
	( function(){ 
		var tag = document.createElement('script');
		tag.src = "https://www.youtube.com/iframe_api";
		tag.async = true;
		window.onload = function() {
			document.getElementsByTagName('head')[0].appendChild( tag );
		}
	} )();
</script>
<!-- End: Youtube Iframe API -->
<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Jhm7Eorf" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/Jhm7Eorf.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>

<meta name="description" content="Leverage and Complications alumna Beth Riesgraf, Jeffery Self (You&#039;re Killing Me) and Linda Park (Bosch) are set as series regulars opposite Steve Kazee and Rachel Bilson in Fox’s untitled hourlong dramedy pilot, tentatively titled Lovestruck." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Beth Riesgraf, Fox, Jeffery Self, Linda Park, Lovestruck" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"tv","vertical":["tv"],"category":["Breaking News","Casting","Primetime Pilot Panic"],"tag":["Beth Riesgraf","Fox","Jeffery Self","Linda Park","Lovestruck"],"author":["Denise Petski"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":null};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "deadline." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=deadline.com&amp;id=36403310&amp;t=1553214504&amp;back=https%3A%2F%2Fdeadline.com%2F2019%2F03%2Frichard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//cdn.roiq.ranker.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//pmcdeadline2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Feed" href="https://deadline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Comments Feed" href="https://deadline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; &#8216;Lovestruck&#8217;: Beth Riesgraf, Jeffery Self &amp; Linda Park Cast In Fox’s Tom Kapinos Pilot Comments Feed" href="https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVUdtqwzAM/aG5YqMLeRn7FsdWUjW+YSlN8/dzYhoGG4G8GOnoXGQEc1ImBsEg4CeV3DRQYHA0IsMdJWkzqq27GOY3KHQKxk22jAsAlligc3FjdVnnBVgWhxdPYVf8E2BixoL7pGVleLSk0aEvtCPZTHZAqdG1VoLPQ4lPzStoLW/lQ3wYkQpbdV3KyKzK62nySm5lt7+6CsODEiRvdo+1HlzstFP9FIxQDHXnX4P4wJzJnjPtYxTMu1VtzxhkdFrQlmOFcbOp1zrhwDP1siQEzfw6xW7y7b/eP69N27bX5uP+A1av4wo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/wp-content/themes/vip/pmc-plugins/webdam-asset-chooser/assets/webdam-imported-asset.css?m=1459275467h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/pmc-deadline/library/css/pmc-deadline.css?m=1550621798h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='pmc-deadline-ie-css'  href='https://s2.wp.com/wp-content/themes/vip/pmc-deadline/style-ie.css?m=1397757326h&#038;ver=5.1.1' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJytktFuwyAMRX9olFVbtKdp30LATZ0ARthJur+fm7VZpkmbVvUFLtj3YAN2Lgazj2MAtp7ZBsdH9JR5lzDvdOfBblN6tqLxoaXTKtYstQlk0QAkzZ2w2JK8KXHsMPOiezYR2+oqnhMgB6qWo3I+x79QAVyImMFemdcNU4qaRhZKekAell5Y3iPcjpwI/eVWZgwdyO2oRBXMoWpxbpSj9nw3aAaZqQ46z/cpNToBFjNBFfQu/he8fWwX0uK8aLN5D7SZZPlnq/hBTuNK64BMJO8EKX9bmEN0WH+zVmgjdSq7pZav5dn0ll73TfPY7Jun55f+A++XJYU=?cssminify=yes' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='pmc-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A600%2C300&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyNjUsOwjAMBS9EsCqKIAvEWZLUaY2cxIpTSm7PZ1+J7bx5GtjEhJIb5gZtwYQKTxKQFMyEbmLKCMLrTFl/0JeXKTFSQJPX5LEqaOuMe+sxqB7gjwiTr652+PigG8XWBffOywgzF+/4K9zTbRjPJztYe7083hG7TKU=?cssminify=yes' type='text/css' media='all' />


	<link rel="manifest" href="/manifest.json">



	<!-- Smart Banner start -->
	<meta name="apple-itunes-app" content="app-id=533209613">
	<!-- Smart Banner end -->

<script type="text/javascript" src="https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1543349140h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-deadline/',
				current_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-deadline/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,r){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();})(window,'ga');

			function loadGA(cookieOk){
				// Default to true so the non-gated version still sets cookies
				cookieOk = (typeof cookieOk !== 'undefined') ?  cookieOk : true;
				// Load the GA script.
				(function(s,o,g,a,m){a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(document,'script','//www.google-analytics.com/analytics.js');

				var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202580522","dimension4":"dpetski","dimension5":"breaking-news|casting|primetime-pilot-panic","dimension6":"beth-riesgraf|fox|jeffery-self|linda-park|lovestruck","dimension7":"tv","dimension8":"breaking-news","dimension9":"tv","dimension10":"2019","dimension11":"03","dimension12":"21","dimension13":"17","dimension14":"07","dimension25":"2019-03-22T00:07:57+00:00","dimension26":"2019-03-21 17:07:57","dimension27":"Thursday","dimension29":"anonymous"};				pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
				if ( cookieOk ) {
					(function(dim){
									if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
							})(pmc_ga_dimensions);
				}
				var pmc_ga_fields_obj = {"useAmpClientId":true};				if ( cookieOk === false ) {
					// if storage consent is not granted, don't set cookies.
					pmc_ga_fields_obj['storage'] = 'none';
					pmc_ga_fields_obj['storeGac'] = false;
				}
				ga('create', "UA-1915907-29", 'auto', pmc_ga_fields_obj);
				ga('set', 'forceSSL', true);

									ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
												ga('require', 'linkid', 'linkid.js');
				ga('require', 'displayfeatures');				ga('set', pmc_ga_dimensions);
				
				
				ga('send', 'pageview');
			}
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"800","pmc_header_bidding_on_gallery":"yes","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkF1uAyEMhC9UglI1bV6qnoVlHdYEbIphk/b0haR5iLpK1R8JyWhm9HlkfUgKyYY6gmjf3muF/PY5Vl7u9K2AiuiyKbCKSJewZSpApWcTS4kgYhwsuJEHDKCqQG4BKm3Njhdy15WQZoTDtzEPJRm7VxkE379sLxO0XnrGpFOoDkm08ebY/Bh7k8BmRHId65hda2lsuAWJVl1A/T+BGSGrAccTxohAOV0vZWji0rl+Q7s2fkh1gQcT1K6SLch0rtf0DJFnUCW383Xq34ln/Z/qTcx7aZyX+LzebO4f1k/bx63/ACKkCjk='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/Aq5FZqRd.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/deadline.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_breaking_news_hash = {"hash":"1202580356"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":"enabled"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_deadline_obj = {"slickConfig":{"autospeed":"2000"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydk9FugzAMRX9oIeq0bn2Z9i0h8ZgpiTPbFNGvL7Ai0WnSgLf4SPdEim9sl42npJDU6hdEEHvBbHP0JjdthUmm8wUD0EBcD2xrseIZsxa1PNl1Ak9RPDGM4eW8QVEyuDOmyiToZPQ8gA0iF92VknFZ1FXWiYBOvgdeREwbnJ+MUgIsbHeywhPAhQYT2AZLdtyP6UgBOOGVC9+KUtyhqL9b4L7oXJ8Jk/73Qn8pfta8JzmzHVFl58/Ae24di9CAKvDa8LzDGZie2qFPEIySGfoVRu1vtqVrIU4PSS17KIdVDv9nOdzr8RHfD8fj88vh7fR6qm+RhFhZ'></script>
<script type='text/javascript' src='https://z.moatads.com/pmcprebidheader92389980944/yi.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["main-wrapper"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx1zEEOwiAQheELSUc0LJuehcKgQ5iBdKjt8dWuXNjdS/68D7ZmQpWO0qE/kVHhRQ0aB9PK+iDRY/vIkBVK9RGXgUmGrBc4/0b0sZAg/CJz3U1NiQIaWXnGRb/m//LxJx6tc3dr3dXe8hvsRD1d'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/htv/htv-jwplayer.min.js?ver=5.1.1'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p2sKaa-1jnU82' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdeadline.com%2F2019%2F03%2Frichard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdeadline.com%2F2019%2F03%2Frichard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Lovestruck&#8217;: Beth Riesgraf, Jeffery Self &amp; Linda Park Cast In Fox’s Tom Kapinos Pilot" />
<meta property="og:url" content="https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/" />
<meta property="og:description" content="EXCLUSIVE: Leverage and Complications alumna Beth Riesgraf, Jeffery Self (You&#8217;re Killing Me) and Linda Park (Bosch) are set as series regulars opposite Steve Kazee and Rachel Bilson in Fox’s …" />
<meta property="article:published_time" content="2019-03-22T00:07:57+00:00" />
<meta property="article:modified_time" content="2019-03-22T00:12:42+00:00" />
<meta property="og:site_name" content="Deadline" />
<meta property="og:image" content="https://pmcdeadline2.files.wordpress.com/2019/03/beth-riesgraf-jeffery-self-linda-park.jpg?w=605" />
<meta property="og:image:width" content="605" />
<meta property="og:image:height" content="413" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Deadline" />
<meta name="twitter:text:title" content="&#8216;Lovestruck&#8217;: Beth Riesgraf, Jeffery Self &amp; Linda Park Cast In Fox’s Tom Kapinos Pilot" />
<meta name="twitter:image" content="https://pmcdeadline2.files.wordpress.com/2019/03/beth-riesgraf-jeffery-self-linda-park.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&#8216;Lovestruck&#8217;: Beth Riesgraf, Jeffery Self &amp; Linda Park Cast In Fox’s Tom Kapinos Pilot" />
<meta name="twitter:description" content="Leverage and Complications alumna Beth Riesgraf, Jeffery Self (You&#039;re Killing Me) and Linda Park (Bosch) are set as series regulars opposite Steve Kazee and Rachel Bilson in Fox’s untitled hourlong dramedy pilot, tentatively titled Lovestruck." />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://pmcdeadline2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://pmcdeadline2.wordpress.com/' />
<meta name="author" content="Denise Petski">			<meta property="fb:pages" content="105558754896" />
			
<script src="https://tagan.adlightning.com/penske/blacklist_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/blocking_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<link rel="search" type="application/opensearchdescription+xml"
		      href="https://deadline.com/pmc-opensearch"
		      title="Deadline  Search"/>
	
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<link rel="canonical" href="https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="title" data-type="string" content="&#039;Lovestruck&#039;: Beth Riesgraf, Jeffery Self &amp; Linda Park Cast In Fox’s Tom Kapinos Pilot" />
<meta class="swiftype" name="author" data-type="string" content="Denise Petski" />
<meta class="swiftype" name="published_at" data-type="date" content="2019-03-21 17:07:57" />
<meta class="swiftype" name="image" data-type="enum" content="https://pmcdeadline2.files.wordpress.com/2019/03/beth-riesgraf-jeffery-self-linda-park.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Beth Riesgraf" />
<meta class="swiftype" name="tags" data-type="string" content="Fox" />
<meta class="swiftype" name="tags" data-type="string" content="Jeffery Self" />
<meta class="swiftype" name="tags" data-type="string" content="Linda Park" />
<meta class="swiftype" name="tags" data-type="string" content="Lovestruck" />
<meta class="swiftype" name="topics" data-type="string" content="TV" />
<meta class="swiftype" name="body" data-type="text" content="EXCLUSIVE: Leverage and Complications alumna Beth Riesgraf, Jeffery Self (You&#039;re Killing Me) and Linda Park (Bosch) are set as series regulars opposite Steve Kazee and Rachel Bilson in Fox’s untitled hourlong dramedy pilot, tentatively titled Lovestruck (fka untitled Tom Kapinos, Let’s Spend the Night Together). The project, inspired by the French series Quadras, comes from Endemol Shine North America and 20th Century Fox TV.

Written by Kapinos and directed by Sanaa Hamri, Lovestruck is described as a structurally inventive dramedy in which the entire first season takes place over the course of single night at a wedding. As we get to know the wedding party, we’ll learn surprising reveals about both their present and past. We’ll see that things aren’t always what they seem and explore the complicated bonds of love, friendship and family at different stages of life.

Reisgraf will play Isabelle, a rational, smart, affable beauty and mother trying to navigate a divorce and just wants the best for her son.

Self portrays Kevin, an earnest, avuncular, gay accountant with a sense of humor and is a good friend.

Park will play Kate. She’s a mellow and fun mom with an easygoing sensibility and loyal to her friends.

Cast also includes series regulars Kathleen Turner, Andie MacDowell, Richard Roxburgh, Madeline Wise, and Usman Ally.

Kapinos executive produces with Hamri. Sharon Levy and Nicolas Coppermann executive produce for Endemol Shine North America. Francois-Xavier Demaison, who starred in the French series as Alex, also executive produces. 20th TV and Endemol Shine North America co-produce.

Riesgraf was a series regular on TNT&#039;s Leverage and USA&#039;s Complications. She&#039;ll next be seen in an upcoming episode of Stranger Things on Netflix. Her feature credits include Alvin and the Chipmunks, Nobody and I Love Your Work. She&#039;s repped by Abrams Artists Agency and Silver Lining Entertainment.

Self, whose credits include feature You&#039;re Killing Me, and series Billy on the Street with Billy Eichner and Search Party, is repped by Avalon Management.

Park recurred on Bosch and recently appeared on The Resident and The Affair. She&#039;s repped by SDB Partners and Seven Summits." />
<!-- Swiftype Meta Tags End -->

<meta property="trueanthem.headline" content="&#8216;Lovestruck&#8217;: Beth Riesgraf, Jeffery Self &amp; Linda Park Cast In Fox’s Tom Kapinos Pilot"/><meta name="application-name" content="Deadline" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hollywood Entertainment Breaking News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://deadline.com/feed/;icon-uri=https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"qrnqyvar.pbz","hostname":"deadline.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&path=%2F2019%2F03%2Frichard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522%2F&ct=article&lob=deadline&loc=us&env=desktop&post_id=1202580522";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<script type="text/javascript">
	// Adding IndexExchange wrapper tag to the page
	function pmc_add_index_wrapper_script() {
		var ref = document.getElementsByTagName('script')[0];
		var script = document.createElement('script');
		script.src = 'https://js-sec.indexww.com/ht/p/182698-16879320999875.js';
		ref.parentNode.insertBefore(script, ref);
	}

	if( 'object' === typeof pmc_meta &&
		'undefined' !== typeof pmc_meta.is_eu &&
		true === pmc_meta.is_eu
	) {
		pmc.hooks.add_action( 'pmc_adm_consent_data_ready', function( consent_data ) {
			if ( 'object' === typeof consent_data && 'undefined' !== typeof consent_data.returnValue ) {
				pmc_add_index_wrapper_script();
			}
		});
	} else {
		pmc_add_index_wrapper_script()
	}
</script>
<link rel="amphtml" href="https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://pmcdeadline2.wordpress.com/wp-admin/admin-ajax.php';
	gpid = '1202580522';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"tv","vertical":["tv"],"category":["Breaking News","Casting","Primetime Pilot Panic"],"tag":["Beth Riesgraf","Fox","Jeffery Self","Linda Park","Lovestruck"],"author":["Denise Petski"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2sKaa&#038;cscache=6&#038;csrev=6" />
			<script>
		var admin_bar_showing = false;
	</script>
	<link rel="pingback" href="https://deadline.com/xmlrpc.php" />
</head>

<body class="post-template-default single single-post postid-1202580522 single-format-standard mp6 customizer-styles-applied waitingForCmp highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">


	<div id="fb-root"></div>
	<script>(function (d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s);
			js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=290526267722658";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T247L5"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T247L5');</script>
	<!-- End Google Tag Manager -->

	<script async="1">
	(function() {
		__mtm = [ "578d001caa04d0826f287016", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!--DFP Prestitial ad call -->

<div id="prestitial-ad-section" class="hide">
	<div id="prestitial-ad-outer-container">
		<div id="prestitial-ad-overlay"></div>
		<div id="prestitial-ad-close">
							Click to Skip Ad
					</div>
		<div id="prestitial-ad-duration-counter"><em>Closing in...</em></div>
		<div id="prestitial-ad-container"></div>
		<div id="prestitial-ad-third-party-content-view-tracker"></div>
	</div>
	<div id="prestitial-ad-inject-container" class="hide">
			<div class="admz" id="adm-dfp-prestitial">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-dfp-interstitial-uid1" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
</div>

<!-- end DFP Prestitial ad call -->
<div  id="pmc-adm-interrupts-container" class="interstitial" >
	<script type="text/javascript" language="javascript">
		pmc_admanager.settings.interrupt_counter = 10;
	</script>
	<style>
		body.interrupt-ads > * {
			display: none;
		}

		body #pmc-adm-interrupts-container {
			display: none;
		}

		body.interrupt-ads #pmc-adm-interrupts-container  {
			display: block;
		}

		body.interrupt-ads {
			font-size: 1em; font-family:Verdana, Geneva, sans-serif;
		}

		body.interrupt-ads a {
			color: #000; text-decoration: none;
		}

		#ad-interruptus-header {
			width:75%; margin: 1% auto; padding:0;
			font-weight: bold;
		}

		#ad-interruptus-header #site-logo, #ad-interruptus-header #continue-link {
			width: 40%; display: inline-block;
		}

		#ad-interruptus-header #site-logo {
			left 0; font-size: 2em;
		}

		#ad-interruptus-header #continue-link {
			float: right; text-align:right; font-size: 1em;
		}

		#timer {
			width:85%; margin: 2% auto; padding:0;
			text-align:center;
		}

		#pmc-adm-ad-interruptus {
			width:90%; margin: 20px auto; padding:0;
			text-align:center; display: block;
		}
	</style>
	<div id="ad-interruptus-header">
		<a href="javascript:pmc_admanager.hide_interrupt_ads();"><div id="site-logo">Deadline</div></a>
		<div id="continue-link">
			<a href="javascript:pmc_admanager.hide_interrupt_ads();" class="skip-ad-close"></a>
			<a href="javascript:pmc_admanager.hide_interrupt_ads();">Continue to Deadline</a>
			<a href="javascript:pmc_admanager.hide_interrupt_ads();" class="skip-ad-text">SKIP AD</a>
		</div>
	</div>

	<div id="timer">
		You will be redirected back to your article in <span id="pmc_ads_interrupts_timer"></span> seconds
		<script type="text/javascript" language="javascript">
			pmc_admanager.interrupt_timer();
		</script>
	</div>
	<div id="pmc-adm-ad-interrupts">	<div class="admz" id="adm-interstitial">
					<div class="adma google-publisher" data-device="Desktop" data-width="970">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-interstitial-uid2" class=" adw-970 adh-600"></div>
	</div>
			</div>
				</div>
</div>
</div>
<script type="text/javascript" id="show-interrupts">
	var ck = 'pmc-adi-31bb2464aad8b905af7a81e1d57b77ae';

	var cookie_check = pmc.cookie.get( ck );
	var show_interrupt_hash = location.hash;

	if( show_interrupt_hash.indexOf('showinterrupt') > -1 ){
		// we want to force the interrupt to be shown for 200 seconds without a cookie written or any other check.
		pmc_admanager.settings.interrupt_counter = 200;
		pmc_admanager.show_interrupt_ads();

	}else if( cookie_check == null || typeof cookie_check === 'undefined' || cookie_check == ''){
		pmc_adm_has_interrupts = true; // global variabl telling us that there is an interstitial or prestitial on this page.
		// we got to this point so we need to set the cookie so that this overlay doesn't show up again.
		//set endpoint cookie
		pmc.cookie.set(ck, 1, 10800, '/');

		pmc_admanager.show_interrupt_ads();
	}

</script>
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dl-ros-skin-uid3" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad --><div id="fb-root"></div>

<!-- Begin comScore Tag -->
<noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->

<div id="main-wrapper">
	
	<header class="site-header">
		<section id="masthead">
			<div id="js-mobile-menu-trigger" class="hamburger">Menu</div>
						<h2  class="blogheader">
			<a class="header-logo "
			   href="https://deadline.com">Deadline</a>
			<div class="sticky-category"><a href="https://deadline.com/v/tv/" title="Go to all posts in TV" class="category">TV</a></div><div class="sticky-title">&#8216;Lovestruck&#8217;: Beth Riesgraf, Jeffery Self &amp; Linda Park&hellip;</div>		</h2>
		<div id="js-nav-outer-wrapper" class="nav-outer-wrapper">
			<nav class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-742360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-742360"><a href="/">Home</a></li>
<li id="menu-item-742366" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742366"><a href="https://deadline.com/v/film/">Film</a></li>
<li id="menu-item-728913" class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-728913"><a href="https://deadline.com/v/tv/">TV</a></li>
<li id="menu-item-728914" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-728914"><a href="https://deadline.com/v/awards/">Awardsline</a></li>
<li id="menu-item-742362" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742362"><a href="https://deadline.com/v/box-office/">Box Office</a></li>
<li id="menu-item-742363" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742363"><a href="https://deadline.com/v/business/">Biz</a></li>
<li id="menu-item-742365" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742365"><a href="https://deadline.com/v/international/">INTL</a></li>
<li id="menu-item-1202565848" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1202565848"><a href="https://deadline.com/tag/hero-nation/">Hero Nation</a></li>
<li id="menu-item-1201915516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201915516"><a href="/video">Video</a></li>
<li id="menu-item-273109" class="special menu-item menu-item-type-post_type menu-item-object-page menu-item-273109"><a href="https://deadline.com/tip-line/">Got A Tip?</a></li>
</ul></nav>			<div id="cse-search-form">
				<!-- Site Search -->
						<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
					</div>
			<!-- End Google Site Search -->
		</div>
		</section><!-- /#masthead -->

		<div class="header-ad-mobile">
					</div>

				<div id="ad-header" class="below-header-ad">
				<div class="admz" id="adm-header">
					<div class="adma google-publisher" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-ros-970x90-uid4" class="ad-rotatable adw-728 adh-90"></div>
	</div>
			</div>
				</div>
		</div>
				<div class="dl-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad -->
	</header>
	<!-- /header -->

	<div class="pmc-breaking-news below-header">
<div class="pmc-breaking-news nocontent">
	<div class="box-left"></div>
	<div class="news-alert">

		<div>
			Breaking News		</div>
		<a href="https://deadline.com/2019/03/elizabeth-gabler-fox-2000-to-shutter-as-disney-takes-over-1202580356/">
											<span class="display-center">
					Elizabeth Gabler's Fox 2000 To Shutter As Disney Takes Over				</span>
					</a>
		<i class="fa fa-times"></i>
	</div>
	<div class="box-bottom"></div>
</div>
</div>

	<div id="carousel" class="clearfix nocontent">
	<section id="featured-content" class="below-header-ad">
		<h2 class="top-stories">Top Stories</h2>
		<ul>
							<li id="slide-1202580522" class="slide">
					<a href="https://deadline.com/category/layoffs/" title="Several Big-Name Execs Laid Off After Disney-Fox&nbsp;Merger"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2018/09/20th-century-fox-disney.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="20th Century Fox Disney" srcset="https://pmcdeadline2.files.wordpress.com/2018/09/20th-century-fox-disney.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2018/09/20th-century-fox-disney.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2018/09/20th-century-fox-disney.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2018/09/20th-century-fox-disney.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
										<h3>
						<a href="https://deadline.com/category/layoffs/" title="Several Big-Name Execs Laid Off After Disney-Fox&nbsp;Merger" >Several Big-Name Execs Laid Off After Disney-Fox&nbsp;Merger</a>
											</h3>
				</li>
							<li id="slide-1202580522" class="slide">
					<a href="https://deadline.com/2019/03/fox-film-disney-paul-feig-universal-fox-layoffs-1202579443/" title="Fox Film Team Faces Rocky Future; Feig Label To&nbsp;Uni"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2019/02/paul-feig1-copy.jpg?crop=0px%2C78px%2C1500px%2C1005px&amp;resize=243%2C162" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" /></a>
					<a href="https://deadline.com/v/film/" title="Go to all posts in Film" class="category"><i class="fa fa-play"></i>Film</a>					<h3>
						<a href="https://deadline.com/2019/03/fox-film-disney-paul-feig-universal-fox-layoffs-1202579443/" title="Fox Film Team Faces Rocky Future; Feig Label To&nbsp;Uni" >Fox Film Team Faces Rocky Future; Feig Label To&nbsp;Uni</a>
													<span class="author">by by <a href="https://deadline.com/author/dpetski/" title="Posts by Denise Petski" rel="author" class="name">Denise Petski</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202580522" class="slide">
					<a href="https://deadline.com/tag/the-conners/" title="&#8216;Conners&#8217; Stars Close Deals, Paving Way For&nbsp;Renewal"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2018/10/conners-opening-ep.jpg?crop=127px%2C31px%2C773px%2C518px&amp;resize=243%2C162" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" /></a>
										<h3>
						<a href="https://deadline.com/tag/the-conners/" title="&#8216;Conners&#8217; Stars Close Deals, Paving Way For&nbsp;Renewal" >&#8216;Conners&#8217; Stars Close Deals, Paving Way For&nbsp;Renewal</a>
											</h3>
				</li>
							<li id="slide-1202580522" class="slide">
					<a href="https://deadline.com/2019/03/emily-blunt-not-fade-away-annapurna-john-krasinski-david-o-russell-producing-1202567537/" title="Emily Blunt In Talks To Lead Annapurna&#8217;s &#8216;Not Fade&nbsp;Away&#8217;"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2019/03/emily-blunt.jpg?crop=404px%2C0px%2C4831px%2C3239px&amp;resize=243%2C162" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="Emily Blunt" /></a>
					<a href="https://deadline.com/v/film/" title="Go to all posts in Film" class="category"><i class="fa fa-play"></i>Film</a>					<h3>
						<a href="https://deadline.com/2019/03/emily-blunt-not-fade-away-annapurna-john-krasinski-david-o-russell-producing-1202567537/" title="Emily Blunt In Talks To Lead Annapurna&#8217;s &#8216;Not Fade&nbsp;Away&#8217;" >Emily Blunt In Talks To Lead Annapurna&#8217;s &#8216;Not Fade&nbsp;Away&#8217;</a>
													<span class="author">by by <a href="https://deadline.com/author/dpetski/" title="Posts by Denise Petski" rel="author" class="name">Denise Petski</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
					</ul>
	</section>
	<!-- /#featured-content -->
	</div>

		<div id="content">
		
<div class="section-tag"><a href="https://deadline.com/v/tv/" title="Go to all posts in TV" class="category">TV</a></div>

	<h1 class="post-title entry-title desktop">&#8216;Lovestruck&#8217;: Beth Riesgraf, Jeffery Self &amp; Linda Park Cast In Fox’s Tom Kapinos&nbsp;Pilot</h1>

	
<div class="post-author-time">

    
    <div class="author-info coauthors">

        <span class="byline">by <a href="https://deadline.com/author/dpetski/" title="Posts by Denise Petski" rel="author" class="name">Denise Petski</a>
		
		<div class="clear"></div></span>

        <time class="date-published updated">March 21, 2019 5:07pm</time>

        <div class="clear"></div>

        
<div class="counters">
	<ul class="share-comment">
		<li class="social-v3-facebook byline-icon fb-share-button as-popup">
			<a class="" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdeadline.com%2F2019%2F03%2Frichard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522%2F&#038;t=%E2%80%98Lovestruck%E2%80%99%3A+Beth+Riesgraf%2C+Jeffery+Self+%26amp%3B+Linda+Park+Cast+In+Fox%E2%80%99s+Tom+Kapinos%C2%A0Pilot" rel="nofollow" target="_blank"  ></a>
		</li>

		<li class="social-v3-twitter byline-icon as-popup" data-permalink="https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/" data-http-permalink="https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/">
			<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdeadline.com%2F2019%2F03%2Frichard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522%2F&#038;text=%E2%80%98Lovestruck%E2%80%99%3A+Beth+Riesgraf%2C+Jeffery+Self+%26amp%3B+Linda+Park+Cast+In+Fox%E2%80%99s+Tom+Kapinos%C2%A0Pilot&#038;via=deadline" rel="nofollow" ></a>
		</li>
		<li class="social-v3-googleplus byline-icon as-popup">
			<a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fdeadline.com%2F2019%2F03%2Frichard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522%2F" rel="nofollow" ></a>
<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
		</li>
		<li class="social-v3-linkedin byline-icon as-popup">
			<a target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fdeadline.com%2F2019%2F03%2Frichard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522%2F&#038;title=%E2%80%98Lovestruck%E2%80%99%3A+Beth+Riesgraf%2C+Jeffery+Self+%26amp%3B+Linda+Park+Cast+In+Fox%E2%80%99s+Tom+Kapinos%C2%A0Pilot&#038;summary=EXCLUSIVE%3A+Leverage+and+Complications+alumna+Beth+Riesgraf%2C+Jeffery+Self+%28You%27re+Killing+Me%29+and+Linda+Park+%28Bosch%29+are+set+as+series+regulars+opposite+Steve+Kazee+and+Rachel+Bilson+in+Fox%27s+untitled+hourlong+dramedy+pilot%2C+tentatively+titled+Lovestruck+%28fka+untitled+Tom+Kapinos%2C+Let%27s+Spend+the+Night+Together%29.+The+project%2C+inspired+by+the+French&#038;source=Deadline" rel="nofollow" ></a>
		</li>
				<li class="social-v3-comments no-sprite">
			<i class="fa fa-comments ">
				<a class="" href="https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/#respond" title="&#8216;Lovestruck&#8217;: Beth Riesgraf, Jeffery Self &amp; Linda Park Cast In Fox’s Tom Kapinos&nbsp;Pilot" >
					0				</a>
			</i>
		</li>
		
		<li class="social-v3-mail no-sprite">
			<a  href="mailto:?subject=&#8216;Lovestruck&#8217;: Beth Riesgraf, Jeffery Self &amp; Linda Park Cast In Fox’s Tom Kapinos&nbsp;Pilot&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttps%3A%2F%2Fdeadline.com%2F2019%2F03%2Frichard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522%2F"><i class="fa fa-envelope-o"></i></a>
		</li>

		<li class="social-v3-print no-sprite">
			<a rel="nofollow"  href="/print-article/1202580522/?KeepThis=1&#038;TB_iframe=1&#038;height=500&#038;width=750" class="thickbox" title="Print This Article"><i class="fa fa-print"></i></a>
		</li>
	</ul>

	<div class="clear"></div>

</div>

<div class="social-links">
	<div class="social twitter">
		<a href="https://twitter.com/home?status=https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/" title="Follow Deadline Hollywood on Twitter"><i class="fa fa-twitter-square"></i></a>
	</div>
	<div class="social facebook">
		<a href="http://www.facebook.com/sharer/sharer.php?u=https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/" title="Follow Deadline Hollywood on Facebook"><i class="fa fa-facebook-square"></i></a>
	</div>
	<div class="social google-plus">
		<a href="https://plus.google.com/share?url=https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/" title="Follow Deadline Hollywood on Google Plus"><i class="fa fa-google-plus-square"></i></a>
	</div>
	<div class="social linkedin">
		<a href="https://www.linkedin.com/shareArticle?title&#8216;Lovestruck&#8217;:%20Beth%20Riesgraf,%20Jeffery%20Self%20&#038;%20Linda%20Park%20Cast%20In%20Fox’s%20Tom%20Kapinos&nbsp;Pilot&#038;url=https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/&#038;source=deadline.com&#038;mini=true&#038;summary" title="Follow Deadline Hollywood on LinkedIn "><i class="fa fa-linkedin-square"></i></a>
	</div>
    <div class="social email">
        <a href="mailto:?subject=&#8216;Lovestruck&#8217;: Beth Riesgraf, Jeffery Self &amp; Linda Park Cast In Fox’s Tom Kapinos&nbsp;Pilot&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttps%3A%2F%2Fdeadline.com%2F2019%2F03%2Frichard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522%2F" title="Email Deadline Hollywood"><i class="fa fa-envelope"></i></a>
    </div>
    <div class="social comments">
        <a href="#respond" title="Comment on Deadline Hollywood"><i class="fa fa-comments"></i></a>
    </div>
	<div class="clear"></div>
</div>

    </div>

</div>

<div id="content-wrapper">

	<article class="post-1202580522 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-casting category-primetime-pilot-panic tag-beth-riesgraf tag-fox tag-jeffery-self tag-linda-park tag-lovestruck vertical-tv">

					<div class="main-article-thumbnail-wrapper desktop ">
				<img width="446" height="299" src="https://pmcdeadline2.files.wordpress.com/2019/03/beth-riesgraf-jeffery-self-linda-park.jpg?w=446&amp;h=299&amp;crop=1" class="attachment-main-article-thumb size-main-article-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2019/03/beth-riesgraf-jeffery-self-linda-park.jpg?w=446&amp;h=299&amp;crop=1 446w, https://pmcdeadline2.files.wordpress.com/2019/03/beth-riesgraf-jeffery-self-linda-park.jpg?w=150&amp;h=101&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2019/03/beth-riesgraf-jeffery-self-linda-park.jpg?w=300&amp;h=201&amp;crop=1 300w" sizes="(max-width: 446px) 100vw, 446px" />			</div>
					<div class="tags thumb">
				<ul>
				<li>
				<a href="https://deadline.com/v/tv/">
					TV				</a>
			</li>
					<li>
				<a href="https://deadline.com/category/breaking-news/">
					Breaking News				</a>
			</li>
					<li>
				<a href="https://deadline.com/category/casting/">
					Casting				</a>
			</li>
					<li>
				<a href="https://deadline.com/category/primetime-pilot-panic/">
					Primetime Pilot Panic				</a>
			</li>
					<li>
				<a href="https://deadline.com/tag/beth-riesgraf/">
					Beth Riesgraf				</a>
			</li>
					<li>
				<a href="https://deadline.com/tag/fox/">
					Fox				</a>
			</li>
					<li>
				<a href="https://deadline.com/tag/jeffery-self/">
					Jeffery Self				</a>
			</li>
		</ul>			</div>

		<div class="copyright" itemprop="copyrightHolder">Abrams Artists Agency/Shutterstock</div><div class="clear"></div>
		<div id="main-content-wrapper" class="desktop ">

			<div class="post-content">
				<p><strong>EXCLUSIVE:</strong><em> Leverage</em> and<em> Complications</em> alumna <a href="https://deadline.com/tag/beth-riesgraf/" id="auto-tag_beth-riesgraf" data-tag="beth-riesgraf">Beth Riesgraf</a>, <a href="https://deadline.com/tag/jeffery-self/" id="auto-tag_jeffery-self" data-tag="jeffery-self">Jeffery Self</a> (<em>You&#8217;re Killing Me)</em> and <a href="https://deadline.com/tag/linda-park/" id="auto-tag_linda-park" data-tag="linda-park">Linda Park</a> (<em>Bosch</em>) are set as series regulars opposite Steve Kazee and Rachel Bilson in <a href="https://deadline.com/tag/fox/" id="auto-tag_fox" data-tag="fox">Fox</a>&rsquo;s untitled hourlong dramedy pilot, tentatively titled <em><a href="https://deadline.com/tag/lovestruck/" id="auto-tag_lovestruck" data-tag="lovestruck">Lovestruck</a></em> (fka untitled Tom Kapinos, <em>Let&rsquo;s Spend the Night Together</em>). The project, inspired by the French series <em>Quadras</em>, comes from Endemol Shine North America and 20th Century Fox TV.</p>
<p><div class="ppp-ad"><a data-event-tracking="%s" href="/category/primetime-pilot-panic"></a></div></p>
<p>Written by Kapinos and directed by Sanaa Hamri, <em>Lovestruck</em> is described as a structurally inventive dramedy in which the entire first season takes place over the course of single night at a wedding. As we get to know the wedding party, we&rsquo;ll learn surprising reveals about both their present and past. We&rsquo;ll see that things aren&rsquo;t always what they seem and explore the complicated bonds of love, friendship and family at different stages of life.</p>
<p>Reisgraf will play Isabelle, a rational, smart, affable beauty and mother trying to navigate a divorce and just wants the best for her son.</p>
<p>Self portrays Kevin, an earnest, avuncular, gay accountant with a sense of humor and is a good friend.</p>
<p>Park will play Kate. She&rsquo;s a mellow and fun mom with an easygoing sensibility and loyal to her friends.</p>
<p>Cast also includes series regulars Kathleen Turner, Andie MacDowell, Richard Roxburgh, Madeline Wise, and Usman Ally.</p>
<p>Kapinos executive produces with Hamri. Sharon Levy and Nicolas Coppermann executive produce for Endemol Shine North America. Francois-Xavier Demaison, who starred in the French series as Alex, also executive produces. 20th TV and Endemol Shine North America co-produce.</p>
<p>Riesgraf was a series regular on TNT&#8217;s <em>Leverage</em> and USA&#8217;s <em>Complications.</em> She&#8217;ll next be seen in an upcoming episode of <em>Stranger Things</em> on Netflix. Her feature credits include <em>Alvin and the Chipmunks, Nobody</em> and <em>I Love Your Work.</em> She&#8217;s repped by Abrams Artists Agency and Silver Lining Entertainment.</p>
<p>Self, whose credits include feature <em>You&#8217;re Killing Me</em>, and series <em>Billy on the Street with Billy Eichner</em> and <em>Search Party,</em> is repped by Avalon Management.</p>
<p>Park recurred on <em>Bosch</em> and recently appeared on <em>The Resident</em> and <em>The Affair.</em> She&#8217;s repped by SDB Partners and Seven Summits.</p>
			</div>
					</div>

	</article>

	<!-- End of article link to Using text link widget -->
	<div id="text-4" class="widget-container widget_text">			<div class="textwidget"><p style="font-size:1.3335em;font-style:italic;margin-top:-10px;">Subscribe to <a href="http://pages.email.deadline.com/signup" style="color:#008ad8;">Deadline Breaking News Alerts</a> and keep your inbox happy</p></div>
		</div>
<ul class="social-strip" data-relativepath="/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/">
	<li class="social-v3-facebook as-popup ">
		<a  class="" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdeadline.com%2F2019%2F03%2Frichard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522%2F&#038;t=%E2%80%98Lovestruck%E2%80%99%3A+Beth+Riesgraf%2C+Jeffery+Self+%26amp%3B+Linda+Park+Cast+In+Fox%E2%80%99s+Tom+Kapinos%C2%A0Pilot" rel="nofollow" target="_blank"></a>
	</li>

	<li class="social-v3-twitter as-popup" data-permalink="https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/" data-http-permalink="https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/">
		<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdeadline.com%2F2019%2F03%2Frichard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522%2F&#038;text=%E2%80%98Lovestruck%E2%80%99%3A+Beth+Riesgraf%2C+Jeffery+Self+%26amp%3B+Linda+Park+Cast+In+Fox%E2%80%99s+Tom+Kapinos%C2%A0Pilot&#038;via=deadline" rel="nofollow"></a>
	</li>
	<li class="social-v3-googleplus as-popup ">
		<a  target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fdeadline.com%2F2019%2F03%2Frichard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522%2F" rel="nofollow"></a>
		<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
	</li>
	<li class="social-v3-linkedin as-popup">
		<a  target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fdeadline.com%2F2019%2F03%2Frichard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522%2F&#038;title=%E2%80%98Lovestruck%E2%80%99%3A+Beth+Riesgraf%2C+Jeffery+Self+%26amp%3B+Linda+Park+Cast+In+Fox%E2%80%99s+Tom+Kapinos%C2%A0Pilot&#038;summary=EXCLUSIVE%3A+Leverage+and+Complications+alumna+Beth+Riesgraf%2C+Jeffery+Self+%28You%27re+Killing+Me%29+and+Linda+Park+%28Bosch%29+are+set+as+series+regulars+opposite+Steve+Kazee+and+Rachel+Bilson+in+Fox%27s+untitled+hourlong+dramedy+pilot%2C+tentatively+titled+Lovestruck+%28fka+untitled+Tom+Kapinos%2C+Let%27s+Spend+the+Night+Together%29.+The+project%2C+inspired+by+the+French&#038;source=Deadline" rel="nofollow"></a>
	</li>
		<li class="no-sprite social-comments">
		<i class="fa fa-comments ">
			<a  class="" href="https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/#respond" title="&#8216;Lovestruck&#8217;: Beth Riesgraf, Jeffery Self &amp; Linda Park Cast In Fox’s Tom Kapinos&nbsp;Pilot">
				0			</a>
		</i>
	</li>
	</ul>
<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522/" data-widget-id="AR_1" data-ob-template="Deadline" ></div>
	</div>
</div>
	<div class="widget-area horizontal ad"><interaction data-token="597225f8fc94310e000b7a45" data-context="true" data-tags="" data-fallback="true"></interaction></div>
	<div class="widget-area horizontal ad" id="ad-widget-single">
			<div class="admz" id="adm-after-article">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-dl-ros-620x250-uid5" class="ad-rotatable adw-620 adh-250"></div>
	</div>
			</div>
				</div>
	</div>

	<div id="mobile-sidebar">
			</div>

	<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>
	<div class="widget-area horizontal ad" id="after-comment-ad">
			<div class="admz" id="adm-after-comments">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-620x251-uid6" class="ad-rotatable adw-620 adh-251"></div>
	</div>
			</div>
				</div>
	</div>

</div>

<ul id="sidebar" class="widget-area nocontent">
	<div class="admz" id="adm-widget-dl-ros-300x600">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div rail-ads-1 ad-text">
	<div id="div-gpt-deadline-ros-300x600-uid7" class="ad-rotatable adw-300 adh-600"></div>
	</div>
			</div>
				</div>
<li id="pmc_wt_widget-14" class="widget-container pmc_wt_widget_template"><span class="pmc-templatized-widget" data-label="300x250-promo"><div style="padding:0;margin:0;">
	<a href="/v/awards/#icn=300x250-promo&amp;ici=article-rail-widget">
		<img src="https://pmcdeadline2.files.wordpress.com/2015/06/al_promo.jpg" width="300" height="250" alt="" />
	</a>
</div></span></li><li id="deadline_most_popular-11" class="widget-container widget_deadline_most_popular"><h3 class="widget-title"><span>What&#039;s Hot on Deadline</span></h3><ul id="most-popular">				<li class="trending-item">
					<span class="number">1</span>
					<h5><a href="https://deadline.com/2019/03/lee-daniels-jussie-smollett-empire-impact-frustrations-video-1202579594/">Lee Daniels Lets Loose On &quot;Pain &amp; Anger&quot; That &#039;Empire&#039; Team Feels Over Jussie Smollett&#039;s Alleged Fake Hate Crime</a></h5>
					<div class="percentage" style="width:31%">
				</li>
							<li class="trending-item">
					<span class="number">2</span>
					<h5><a href="https://deadline.com/2019/03/the-dark-tower-sam-strike-cast-gunslinger-roland-deschain-jasper-paakkonen-amazon-nears-pilot-order-1202556652/">&#039;The Dark Tower&#039; Casts Sam Strike As Gunslinger Roland Deschain, Plus Jasper Pääkkönen As Amazon Nears Pilot Order</a></h5>
					<div class="percentage" style="width:20%">
				</li>
							<li class="trending-item">
					<span class="number">3</span>
					<h5><a href="https://deadline.com/2019/03/hbo-game-of-thrones-season-8-key-art-1202579954/">HBO Releases &#039;Game Of Thrones&#039; Season 8 New Poster Art</a></h5>
					<div class="percentage" style="width:9%">
				</li>
							<li class="trending-item">
					<span class="number">4</span>
					<h5><a href="https://deadline.com/2019/03/netflix-reaches-tipping-point-as-originals-now-outpace-acquired-titles-study-1202579260/">Netflix Reaches Tipping Point As Originals Now Outpace Acquired Titles - Study</a></h5>
					<div class="percentage" style="width:8%">
				</li>
							<li class="trending-item">
					<span class="number">5</span>
					<h5><a href="https://deadline.com/2019/03/meghan-mccain-donald-trump-complains-senator-funeral-view-video-1202579965/">Meghan McCain On Donald Trump&#039;s Complaint About Dad&#039;s Funeral: &quot;I Don&#039;t Expect Decency From Trump Family&quot;</a></h5>
					<div class="percentage" style="width:8%">
				</li>
							<li class="trending-item">
					<span class="number">6</span>
					<h5><a href="https://deadline.com/2019/03/viacom-warns-customers-of-directv-blackout-chance-ahead-of-friday-deadline-1202578534/">Viacom Warns Viewers A Potential DirecTV &amp; U-Verse Blackout Is Just Days Away</a></h5>
					<div class="percentage" style="width:5%">
				</li>
							<li class="trending-item">
					<span class="number">7</span>
					<h5><a href="https://deadline.com/2019/03/elizabeth-gabler-fox-2000-to-shutter-as-disney-takes-over-1202580356/">Elizabeth Gabler&#039;s Fox 2000 To Shutter As Disney Takes Over</a></h5>
					<div class="percentage" style="width:4%">
				</li>
							<li class="trending-item">
					<span class="number">8</span>
					<h5><a href="https://deadline.com/2019/03/david-letterman-ellen-degeneres-late-show-stayed-too-long-1202579865/">David Letterman Tells Ellen DeGeneres He Stayed Too Long At &#039;Late Show&#039;: &quot;Nobody Had The Guts To Fire Me&quot;</a></h5>
					<div class="percentage" style="width:4%">
				</li>
							<li class="trending-item">
					<span class="number">9</span>
					<h5><a href="https://deadline.com/2019/03/daily-show-warning-viacom-directv-blackout-comedy-central-neal-brennan-att-1202578873/">Viacom Storms DirecTV With &#039;Daily Show&#039; Warning Of Looming Blackout</a></h5>
					<div class="percentage" style="width:3%">
				</li>
							<li class="trending-item">
					<span class="number">10</span>
					<h5><a href="https://deadline.com/2019/03/daenerys-targaryen-game-of-thrones-emilia-clarke-survived-surgery-for-two-brain-aneurysms-1202580064/">&#039;Game Of Thrones&#039; Star Emilia Clarke Reveals She Survived Two Surgeries For Brain Aneurysms</a></h5>
					<div class="percentage" style="width:3%">
				</li>
			</ul></li><li id="deadline-latest-vertical-news-3" class="widget-container widget_deadline-latest-vertical-news"><h3 class="widget-title"><span>Latest TV News</span></h3><!--  Latest Vertical News Module -->
<section class="latest-vertical-news">
	<ul>
					<li>
				<a href="https://deadline.com/2019/03/steven-weber-cast-nbc-comedy-uninsured-1202580496/"
				   title="Steven Weber To Star In NBC Comedy &#8216;Uninsured&#8217;" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2019/03/steven-weber-nbc.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2019/03/steven-weber-nbc.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2019/03/steven-weber-nbc.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2019/03/steven-weber-nbc.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Steven Weber To Star In NBC Comedy &#8216;Uninsured&#8217;					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2019/03/warnermedia-will-add-a-diversity-executive-to-top-management-team-1202580480/"
				   title="WarnerMedia Will Add A Diversity Executive To Top Management&nbsp;Team" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/11/warnermedia-logo-new1.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="WarnerMedia" srcset="https://pmcdeadline2.files.wordpress.com/2018/11/warnermedia-logo-new1.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/11/warnermedia-logo-new1.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/11/warnermedia-logo-new1.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						WarnerMedia Will Add A Diversity Executive To Top Management&nbsp;Team					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2019/03/asif-ali-cast-richard-lovely-fox-comedy-pilot-1202580576/"
				   title="Asif Ali Cast In &#8216;Richard Lovely’ Fox Comedy&nbsp;Pilot" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2019/03/asif-ali.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2019/03/asif-ali.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2019/03/asif-ali.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2019/03/asif-ali.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Asif Ali Cast In &#8216;Richard Lovely' Fox Comedy&nbsp;Pilot					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2019/03/les-miserables-lily-collins-olivia-colman-bbc-dominic-west-series-mania-1202579951/"
				   title="&#8216;Les Misérables&#8217; With Lily Collins &amp; Olivia Colman Scores Global Deals For&nbsp;BBC" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/07/les-miserables_first-look_fantine.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/07/les-miserables_first-look_fantine.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/07/les-miserables_first-look_fantine.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/07/les-miserables_first-look_fantine.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						&#8216;Les Misérables&#8217; With Lily Collins &amp; Olivia Colman Scores Global Deals For&nbsp;BBC					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2019/03/the-conners-lecy-goranson-new-deal-abc-renewal-season-2-1202580486/"
				   title="‘The Conners’: Lecy Goranson Joins Co-Stars In Closing New Deal, ABC Renewal&nbsp;Pending" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2019/03/151154_7583-e1553210372390.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2019/03/151154_7583-e1553210372390.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2019/03/151154_7583-e1553210372390.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2019/03/151154_7583-e1553210372390.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						'The Conners': Lecy Goranson Joins Co-Stars In Closing New Deal, ABC Renewal&nbsp;Pending					</span>
				</a>

				<div class="clear"></div>
			</li>
			</ul>

	<p class="more">
		<a href="https://deadline.com/v/tv/">More</a></p>
</section>
<!-- /End Latest Vertical News Module -->
</li>		<style type="text/css">
			.markplace-ads {
				padding: 20px 0;
			}

			.marketplace-title {
				display: none;
			}
		</style>
		<li id="pmc_marketplace_ads-4" class="widget-container widget_pmc_marketplace_ads"><div class="markplace-ads" data-event-tracking="" ><h3 class='widget-title marketplace-title'><span>Marketplace</span></h3><ul>	<div class="admz" id="adm-widget-dl-marketplace-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-marketplace1-uid8" class="ad-rotatable adw-300 adh-100"></div>
	</div>
			</div>
				</div>
</ul></div></li>
		<div class="OUTBRAIN" data-src="https://deadline.com/2019/03/richard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522"
			data-widget-id="SB_1"
			data-ob-template="Deadline">
		</div>

			<div class="admz" id="adm-widget-dl-ros-300x250">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-deadline-ros-300x250-uid9" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
<li id="pmc_wt_widget-8" class="widget-container pmc_wt_widget_template"><span class="pmc-templatized-widget" data-label="featured-jobs"><h3 class="widget-title"><span>Featured Jobs</span></h3>
<ul style="border-bottom:white;">
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/digital-sales-assistant-fort-smith-ar-108442912-d" target="_blank" style="color:#008cd8;">Digital Sales Assistant</a><br />Tribune Company, Fort Smith, AR</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/graphic-designer-san-diego-ca-108981506-d" target="_blank" style="color:#008cd8;">Graphic Designer</a><br />
Tribune Company, San Diego, CA
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/social-media-producer-seattle-wa-108178474-d" target="_blank" style="color:#008cd8;">Social Media Producer</a><br />
Tribune Company, Seattle, WA
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/planner-sales-new-york-ny-108626095-d" target="_blank" style="color:#008cd8;">Planner, Sales</a><br />
Tribune Company, New York, NY
</li>
<li style="padding:5px 10px;font-family:balto web medium;"><a href="https://jobs.deadline.com/jobs/pt-production-technician-seattle-wa-108442907-d" target="_blank" style="color:#008cd8;">PT Production Technician</a><br />
Tribune Company, Seattle, WA
</li>
<li style="padding:23px 10px 0;font-family:balto web medium;"><a href="https://jobs.deadline.com/jobs/search/results?sort=random&amp;widgetref=homepage&amp;skipIPLocation=true&amp;clientid=deadline" target="_blank" style="color:white;background-color:#cd0000;padding:5px 5px 4px;">SEE MORE JOBS</a><br />
</li>
</ul></span></li></ul>

<div class="clear"></div>
</div><!-- /#content -->
</div><!-- /#main-wrapper -->
<div class="footer-ad-mobile">
	</div>

       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               		<ul id="property-snippets">
        
			<li class="footer-sites goldderby">
				<a href="https://www.goldderby.com/article/2019/project-runway-recap-the-future-is-here-live-blog-news/">
					<h5 class="goldderby-logo logos"></h5>
					<img src="https://i2.wp.com/www.goldderby.com/wp-content/uploads/2019/03/project-runway-lela-bishme.jpg?resize=180%2C101&#038;ssl=1" width="180" height="101" alt="GoldDerby" />
					<p>'Project Runway' recap: 'The Future is Here,' but was it a&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites tvline">
				<a href="https://tvline.com/2019/03/21/eunetta-boone-dead-ravens-home-showrunner-dies-statement/">
					<h5 class="tvline-logo logos"></h5>
					<img src="https://pmctvline2.files.wordpress.com/2019/03/eunetta-boone.jpg?resize=180%2C101" width="180" height="101" alt="TVLine" />
					<p>Eunetta Boone Dies: Raven&#039;s Home EP Remembered as &#039;Empathetic&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites bgr">
				<a href="https://bgr.com/2019/03/21/ryugu-asteroid-origins-hayabusa2-japan/">
					<h5 class="bgr-logo logos"></h5>
					<img src="https://boygeniusreport.files.wordpress.com/2018/06/screen-shot-2018-06-27-at-8-57-14-am.png?resize=180%2C101" width="180" height="101" alt="BGR" />
					<p>Japanese scientists think they know where the Ryugu asteroid&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites rollingstone">
				<a href="https://www.rollingstone.com/music/music-news/rs-daily-news-like-a-prayer-turns-30-bill-ted-face-the-music-811603/">
					<h5 class="rollingstone-logo logos"></h5>
					<img src="https://i1.wp.com/www.rollingstone.com/wp-content/uploads/2019/03/RSnews_190321_Edit_03.00_07_04_23.Still027.jpg?resize=180%2C101&#038;ssl=1" width="180" height="101" alt="Rolling Stone" />
					<p>RS Daily News: 'Like a Prayer' Turns 30; Bill &amp; Ted 'Face the&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites spy">
				<a href="https://spy.com/2019/odds-ends/gifts/marvel-mugs-coffee-black-panther-thor-107048/">
					<h5 class="spy-logo logos"></h5>
					<img src="https://pmcspy.files.wordpress.com/2018/02/deadpool-mug1-e1519388691798.jpg?resize=180%2C101" width="180" height="101" alt="SPY" />
					<p>Marvel-ous Mugs: The 7 Best Gifts for Marvel Fans Who Drink&hellip;</p>
				</a>
			</li>
		        </ul>
        		<section class="footer-links">
			<ul>
				<li><a href="/about-dhd/" title="About" rel="nofollow">About Us</a></li>
				<li><a href="/advertise/" title="Advertise" rel="nofollow">Advertise</a></li>
				<li><a href="https://pmc.com/terms-of-use/" title="Terms of Use" rel="nofollow">Terms of Use</a>
				</li>
				<li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a></li>
				<li><a href="https://pmc.com/privacy-policy/#california" title="Your Privacy Rights" rel="nofollow">Your Privacy Rights</a></li>
				<li><a href="https://pmc.com/privacy-policy/#adchoices" target="_blank" rel="nofollow">Ad Choices</a></li>
				<li><a href="#" class="privacy-consent" target="_blank" rel="nofollow">Privacy Preferences</a></li>
				<li><a href="https://plus.google.com/+Deadline" rel="publisher">Google+</a></li>
			</ul>
		</section>
				<section class="pmc-links">
			<h3 class="pmc-logo-wrap"><a href="https://www.pmc.com/" title="PMC Network" >
					<span class="pmc-logo logos"></span>
					<span class="power-content">The Power of Content</span></a></h3>
			<nav>
				<ul class="pmc-properties icon-pmc-logos">
												<li class=" variety-logo logos"><a title="Variety" href="http://variety.com/" ><span>Variety</span></a></li>
														<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com" ><span>Hollywoodlife</span></a></li>
														<li class=" spy-logo logos"><a title="SPY" href="http://spy.com" ><span>SPY</span></a></li>
														<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com" ><span>TV Line</span></a></li>
														<li class=" goldderby-logo logos"><a title="GOLDDERBY" href="http://www.goldderby.com" ><span>GOLDDERBY</span></a></li>
														<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" ><span>WWD</span></a></li>
														<li class=" fn-logo logos"><a title="Footwear News" href="https://footwearnews.com/" ><span>Footwear News</span></a></li>
							
				</ul>
			</nav>
		</section>

		
		<p class="copyright">Copyright &copy; 2019 Penske Business Media, LLC. All rights reserved.<br>Deadline Media<br />
			HOLLYWOOD&trade; &amp; Design &copy; 2019 Hollywood Chamber of Commerce. The Hollywood Sign is a trademark and intellectual property of Hollywood Chamber of Commerce. All Rights Reserved. 
		</p>
					<p class="copyright powered-by-vip">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=deadline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			           </div><!-- closes wrap -->
       </footer>
    
<!-- facebook needs this div to load the button :hover -->
<div id="fb-root"></div>
<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>
<!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1540252.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks -->
<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push([
	{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
	{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=<code>&a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<!-- CrazyEgg start -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg end -->

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript">
(function () {
var d = new Image(1, 1);
d.onerror = d.onload = function () { d.onerror = d.onload = null; };
d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
		/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}



	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
	} catch(err) {}

	// Track Quantcast
	try {
		_qevents.push([
			{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
			{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
		]);
	} catch(err) {}

	/**
	 * Track pageview end
	 */
}
</script>

<script src="//tru.am/scripts/custom/penskemedia.js"></script>
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/deadlinecom/v0/keywee.min.js" type="text/javascript" async></script>

<!--START Lightbox Javascript-->
<script type="text/javascript">
	(function () {
		window.setTimeout(function() {
			var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
			e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/46f45cec-917a-493b-b060-184d21fdad5c/lightbox_inline.js?mb=' + (new Date().getTime());
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
		}, 500);
	})();
</script>
<!--END Lightbox Javascript-->
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<!-- wpcom_wp_footer -->
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pmcdeadline2.wordpress.com\/public.api\/connect\/?action=request&domain=deadline.com","logoutURL":"https:\/\/pmcdeadline2.wordpress.com\/wp-login.php?action=logout&_wpnonce=55246a4f4e","homeURL":"https:\/\/deadline.com\/","postID":"1202580522","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&#038;path=%2F2019%2F03%2Frichard-lovely-beth-riesgraf-asif-ali-jeffrey-self-linda-park-cast-in-1202580522%2F&#038;ct=article&#038;lob=deadline&#038;loc=us&#038;env=desktop&#038;post_id=1202580522" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/comment-reply.min.js?m=1552048088j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":"a.dl__magazine-promotion-meta-read-now","category":"Promotion Module","label":"fairchild_live_summit_promotion","url":true}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500","bidders":{"indexExchange":{"mvt":"","bids":"","config":{"siteID":290297,"videoCommonArgs":{"protocols":[2,3,5,6],"mimes":["video\/mp4","video\/webm","application\/javascript"],"apiList":[1,2]}}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkd1OwzAMhV+INBRpwA3as6SJCe5SJ3Oc/rz90hYQSLupdmcfx58dHz0lZSMJkOihqBSKR8paJhQBVl0w9tIhO5UQdAJySL7p85M+0kcwAt/vlS8YIOsRk06D/eWssQ+xM0F9FrKCsYp91pNZUkSSfIBz4TIrMX7t3+KEM4QDgD6rgB0bxvVB/UfkXb8W4EXBXAF527Btnu9XmgHpwYnfTKQRYdom/VP+TkCyoTjYLlbIAWcbGQ7u4GP0AVQhrOblaoQhExZBu2GroyRKuNq8unoMPaKDWBWzAK8wb9Qie/ogac+N+zn4efhoT6f2vX1t3176G6g/GR8='></script>
<script type='text/javascript' src='https://s.swiftypecdn.com/cc/Tyut9ZjAAB9kAKBjPMRb.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"Tyut9ZjAAB9kAKBjPMRb","redirect_to":"\/results","home_url":"https:\/\/deadline.com\/","placeholder_image":"","image_size":"medium","sort_field":"_score","specific_dates":"1","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Subjects"},"articles":{"include":true,"name":"Articles"}},"author_list":["Nellie Andreeva","Mike Fleming Jr","Pete Hammond","Anita Busch","Jeremy Gerrard","David Lieberman","Nancy Tartaglione","Dominic Patten","Jen Yamato","The Deadline Team","Patrick Hipes","Denise Petski","Erik Pedersen","David Bloom","Anthony D'Alessandro","Lisa de Moraes","Scott Bowles","David Robb","Brian Brooks","Anna Lisa Raya","Diane Haithman"],"date_filters":{"author_facet:checkbox-facet":[],"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"date_options:radio-options":{"title":"DATE RANGE","default_option":0}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article"},"show_content_type_meta_tag":false,"tags":["post_tag"],"topics":["vertical"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Sections","tags":"Subjects","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylj9FuwjAMRX+IxsqgvE087BP2BSUx4JA4IXaB/v0KhWqPG0iWZV3Z517DpTQusyIr6AETCpypQEmuKbHfE8t9lgvtdCgInQiqQBD4fkhfOZXM472YRGyCLOBl5lNyM7MhfA85Xu1o39dOKfMfEnrsfCRGiLStXR1ujHDqsQ5GlNxx+EecIM1EodsCss8VfNapwJq1sasnfNZ/ZyR2sfd4f0QPo/s2X+fhzSASR8zUH5ab9Gnbpf1Y2bZdhx9hWcpo'></script>
<script type='text/javascript' src='https://cdn.roiq.ranker.com/client/assets/minified/roiq_dfp_targeting.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmp_init_params = "{\"Language\":\"en\",\"Initial Screen Reject Button Text\":\"Deny All\",\"Initial Screen Accept Button Text\":\"Accept and Move On\",\"Initial Screen Purpose Link Text\":\"Manage My Consents\",\"Purpose Screen Header Title Text\":\"Privacy settings\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Reject All Button Text\":\"Reject all\",\"Initial Screen Body Text\":\"By clicking below, you accept our use of cookies and other online technologies to send you targeted ads, for social media, data analytics and to understand your use of the site.  To learn more about the cookies we use, <b><a href=\\\"https:\\\/\\\/pmc.com\\\/privacy-policy\\\/#cookies\\\" target=\\\"_blank\\\">click here<\\\/a><\\\/b>. <br> <br> If you wish to set your vendor preferences, please click Manage My Consents below.\",\"Initial Screen Body Text Option\":1,\"Publisher Name\":\"Deadline\",\"Publisher Logo\":\"https:\\\/\\\/pmccorp2.files.wordpress.com\\\/2018\\\/05\\\/deadline_black.png\",\"Publisher Purpose IDs\":[1,2,3,4,5],\"Display UI\":\"inEU\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkMEOgjAMhl/IWkUx8WB8ljoaHLIx1gLh7d00UQ5eSDy1f9v/S1ucApjOK3tFN0Boh9p6wQJGG7ARTAHIUzurNbJtZIMLg97Z8WsGgzMfc85HW3GXKjRzzJyaoJnecuusX0HqB/JqSBSMC0girJKJSYH1Vv+A6nsTOXRRfy+3+AtVqQ83iugShmPKoBs5xnSufGsrCRrJPPJ3r+6yL8vDriiOp3PzBOXjma8='></script>
<script async="async" type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=5.1.1'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=5.1.1'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36403310','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36403310','v':'wpcom','tz':'-7','user_id':'0','post':'1202580522','subd':'pmcdeadline2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=36403310&v=wpcomvt&tz=-7&user_id=0&post=1202580522&subd=pmcdeadline2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sa0ZsbndoVVZfSjc4OFVSNkV+P0hBW2hwWG5LNy5kODg5WjRSZGF3cW1GSGh3UV9HUy5uUUllfkdzbVJtZ09OdFZuUH5uL0czfHF4WlhIfm1bb0omVlFHeE1VLXR5VSZ3Vm0/PUd1KyZFZ1N2YVFQYVJmYkwvTGg2aDNfYVRzMyYrMmgtYStfWy9iejRvZjZSOVUzeFo1TFMsZkQyZWh8REZaPXktTlQsWXFMajJrSGJQSjFmbGk1TCVmMXVa'}]);
_stq.push([ 'clickTrackerInit', '36403310', '1202580522' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<!-- Divs for easy breakpoint checks in JS -->
<div id="js-small-vis-check"></div>
<div id="js-large-vis-check"></div>
</body>
</html>
<!--
	generated 33 seconds ago
	generated in 0.167 seconds
	served from batcache in 0.002 seconds
	expires in 267 seconds
-->
