<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Disable IE compatibility view - needs to appear before any IE conditional comments -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<meta charset="UTF-8" />

	<title>Edie Falco Joins James Cameron&#8217;s &#8216;Avatar&#8217; Franchise   | Deadline</title>

	<link rel="image_src" link="https://s2.wp.com/wp-content/themes/vip/pmc-deadline/screenshot.png" />
	<meta name="viewport" content="width=device-width" />

	
<!-- Facebook / OpenGraph -->
<meta property="fb:page_id" content="105558754896" />

<!-- Deprecated: Yahoo Site Explorer -->
<meta name="y_key" content="a810be562637c603" />

<!-- Pinterest -->
<meta name="p:domain_verify" content="f5dfa14b5684550478e0b704b2c372b9">

<!-- Apple Smart App Banner -->
<meta name="apple-itunes-app" content="app-id=533209613">

<!-- Pingdom RUM start -->
<script type="text/javascript">
var _prum = [['id', '53349e43abe53d611f527b3d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM end -->

<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();
</script>
<!-- Quantcast tag End, part 1 -->

<!-- Bombora Tag -->
<script type="text/javascript">
	//ccm informer
	(function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");

	//ccm tag
	(function () {
		_ml = window._ml || {};
		_ml.eid = '65499';
		_ml.ef = ['#email'];
		_ml.informer = {
			callback: function (gaSet,gaSend) { //call back when profile is loaded
				if (typeof ga != 'undefined' && _ml.us) {
					ga('create', 'UA-1915907-81', 'auto', 'bombora');
					gaSet = 'bombora.set';
					gaSend = 'bombora.send';

					_ml.us.tp && _ml.us.tp.length > 0 && ga(gaSet, 'dimension2', _ml.us.tp[0]);
					_ml.us.ind && ga(gaSet, 'dimension3', _ml.us.ind);
					_ml.us.cr && ga(gaSet, 'dimension4', _ml.us.cr);
					_ml.us.cs && ga(gaSet, 'dimension5', _ml.us.cs);
					_ml.us.dm && ga(gaSet, 'dimension6', _ml.us.dm);
					_ml.us.pc && _ml.us.pc.length > 0 && ga(gaSet, 'dimension7', _ml.us.pc[0]);
					_ml.us.sn && ga(gaSet, 'dimension8', _ml.us.sn);
					_ml.us.dcm  && ga(gaSet, 'dimension9', _ml.us.dcm );
					_ml.us.fa  && ga(gaSet, 'dimension10', _ml.us.fa );
					_ml.us.ins && _ml.us.ins.length > 0 && ga(gaSet, 'dimension11', _ml.us.ins[0]);
					_ml.us.pg && _ml.us.pg.length > 0 && ga(gaSet, 'dimension12', _ml.us.pg[0]);
					_ml.us.edu  && ga(gaSet, 'dimension13', _ml.us.edu );

					//send custom event to ga
					ga(gaSend, 'pageview');
				}
			},
			enable: true
		};
		var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
		mltag.type = 'text/javascript'; mltag.async = true;
		mltag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
		s.parentNode.insertBefore(mltag, s);
	})();
</script>
<!-- End Bombora Tag -->

		<!-- Hotjar Tracking Code for https://pmcdeadline2.wordpress.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:867826,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- Start: Youtube Iframe API -->
<script>
	( function(){ 
		var tag = document.createElement('script');
		tag.src = "https://www.youtube.com/iframe_api";
		tag.async = true;
		window.onload = function() {
			document.getElementsByTagName('head')[0].appendChild( tag );
		}
	} )();
</script>
<!-- End: Youtube Iframe API -->
<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Jhm7Eorf" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/Jhm7Eorf.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>

<meta name="description" content="Four-time Emmy winner Edie Falco will play General Ardmore, the commander in charge of the RDA&#039;s interests, in James Cameron&#039;s upcoming Avatar sequels. It was just announced this morning by Cameron and producer Jon Landau on social media (see below)." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Avatar, Edie Falco, James Cameron" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"film","vertical":["film"],"category":["Breaking News"],"tag":["Avatar","Edie Falco","James Cameron"],"author":["Anthony D'Alessandro"],"logged-in":"","subscriber-type":"","country":"us","post-options":null};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "deadline." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=deadline.com&amp;id=36403310&amp;t=1549473442&amp;back=https%3A%2F%2Fdeadline.com%2F2019%2F02%2Favatar-james-cameron-edie-falco-1202550886%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//cdn.roiq.ranker.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//pmcdeadline2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Feed" href="https://deadline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Comments Feed" href="https://deadline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Edie Falco Joins James Cameron&#8217;s &#8216;Avatar&#8217; Franchise Comments Feed" href="https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.1-beta2-44728"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVUttugzAM/aGlVtW128u0bwmJoS65KTZl/P0CEWjSJjReIl/OxZYDY1ImBsEg4AeV3NBRYHDUI8MDJWnTqyU7GeYXKHAKxg22tEsBLLFA4+KCarLOE7BMDk+ewsb4w8DEjKXuk5YZ4dGSRoe+wPZoI9kOpVrXWAl+7VJ8uq1Gc3gvC/GuRSpo1TQpI7Mqr6fBK7mX2X7zahmelCB5s2nMcedio51qh2CEYqgz/2jEJ+ZM9phoG6Ng3qRqekQgo9OCthwr9ItMvdYBBR6plSkhaOb1FP8SsahtsUVYP8q6xdqYBT79x/n6+n65vl1u58c3kS/7VQ==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='pmc-deadline-ie-css'  href='https://s2.wp.com/wp-content/themes/vip/pmc-deadline/style-ie.css?m=1397757326h&#038;ver=5.1-beta2-44728' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJytUu1uwyAMfKFROmnZfk17Fgpu6gRwhJ1ke/u5SZOlmtRpVf/AGe4Of2DHzmD2sQ/A1jPb4PiEnjLvEuadnjzZLaVhK3rfHuhzBStLZQJZ9AKScgfsbJe86WJfY+YJN2wiHooreCZADlQsR/WZ17+sArgQMYNdPJcD03Uq6lko6QO5nWph+YrwyzL1a0YjhhpEieTRRTPVfRXcn89A6C8tnV+53ypRAXMsWpnr5aQNe5hpBhmptLqPj0k1OgEWM0AR9NrEfxpvf4oLaVJesNkME20mmYe1gFtTroFMJO8EKV8F5hgdllvSAodItcJ6yuUnPIs+0vtz9fK2r/avVdV8A1sqPLQ=?cssminify=yes' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='pmc-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A600%2C300&#038;ver=5.1-beta2-44728' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNjUsOwjAMBS9EsCqKIAvEWZLUaY2cxIpTSm7PZ1+J7bx5GtjEhJIb5gZtwYQKTxKQFMyEbmLKCMLrTFl/0JeXKTFSQJPX5LEqaOuMe+sxqB7gjwiTr652+PigG8XWBffOywgzF+/4K9zTbRjPJztYe7083hG7TKU=?cssminify=yes' type='text/css' media='all' />


	<link rel="manifest" href="/manifest.json">



	<!-- Smart Banner start -->
	<meta name="apple-itunes-app" content="app-id=533209613">
	<!-- Smart Banner end -->

<script type="text/javascript" src="https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1543349140h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-deadline/',
				current_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-deadline/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,r){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();})(window,'ga');

			function loadGA(cookieOk){
				// Default to true so the non-gated version still sets cookies
				cookieOk = (typeof cookieOk !== 'undefined') ?  cookieOk : true;
				// Load the GA script.
				(function(s,o,g,a,m){a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(document,'script','//www.google-analytics.com/analytics.js');

				var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202550886","dimension4":"adalessandro","dimension5":"breaking-news","dimension6":"avatar|edie-falco|james-cameron","dimension7":"film","dimension8":"breaking-news","dimension9":"film","dimension10":"2019","dimension11":"02","dimension12":"06","dimension13":"08","dimension14":"30","dimension25":"2019-02-06T16:30:39+00:00","dimension26":"2019-02-06 08:30:39","dimension27":"Wednesday","dimension29":"anonymous"};				pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
				if ( cookieOk ) {
					(function(dim){
						var ac = document.cookie ? document.cookie.split('; ') : [];
						var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
						for(i = 0; i < ac.length; i++) {
							parts = ac[i].split('=');
							name = parts[0].replace(rdecode, decodeURIComponent);
							c = parts.slice(1).join('=');
							if(c.charAt(0) === '"') { c = c.slice(1, -1); }
							c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
							cookies[name] = c;
						}
						window[dim] = window[dim] || {};
									if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
							})('pmc_ga_dimensions');
				}
				var pmc_ga_fields_obj = {"useAmpClientId":true};				if ( cookieOk === false ) {
					// if storage consent is not granted, don't set cookies.
					pmc_ga_fields_obj['storage'] = 'none';
					pmc_ga_fields_obj['storeGac'] = false;
				}
				ga('create', "UA-1915907-29", 'auto', pmc_ga_fields_obj);
				ga('set', 'forceSSL', true);

									ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
												ga('require', 'linkid', 'linkid.js');
				ga('require', 'displayfeatures');				ga('set', pmc_ga_dimensions);
				
				
				ga('send', 'pageview');
			}
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"800","pmc_header_bidding_on_gallery":"yes","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkF1uAyEMhC9UgpIoal+qnoVlHdYEbIphk/b0haR5iLpK1R8JyWhm9HlkfUwKyYY6gmjf3muF/PY5Vl4e9L2AiuiyKbCKSNewZSpApWcTS4kgYhwsuJEHDKCqQG4BKm3Nnhdyt5WQZoTjtzEPJRl7UBkE379sLxO0XnrGpFOoDkm08ebU/Bh7k8BmRHId65hda2lsuAeJVl1B/T+BGSGrAcczxohAOV8vZWji0rl+Q7s1fkh1gQcT1L6SLch0qdf0DJFnUCW383Xq34kX/Z/qTcwHaZyX+LzebZ9268ftZuM/ACKdCi8='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=5.1-beta2-44728'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/Aq5FZqRd.js?ver=5.1-beta2-44728'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/deadline.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_breaking_news_hash = {"hash":"1202550542"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":"enabled"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_deadline_obj = {"slickConfig":{"autospeed":"2000"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydk91ugzAMRl9oId1UdjftWUziMVPyM9sU0acfsCLRadKAu/hI34kUf7F9Ni5FxahWPzGg2Ctlm4Mzue1qijKfr+QxjQQGZNuIFceUtWjkyW4TuBTEJcYpvJ53KCpGuFCsTcReJs8D2CGCALcUDWRRqC2IoM6+B14EijucH0xSIa5sd7LB4xF8SxFtSxUDD1M6JI8c6caF60RTOKBovjrkoehhyImi/vdCfyl+1nwkubADUWVwF+Qjt05FaFEVeWt42eECzJC6sU/ojSYz9stP2t9sT9d8mB8ydeywGlc5/p/1cK/He3h7Ls8vp/K1PJXNN5FOWEs='></script>
<script type='text/javascript' src='https://z.moatads.com/pmcprebidheader92389980944/yi.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["main-wrapper"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx1zEEOgzAMRNELNZhKDawQZwmJAUexE+FAe/y2rLoou5G+5sGzGJ+lolSoKzIqHFSgsDcl7QuJntsFhqiQsgu4NUzSRL3B9TegC4kE4ReZ8svkeSaPRnaecNOv+b98/JGHu330rW07a+Mb7H09aw=='></script>
<script type='text/javascript' src='https://js-sec.indexww.com/htv/htv-jwplayer.min.js?ver=5.1-beta2-44728'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p2sKaa-1jnMq2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdeadline.com%2F2019%2F02%2Favatar-james-cameron-edie-falco-1202550886%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdeadline.com%2F2019%2F02%2Favatar-james-cameron-edie-falco-1202550886%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Edie Falco Joins James Cameron&#8217;s &#8216;Avatar&#8217; Franchise" />
<meta property="og:url" content="https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886/" />
<meta property="og:description" content="Four-time Emmy winner Edie Falco will play General Ardmore, the commander in charge of the RDA&#8217;s interests, in James Cameron&#8217;s upcoming Avatar sequels. It was just announced this mornin…" />
<meta property="article:published_time" content="2019-02-06T16:30:39+00:00" />
<meta property="article:modified_time" content="2019-02-06T16:55:42+00:00" />
<meta property="og:site_name" content="Deadline" />
<meta property="og:image" content="https://pmcdeadline2.files.wordpress.com/2017/01/rexfeatures_7977309br.jpg?w=605" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Deadline" />
<meta name="twitter:text:title" content="Edie Falco Joins James Cameron&#8217;s &#8216;Avatar&#8217; Franchise" />
<meta name="twitter:image" content="https://pmcdeadline2.files.wordpress.com/2017/01/rexfeatures_7977309br.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Edie Falco Joins James Cameron&#8217;s &#8216;Avatar&#8217; Franchise" />
<meta name="twitter:description" content="Four-time Emmy winner Edie Falco will play General Ardmore, the commander in charge of the RDA&#8217;s interests, in James Cameron&#8217;s upcoming Avatar sequels. It was just announced this mornin…" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://pmcdeadline2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://pmcdeadline2.wordpress.com/' />
<meta name="author" content="Anthony D&#039;Alessandro">			<meta property="fb:pages" content="105558754896" />
			
<script src="https://tagan.adlightning.com/penske/blacklist_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/blocking_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<link rel="search" type="application/opensearchdescription+xml"
		      href="https://deadline.com/pmc-opensearch"
		      title="Deadline  Search"/>
	
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<link rel="canonical" href="https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="title" data-type="string" content="Edie Falco Joins James Cameron&#039;s &#039;Avatar&#039; Franchise" />
<meta class="swiftype" name="author" data-type="string" content="Anthony D&#039;Alessandro" />
<meta class="swiftype" name="published_at" data-type="date" content="2019-02-06 08:30:39" />
<meta class="swiftype" name="image" data-type="enum" content="https://pmcdeadline2.files.wordpress.com/2017/01/rexfeatures_7977309br.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Avatar" />
<meta class="swiftype" name="tags" data-type="string" content="Edie Falco" />
<meta class="swiftype" name="tags" data-type="string" content="James Cameron" />
<meta class="swiftype" name="topics" data-type="string" content="Film" />
<meta class="swiftype" name="body" data-type="text" content="Four-time Emmy winner Edie Falco will play General Ardmore, the commander in charge of the RDA&#039;s interests, in James Cameron&#039;s upcoming Avatar sequels. It was just announced this morning by Cameron and producer Jon Landau on social media (see below).
Last year, Falco was nominated for an Emmy for her performance as Leslie Abramson in NBC&#039;s limited series Law &amp; Order True Crime: The Menendez Murders. Her recent credits include the independent film Outside In and the Netflix pic A Land of Steady of Habits which premiered at last fall at the Toronto Film Festival.
Falco became the only actress to have won the Emmy for Best Actress in both the drama and comedy categories for Nurse Jackie and The Sopranos, the latter of which just celebrated its 20th anniversary. She has been nominated for a record 22 SAG Awards, and became the only actress to ever receive the Emmy, the Golden Globe, and the SAG Award in the same year for the same performance.

Falco made her Broadway debut in the Tony Award winning play Sideman and later starred in the acclaimed revival of Frankie and Johnny in the Claire de Lune and was nominated for the Tony for Best Actress for her performance opposite Ben Stiller in The House of Blue Leaves. Recently, Falco received rave reviews for her performance Off Broadway in The New Group’s The True.
Falco is repped by ICM Partners and Management 360.
Avatar 2 from 20th Century Fox hits theaters December 18, 2020.  Lightstorm&#039;s next movie, Alita: Battle Angel, opens February 13.

https://twitter.com/officialavatar/status/1093177524727803909" />
<!-- Swiftype Meta Tags End -->

<meta property="trueanthem.headline" content="Edie Falco Joins James Cameron&#8217;s &#8216;Avatar&#8217; Franchise"/><meta name="application-name" content="Deadline" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hollywood Entertainment Breaking News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://deadline.com/feed/;icon-uri=https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"qrnqyvar.pbz","hostname":"deadline.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&path=%2F2019%2F02%2Favatar-james-cameron-edie-falco-1202550886%2F&ct=article&lob=deadline&loc=us&env=desktop&post_id=1202550886";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<script async src="//js-sec.indexww.com/ht/p/182698-16879320999875.js"></script><link rel="amphtml" href="https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://pmcdeadline2.wordpress.com/wp-admin/admin-ajax.php';
	gpid = '1202550886';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"film","vertical":["film"],"category":["Breaking News"],"tag":["Avatar","Edie Falco","James Cameron"],"author":["Anthony D'Alessandro"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2sKaa&#038;cscache=6&#038;csrev=5" />
			<script>
		var admin_bar_showing = false;
	</script>
	<link rel="pingback" href="https://deadline.com/xmlrpc.php" />
</head>

<body class="post-template-default single single-post postid-1202550886 single-format-standard mp6 customizer-styles-applied waitingForCmp highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">


	<div id="fb-root"></div>
	<script>(function (d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s);
			js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=290526267722658";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T247L5"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T247L5');</script>
	<!-- End Google Tag Manager -->

	<script async="1">
	(function() {
		__mtm = [ "578d001caa04d0826f287016", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!--DFP Prestitial ad call -->

<div id="prestitial-ad-section" class="hide">
	<div id="prestitial-ad-outer-container">
		<div id="prestitial-ad-overlay"></div>
		<div id="prestitial-ad-close">
							Click to Skip Ad
					</div>
		<div id="prestitial-ad-duration-counter"><em>Closing in...</em></div>
		<div id="prestitial-ad-container"></div>
		<div id="prestitial-ad-third-party-content-view-tracker"></div>
	</div>
	<div id="prestitial-ad-inject-container" class="hide">
			<div class="admz" id="adm-dfp-prestitial">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-dfp-interstitial-uid1" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
</div>

<!-- end DFP Prestitial ad call -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dl-ros-skin-uid2" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad --><div id="fb-root"></div>

<!-- Begin comScore Tag -->
<noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->

<div id="main-wrapper">
	
	<header class="site-header">
		<section id="masthead">
			<div id="js-mobile-menu-trigger" class="hamburger">Menu</div>
						<h2  class="blogheader">
			<a class="header-logo "
			   href="https://deadline.com">Deadline</a>
			<div class="sticky-category"><a href="https://deadline.com/v/film/" title="Go to all posts in Film" class="category">Film</a></div><div class="sticky-title">Edie Falco Joins James Cameron&#8217;s &#8216;Avatar&#8217; Franchise</div>		</h2>
		<div id="js-nav-outer-wrapper" class="nav-outer-wrapper">
			<nav class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-742360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-742360"><a href="/">Home</a></li>
<li id="menu-item-742366" class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-742366"><a href="https://deadline.com/v/film/">Film</a></li>
<li id="menu-item-728913" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-728913"><a href="https://deadline.com/v/tv/">TV</a></li>
<li id="menu-item-728914" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-728914"><a href="https://deadline.com/v/awards/">Awardsline</a></li>
<li id="menu-item-742362" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742362"><a href="https://deadline.com/v/box-office/">Box Office</a></li>
<li id="menu-item-742363" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742363"><a href="https://deadline.com/v/business/">Business</a></li>
<li id="menu-item-742365" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742365"><a href="https://deadline.com/v/international/">INTL</a></li>
<li id="menu-item-1201915516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201915516"><a href="/video">Video</a></li>
<li id="menu-item-273109" class="special menu-item menu-item-type-post_type menu-item-object-page menu-item-273109"><a href="https://deadline.com/tip-line/">Got A Tip?</a></li>
</ul></nav>			<div id="cse-search-form">
				<!-- Site Search -->
						<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
					</div>
			<!-- End Google Site Search -->
		</div>
		</section><!-- /#masthead -->

		<div class="header-ad-mobile">
					</div>

				<div id="ad-header" class="below-header-ad">
				<div class="admz" id="adm-header">
					<div class="adma google-publisher" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-ros-970x90-uid3" class="ad-rotatable adw-728 adh-90"></div>
	</div>
			</div>
				</div>
		</div>
				<div class="dl-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad -->
	</header>
	<!-- /header -->

	<div class="pmc-breaking-news below-header">
<div class="pmc-breaking-news nocontent">
	<div class="box-left"></div>
	<div class="news-alert">

		<div>
			Breaking News		</div>
		<a href="https://deadline.com/2019/02/state-of-the-union-ratings-cable-broadcast-donald-trump-address-1202550542/">
											<span class="display-center">
					Donald Trump's State Of The Union Ratings Rise Over 2018				</span>
					</a>
		<i class="fa fa-times"></i>
	</div>
	<div class="box-bottom"></div>
</div>
</div>

	<div id="carousel" class="clearfix nocontent">
	<section id="featured-content" class="below-header-ad">
		<h2 class="top-stories">Top Stories</h2>
		<ul>
							<li id="slide-1202550886" class="slide">
					<a href="https://deadline.com/2019/02/berlin-sundance-liam-neeson-hugh-jackman-mel-gibson-rebecca-ferguson-sacha-baron-cohen-efm-hot-titles-1202548937/" title="Berlin Hot Titles: Will Big Sundance Carry Over To&nbsp;EFM?"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2019/02/berlin-film-festival.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2019/02/berlin-film-festival.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2019/02/berlin-film-festival.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2019/02/berlin-film-festival.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2019/02/berlin-film-festival.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
					<a href="https://deadline.com/v/film/" title="Go to all posts in Film" class="category"><i class="fa fa-play"></i>Film</a>					<h3>
						<a href="https://deadline.com/2019/02/berlin-sundance-liam-neeson-hugh-jackman-mel-gibson-rebecca-ferguson-sacha-baron-cohen-efm-hot-titles-1202548937/" title="Berlin Hot Titles: Will Big Sundance Carry Over To&nbsp;EFM?" >Berlin Hot Titles: Will Big Sundance Carry Over To&nbsp;EFM?</a>
													<span class="author">by by <a href="https://deadline.com/author/adalessandro/" title="Posts by Anthony D&#039;Alessandro" rel="author" class="name">Anthony D&#039;Alessandro</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202550886" class="slide">
					<a href="https://deadline.com/2019/02/fox-reports-steady-q2-net-significant-progress-toward-closing-disney-deal-1202550773/" title="Fox Reports Steady Q2 Net As Disney Deal Nears&nbsp;Close"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2019/01/rexfeatures_9716462b-e1546905775723.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2019/01/rexfeatures_9716462b-e1546905775723.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2019/01/rexfeatures_9716462b-e1546905775723.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2019/01/rexfeatures_9716462b-e1546905775723.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2019/01/rexfeatures_9716462b-e1546905775723.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
					<a href="https://deadline.com/v/business/" title="Go to all posts in Business" class="category"><i class="fa fa-play"></i>Business</a>					<h3>
						<a href="https://deadline.com/2019/02/fox-reports-steady-q2-net-significant-progress-toward-closing-disney-deal-1202550773/" title="Fox Reports Steady Q2 Net As Disney Deal Nears&nbsp;Close" >Fox Reports Steady Q2 Net As Disney Deal Nears&nbsp;Close</a>
													<span class="author">by by <a href="https://deadline.com/author/adalessandro/" title="Posts by Anthony D&#039;Alessandro" rel="author" class="name">Anthony D&#039;Alessandro</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202550886" class="slide">
					<a href="https://deadline.com/tag/state-of-the-union/" title="Trump Bashes Mueller Probe In SOTU; Late-Night Weighs&nbsp;In"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2019/02/donald-trump-state-of-the-union.jpg?crop=436px%2C465px%2C4357px%2C2917px&amp;resize=243%2C162" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="Donald Trump State Of The Union" /></a>
										<h3>
						<a href="https://deadline.com/tag/state-of-the-union/" title="Trump Bashes Mueller Probe In SOTU; Late-Night Weighs&nbsp;In" >Trump Bashes Mueller Probe In SOTU; Late-Night Weighs&nbsp;In</a>
											</h3>
				</li>
							<li id="slide-1202550886" class="slide">
					<a href="https://deadline.com/tag/ves-awards/" title="&#8216;Avengers&#8217; &amp; &#8216;Spider-Verse&#8217; Dominate VES&#8217; Film&nbsp;Awards"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2019/02/avengers-infinity-war-into-the-spider-verse.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2019/02/avengers-infinity-war-into-the-spider-verse.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2019/02/avengers-infinity-war-into-the-spider-verse.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2019/02/avengers-infinity-war-into-the-spider-verse.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2019/02/avengers-infinity-war-into-the-spider-verse.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
										<h3>
						<a href="https://deadline.com/tag/ves-awards/" title="&#8216;Avengers&#8217; &amp; &#8216;Spider-Verse&#8217; Dominate VES&#8217; Film&nbsp;Awards" >&#8216;Avengers&#8217; &amp; &#8216;Spider-Verse&#8217; Dominate VES&#8217; Film&nbsp;Awards</a>
											</h3>
				</li>
					</ul>
	</section>
	<!-- /#featured-content -->
	</div>

		<div id="content">
		
<div class="section-tag"><a href="https://deadline.com/v/film/" title="Go to all posts in Film" class="category">Film</a></div>

	<h1 class="post-title entry-title desktop">Edie Falco Joins James Cameron&#8217;s &#8216;Avatar&#8217; Franchise</h1>

	
<div class="post-author-time">

    <div class="gravatars"><img width="56" height="76" src="https://pmcdeadline2.files.wordpress.com/2014/06/anthony-dalessandro.png?w=56&amp;h=76&amp;crop=1" class="attachment-author-gravatar size-author-gravatar wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2014/06/anthony-dalessandro.png?w=56&amp;h=76&amp;crop=1 56w, https://pmcdeadline2.files.wordpress.com/2014/06/anthony-dalessandro.png?w=112&amp;h=152&amp;crop=1 112w" sizes="(max-width: 56px) 100vw, 56px" /></div>
    <div class="author-info ">

        <span class="byline">by <a href="https://deadline.com/author/adalessandro/" title="Posts by Anthony D&#039;Alessandro" rel="author" class="name">Anthony D&#039;Alessandro</a>
		
		<div class="clear"></div></span>

        <time class="date-published updated">February 6, 2019 8:30am</time>

        <div class="clear"></div>

        
<div class="counters">
	<ul class="share-comment">
		<li class="social-v3-facebook byline-icon fb-share-button as-popup">
			<a class="" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdeadline.com%2F2019%2F02%2Favatar-james-cameron-edie-falco-1202550886%2F&#038;t=Edie+Falco+Joins+James+Cameron%E2%80%99s+%E2%80%98Avatar%E2%80%99+Franchise" rel="nofollow" target="_blank"  ></a>
		</li>

		<li class="social-v3-twitter byline-icon as-popup" data-permalink="https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886/" data-http-permalink="https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886/">
			<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdeadline.com%2F2019%2F02%2Favatar-james-cameron-edie-falco-1202550886%2F&#038;text=Edie+Falco+Joins+James+Cameron%E2%80%99s+%E2%80%98Avatar%E2%80%99+Franchise&#038;via=deadline" rel="nofollow" ></a>
		</li>
		<li class="social-v3-googleplus byline-icon as-popup">
			<a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fdeadline.com%2F2019%2F02%2Favatar-james-cameron-edie-falco-1202550886%2F" rel="nofollow" ></a>
<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
		</li>
		<li class="social-v3-linkedin byline-icon as-popup">
			<a target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fdeadline.com%2F2019%2F02%2Favatar-james-cameron-edie-falco-1202550886%2F&#038;title=Edie+Falco+Joins+James+Cameron%E2%80%99s+%E2%80%98Avatar%E2%80%99+Franchise&#038;summary=Four-time+Emmy+winner+Edie+Falco+will+play+General+Ardmore%2C+the+commander+in+charge+of+the+RDA%27s+interests%2C+in+James+Cameron%27s+upcoming%C2%A0Avatar%C2%A0sequels.+It+was+just+announced+this+morning+by+Cameron+and+producer+Jon+Landau+on+social+media+%28see+below%29.Last+year%2C+Falco+was+nominated+for+an+Emmy+for+her+performance+as+Leslie+Abramson+in+NBC%27s&#038;source=Deadline" rel="nofollow" ></a>
		</li>
				<li class="social-v3-comments no-sprite">
			<i class="fa fa-comments ">
				<a class="" href="https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886/#respond" title="Edie Falco Joins James Cameron&#8217;s &#8216;Avatar&#8217; Franchise" >
					0				</a>
			</i>
		</li>
		
		<li class="social-v3-mail no-sprite">
			<a  href="mailto:?subject=Edie Falco Joins James Cameron&#8217;s &#8216;Avatar&#8217; Franchise&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttps%3A%2F%2Fdeadline.com%2F2019%2F02%2Favatar-james-cameron-edie-falco-1202550886%2F"><i class="fa fa-envelope-o"></i></a>
		</li>

		<li class="social-v3-print no-sprite">
			<a rel="nofollow"  href="/print-article/1202550886/?KeepThis=1&#038;TB_iframe=1&#038;height=500&#038;width=750" class="thickbox" title="Print This Article"><i class="fa fa-print"></i></a>
		</li>
	</ul>

	<div class="clear"></div>

</div>

<div class="social-links">
	<div class="social twitter">
		<a href="https://twitter.com/home?status=https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886/" title="Follow Deadline Hollywood on Twitter"><i class="fa fa-twitter-square"></i></a>
	</div>
	<div class="social facebook">
		<a href="http://www.facebook.com/sharer/sharer.php?u=https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886/" title="Follow Deadline Hollywood on Facebook"><i class="fa fa-facebook-square"></i></a>
	</div>
	<div class="social google-plus">
		<a href="https://plus.google.com/share?url=https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886/" title="Follow Deadline Hollywood on Google Plus"><i class="fa fa-google-plus-square"></i></a>
	</div>
	<div class="social linkedin">
		<a href="https://www.linkedin.com/shareArticle?title=Edie%20Falco%20Joins%20James%20Cameron&#8217;s%20&#8216;Avatar&#8217;%20Franchise&#038;url=https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886/&#038;source=deadline.com&#038;mini=true&#038;summary" title="Follow Deadline Hollywood on LinkedIn "><i class="fa fa-linkedin-square"></i></a>
	</div>
    <div class="social email">
        <a href="mailto:?subject=Edie Falco Joins James Cameron&#8217;s &#8216;Avatar&#8217; Franchise&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttps%3A%2F%2Fdeadline.com%2F2019%2F02%2Favatar-james-cameron-edie-falco-1202550886%2F" title="Email Deadline Hollywood"><i class="fa fa-envelope"></i></a>
    </div>
    <div class="social comments">
        <a href="#respond" title="Comment on Deadline Hollywood"><i class="fa fa-comments"></i></a>
    </div>
	<div class="clear"></div>
</div>

    </div>

</div>

<div id="content-wrapper">

	<article class="post-1202550886 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-avatar tag-edie-falco tag-james-cameron vertical-film">

					<div class="main-article-thumbnail-wrapper desktop ">
				<img width="446" height="299" src="https://pmcdeadline2.files.wordpress.com/2017/01/rexfeatures_7977309br.jpg?w=446&amp;h=299&amp;crop=1" class="attachment-main-article-thumb size-main-article-thumb wp-post-image" alt="Edie Falco" srcset="https://pmcdeadline2.files.wordpress.com/2017/01/rexfeatures_7977309br.jpg?w=446&amp;h=299&amp;crop=1 446w, https://pmcdeadline2.files.wordpress.com/2017/01/rexfeatures_7977309br.jpg?w=892&amp;h=598&amp;crop=1 892w, https://pmcdeadline2.files.wordpress.com/2017/01/rexfeatures_7977309br.jpg?w=150&amp;h=101&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2017/01/rexfeatures_7977309br.jpg?w=300&amp;h=201&amp;crop=1 300w, https://pmcdeadline2.files.wordpress.com/2017/01/rexfeatures_7977309br.jpg?w=768&amp;h=515&amp;crop=1 768w" sizes="(max-width: 446px) 100vw, 446px" />			</div>
					<div class="tags thumb">
				<ul>
				<li>
				<a href="https://deadline.com/v/film/">
					Film				</a>
			</li>
					<li>
				<a href="https://deadline.com/category/breaking-news/">
					Breaking News				</a>
			</li>
					<li>
				<a href="https://deadline.com/tag/avatar/">
					Avatar				</a>
			</li>
					<li>
				<a href="https://deadline.com/tag/edie-falco/">
					Edie Falco				</a>
			</li>
					<li>
				<a href="https://deadline.com/tag/james-cameron/">
					James Cameron				</a>
			</li>
		</ul>			</div>

		<div class="copyright" itemprop="copyrightHolder">Michael Buckner/Deadline</div><div class="clear"></div>
		<div id="main-content-wrapper" class="desktop ">

			<div class="post-content">
				<p>Four-time Emmy winner <a href="https://deadline.com/tag/edie-falco/" id="auto-tag_edie-falco" data-tag="edie-falco">Edie Falco</a> will play General Ardmore, the commander in charge of the RDA&#8217;s interests, in <a href="https://deadline.com/tag/james-cameron/" id="auto-tag_james-cameron" data-tag="james-cameron">James Cameron</a>&#8217;s upcoming&nbsp;<em><a href="https://deadline.com/tag/avatar/" id="auto-tag_avatar" data-tag="avatar">Avatar</a>&nbsp;</em>sequels. It was just announced this morning by Cameron and producer Jon Landau on social media (see below).</p>
<p><div class="related-article">
					<div class="pad">
						<a href="https://deadline.com/2019/02/alita-battle-angel-super-bowl-trailer-robert-rodriguez-rosa-salazar-1202548626/" title="Related Article" class="related" >Related</a>
						<div class="article"><a href="https://deadline.com/2019/02/alita-battle-angel-super-bowl-trailer-robert-rodriguez-rosa-salazar-1202548626/" title="Related Article" >&#039;Alita: Battle Angel&#039; Super Bowl Trailer: Don&#039;t Underestimate Sci-Fi&#039;s Newest Heroine</a></div>
						<div class="clear"></div>
					</div>
				</div></p>
<p style="font-weight:400;">Last year, Falco was nominated for an Emmy for her performance as Leslie Abramson in NBC&#8217;s limited series <em>Law &amp; Order True Crime:&nbsp;The Menendez Murders.</em> Her recent credits include the independent film&nbsp;<em>Outside In&nbsp;</em>and the Netflix pic&nbsp;<em>A Land of Steady of Habits&nbsp;</em>which premiered at last fall at the Toronto Film Festival.</p>
<p>Falco became the only actress to have won the Emmy for Best Actress in both the drama and comedy categories for <em>Nurse Jackie&nbsp;</em>and&nbsp;<em>The Sopranos,&nbsp;</em>the latter of which just celebrated its 20th anniversary. She&nbsp;has been nominated for a record 22 SAG Awards, and became the only actress to ever receive the Emmy, the Golden Globe, and the SAG Award in the same year for the same performance.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dsk-tab-mid-article1-uid0" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
</p>
<p>Falco made her Broadway debut in the Tony Award winning play <em>Sideman&nbsp;</em>and later starred in the acclaimed revival of <em>Frankie and Johnny in the Claire de Lune&nbsp;</em>and was nominated for the Tony for Best Actress for her performance opposite Ben Stiller in <em>The House of Blue Leaves.&nbsp;</em>Recently, Falco received rave reviews for her performance Off Broadway in The New Group&rsquo;s&nbsp;<em>The True</em>.</p>
<p style="font-weight:400;">Falco is repped by ICM Partners and Management 360.</p>
<p><em>Avatar 2 </em>from 20th Century Fox&nbsp;hits theaters December 18, 2020.&nbsp; Lightstorm&#8217;s next movie,&nbsp;<em>Alita: Battle Angel,&nbsp;</em>opens February 13.</p>
<div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We are thrilled to share that Edie Falco is joining the <a  href="https://twitter.com/hashtag/AvatarFamily?src=hash&#038;ref_src=twsrc%5Etfw"  rel="nofollow"  target="_blank"  >#AvatarFamily</a> as General Ardmore, the Commander in charge of the RDA&#39;s interests in the Avatar Sequels!</p>
<p>Are you as excited as we are? <a  href="https://t.co/6fIZzpwN7O"  rel="nofollow"  target="_blank"  >pic.twitter.com/6fIZzpwN7O</a></p>
<p>&mdash; Avatar (@officialavatar) <a  href="https://twitter.com/officialavatar/status/1093177524727803909?ref_src=twsrc%5Etfw"  rel="nofollow"  target="_blank"  >February 6, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
		<form id="wpcom-iframe-form-6225a497bbc64680e70960457ca397f1-5c5b16a2e7ef3" target="wpcom-iframe-6225a497bbc64680e70960457ca397f1-5c5b16a2e7ef3" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fpmcdeadline2.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="500" />
							<input type="hidden" name="height" value="633" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS9wbHVnaW5zL3Bvc3QucGhwP2hyZWY9aHR0cHMlM0ElMkYlMkZ3d3cuZmFjZWJvb2suY29tJTJGSm9uTGFuZGF1TEElMkZwb3N0cyUyRjU1NTU3NDQ1NDkyNjU0MiZhbXA7d2lkdGg9NTAwIiB3aWR0aD0iNTAwIiBoZWlnaHQ9IjYzMyIgc3R5bGU9ImJvcmRlcjpub25lO292ZXJmbG93OmhpZGRlbiIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIGFsbG93dHJhbnNwYXJlbmN5PSJ0cnVlIiBhbGxvdz0iZW5jcnlwdGVkLW1lZGlhIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,ed25b8e57ea1e2a805565bc919c53d2b429a4ac5" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="6225a497bbc64680e70960457ca397f1" />
					</form>
		
				<iframe
						name="wpcom-iframe-6225a497bbc64680e70960457ca397f1-5c5b16a2e7ef3"
			id="wpcom-iframe-6225a497bbc64680e70960457ca397f1-5c5b16a2e7ef3"
			frameborder="0"
			scrolling="no"
			width="500" 			height="633" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-6225a497bbc64680e70960457ca397f1-5c5b16a2e7ef3');
				var iframe = document.getElementById('wpcom-iframe-6225a497bbc64680e70960457ca397f1-5c5b16a2e7ef3');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-6225a497bbc64680e70960457ca397f1-5c5b16a2e7ef3'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
			</div>
					</div>

	</article>

	<!-- End of article link to Using text link widget -->
	<div id="text-4" class="widget-container widget_text">			<div class="textwidget"><p style="font-size:1.3335em;font-style:italic;margin-top:-10px;">Subscribe to <a href="http://pages.email.deadline.com/signup" style="color:#008ad8;">Deadline Breaking News Alerts</a> and keep your inbox happy</p></div>
		</div>
<ul class="social-strip" data-relativepath="/2019/02/avatar-james-cameron-edie-falco-1202550886/">
	<li class="social-v3-facebook as-popup ">
		<a  class="" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdeadline.com%2F2019%2F02%2Favatar-james-cameron-edie-falco-1202550886%2F&#038;t=Edie+Falco+Joins+James+Cameron%E2%80%99s+%E2%80%98Avatar%E2%80%99+Franchise" rel="nofollow" target="_blank"></a>
	</li>

	<li class="social-v3-twitter as-popup" data-permalink="https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886/" data-http-permalink="https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886/">
		<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdeadline.com%2F2019%2F02%2Favatar-james-cameron-edie-falco-1202550886%2F&#038;text=Edie+Falco+Joins+James+Cameron%E2%80%99s+%E2%80%98Avatar%E2%80%99+Franchise&#038;via=deadline" rel="nofollow"></a>
	</li>
	<li class="social-v3-googleplus as-popup ">
		<a  target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fdeadline.com%2F2019%2F02%2Favatar-james-cameron-edie-falco-1202550886%2F" rel="nofollow"></a>
		<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
	</li>
	<li class="social-v3-linkedin as-popup">
		<a  target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fdeadline.com%2F2019%2F02%2Favatar-james-cameron-edie-falco-1202550886%2F&#038;title=Edie+Falco+Joins+James+Cameron%E2%80%99s+%E2%80%98Avatar%E2%80%99+Franchise&#038;summary=Four-time+Emmy+winner+Edie+Falco+will+play+General+Ardmore%2C+the+commander+in+charge+of+the+RDA%27s+interests%2C+in+James+Cameron%27s+upcoming%C2%A0Avatar%C2%A0sequels.+It+was+just+announced+this+morning+by+Cameron+and+producer+Jon+Landau+on+social+media+%28see+below%29.Last+year%2C+Falco+was+nominated+for+an+Emmy+for+her+performance+as+Leslie+Abramson+in+NBC%27s&#038;source=Deadline" rel="nofollow"></a>
	</li>
		<li class="no-sprite social-comments">
		<i class="fa fa-comments ">
			<a  class="" href="https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886/#respond" title="Edie Falco Joins James Cameron&#8217;s &#8216;Avatar&#8217; Franchise">
				0			</a>
		</i>
	</li>
	</ul>
<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886/" data-widget-id="AR_1" data-ob-template="Deadline" ></div>
	</div>
</div>
	<div class="widget-area horizontal ad"><interaction data-token="597225f8fc94310e000b7a45" data-context="true" data-tags="" data-fallback="true"></interaction></div>
	<div class="widget-area horizontal ad" id="ad-widget-single">
			<div class="admz" id="adm-after-article">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-dl-ros-620x250-uid4" class="ad-rotatable adw-620 adh-250"></div>
	</div>
			</div>
				</div>
	</div>

	<div id="mobile-sidebar">
			</div>

	<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>
	<div class="widget-area horizontal ad" id="after-comment-ad">
			<div class="admz" id="adm-after-comments">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-620x251-uid5" class="ad-rotatable adw-620 adh-251"></div>
	</div>
			</div>
				</div>
	</div>

</div>

<ul id="sidebar" class="widget-area nocontent">
	<div class="admz" id="adm-widget-dl-ros-300x600">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div rail-ads-1 ad-text">
	<div id="div-gpt-deadline-ros-300x600-uid6" class="ad-rotatable adw-300 adh-600"></div>
	</div>
			</div>
				</div>
<li id="deadline_most_popular-11" class="widget-container widget_deadline_most_popular"><h3 class="widget-title"><span>What&#039;s Hot on Deadline</span></h3><ul id="most-popular">				<li class="trending-item">
					<span class="number">1</span>
					<h5><a href="https://deadline.com/2019/02/state-of-the-union-ratings-cable-broadcast-donald-trump-address-1202550542/">Donald Trump&#039;s Long Second State Of The Union Rises In Ratings Over 2018 &amp; Obama</a></h5>
					<div class="percentage" style="width:46%">
				</li>
							<li class="trending-item">
					<span class="number">2</span>
					<h5><a href="https://deadline.com/2019/02/disney-says-captain-marvel-will-be-first-pic-held-back-from-netflix-expects-150m-profit-hit-in-2019-1202550358/">Disney Says &#039;Captain Marvel&#039; Will Be First Pic Held Back From Netflix, Expects $150M Profit Hit In 2019</a></h5>
					<div class="percentage" style="width:25%">
				</li>
							<li class="trending-item">
					<span class="number">3</span>
					<h5><a href="https://deadline.com/2019/02/walking-dead-frank-darabont-lawsuit-trial-date-amc-caa-1202550375/">&#039;Walking Dead&#039; $300M Lawsuit Finally Gets A Trial Date &amp; A New Judge</a></h5>
					<div class="percentage" style="width:7%">
				</li>
							<li class="trending-item">
					<span class="number">4</span>
					<h5><a href="https://deadline.com/2019/02/stephen-colbert-skewer-donald-trump-sotu-watching-paint-lie-1202550584/">Stephen Colbert Skewers Donald Trump&#039;s SOTU Address: &quot;Like Watching Paint Lie&quot;</a></h5>
					<div class="percentage" style="width:5%">
				</li>
							<li class="trending-item">
					<span class="number">5</span>
					<h5><a href="https://deadline.com/2019/02/trevor-noah-analyzes-state-of-the-union-1202550600/">Trevor Noah Analyzes State Of The Union And Trump&#039;s &#039;Crooked Tie&#039;</a></h5>
					<div class="percentage" style="width:3%">
				</li>
							<li class="trending-item">
					<span class="number">6</span>
					<h5><a href="https://deadline.com/2019/02/greys-anatomy-season-16-1202550175/">&#039;Grey’s Anatomy&#039; Likely To Return For Season 16 After New ABC Chief Karey Burke Hints At Renewal - TCA</a></h5>
					<div class="percentage" style="width:3%">
				</li>
							<li class="trending-item">
					<span class="number">7</span>
					<h5><a href="https://deadline.com/2019/02/the-good-doctor-a-million-little-things-shark-tank-renewed-abc-season-3-2-11-1202549819/">&#039;The Good Doctor&#039;, &#039;A Million Little Things&#039; &amp; &#039;Shark Tank&#039; Renewed By ABC</a></h5>
					<div class="percentage" style="width:2%">
				</li>
							<li class="trending-item">
					<span class="number">8</span>
					<h5><a href="https://deadline.com/2019/02/macgyver-levy-tran-cast-cbs-series-george-eads-exit-possible-replacement-1202549802/">&#039;MacGyver&#039;: Levy Tran Joins Cast Of CBS Series Following George Eads&#039; Exit</a></h5>
					<div class="percentage" style="width:2%">
				</li>
							<li class="trending-item">
					<span class="number">9</span>
					<h5><a href="https://deadline.com/2019/02/2019-ves-awards-winners-list-avengers-infinity-war-into-the-spider-verse-lost-in-space-1202550557/">VES Awards: &#039;Avengers: Infinity War&#039; Wins Top Prize; &#039;Spider-Verse&#039; Sweeps Toon Categories; &#039;Lost In Space&#039; Tops TV - Winners List</a></h5>
					<div class="percentage" style="width:2%">
				</li>
							<li class="trending-item">
					<span class="number">10</span>
					<h5><a href="https://deadline.com/2019/02/billy-eichner-judd-apatow-nick-stoller-untitled-romantic-comedy-universal-1202550087/">Nick Stoller To Direct Romantic Comedy Starring Billy Eichner, With Judd Apatow Producing</a></h5>
					<div class="percentage" style="width:1%">
				</li>
			</ul></li><li id="deadline-latest-vertical-news-3" class="widget-container widget_deadline-latest-vertical-news"><h3 class="widget-title"><span>Latest Film News</span></h3><!--  Latest Vertical News Module -->
<section class="latest-vertical-news">
	<ul>
					<li>
				<a href="https://deadline.com/2019/02/stun-digital-360-division-launch-renee-samms-1202550888/"
				   title="Stun Launches Digital 360 Division, Hires Renee Samms To Run&nbsp;It" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2019/02/stun-logo.jpeg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="Stun" srcset="https://pmcdeadline2.files.wordpress.com/2019/02/stun-logo.jpeg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2019/02/stun-logo.jpeg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2019/02/stun-logo.jpeg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Stun Launches Digital 360 Division, Hires Renee Samms To Run&nbsp;It					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2019/02/shaft-sequel-american-black-film-festival-abff-2019-1202550885/"
				   title="&#8216;Shaft&#8217; Sequel Set To Open American Black Film Festival&nbsp;2019" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2056/04/shaft-1.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2056/04/shaft-1.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2056/04/shaft-1.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2056/04/shaft-1.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						&#8216;Shaft&#8217; Sequel Set To Open American Black Film Festival&nbsp;2019					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2019/02/dwayne-wade-documentary-film-final-season-imagine-documentaries-miami-heat-1202550503/"
				   title="Imagine Documentaries Sets Film On Retiring Miami Heat Star Dwayne&nbsp;Wade" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2019/02/dwayne-wade.jpeg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2019/02/dwayne-wade.jpeg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2019/02/dwayne-wade.jpeg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2019/02/dwayne-wade.jpeg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Imagine Documentaries Sets Film On Retiring Miami Heat Star Dwayne&nbsp;Wade					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2019/02/nfl-andrew-hawkins-movie-hawk-qasim-basir-directing-andre-gaines-producing-1202550916/"
				   title="Qasim Basir To Direct And Andre Gaines to Produce NFL Biopic &#8216;Hawk&#8217; Based On Life Of Andrew&nbsp;Hawkins" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2019/02/qasim-e1549471867247.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2019/02/qasim-e1549471867247.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2019/02/qasim-e1549471867247.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2019/02/qasim-e1549471867247.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Qasim Basir To Direct And Andre Gaines to Produce NFL Biopic &#8216;Hawk&#8217; Based On Life Of Andrew&nbsp;Hawkins					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2019/02/game-of-thrones-lena-headey-gunpowder-milkshake-movie-karen-gillan-aharon-keshales-navot-papushado-studiocanal-1202550499/"
				   title="&#8216;Game Of Thrones&#8217; Lena Headey To Star In &#8216;Gunpowder Milkshake&#8217;" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2019/02/rexfeatures_10075432an-e1549415931942.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="Lena Headey" srcset="https://pmcdeadline2.files.wordpress.com/2019/02/rexfeatures_10075432an-e1549415931942.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2019/02/rexfeatures_10075432an-e1549415931942.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2019/02/rexfeatures_10075432an-e1549415931942.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						&#8216;Game Of Thrones&#8217; Lena Headey To Star In &#8216;Gunpowder Milkshake&#8217;					</span>
				</a>

				<div class="clear"></div>
			</li>
			</ul>

	<p class="more">
		<a href="https://deadline.com/v/film/">More</a></p>
</section>
<!-- /End Latest Vertical News Module -->
</li>		<style type="text/css">
			.markplace-ads {
				padding: 20px 0;
			}

			.marketplace-title {
				display: none;
			}
		</style>
		<li id="pmc_marketplace_ads-4" class="widget-container widget_pmc_marketplace_ads"><div class="markplace-ads" data-event-tracking="" ><h3 class='widget-title marketplace-title'><span>Marketplace</span></h3><ul>	<div class="admz" id="adm-widget-dl-marketplace-3">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-marketplace3-uid7" class="ad-rotatable adw-300 adh-100"></div>
	</div>
			</div>
				</div>
</ul></div></li>
		<div class="OUTBRAIN" data-src="https://deadline.com/2019/02/avatar-james-cameron-edie-falco-1202550886"
			data-widget-id="SB_1"
			data-ob-template="Deadline">
		</div>

			<div class="admz" id="adm-widget-dl-ros-300x250">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-deadline-ros-300x250-uid8" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
<li id="pmc_wt_widget-8" class="widget-container pmc_wt_widget_template"><span class="pmc-templatized-widget" data-label="featured-jobs"><h3 class="widget-title"><span>Featured Jobs</span></h3>
<ul style="border-bottom:white;">
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/digital-sales-assistant-fort-smith-ar-108442912-d" target="_blank" style="color:#008cd8;">Digital Sales Assistant</a><br />Tribune Company, Fort Smith, AR</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/graphic-designer-san-diego-ca-108981506-d" target="_blank" style="color:#008cd8;">Graphic Designer</a><br />
Tribune Company, San Diego, CA
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/social-media-producer-seattle-wa-108178474-d" target="_blank" style="color:#008cd8;">Social Media Producer</a><br />
Tribune Company, Seattle, WA
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/planner-sales-new-york-ny-108626095-d" target="_blank" style="color:#008cd8;">Planner, Sales</a><br />
Tribune Company, New York, NY
</li>
<li style="padding:5px 10px;font-family:balto web medium;"><a href="https://jobs.deadline.com/jobs/pt-production-technician-seattle-wa-108442907-d" target="_blank" style="color:#008cd8;">PT Production Technician</a><br />
Tribune Company, Seattle, WA
</li>
<li style="padding:23px 10px 0;font-family:balto web medium;"><a href="https://jobs.deadline.com/jobs/search/results?sort=random&amp;widgetref=homepage&amp;skipIPLocation=true&amp;clientid=deadline" target="_blank" style="color:white;background-color:#cd0000;padding:5px 5px 4px;">SEE MORE JOBS</a><br />
</li>
</ul></span></li></ul>

<div class="clear"></div>
</div><!-- /#content -->
</div><!-- /#main-wrapper -->
<div class="footer-ad-mobile">
	</div>

       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               		<ul id="property-snippets">
        
			<li class="footer-sites goldderby">
				<a href="https://www.goldderby.com/article/2019/joe-anglim-survivor-edge-of-extinction-winner-predictions-news/">
					<h5 class="goldderby-logo logos"></h5>
					<img src="https://i0.wp.com/www.goldderby.com/wp-content/uploads/2019/01/survivor-38-Joe-Anglim.jpg?resize=180%2C101&#038;ssl=1" width="180" height="101" alt="GoldDerby" />
					<p>'Third time's the charm, baby': Joe Anglim is early favorite to&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites tvline">
				<a href="https://tvline.com/2019/02/06/state-of-the-union-address-ratings-president-trump-second/">
					<h5 class="tvline-logo logos"></h5>
					<img src="https://pmctvline2.files.wordpress.com/2019/02/state-of-the-union-ratings-2019.jpg?resize=180%2C101" width="180" height="101" alt="TVLine" />
					<p>Ratings: Trump&#039;s State of the Union Address Eyes Uptick Versus&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites bgr">
				<a href="https://bgr.com/2019/02/06/galaxy-s10-leaks-rumors-ceramic-black-prism-black-photo/">
					<h5 class="bgr-logo logos"></h5>
					<img src="https://boygeniusreport.files.wordpress.com/2018/03/samsung-galaxy-s9-review-21.jpg?quality=98&#038;strip=all&#038;resize=180%2C101" width="180" height="101" alt="BGR" />
					<p>A top insider teased 'gorgeous' new Galaxy S10 finishes, and now&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites rollingstone">
				<a href="https://www.rollingstone.com/politics/politics-news/trumps-state-of-the-union-moments-790726/">
					<h5 class="rollingstone-logo logos"></h5>
					<img src="https://i1.wp.com/www.rollingstone.com/wp-content/uploads/2019/02/trump-state-of-the-union.jpg?resize=180%2C101&#038;ssl=1" width="180" height="101" alt="Rolling Stone" />
					<p>Trump's State of the Union Was a Masterwork of Division</p>
				</a>
			</li>
		
			<li class="footer-sites spy">
				<a href="https://spy.com/2019/health-wellness/health-fitness/how-to-get-rid-warts-home-hacks-154174/">
					<h5 class="spy-logo logos"></h5>
					<img src="https://pmcspy.files.wordpress.com/2019/02/shutterstock_1265149336.jpg?resize=180%2C101" width="180" height="101" alt="SPY" />
					<p>5 Over The Counter Hacks to Get Rid of Warts at Home</p>
				</a>
			</li>
		        </ul>
        		<section class="footer-links">
			<ul>
				<li><a href="/about-dhd/" title="About" rel="nofollow">About Us</a></li>
				<li><a href="/advertise/" title="Advertise" rel="nofollow">Advertise</a></li>
				<li><a href="https://pmc.com/terms-of-use/" title="Terms of Use" rel="nofollow">Terms of Use</a>
				</li>
				<li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a></li>
				<li><a href="https://pmc.com/privacy-policy/#california" title="Your Privacy Rights" rel="nofollow">Your Privacy Rights</a></li>
				<li><a href="https://pmc.com/privacy-policy/#adchoices" target="_blank" rel="nofollow">Ad Choices</a></li>
				<li><a href="#" class="privacy-consent" target="_blank" rel="nofollow">Privacy Preferences</a></li>
				<li><a href="https://plus.google.com/+Deadline" rel="publisher">Google+</a></li>
			</ul>
		</section>
				<section class="pmc-links">
			<h3 class="pmc-logo-wrap"><a href="https://www.pmc.com/" title="PMC Network" >
					<span class="pmc-logo logos"></span>
					<span class="power-content">The Power of Content</span></a></h3>
			<nav>
				<ul class="pmc-properties icon-pmc-logos">
												<li class=" variety-logo logos"><a title="Variety" href="http://variety.com/" ><span>Variety</span></a></li>
														<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com" ><span>Hollywoodlife</span></a></li>
														<li class=" spy-logo logos"><a title="SPY" href="http://spy.com" ><span>SPY</span></a></li>
														<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com" ><span>TV Line</span></a></li>
														<li class=" goldderby-logo logos"><a title="GOLDDERBY" href="http://www.goldderby.com" ><span>GOLDDERBY</span></a></li>
														<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" ><span>WWD</span></a></li>
														<li class=" fn-logo logos"><a title="Footwear News" href="https://footwearnews.com/" ><span>Footwear News</span></a></li>
							
				</ul>
			</nav>
		</section>

		
		<p class="copyright">Copyright &copy; 2019 Penske Business Media, LLC. All rights reserved.<br />
			HOLLYWOOD&trade; &amp; Design &copy; 2019 Hollywood Chamber of Commerce. The Hollywood Sign is a trademark and intellectual property of Hollywood Chamber of Commerce. All Rights Reserved.
		</p>
					<p class="copyright powered-by-vip">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=deadline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			           </div><!-- closes wrap -->
       </footer>
    
<!-- facebook needs this div to load the button :hover -->
<div id="fb-root"></div>
<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>
<!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1540252.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks -->
<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push([
	{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
	{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=<code>&a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<!-- CrazyEgg start -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg end -->

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript">
(function () {
var d = new Image(1, 1);
d.onerror = d.onload = function () { d.onerror = d.onload = null; };
d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
		/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}



	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
	} catch(err) {}

	// Track Quantcast
	try {
		_qevents.push([
			{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
			{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
		]);
	} catch(err) {}

	/**
	 * Track pageview end
	 */
}
</script>

<script src="//tru.am/scripts/custom/penskemedia.js"></script>
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/deadlinecom/v0/keywee.min.js" type="text/javascript" async></script>

<!--START Lightbox Javascript-->
<script type="text/javascript">
	(function () {
		window.setTimeout(function() {
			var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
			e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/46f45cec-917a-493b-b060-184d21fdad5c/lightbox_inline.js?mb=' + (new Date().getTime());
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
		}, 500);
	})();
</script>
<!--END Lightbox Javascript-->
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<!-- wpcom_wp_footer -->
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pmcdeadline2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/pmcdeadline2.wordpress.com\/wp-login.php?action=logout&_wpnonce=e4d71c6e5f","homeURL":"https:\/\/deadline.com\/","postID":"1202550886","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&#038;path=%2F2019%2F02%2Favatar-james-cameron-edie-falco-1202550886%2F&#038;ct=article&#038;lob=deadline&#038;loc=us&#038;env=desktop&#038;post_id=1202550886" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/comment-reply.min.js?m=1549314680j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":"a.dl__magazine-promotion-meta-read-now","category":"Promotion Module","label":"fairchild_live_summit_promotion","url":true}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500","bidders":{"indexExchange":{"mvt":"","bids":"","config":{"siteID":290297,"videoCommonArgs":{"protocols":[2,3,5,6],"mimes":["video\/mp4","video\/webm","application\/javascript"],"apiList":[1,2]}}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkd1OwzAMhV+INFTbEDeIZ0kTE9ylTnCc/rz90hYQSLupdmcfx58dHz0lZSMJkOihqBSKR8paJhQBVl0w9tohO5UQdAJySL7p85M+0kcwAt/vlU8YIOsRk06D/eWssQ+xM0F9FLKCsYp91pNZUkSSfIBz5TIrMX7t3+KEM4QDgD6rgB0bxvVB/UfkXf8qwIuCuQLytmHbPN+vNAPSgxO/mUgjwrRN+qf8nYBkQ3GwXayQA842MhzcwcfoA6hCWM3L1QhDJiyCdsNWR0mUcLV5dfUYekQHsSpmAV5h3qhF9vRB0p4b93Pw9+GtvZxfT5dT+3Lub6hVGSI='></script>
<script type='text/javascript' src='https://s.swiftypecdn.com/cc/Tyut9ZjAAB9kAKBjPMRb.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"Tyut9ZjAAB9kAKBjPMRb","redirect_to":"\/results","home_url":"https:\/\/deadline.com\/","placeholder_image":"","image_size":"medium","sort_field":"_score","specific_dates":"1","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Subjects"},"articles":{"include":true,"name":"Articles"}},"author_list":["Nellie Andreeva","Mike Fleming Jr","Pete Hammond","Anita Busch","Jeremy Gerrard","David Lieberman","Nancy Tartaglione","Dominic Patten","Jen Yamato","The Deadline Team","Patrick Hipes","Denise Petski","Erik Pedersen","David Bloom","Anthony D'Alessandro","Lisa de Moraes","Scott Bowles","David Robb","Brian Brooks","Anna Lisa Raya","Diane Haithman"],"date_filters":{"author_facet:checkbox-facet":[],"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"date_options:radio-options":{"title":"DATE RANGE","default_option":0}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article"},"show_content_type_meta_tag":false,"tags":["post_tag"],"topics":["vertical"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Sections","tags":"Subjects","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylj9FuwjAMRX+IxsqgvE087BP2BSUx4JA4IXaB/v0KhWqPG0iWZV3Z517DpTQusyIr6AETCpypQEmuKbHfE8t9lgvtdCgInQiqQBD4fkhfOZXM472YRGyCLOBl5lNyM7MhfA85Xu1o39dOKfMfEnrsfCRGiLStXR1ujHDqsQ5GlNxx+EecIM1EodsCss8VfNapwJq1sasnfNZ/ZyR2sfd4f0QPo/s2X+fhzSASR8zUH5ab9Gnbpf1Y2bZdhx9hWcpo'></script>
<script type='text/javascript' src='https://cdn.roiq.ranker.com/client/assets/minified/roiq_dfp_targeting.js?ver=5.1-beta2-44728'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmp_init_params = "{\"Language\":\"en\",\"Initial Screen Reject Button Text\":\"Deny All\",\"Initial Screen Accept Button Text\":\"Accept and Move On\",\"Initial Screen Purpose Link Text\":\"Manage My Consents\",\"Purpose Screen Header Title Text\":\"Privacy settings\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Reject All Button Text\":\"Reject all\",\"Initial Screen Body Text\":\"By clicking below, you accept our use of cookies and other online technologies to send you targeted ads, for social media, data analytics and to understand your use of the site.  To learn more about the cookies we use, <b><a href=\\\"https:\\\/\\\/pmc.com\\\/privacy-policy\\\/#cookies\\\" target=\\\"_blank\\\">click here<\\\/a><\\\/b>. <br> <br> If you wish to set your vendor preferences, please click Manage My Consents below.\",\"Initial Screen Body Text Option\":1,\"Publisher Name\":\"Deadline\",\"Publisher Logo\":\"https:\\\/\\\/pmccorp2.files.wordpress.com\\\/2018\\\/05\\\/deadline_black.png\",\"Publisher Purpose IDs\":[1,2,3,4,5],\"Display UI\":\"inEU\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkN0OwjAIhV9IxL8ZvTA+C3Zkdq5dV9iWvb2tJroLb5Z4BQc4XwAcA5jWK3tF10No+sp6wR0MNmAtmAKQp2ZSa2RdywpnBr2z49cMBmc+5pwPtuQ2VWjimDkVQT2+5dpZv4DU9eTVkCgYF5BEWCUTkwLrrf4B1XUmcmij/l5u9hcqUx9uFNElDMeUQTtwjOlc+dYWEjSSeeTvXt1lWxxO+6LYHM/1E+Yombg='></script>
<script async="async" type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=5.1-beta2-44728'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=5.1-beta2-44728'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36403310','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36403310','v':'wpcom','tz':'-8','user_id':'0','post':'1202550886','subd':'pmcdeadline2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=36403310&v=wpcomvt&tz=-8&user_id=0&post=1202550886&subd=pmcdeadline2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sa0ZsbndoVVZfSjc4OFVSNkV+P0hBW2hwWG5LNy5kODg5WjRSZGF3cU9NfldnYy1jVXglREo9VWRkUTJtc1NiMi8ySn5wb0p3VHBfcDNEUzQ/bVNYSm1bU2Jqfkx2b3hqOUs4LDdQVmZTeTNhLi9UUEk4TzB1ZSt5PVRnSEh0N25XPzJERn5oTG94PWpmQ1RmVEV6W19+LXw9YXFWM1Q3MVZJW2pLW0g3OWNTWV96STd+RnlUfEcsQUUmTGk='}]);
_stq.push([ 'clickTrackerInit', '36403310', '1202550886' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<!-- Divs for easy breakpoint checks in JS -->
<div id="js-small-vis-check"></div>
<div id="js-large-vis-check"></div>
</body>
</html>
<!--
	generated 134 seconds ago
	generated in 0.212 seconds
	served from batcache in 0.002 seconds
	expires in 166 seconds
-->
