<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Disable IE compatibility view - needs to appear before any IE conditional comments -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<meta charset="UTF-8" />

	<title>Sylvester Stallone Tossing Towel On Rocky? Dolph Lundgren Unconvinced | Deadline</title>

	<link rel="image_src" link="https://s2.wp.com/wp-content/themes/vip/pmc-deadline/screenshot.png" />
	<meta name="viewport" content="width=device-width" />

	
<!-- Facebook / OpenGraph -->
<meta property="fb:page_id" content="105558754896" />

<!-- Deprecated: Yahoo Site Explorer -->
<meta name="y_key" content="a810be562637c603" />

<!-- Pinterest -->
<meta name="p:domain_verify" content="f5dfa14b5684550478e0b704b2c372b9">

<!-- Apple Smart App Banner -->
<meta name="apple-itunes-app" content="app-id=533209613">

<!-- Pingdom RUM start -->
<script type="text/javascript">
var _prum = [['id', '53349e43abe53d611f527b3d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM end -->

<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();
</script>
<!-- Quantcast tag End, part 1 -->

		<!-- Hotjar Tracking Code for https://pmcdeadline2.wordpress.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:867826,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- Start: Youtube Iframe API -->
<script>
	( function(){ 
		var tag = document.createElement('script');
		tag.src = "https://www.youtube.com/iframe_api";
		tag.async = true;
		window.onload = function() {
			document.getElementsByTagName('head')[0].appendChild( tag );
		}
	} )();
</script>
<!-- End: Youtube Iframe API -->
<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Jhm7Eorf" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/Jhm7Eorf.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>

<meta name="description" content="Sylvester Stallone might be tossing in the towel on Rocky Balboa: The actor, whose boxing hero has been looking tigers in the eye since the 1976 Rocky, suggests in an Instagram post that the recently released Creed II will mark his final involvement in the 42-year franchise." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Creed II, Michael B. Jordan, Rocky, Sylvester Stallone" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"film","vertical":["film"],"category":["Breaking News","News"],"tag":["Creed II","Michael B. Jordan","Rocky","Sylvester Stallone"],"author":["Greg Evans"],"logged-in":"","subscriber-type":"","country":"us","post-options":null,"genre":["Action","Drama"]};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "deadline." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=deadline.com&amp;id=36403310&amp;t=1543515697&amp;back=https%3A%2F%2Fdeadline.com%2F2018%2F11%2Fsylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994%2F%3Ffbclid%3DIwAR2Ih0ymOhf3aZ4HUvw_gfys_cjIDKIXWk2dSZd4V6sMICTnoM6Rj4jNOrY' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//pmcdeadline2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Feed" href="https://deadline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Comments Feed" href="https://deadline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Sylvester Stallone Tossing Towel On Rocky Balboa? Dolph Lundgren Unconvinced &amp; Deadline Recounts Their Amazing Ring Battle That Almost Killed Stallone Comments Feed" href="https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0-RC1-43951"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVkt1ugzAMhV+oaUTRKu1i6rOExNCU/FixKeXtZ4pAkzahcRM59vHnEzl6RGVzYkis46AwDJ1PpIPvgfQDGI3t1ft2tkQn/bfc5gKSj2h4VkRw3kCAKLK9ttG7DljaaY0Vw2u3JeJ1HTSHd7G362xEUaumwQJESs7oh6j4Lt5+9y1p/fSoMdqNMcddyI0Jqh2SZZ/T4vlHIT+hFO+OQducGcqGWq5HAAWCYXCyoNS/McRTgCMEGn3LE4I2ROsq/gVxYJyMBfkqTTFl2l6xFmbALX5VH/Xntb5UVf34BjLR6IY=?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='pmc-deadline-ie-css'  href='https://s2.wp.com/wp-content/themes/vip/pmc-deadline/style-ie.css?m=1397757326h&#038;ver=5.0-RC1-43951' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJytUu1uwyAMfKFRWqlT92fas1BwUyeAI+wk29vPTZos1aROq/oHznB3+AM7tAazj10Atp7ZBsdn9JR5kzBv9OTFrik1W9H75kifC1hYKhPIoheQlNtja9vkTRu7CjOPuGYT8VhcwQsBcqBiOarPtP5lFcCFiBns7DkfmLZVUcdCSR/IzVgLy1eEX5apWzIaMFQgSiSPLpqx7pvg8Xx6Qn9t6fTK41aJCphT0cpcJ2dt2NNMM8hApdF9eE6q0QmwmB6KoNcm/tN4/VNcSKPyis1qmGgzyTSsGdybcgVkInknSPkmMKfosNyTFjhGqhRWYy4/4UX0kd53r/vdYXvYvu3rb1sfPLM=?cssminify=yes' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='pmc-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A600%2C300&#038;ver=5.0-RC1-43951' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNjUsOwjAMBS9EsCqKIAvEWZLUaY2cxIpTSm7PZ1+J7bx5GtjEhJIb5gZtwYQKTxKQFMyEbmLKCMLrTFl/0JeXKTFSQJPX5LEqaOuMe+sxqB7gjwiTr652+PigG8XWBffOywgzF+/4K9zTbRjPJztYe7083hG7TKU=?cssminify=yes' type='text/css' media='all' />


	<link rel="manifest" href="/manifest.json">



	<!-- Smart Banner start -->
	<meta name="apple-itunes-app" content="app-id=533209613">
	<!-- Smart Banner end -->

<script type="text/javascript" src="https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1543349140h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-deadline/',
				current_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-deadline/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202510994","dimension4":"greg-evans","dimension5":"breaking-news|news","dimension6":"creed-ii|michael-b-jordan|rocky|sylvester-stallone","dimension7":"film","dimension8":"breaking-news","dimension9":"film","dimension10":"2018","dimension11":"11","dimension12":"29","dimension13":"08","dimension14":"36","dimension25":"2018-11-29T16:36:28+00:00","dimension26":"2018-11-29 08:36:28","dimension27":"Thursday","dimension29":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
				var ac = document.cookie ? document.cookie.split('; ') : [];
				var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
				for(i = 0; i < ac.length; i++) {
					parts = ac[i].split('=');
					name = parts[0].replace(rdecode, decodeURIComponent);
					c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); }
					c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
					cookies[name] = c;
				}
				window[dim] = window[dim] || {};
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
					})('pmc_ga_dimensions');

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-1915907-29", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
						ga('require', 'linkid', 'linkid.js');
							ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			
			
			ga('send', 'pageview');
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"800","pmc_header_bidding_on_gallery":"yes","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkF1uAyEMhC9UgpIoal+qnoVlHdYEMMWwSXv6mqR5iLpK1R8JCTQz+jxYH7PCZEMbgbWX89qgvH1eK88P+l5ARXTFVFhFTNewpVQh1Z6NNGAA1RiKcaIJaE8LuUxcIzBLaMG9rYRpRjh+G/NQs7EHVYDx/Qu1TiDz9IxZ59AcJtbGm5P4MfaegcyIyXWsI3LyB2PDPUi06grq7wnMCEUNOJ4xhhnqeXu5gIhL6/oN7db4IdUFGkxQ+5ZsRUqXeqIXiDSDqkXW16l/J170f6o3ER1YOC/xeb3bPu3Wj9vNxn8AHe0KLw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=5.0-RC1-43951'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/FYqQQySW.js?ver=5.0-RC1-43951'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/deadline.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_breaking_news_hash = {"hash":"1202510930"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":"enabled"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_deadline_obj = {"slickConfig":{"autospeed":"2000"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["main-wrapper"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydk11uwyAQhC9UTFIleat6FgxrFwdYuix2ndMXu7KUNJHi+A0G5uNnZ+UQhcbAEFjyF3hIsrdRRq9FdLm1Ic3j3hrAoqgRSHZJJk02ctWlN7kOoNEnjQST+Xr+AqImUGcbWhFgSBPnRngBpLy6YBAqJlatVCkBz7wbvfI2PGEaUMbZANLZmhSNE8OjAQr2QpXOidFvQHTfGWisBjVGtIGfvewR4q88W5yLtsHKpPQZaMupUwEdMAOtNS/1XAQxYi45ACMYRcmFmbD/tVcyYvz8HU0U0Je987BqS+Ydtm25J/ZAVLpiRU4ecBNm0lCXiJR+up5swzlUZpX37v/mxsIfgU1jNYiQfV1KuHTp/Urhf/qP/fHwvjvuT6dd9wuZ3JhP'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/htv/htv-jwplayer.min.js?ver=5.0-RC1-43951'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p2sKaa-1jnC2C' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdeadline.com%2F2018%2F11%2Fsylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdeadline.com%2F2018%2F11%2Fsylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sylvester Stallone Tossing Towel On Rocky Balboa? Dolph Lundgren Unconvinced &amp; Deadline Recounts Their Amazing Ring Battle That Almost Killed Stallone" />
<meta property="og:url" content="https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/" />
<meta property="og:description" content="Sylvester Stallone might be tossing in the towel on Rocky Balboa: The actor, whose boxing hero has been looking tigers in the eye since the 1976 Rocky, suggests in an Instagram post that the recent…" />
<meta property="article:published_time" content="2018-11-29T16:36:28+00:00" />
<meta property="article:modified_time" content="2018-11-29T17:49:33+00:00" />
<meta property="og:site_name" content="Deadline" />
<meta property="og:image" content="https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_1228505o.jpg?w=605" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="789" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Deadline" />
<meta name="twitter:text:title" content="Sylvester Stallone Tossing Towel On Rocky Balboa? Dolph Lundgren Unconvinced &amp; Deadline Recounts Their Amazing Ring Battle That Almost Killed Stallone" />
<meta name="twitter:image" content="https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_1228505o.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@GregEvans5" />
<meta name="twitter:title" content="Sylvester Stallone Tossing Towel On Rocky Balboa? Dolph Lundgren Unconvinced &amp; Deadline Recounts Their Amazing Ring Battle That Almost Killed Stallone" />
<meta name="twitter:description" content="Sylvester Stallone might be tossing in the towel on Rocky Balboa: The actor, whose boxing hero has been looking tigers in the eye since the 1976 Rocky, suggests in an Instagram post that the recent…" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://pmcdeadline2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://pmcdeadline2.wordpress.com/' />
<meta name="author" content="Greg Evans">			<meta property="fb:pages" content="105558754896" />
			
<script src="https://tagan.adlightning.com/penske/blacklist_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/blocking_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<link rel="search" type="application/opensearchdescription+xml"
		      href="https://deadline.com/pmc-opensearch"
		      title="Deadline  Search"/>
	
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<link rel="canonical" href="https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="title" data-type="string" content="Sylvester Stallone Tossing Towel On Rocky Balboa? Dolph Lundgren Unconvinced &amp; Deadline Recounts Their Amazing Ring Battle That Almost Killed Stallone" />
<meta class="swiftype" name="author" data-type="string" content="Greg Evans" />
<meta class="swiftype" name="published_at" data-type="date" content="2018-11-29 08:36:28" />
<meta class="swiftype" name="image" data-type="enum" content="https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_1228505o.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Creed II" />
<meta class="swiftype" name="tags" data-type="string" content="Michael B. Jordan" />
<meta class="swiftype" name="tags" data-type="string" content="Rocky" />
<meta class="swiftype" name="tags" data-type="string" content="Sylvester Stallone" />
<meta class="swiftype" name="topics" data-type="string" content="Film" />
<meta class="swiftype" name="body" data-type="text" content="Sylvester Stallone might be tossing in the towel on Rocky Balboa: The actor, whose boxing hero has been looking tigers in the eye since the 1976 Rocky, suggests in an Instagram post that the recently released Creed II will mark his final involvement in the 42-year franchise.

&quot;I just want to thank everyone around the whole wide World for taking the Rocky family into their hearts for over 40 years,&quot; Stallone wrote in a post that accompanied a video of what seems to be a beach bonfire gathering of the Creed II cast and crew. &quot;It’s been my Ultimate privilege to have been able to create and play this meaningful character. Though it breaks my heart, Sadly all things must pass... and end. I love you Kind and generous people , and The most wonderful thing of all , is that ROCKY will never die because he lives on in you ....&quot;

Not everyone is convinced of Stallone&#039;s follow-through, though. Dolph Lundgren, the franchise&#039;s Ivan Drago, suggested today on Good Morning Britain (and reported via Digital Spy) that he&#039;s skeptical. &quot;I&#039;ve heard that before,&quot; Lundgren said. &quot;I don&#039;t really believe it, but we&#039;ll see.&quot;

It would end a memorable encounter between the two athletic actors in Rocky IV. In the run-up to his Oscar nomination for the first Creed, Stallone told Deadline some terrific stories about squaring off against Lundgren, as he was describing how Michael B. Jordan willingly absorbed a full on punch to the face by Tony Bellew, a 3-time boxing champion. Asked about the punishment Stallone absorbed in making the early Rocky films, Sly talked about how his brawling with Lundgren nearly killed him.

&quot;Carl Weathers really hit hard, and the gloves we were using were small,&quot; Stallone said. &quot;They said they were eight ounces, but they were more like six ounce gloves. I look at them today, and I go, “Oh my God, what was I thinking?” He cracked my rib, but luckily, that was at the end of the movie when we were doing body shots.

&quot;But the hardest I was ever hit was with Dolph Lundgren, who was immense and had been the World Kickboxing Champion. He was tall and had tremendous leverage. I told him, as I told Michael B. Jordan, “You know, we have to really focus on realism.” And he took it a little far. But I had just seen this real fight between Hagler and Hearns, which is just a classic all-out battle, and I thought, “God, why don’t we try to reenact that?” There’s no way you can choreograph that. You just have to go for it because it’s so frenzied that there’s no way you can just learn that punch pattern. It’s just impossible. I needed that kind of uninhibited violence which these two fighters had for each other. So I tell Dolph, “For the first 30 seconds, just come at me with everything you got, and I’ll just try to duck and dodge and do the best I can.”

The result?

&quot;Well, he comes at me, and he throws me into the corner. I’m battling back, and then bang, bang, bang, three times in the body, and I managed enough oxygen to say, “Cut.” Then, we proceeded for the rest of the day. It wasn’t until that night that my heart started to pound. I went to the hospital. My blood pressure was around 240, and next thing I know, I’m on a low altitude flight to Saint John’s Hospital where I was in Intensive Care for four days because the pericardial sac around my heart started to swell. He hit me so hard in the chest that the people at the hospital said, “Usually, this is the kind of injury you get from a head-on collision.” I said, “Well, it was pretty close to that.” They said, “It’s like a car accident.” I said, “Well, I think I was hit by a truck.” After that, I said, “Dolph, be careful, will you?&quot;  I definitely got what I wished for, but then the insurance company shut us down. And the lawyers came over and investigated the film, and saw the actual impact, and understood. You know, you actually don’t feel it in the moment. I’m amazed at how these fighters do this, every day. I have the utmost respect for that.

Can Stallone possibly give up such a storied and beloved character? Watch the Instagram video below.

In the video, Stallone describes Creed II &quot;probably my last rodeo&quot; (he seems to be referring specifically to the Rocky character, not his career in general).

&quot;I thought Rocky was over in 2006 and I was very happy with that,&quot; he says in the video. &quot;And then all of a sudden this young man presented himself and the whole story changed. It went on to a new generation, new problems, new adventures.&quot; Stallone indicated Creed II co-star Michael B. Jordan as he spoke.

&quot;Now you have to carry the mantle,&quot; he says to Jordan, who plays Adonis Creed, Rocky&#039;s protege and son of former rival Apollo Creed in the Creed movies (the first was released in 2015). Stallone also thanks director Steven Caple Jr. in the video.

Judge for yourself. Here is Stallone&#039;s Instagram message:

https://www.instagram.com/p/Bquk06OharC/" />
<!-- Swiftype Meta Tags End -->

<meta property="trueanthem.headline" content="Sylvester Stallone Tossing Towel On Rocky Balboa? Dolph Lundgren Unconvinced &amp; Deadline Recounts Their Amazing Ring Battle That Almost Killed Stallone"/><meta name="application-name" content="Deadline" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hollywood Entertainment Breaking News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://deadline.com/feed/;icon-uri=https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"qrnqyvar.pbz","hostname":"deadline.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&path=%2F2018%2F11%2Fsylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994%2F&query=fbclid%253DIwAR2Ih0ymOhf3aZ4HUvw_gfys_cjIDKIXWk2dSZd4V6sMICTnoM6Rj4jNOrY&ct=article&lob=deadline&loc=us&env=desktop&post_id=1202510994";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<script async src="//js-sec.indexww.com/ht/p/182698-16879320999875.js"></script><link rel="amphtml" href="https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://pmcdeadline2.wordpress.com/wp-admin/admin-ajax.php';
	gpid = '1202510994';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"film","vertical":["film"],"category":["Breaking News","News"],"tag":["Creed II","Michael B. Jordan","Rocky","Sylvester Stallone"],"author":["Greg Evans"],"logged-in":"","subscriber-type":"","genre":["Action","Drama"]};

/* ]]> */
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2sKaa&#038;cscache=6&#038;csrev=5" />
			<script>
		var admin_bar_showing = false;
	</script>
	<link rel="pingback" href="https://deadline.com/xmlrpc.php" />
</head>

<body class="post-template-default single single-post postid-1202510994 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">


	<div id="fb-root"></div>
	<script>(function (d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s);
			js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=290526267722658";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T247L5"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T247L5');</script>
	<!-- End Google Tag Manager -->

	<script async="1">
	(function() {
		__mtm = [ "578d001caa04d0826f287016", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!--DFP Prestitial ad call -->

<div id="prestitial-ad-section" class="hide">
	<div id="prestitial-ad-outer-container">
		<div id="prestitial-ad-overlay"></div>
		<div id="prestitial-ad-close">
							Click to Skip Ad
					</div>
		<div id="prestitial-ad-duration-counter"><em>Closing in...</em></div>
		<div id="prestitial-ad-container"></div>
		<div id="prestitial-ad-third-party-content-view-tracker"></div>
	</div>
	<div id="prestitial-ad-inject-container" class="hide">
			<div class="admz" id="adm-dfp-prestitial">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-dfp-interstitial-uid2" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
</div>

<!-- end DFP Prestitial ad call -->
<div  id="pmc-adm-interrupts-container" class="interstitial" >
	<script type="text/javascript" language="javascript">
		pmc_admanager.settings.interrupt_counter = 10;
	</script>
	<style>
		body.interrupt-ads > * {
			display: none;
		}

		body #pmc-adm-interrupts-container {
			display: none;
		}

		body.interrupt-ads #pmc-adm-interrupts-container  {
			display: block;
		}

		body.interrupt-ads {
			font-size: 1em; font-family:Verdana, Geneva, sans-serif;
		}

		body.interrupt-ads a {
			color: #000; text-decoration: none;
		}

		#ad-interruptus-header {
			width:75%; margin: 1% auto; padding:0;
			font-weight: bold;
		}

		#ad-interruptus-header #site-logo, #ad-interruptus-header #continue-link {
			width: 40%; display: inline-block;
		}

		#ad-interruptus-header #site-logo {
			left 0; font-size: 2em;
		}

		#ad-interruptus-header #continue-link {
			float: right; text-align:right; font-size: 1em;
		}

		#timer {
			width:85%; margin: 2% auto; padding:0;
			text-align:center;
		}

		#pmc-adm-ad-interruptus {
			width:90%; margin: 20px auto; padding:0;
			text-align:center; display: block;
		}
	</style>
	<div id="ad-interruptus-header">
		<a href="javascript:pmc_admanager.hide_interrupt_ads();"><div id="site-logo">Deadline</div></a>
		<div id="continue-link">
			<a href="javascript:pmc_admanager.hide_interrupt_ads();" class="skip-ad-close"></a>
			<a href="javascript:pmc_admanager.hide_interrupt_ads();">Continue to Deadline</a>
			<a href="javascript:pmc_admanager.hide_interrupt_ads();" class="skip-ad-text">SKIP AD</a>
		</div>
	</div>

	<div id="timer">
		You will be redirected back to your article in <span id="pmc_ads_interrupts_timer"></span> seconds
		<script type="text/javascript" language="javascript">
			pmc_admanager.interrupt_timer();
		</script>
	</div>
	<div id="pmc-adm-ad-interrupts">	<div class="admz" id="adm-interstitial">
					<div class="adma google-publisher" data-device="Desktop" data-width="970">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-interstitial-uid3" class=" adw-970 adh-600"></div>
	</div>
			</div>
				</div>
</div>
</div>
<script type="text/javascript" id="show-interrupts">
	var ck = 'pmc-adi-31bb2464aad8b905af7a81e1d57b77ae';

	var cookie_check = pmc.cookie.get( ck );
	var show_interrupt_hash = location.hash;

	if( show_interrupt_hash.indexOf('showinterrupt') > -1 ){
		// we want to force the interrupt to be shown for 200 seconds without a cookie written or any other check.
		pmc_admanager.settings.interrupt_counter = 200;
		pmc_admanager.show_interrupt_ads();

	}else if( cookie_check == null || typeof cookie_check === 'undefined' || cookie_check == ''){
		pmc_adm_has_interrupts = true; // global variabl telling us that there is an interstitial or prestitial on this page.
		// we got to this point so we need to set the cookie so that this overlay doesn't show up again.
		//set endpoint cookie
		pmc.cookie.set(ck, 1, 14400, '/');

		pmc_admanager.show_interrupt_ads();
	}

</script>
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dl-ros-skin-uid4" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad --><div id="fb-root"></div>

<!-- Begin comScore Tag -->
<noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->

<div id="main-wrapper">
	
	<header class="site-header">
		<section id="masthead">
			<div id="js-mobile-menu-trigger" class="hamburger">Menu</div>
						<h2  class="blogheader">
			<a class="header-logo "
			   href="https://deadline.com">Deadline</a>
			<div class="sticky-category"><a href="https://deadline.com/v/film/" title="Go to all posts in Film" class="category">Film</a></div><div class="sticky-title">Sylvester Stallone Tossing Towel On Rocky Balboa? Dolph Lundgren Uncon&hellip;</div>		</h2>
		<div id="js-nav-outer-wrapper" class="nav-outer-wrapper">
			<nav class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-742360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-742360"><a href="/">Home</a></li>
<li id="menu-item-742366" class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-742366"><a href="https://deadline.com/v/film/">Film</a></li>
<li id="menu-item-728913" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-728913"><a href="https://deadline.com/v/tv/">TV</a></li>
<li id="menu-item-728914" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-728914"><a href="https://deadline.com/v/awards/">Awardsline</a></li>
<li id="menu-item-742362" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742362"><a href="https://deadline.com/v/box-office/">Box Office</a></li>
<li id="menu-item-742363" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742363"><a href="https://deadline.com/v/business/">Business</a></li>
<li id="menu-item-742365" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742365"><a href="https://deadline.com/v/international/">INTL</a></li>
<li id="menu-item-1201915516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201915516"><a href="/video">Video</a></li>
<li id="menu-item-273109" class="special menu-item menu-item-type-post_type menu-item-object-page menu-item-273109"><a href="https://deadline.com/tip-line/">Got A Tip?</a></li>
</ul></nav>			<div id="cse-search-form">
				<!-- Site Search -->
						<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
					</div>
			<!-- End Google Site Search -->
		</div>
		</section><!-- /#masthead -->

		<div class="header-ad-mobile">
					</div>

				<div id="ad-header" class="below-header-ad">
				<div class="admz" id="adm-header">
					<div class="adma google-publisher" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-ros-970x90-uid5" class="ad-rotatable adw-728 adh-90"></div>
	</div>
			</div>
				</div>
		</div>
				<div class="dl-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad -->
	</header>
	<!-- /header -->

	<div class="pmc-breaking-news below-header">
<div class="pmc-breaking-news nocontent">
	<div class="box-left"></div>
	<div class="news-alert">

		<div>
			Breaking News		</div>
		<a href="https://deadline.com/2018/11/adam-mckay-vice-heart-attack-dick-cheney-christian-bale-1202510930/">
											<span class="display-center">
					How Adam McKay Literally Put His Heart Into 'Vice'				</span>
					</a>
		<i class="fa fa-times"></i>
	</div>
	<div class="box-bottom"></div>
</div>
</div>

	<div id="carousel" class="clearfix nocontent">
	<section id="featured-content" class="below-header-ad">
		<h2 class="top-stories">Top Stories</h2>
		<ul>
							<li id="slide-1202510994" class="slide">
					<a href="https://deadline.com/2018/11/dear-evan-hansen-film-tony-award-winning-musical-wonder-stephen-chbosky-marc-platt-1202222391/" title="Universal &amp; Marc Platt Score &#8216;Dear Evan Hansen&#8217; Pic&nbsp;Rights"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2018/10/evan-hansen-2.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/10/evan-hansen-2.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2018/10/evan-hansen-2.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2018/10/evan-hansen-2.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2018/10/evan-hansen-2.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
					<a href="https://deadline.com/v/film/" title="Go to all posts in Film" class="category"><i class="fa fa-play"></i>Film</a>					<h3>
						<a href="https://deadline.com/2018/11/dear-evan-hansen-film-tony-award-winning-musical-wonder-stephen-chbosky-marc-platt-1202222391/" title="Universal &amp; Marc Platt Score &#8216;Dear Evan Hansen&#8217; Pic&nbsp;Rights" >Universal &amp; Marc Platt Score &#8216;Dear Evan Hansen&#8217; Pic&nbsp;Rights</a>
													<span class="author">by by <a href="https://deadline.com/author/greg-evans/" title="Posts by Greg Evans" rel="author" class="name">Greg Evans</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202510994" class="slide">
					<a href="https://deadline.com/2018/11/aquaman-mary-poppins-returns-bumblebee-christmas-box-office-projections-1202510967/" title="X-Mas Tracking: &#8216;Aquaman&#8217;, &#8216;Mary Poppins&#8217; First&nbsp;Figures"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2018/11/aquaman-mary-poppins-returns.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="Aquaman Mary Poppins Returns" srcset="https://pmcdeadline2.files.wordpress.com/2018/11/aquaman-mary-poppins-returns.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2018/11/aquaman-mary-poppins-returns.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2018/11/aquaman-mary-poppins-returns.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2018/11/aquaman-mary-poppins-returns.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
					<a href="https://deadline.com/v/box-office/" title="Go to all posts in Box Office" class="category"><i class="fa fa-play"></i>Box Office</a>					<h3>
						<a href="https://deadline.com/2018/11/aquaman-mary-poppins-returns-bumblebee-christmas-box-office-projections-1202510967/" title="X-Mas Tracking: &#8216;Aquaman&#8217;, &#8216;Mary Poppins&#8217; First&nbsp;Figures" >X-Mas Tracking: &#8216;Aquaman&#8217;, &#8216;Mary Poppins&#8217; First&nbsp;Figures</a>
													<span class="author">by by <a href="https://deadline.com/author/greg-evans/" title="Posts by Greg Evans" rel="author" class="name">Greg Evans</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202510994" class="slide">
					<a href="https://deadline.com/2018/11/new-york-film-critics-circle-2018-winners-1202510938/" title="New York Film Critics Circle Voting Underway&nbsp;(Live)"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2018/01/eighth-grade-still-1_24855647888_o.jpg?crop=0px%2C0px%2C5184px%2C3473px&amp;resize=243%2C162" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="Eighth Grade" /></a>
					<a href="https://deadline.com/v/awards/" title="Go to all posts in Awardsline" class="category"><i class="fa fa-play"></i>Awardsline</a>					<h3>
						<a href="https://deadline.com/2018/11/new-york-film-critics-circle-2018-winners-1202510938/" title="New York Film Critics Circle Voting Underway&nbsp;(Live)" >New York Film Critics Circle Voting Underway&nbsp;(Live)</a>
													<span class="author">by by <a href="https://deadline.com/author/greg-evans/" title="Posts by Greg Evans" rel="author" class="name">Greg Evans</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202510994" class="slide">
					<a href="https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/" title="Is Stallone Throwing In Towel On Rocky Balboa?&nbsp;Maybe"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_1228505o.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_1228505o.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_1228505o.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_1228505o.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_1228505o.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
					<a href="https://deadline.com/v/film/" title="Go to all posts in Film" class="category"><i class="fa fa-play"></i>Film</a>					<h3>
						<a href="https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/" title="Is Stallone Throwing In Towel On Rocky Balboa?&nbsp;Maybe" >Is Stallone Throwing In Towel On Rocky Balboa?&nbsp;Maybe</a>
													<span class="author">by by <a href="https://deadline.com/author/greg-evans/" title="Posts by Greg Evans" rel="author" class="name">Greg Evans</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
					</ul>
	</section>
	<!-- /#featured-content -->
	</div>

		<div id="content">
		
<div class="section-tag"><a href="https://deadline.com/v/film/" title="Go to all posts in Film" class="category">Film</a></div>

	<h1 class="post-title entry-title desktop">Sylvester Stallone Tossing Towel On Rocky Balboa? Dolph Lundgren Unconvinced &amp; Deadline Recounts Their Amazing Ring Battle That Almost Killed&nbsp;Stallone</h1>

	
<div class="post-author-time">

    
    <div class="author-info coauthors">

        <span class="byline">by <a href="https://deadline.com/author/greg-evans/" title="Posts by Greg Evans" rel="author" class="name">Greg Evans</a>
		
		<div class="clear"></div></span>

        <time class="date-published updated">November 29, 2018 8:36am</time>

        <div class="clear"></div>

        
<div class="counters">
	<ul class="share-comment">
		<li class="social-v3-facebook byline-icon fb-share-button as-popup">
			<a class="" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdeadline.com%2F2018%2F11%2Fsylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994%2F&#038;t=Sylvester+Stallone+Tossing+Towel+On+Rocky+Balboa%3F+Dolph+Lundgren+Unconvinced+%26amp%3B+Deadline+Recounts+Their+Amazing+Ring+Battle+That+Almost+Killed%C2%A0Stallone" rel="nofollow" target="_blank"  ></a>
		</li>

		<li class="social-v3-twitter byline-icon as-popup" data-permalink="https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/" data-http-permalink="https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/">
			<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdeadline.com%2F2018%2F11%2Fsylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994%2F&#038;text=Sylvester+Stallone+Tossing+Towel+On+Rocky+Balboa%3F+Dolph+Lundgren+Unconvinced+%26amp%3B+Deadline+Recounts+Their+Amazing+Ring+Battle+That+Almost+Killed%C2%A0Stallone&#038;via=deadline" rel="nofollow" ></a>
		</li>
		<li class="social-v3-googleplus byline-icon as-popup">
			<a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fdeadline.com%2F2018%2F11%2Fsylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994%2F" rel="nofollow" ></a>
<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
		</li>
		<li class="social-v3-linkedin byline-icon as-popup">
			<a target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fdeadline.com%2F2018%2F11%2Fsylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994%2F&#038;title=Sylvester+Stallone+Tossing+Towel+On+Rocky+Balboa%3F+Dolph+Lundgren+Unconvinced+%26amp%3B+Deadline+Recounts+Their+Amazing+Ring+Battle+That+Almost+Killed%C2%A0Stallone&#038;summary=Sylvester+Stallone+might+be+tossing+in+the+towel+on+Rocky+Balboa%3A+The+actor%2C+whose+boxing+hero+has+been+looking+tigers+in+the+eye+since+the+1976+Rocky%2C+suggests+in+an+Instagram+post+that+the+recently+released+Creed+II+will+mark+his+final+involvement+in+the+42-year+franchise.%22I+just+want+to+thank+everyone+around+the+whole+wide+World+for+taking&#038;source=Deadline" rel="nofollow" ></a>
		</li>
				<li class="social-v3-comments no-sprite">
			<i class="fa fa-comments ">
				<a class="" href="https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/#respond" title="Sylvester Stallone Tossing Towel On Rocky Balboa? Dolph Lundgren Unconvinced &amp; Deadline Recounts Their Amazing Ring Battle That Almost Killed&nbsp;Stallone" >
					0				</a>
			</i>
		</li>
		
		<li class="social-v3-mail no-sprite">
			<a  href="mailto:?subject=Sylvester Stallone Tossing Towel On Rocky Balboa? Dolph Lundgren Unconvinced &amp; Deadline Recounts Their Amazing Ring Battle That Almost Killed&nbsp;Stallone&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttps%3A%2F%2Fdeadline.com%2F2018%2F11%2Fsylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994%2F"><i class="fa fa-envelope-o"></i></a>
		</li>

		<li class="social-v3-print no-sprite">
			<a rel="nofollow"  href="/print-article/1202510994/?KeepThis=1&#038;TB_iframe=1&#038;height=500&#038;width=750" class="thickbox" title="Print This Article"><i class="fa fa-print"></i></a>
		</li>
	</ul>

	<div class="clear"></div>

</div>

<div class="social-links">
	<div class="social twitter">
		<a href="https://twitter.com/home?status=https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/" title="Follow Deadline Hollywood on Twitter"><i class="fa fa-twitter-square"></i></a>
	</div>
	<div class="social facebook">
		<a href="http://www.facebook.com/sharer/sharer.php?u=https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/" title="Follow Deadline Hollywood on Facebook"><i class="fa fa-facebook-square"></i></a>
	</div>
	<div class="social google-plus">
		<a href="https://plus.google.com/share?url=https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/" title="Follow Deadline Hollywood on Google Plus"><i class="fa fa-google-plus-square"></i></a>
	</div>
	<div class="social linkedin">
		<a href="https://www.linkedin.com/shareArticle?title=Sylvester%20Stallone%20Tossing%20Towel%20On%20Rocky%20Balboa?%20Dolph%20Lundgren%20Unconvinced%20&#038;%20Deadline%20Recounts%20Their%20Amazing%20Ring%20Battle%20That%20Almost%20Killed&nbsp;Stallone&#038;url=https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/&#038;source=deadline.com&#038;mini=true&#038;summary" title="Follow Deadline Hollywood on LinkedIn "><i class="fa fa-linkedin-square"></i></a>
	</div>
    <div class="social email">
        <a href="mailto:?subject=Sylvester Stallone Tossing Towel On Rocky Balboa? Dolph Lundgren Unconvinced &amp; Deadline Recounts Their Amazing Ring Battle That Almost Killed&nbsp;Stallone&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttps%3A%2F%2Fdeadline.com%2F2018%2F11%2Fsylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994%2F" title="Email Deadline Hollywood"><i class="fa fa-envelope"></i></a>
    </div>
    <div class="social comments">
        <a href="#respond" title="Comment on Deadline Hollywood"><i class="fa fa-comments"></i></a>
    </div>
	<div class="clear"></div>
</div>

    </div>

</div>

<div id="content-wrapper">

	<article class="post-1202510994 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news tag-creed-ii tag-michael-b-jordan tag-rocky tag-sylvester-stallone genre-action genre-drama vertical-film">

					<div class="main-article-thumbnail-wrapper desktop ">
				<img width="446" height="299" src="https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_1228505o.jpg?w=446&amp;h=299&amp;crop=1" class="attachment-main-article-thumb size-main-article-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_1228505o.jpg?w=446&amp;h=299&amp;crop=1 446w, https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_1228505o.jpg?w=892&amp;h=598&amp;crop=1 892w, https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_1228505o.jpg?w=150&amp;h=101&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_1228505o.jpg?w=300&amp;h=201&amp;crop=1 300w, https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_1228505o.jpg?w=768&amp;h=515&amp;crop=1 768w" sizes="(max-width: 446px) 100vw, 446px" />			</div>
					<div class="tags thumb">
				<ul>
				<li>
				<a href="https://deadline.com/v/film/">
					Film				</a>
			</li>
					<li>
				<a href="https://deadline.com/category/breaking-news/">
					Breaking News				</a>
			</li>
					<li>
				<a href="https://deadline.com/category/news/">
					News				</a>
			</li>
					<li>
				<a href="https://deadline.com/tag/creed-ii/">
					Creed II				</a>
			</li>
					<li>
				<a href="https://deadline.com/tag/michael-b-jordan/">
					Michael B. Jordan				</a>
			</li>
					<li>
				<a href="https://deadline.com/tag/rocky/">
					Rocky				</a>
			</li>
					<li>
				<a href="https://deadline.com/tag/sylvester-stallone/">
					Sylvester Stallone				</a>
			</li>
		</ul>			</div>

		<div class="copyright" itemprop="copyrightHolder">Masatoshi Okauchi/Shutterstock</div><div class="clear"></div>
		<div id="main-content-wrapper" class="desktop ">

			<div class="post-content">
				<p><a href="https://deadline.com/tag/sylvester-stallone/" id="auto-tag_sylvester-stallone" data-tag="sylvester-stallone">Sylvester Stallone</a> might be tossing in the towel on <a href="https://deadline.com/tag/rocky/" id="auto-tag_rocky" data-tag="rocky">Rocky</a> Balboa: The actor, whose boxing hero has been looking tigers in the eye since the 1976 <em>Rocky</em>, suggests in an Instagram post that the recently released <em><a href="https://deadline.com/tag/creed-ii/" id="auto-tag_creed-ii" data-tag="creed-ii">Creed II</a></em> will mark his final involvement in the 42-year franchise.</p>
<p><div class="related-article">
					<div class="pad">
						<a href="https://deadline.com/2018/11/mgm-creed-ii-success-film-expansion-plans-annapurna-james-bond-1202508842/" title="Related Article" class="related" >Related</a>
						<div class="article"><a href="https://deadline.com/2018/11/mgm-creed-ii-success-film-expansion-plans-annapurna-james-bond-1202508842/" title="Related Article" >MGM Believes &#039;Creed II&#039;s Knockout Opening Weekend Sets Up Studio For Film-Slate Growth</a></div>
						<div class="clear"></div>
					</div>
				</div></p>
<p><span style="font-family:-apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">&#8220;I just want to thank everyone around the whole wide World for taking the Rocky family into their hearts for over 40 years,&#8221; Stallone wrote in a post that accompanied a video of what seems to be a beach bonfire gathering of the Creed II cast and crew. &#8220;</span><span style="font-family:-apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">It&rsquo;s been my Ultimate privilege to have been able to create and play this meaningful character. Though it breaks my heart, Sadly all things must pass&#8230; and end. I love you Kind and generous people , and The most wonderful thing of all , is that ROCKY will never die because he lives on in you &#8230;.&#8221;</span></p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dsk-tab-mid-article1-uid0" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
</p>
<p>Not everyone is convinced of Stallone&#8217;s follow-through, though. Dolph Lundgren, the franchise&#8217;s Ivan Drago, suggested today on <em>Good Morning Britain</em> (and reported via Digital Spy) that he&#8217;s skeptical. &#8220;I&#8217;ve heard that before,&#8221; Lundgren said. &#8220;I don&#8217;t really believe it, but we&#8217;ll see.&#8221;</p>
<p>It would end a memorable encounter between the two athletic actors in <em>Rocky IV</em>. In the run-up to his Oscar nomination for the first<em> Creed</em>, Stallone <a  href="https://deadline.com/2016/01/sylvester-stallone-creed-rocky-michael-b-jordan-ryan-coogler-1201675085/"  >told Deadline some terrific stories</a> about squaring off against Lundgren, as he was describing how <a href="https://deadline.com/tag/michael-b-jordan/" id="auto-tag_michael-b-jordan" data-tag="michael-b-jordan">Michael B. Jordan</a> willingly absorbed a full on punch to the face by Tony Bellew, a 3-time boxing champion. Asked about the punishment Stallone absorbed in making the early Rocky films, Sly talked about how his brawling with Lundgren nearly killed him.</p>
<p>&#8220;Carl Weathers really hit hard, and the gloves we were using were small,&#8221; Stallone said. &#8220;They said they were eight ounces, but they were more like six ounce gloves. I look at them today, and I go, &ldquo;Oh my God, what was I thinking?&rdquo; He cracked my rib, but luckily, that was at the end of the movie when we were doing body shots.</p>
<p>&#8220;But the hardest I was ever hit was with Dolph Lundgren, who was immense and had been the World Kickboxing Champion. He was tall and had tremendous leverage. I told him, as I told Michael B. Jordan, &ldquo;You know, we have to really focus on realism.&rdquo; And he took it a little far. But I had just seen this real fight between Hagler and Hearns, which is just a classic all-out battle, and I thought, &ldquo;God, why don&rsquo;t we try to reenact that?&rdquo; There&rsquo;s no way you can choreograph that. You just have to go for it because it&rsquo;s so frenzied that there&rsquo;s no way you can just learn that punch pattern. It&rsquo;s just impossible. I needed that kind of uninhibited violence which these two fighters had for each other. So I tell Dolph, &ldquo;For the first 30 seconds, just come at me with everything you got, and I&rsquo;ll just try to duck and dodge and do the best I can.&rdquo;</p>
<p>The result?</p>
<p><em><strong><img class="alignleft size-dl-article-body wp-image-1201675109" src="https://pmcdeadline2.files.wordpress.com/2016/01/dolph-lundgren.jpg?w=225&amp;h=202&amp;crop=1" alt="dolph lundgren" width="225" height="202" srcset="https://pmcdeadline2.files.wordpress.com/2016/01/dolph-lundgren.jpg?w=225&amp;h=202&amp;crop=1 225w, https://pmcdeadline2.files.wordpress.com/2016/01/dolph-lundgren.jpg?w=150&amp;h=135&amp;crop=1 150w" sizes="(max-width: 225px) 100vw, 225px">&#8220;</strong></em>Well, he comes at me, and he throws me into the corner. I&rsquo;m battling back, and then bang, bang, bang, three times in the body, and I managed enough oxygen to say, &ldquo;Cut.&rdquo; Then, we proceeded for the rest of the day. It wasn&rsquo;t until that night that my heart started to pound. I went to the hospital. My blood pressure was around 240, and next thing I know, I&rsquo;m on a low altitude flight to Saint John&rsquo;s Hospital where I was in Intensive Care for four days because the pericardial sac around my heart started to swell. He hit me so hard in the chest that the people at the hospital said, &ldquo;Usually, this is the kind of injury you get from a head-on collision.&rdquo; I said, &ldquo;Well, it was pretty close to that.&rdquo; They said, &ldquo;It&rsquo;s like a car accident.&rdquo; I said, &ldquo;Well, I think I was hit by a truck.&rdquo; After that, I said, &ldquo;Dolph, be careful, will you?&#8221;&nbsp; I definitely got what I wished for, but then the insurance company shut us down. And the lawyers came over and investigated the film, and saw the actual impact, and understood. You know, you actually don&rsquo;t feel it in the moment. I&rsquo;m amazed at how these fighters do this, every day. I have the utmost respect for that.</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dl-mid-article-inject2-uid1" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
</p>
<p>Can Stallone possibly give up such a storied and beloved character? Watch the Instagram video below.</p>
<p>In the video, Stallone describes <em>Creed II</em> &#8220;probably my last rodeo&#8221; (he seems to be referring specifically to the Rocky character, not his career in general).</p>
<p>&#8220;I thought Rocky was over in 2006 and I was very happy with that,&#8221; he says in the video. &#8220;And then all of a sudden this young man presented himself and the whole story changed. It went on to a new generation, new problems, new adventures.&#8221; Stallone indicated <em>Creed II</em> co-star Michael B. Jordan as he spoke.</p>
<p>&#8220;Now you have to carry the mantle,&#8221; he says to Jordan, who plays Adonis Creed, Rocky&#8217;s protege and son of former rival Apollo Creed in the <em>Creed</em> movies (the first was released in 2015). Stallone also thanks director Steven Caple Jr. in the video.</p>
<p>Judge for yourself. Here is Stallone&#8217;s Instagram message:</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bquk06OharC/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:605px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a  href="https://www.instagram.com/p/Bquk06OharC/?utm_source=ig_embed&#038;utm_medium=loading"  style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;"  target="_blank"  rel="nofollow"  > </p>
<div style="display:flex;flex-direction:row;align-items:center;">
<div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:40px;margin-right:14px;width:40px;"></div>
<div style="display:flex;flex-direction:column;flex-grow:1;justify-content:center;">
<div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;margin-bottom:6px;width:100px;"></div>
<div style="background-color:#F4F4F4;border-radius:4px;flex-grow:0;height:14px;width:60px;"></div>
</div>
</div>
<div style="padding:19% 0;"></div>
<div style="display:block;height:50px;margin:0 auto 12px;width:50px;"></div>
<div style="padding-top:8px;">
<div style="color:#3897f0;font-family:Arial, sans-serif;font-size:14px;font-style:normal;font-weight:550;line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding:12.5% 0;"></div>
<div style="display:flex;flex-direction:row;margin-bottom:14px;align-items:center;">
<div>
<div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(0px) translateY(7px);"></div>
<div style="background-color:#F4F4F4;height:12.5px;transform:rotate(-45deg) translateX(3px) translateY(1px);width:12.5px;flex-grow:0;margin-right:14px;margin-left:2px;"></div>
<div style="background-color:#F4F4F4;border-radius:50%;height:12.5px;width:12.5px;transform:translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left:8px;">
<div style="background-color:#F4F4F4;border-radius:50%;flex-grow:0;height:20px;width:20px;"></div>
<div style="width:0;height:0;border-top:2px solid transparent;border-left:6px solid #f4f4f4;border-bottom:2px solid transparent;transform:translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left:auto;">
<div style="width:0;border-top:8px solid #F4F4F4;border-right:8px solid transparent;transform:translateY(16px);"></div>
<div style="background-color:#F4F4F4;flex-grow:0;height:12px;width:16px;transform:translateY(-4px);"></div>
<div style="width:0;height:0;border-top:8px solid #F4F4F4;border-left:8px solid transparent;transform:translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a  href="https://www.instagram.com/p/Bquk06OharC/?utm_source=ig_embed&#038;utm_medium=loading"  style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;"  target="_blank"  rel="nofollow"  >I am reposting this because there was a technical difficulty.  I just want to thank everyone around the whole wide World for taking the Rocky family into their hearts for over 40 years. It’s been my Ultimate  privilege to have been able to create and play this meaningful character. Though it breaks my heart, Sadly all things must pass&#8230; and end.  I love you Kind and generous people , and The most wonderful thing of all , is that ROCKY  will never die because he lives on in you &#8230;.</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a  href="https://www.instagram.com/officialslystallone/?utm_source=ig_embed&#038;utm_medium=loading"  style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;"  target="_blank"  rel="nofollow"  > Sly Stallone</a> (@officialslystallone) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-11-28T14:49:04+00:00">Nov 28, 2018 at 6:49am PST</time></p>
</div>
</blockquote>
			</div>
					</div>

	</article>

	<!-- End of article link to Using text link widget -->
	<div id="text-4" class="widget-container widget_text">			<div class="textwidget"><p style="font-size:1.3335em;font-style:italic;margin-top:-10px;">Subscribe to <a href="http://pages.email.deadline.com/signup" style="color:#008ad8;">Deadline Breaking News Alerts</a> and keep your inbox happy</p></div>
		</div>
<ul class="social-strip" data-relativepath="/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/">
	<li class="social-v3-facebook as-popup ">
		<a  class="" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdeadline.com%2F2018%2F11%2Fsylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994%2F&#038;t=Sylvester+Stallone+Tossing+Towel+On+Rocky+Balboa%3F+Dolph+Lundgren+Unconvinced+%26amp%3B+Deadline+Recounts+Their+Amazing+Ring+Battle+That+Almost+Killed%C2%A0Stallone" rel="nofollow" target="_blank"></a>
	</li>

	<li class="social-v3-twitter as-popup" data-permalink="https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/" data-http-permalink="https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/">
		<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdeadline.com%2F2018%2F11%2Fsylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994%2F&#038;text=Sylvester+Stallone+Tossing+Towel+On+Rocky+Balboa%3F+Dolph+Lundgren+Unconvinced+%26amp%3B+Deadline+Recounts+Their+Amazing+Ring+Battle+That+Almost+Killed%C2%A0Stallone&#038;via=deadline" rel="nofollow"></a>
	</li>
	<li class="social-v3-googleplus as-popup ">
		<a  target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fdeadline.com%2F2018%2F11%2Fsylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994%2F" rel="nofollow"></a>
		<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
	</li>
	<li class="social-v3-linkedin as-popup">
		<a  target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fdeadline.com%2F2018%2F11%2Fsylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994%2F&#038;title=Sylvester+Stallone+Tossing+Towel+On+Rocky+Balboa%3F+Dolph+Lundgren+Unconvinced+%26amp%3B+Deadline+Recounts+Their+Amazing+Ring+Battle+That+Almost+Killed%C2%A0Stallone&#038;summary=Sylvester+Stallone+might+be+tossing+in+the+towel+on+Rocky+Balboa%3A+The+actor%2C+whose+boxing+hero+has+been+looking+tigers+in+the+eye+since+the+1976+Rocky%2C+suggests+in+an+Instagram+post+that+the+recently+released+Creed+II+will+mark+his+final+involvement+in+the+42-year+franchise.%22I+just+want+to+thank+everyone+around+the+whole+wide+World+for+taking&#038;source=Deadline" rel="nofollow"></a>
	</li>
		<li class="no-sprite social-comments">
		<i class="fa fa-comments ">
			<a  class="" href="https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/#respond" title="Sylvester Stallone Tossing Towel On Rocky Balboa? Dolph Lundgren Unconvinced &amp; Deadline Recounts Their Amazing Ring Battle That Almost Killed&nbsp;Stallone">
				0			</a>
		</i>
	</li>
	</ul>
<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994/" data-widget-id="AR_1" data-ob-template="Deadline" ></div>
	</div>
</div>
	<div class="widget-area horizontal ad"><interaction data-token="597225f8fc94310e000b7a45" data-context="true" data-tags="" data-fallback="true"></interaction></div>
	<div class="widget-area horizontal ad" id="ad-widget-single">
			<div class="admz" id="adm-after-article">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-dl-ros-620x250-uid6" class="ad-rotatable adw-620 adh-250"></div>
	</div>
			</div>
				</div>
	</div>

	<div id="mobile-sidebar">
			</div>

	<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>
	<div class="widget-area horizontal ad" id="after-comment-ad">
			<div class="admz" id="adm-after-comments">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-620x251-uid7" class="ad-rotatable adw-620 adh-251"></div>
	</div>
			</div>
				</div>
	</div>

</div>

<ul id="sidebar" class="widget-area nocontent">
	<div class="admz" id="adm-widget-dl-ros-300x600">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div rail-ads-1 ad-text">
	<div id="div-gpt-deadline-ros-300x600-uid8" class="ad-rotatable adw-300 adh-600"></div>
	</div>
			</div>
				</div>
<li id="deadline_most_popular-11" class="widget-container widget_deadline_most_popular"><h3 class="widget-title"><span>What&#039;s Hot on Deadline</span></h3><ul id="most-popular">				<li class="trending-item">
					<span class="number">1</span>
					<h5><a href="https://deadline.com/2018/11/snl-promo-claire-foy-pete-davidson-food-fight-saturday-night-live-1202510742/">&#039;SNL&#039; Promo With Claire Foy &amp; Pete Davidson Devolves Into Feed-For-All</a></h5>
					<div class="percentage" style="width:24%">
				</li>
							<li class="trending-item">
					<span class="number">2</span>
					<h5><a href="https://deadline.com/2018/11/fox-news-channel-wins-november-cable-tv-ratings-sean-hannity-tops-cnn-chris-cuomo-leads-growth-1202510634/">Fox News Channel Dominates November Cable TV;  Sean Hannity Tops Heap; CNN&#039;s  Chris Cuomo Leads Growth</a></h5>
					<div class="percentage" style="width:19%">
				</li>
							<li class="trending-item">
					<span class="number">3</span>
					<h5><a href="https://deadline.com/2018/11/bree-condon-kimberly-guilfoyle-jay-roach-fox-news-film-chelsea-harris-top-gun-maverick-1202510440/">Bree Condon To Play Kimberly Guilfoyle In Jay Roach Fox News Film; Chelsea Harris Books &#039;Top Gun: Maverick&#039;</a></h5>
					<div class="percentage" style="width:10%">
				</li>
							<li class="trending-item">
					<span class="number">4</span>
					<h5><a href="https://deadline.com/2018/11/the-illusionists-broadway-americas-got-talent-shin-lim-broadway-review-1202510525/">&#039;America&#039;s Got Talent&#039; Winner Shin Lim Conjures Magic For Broadway&#039;s &#039;The Illusionists&#039;: Review</a></h5>
					<div class="percentage" style="width:8%">
				</li>
							<li class="trending-item">
					<span class="number">5</span>
					<h5><a href="https://deadline.com/2018/11/house-that-jack-built-unrated-screenings-mpaa-sanctions-lars-von-trier-matt-dillon-1202510841/">&#039;The House That Jack Built&#039;: Unrated Screenings Of Lars von Trier&#039;s Gorefest Break MPAA Rules</a></h5>
					<div class="percentage" style="width:7%">
				</li>
							<li class="trending-item">
					<span class="number">6</span>
					<h5><a href="https://deadline.com/2018/11/aquaman-mary-poppins-returns-bumblebee-christmas-box-office-projections-1202510967/">&#039;Aquaman&#039; Eyes $100M Christmas Stretch Haul; &#039;Mary Poppins Returns&#039; $70M+ - Early Tracking</a></h5>
					<div class="percentage" style="width:6%">
				</li>
							<li class="trending-item">
					<span class="number">7</span>
					<h5><a href="https://deadline.com/2018/11/new-york-film-critics-circle-2018-winners-1202510938/">New York Film Critics Circle Awards Voting Underway (Live): Ethan Hawke Best Actor &#039;First Reformed&#039;; Regina King Supporting Actress &#039;Beale Street&#039;</a></h5>
					<div class="percentage" style="width:6%">
				</li>
							<li class="trending-item">
					<span class="number">8</span>
					<h5><a href="https://deadline.com/2018/11/timothee-chalet-beautiful-boy-amazon-oscars-interview-news-1202509813/">An Old Soul In A Young Body: Why Timothée Chalamet Is A &quot;Once In A Generation Talent&quot;</a></h5>
					<div class="percentage" style="width:5%">
				</li>
							<li class="trending-item">
					<span class="number">9</span>
					<h5><a href="https://deadline.com/2018/11/sundance-film-festival-premieres-lineup-harvey-weinstein-movie-toni-morrison-miles-davis-dr-ruth-full-list-1202510342/">Sundance 2019: Premieres Include Harvey Weinstein Docu, Mindy Kaling, Dr. Ruth, UK Spies, Miles Davis &amp; Ted Bundy</a></h5>
					<div class="percentage" style="width:5%">
				</li>
							<li class="trending-item">
					<span class="number">10</span>
					<h5><a href="https://deadline.com/2018/11/conan-without-boders-japan-conan-obrien-1202510812/">Conan O&#039;Brien Rents A Fake Family In Japan To Battle Loneliness</a></h5>
					<div class="percentage" style="width:4%">
				</li>
			</ul></li><li id="deadline-latest-vertical-news-3" class="widget-container widget_deadline-latest-vertical-news"><h3 class="widget-title"><span>Latest Film News</span></h3><!--  Latest Vertical News Module -->
<section class="latest-vertical-news">
	<ul>
					<li>
				<a href="https://deadline.com/2018/11/when-we-were-kings-musical-documentary-producer-david-sonenberg-1202511070/"
				   title="&#8216;When We Were Kings&#8217; Docu Producer Developing Ali-Foreman Musical" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_6685199a.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_6685199a.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_6685199a.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/11/rexfeatures_6685199a.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						&#8216;When We Were Kings&#8217; Docu Producer Developing Ali-Foreman Musical					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2018/11/dear-evan-hansen-film-tony-award-winning-musical-wonder-stephen-chbosky-marc-platt-1202222391/"
				   title="Tony Award-Winning Musical &#8216;Dear Evan Hansen&#8217; Will Be Universal Pictures, Marc Platt Film; &#8216;Wonder&#8217;s Stephen Chbosky May Direct" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2017/01/deh-ben-platt-jennifer-laura-thompson-michael-park-0480-photo-credit-matthew-murphy.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/01/deh-ben-platt-jennifer-laura-thompson-michael-park-0480-photo-credit-matthew-murphy.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2017/01/deh-ben-platt-jennifer-laura-thompson-michael-park-0480-photo-credit-matthew-murphy.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2017/01/deh-ben-platt-jennifer-laura-thompson-michael-park-0480-photo-credit-matthew-murphy.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Tony Award-Winning Musical &#8216;Dear Evan Hansen&#8217; Will Be Universal Pictures, Marc Platt Film; &#8216;Wonder&#8217;s Stephen Chbosky May&hellip;					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2018/11/tcm-classic-film-festival-will-have-what-youre-having-opening-night-with-when-hally-met-sally-1202511064/"
				   title="TCM Classic Film Festival Will Have What You&#8217;re Having: Opening Night With &#8216;When Harry Met Sally &#8230;&#8217;" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/11/when-harry-met-sally.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/11/when-harry-met-sally.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/11/when-harry-met-sally.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/11/when-harry-met-sally.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						TCM Classic Film Festival Will Have What You&#8217;re Having: Opening Night With &#8216;When Harry Met Sally &#8230;&#8217;					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2018/11/viola-davis-the-fighting-shirley-chisholm-amazon-studios-movie-1202510762/"
				   title="Viola Davis Attached To Star In &#8216;The Fighting Shirley Chisholm&#8217; For Amazon Studios" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/11/viola-davis-shirley-chisholm-2-shot.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/11/viola-davis-shirley-chisholm-2-shot.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/11/viola-davis-shirley-chisholm-2-shot.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/11/viola-davis-shirley-chisholm-2-shot.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Viola Davis Attached To Star In &#8216;The Fighting Shirley Chisholm&#8217; For Amazon Studios					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2018/11/kenya-barris-producers-guilds-2019-visionary-award-pga-producers-guild-awards-black-ish-1202510850/"
				   title="Kenya Barris To Receive Producers Guild&#8217;s 2019 Visionary Award" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/11/kenya-barris.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/11/kenya-barris.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/11/kenya-barris.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/11/kenya-barris.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Kenya Barris To Receive Producers Guild&#8217;s 2019 Visionary Award					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2018/11/gunpowder-sky-walden-media-ms-bixbys-last-day-john-david-anderson-1202510620/"
				   title="Gunpowder &amp; Sky And Walden Media To Adapt Children&#8217;s Novel &#8216;Ms. Bixby&#8217;s Last Day&#8217;" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/11/gunpowder-sky-walden-media.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/11/gunpowder-sky-walden-media.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/11/gunpowder-sky-walden-media.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/11/gunpowder-sky-walden-media.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Gunpowder &amp; Sky And Walden Media To Adapt Children&#8217;s Novel &#8216;Ms. Bixby&#8217;s Last Day&#8217;					</span>
				</a>

				<div class="clear"></div>
			</li>
			</ul>

	<p class="more">
		<a href="https://deadline.com/v/film/">More</a></p>
</section>
<!-- /End Latest Vertical News Module -->
</li>		<style type="text/css">
			.markplace-ads {
				padding: 20px 0;
			}

			.marketplace-title {
				display: none;
			}
		</style>
		<li id="pmc_marketplace_ads-4" class="widget-container widget_pmc_marketplace_ads"><div class="markplace-ads" data-event-tracking="" ><h3 class='widget-title marketplace-title'><span>Marketplace</span></h3><ul>	<div class="admz" id="adm-widget-dl-marketplace-3">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-marketplace3-uid9" class="ad-rotatable adw-300 adh-100"></div>
	</div>
			</div>
				</div>
	<div class="admz" id="adm-widget-dl-marketplace-4">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-marketplace4-uid10" class="ad-rotatable adw-300 adh-100"></div>
	</div>
			</div>
				</div>
</ul></div></li>
		<div class="OUTBRAIN" data-src="https://deadline.com/2018/11/sylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994"
			data-widget-id="SB_1"
			data-ob-template="Deadline">
		</div>

			<div class="admz" id="adm-widget-dl-ros-300x250">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-deadline-ros-300x250-uid11" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
<li id="pmc_wt_widget-8" class="widget-container pmc_wt_widget_template"><span class="pmc-templatized-widget" data-label="featured-jobs"><h3 class="widget-title"><span>Featured Jobs</span></h3>
<ul style="border-bottom:white;">
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/digital-sales-assistant-fort-smith-ar-108442912-d" target="_blank" style="color:#008cd8;">Digital Sales Assistant</a><br />Tribune Company, Fort Smith, AR</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/graphic-designer-san-diego-ca-108981506-d" target="_blank" style="color:#008cd8;">Graphic Designer</a><br />
Tribune Company, San Diego, CA
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/social-media-producer-seattle-wa-108178474-d" target="_blank" style="color:#008cd8;">Social Media Producer</a><br />
Tribune Company, Seattle, WA
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/planner-sales-new-york-ny-108626095-d" target="_blank" style="color:#008cd8;">Planner, Sales</a><br />
Tribune Company, New York, NY
</li>
<li style="padding:5px 10px;font-family:balto web medium;"><a href="https://jobs.deadline.com/jobs/pt-production-technician-seattle-wa-108442907-d" target="_blank" style="color:#008cd8;">PT Production Technician</a><br />
Tribune Company, Seattle, WA
</li>
<li style="padding:23px 10px 0;font-family:balto web medium;"><a href="https://jobs.deadline.com/jobs/search/results?sort=random&amp;widgetref=homepage&amp;skipIPLocation=true&amp;clientid=deadline" target="_blank" style="color:white;background-color:#cd0000;padding:5px 5px 4px;">SEE MORE JOBS</a><br />
</li>
</ul></span></li>	<div class="admz" id="adm-widget-dsk-tab-ros-1x1">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-tab-ros-1x1-uid12" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
</ul>

<div class="clear"></div>
</div><!-- /#content -->
</div><!-- /#main-wrapper -->
<div class="footer-ad-mobile">
	</div>

       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               		<ul id="property-snippets">
        
			<li class="footer-sites goldderby">
				<a href="https://www.goldderby.com/article/2018/taylor-swift-delicate-grammys-song-of-the-year-news-462075193/">
					<h5 class="goldderby-logo logos"></h5>
					<img src="https://i2.wp.com/www.goldderby.com/wp-content/uploads/2018/04/taylor-swift.jpg?resize=180%2C101&#038;ssl=1" width="180" height="101" alt="GoldDerby" />
					<p>Will Taylor Swift win her first Grammy for Song of the Year&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites tvline">
				<a href="https://tvline.com/2018/11/29/arrow-photo-katherine-mcnamara-maya-season-7-episode-8/">
					<h5 class="tvline-logo logos"></h5>
					<img src="https://pmctvline2.files.wordpress.com/2018/11/arrow-season-7-episode-8-maya.jpg?resize=180%2C101" width="180" height="101" alt="TVLine" />
					<p>Arrow First Look: Katherine McNamara Gets Punchy as Street&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites bgr">
				<a href="https://bgr.com/2018/11/29/life-expectancy-2017-2018-data-cdc/">
					<h5 class="bgr-logo logos"></h5>
					<img src="https://boygeniusreport.files.wordpress.com/2017/06/skulls.jpg?quality=98&#038;strip=all&#038;resize=180%2C101" width="180" height="101" alt="BGR" />
					<p>Life expectancy in the United States continues to decline, and&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites rollingstone">
				<a href="https://www.rollingstone.com/politics/politics-news/jerome-corsi-mueller-761268/">
					<h5 class="rollingstone-logo logos"></h5>
					<img src="https://i2.wp.com/www.rollingstone.com/wp-content/uploads/2018/11/jerome-corsi-2008-on-cohen-approach.jpg?resize=180%2C101&#038;ssl=1" width="180" height="101" alt="Rolling Stone" />
					<p>Jerome Corsi Doesn't Understand Why Mueller Isn't Accepting His&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites spy">
				<a href="https://spy.com/2018/style/mens-style/best-gifts-for-everyone-fossil-watches-bags-144375/">
					<h5 class="spy-logo logos"></h5>
					<img src="https://pmcspy.files.wordpress.com/2018/11/ho18_fsl2590347_spy-com_giftguideasset.jpg?resize=180%2C101" width="180" height="101" alt="SPY" />
					<p>The 5 Best Gifts That Work For Everyone On Your List</p>
				</a>
			</li>
		        </ul>
        		<section class="footer-links">
			<ul>
				<li><a href="/about-dhd/" title="About" rel="nofollow">About Us</a></li>
				<li><a href="/advertise/" title="Advertise" rel="nofollow">Advertise</a></li>
				<li><a href="https://pmc.com/terms-of-use/" title="Terms of Use" rel="nofollow">Terms of Use</a>
				</li>
				<li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a></li>
				<li><a href="https://pmc.com/privacy-policy/#california" title="Your Privacy Rights" rel="nofollow">Your Privacy Rights</a></li>
				<li><a href="https://pmc.com/privacy-policy/#adchoices" target="_blank" rel="nofollow">Ad Choices</a></li>
				<li><a href="#" class="privacy-consent" target="_blank" rel="nofollow">Privacy Preferences</a></li>
				<li><a href="https://plus.google.com/+Deadline" rel="publisher">Google+</a></li>
			</ul>
		</section>
				<section class="pmc-links">
			<h3 class="pmc-logo-wrap"><a href="https://www.pmc.com/" title="PMC Network" >
					<span class="pmc-logo logos"></span>
					<span class="power-content">The Power of Content</span></a></h3>
			<nav>
				<ul class="pmc-properties icon-pmc-logos">
												<li class=" variety-logo logos"><a title="Variety" href="http://variety.com/" ><span>Variety</span></a></li>
														<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com" ><span>Hollywoodlife</span></a></li>
														<li class=" spy-logo logos"><a title="SPY" href="http://spy.com" ><span>SPY</span></a></li>
														<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com" ><span>TV Line</span></a></li>
														<li class=" goldderby-logo logos"><a title="GOLDDERBY" href="http://www.goldderby.com" ><span>GOLDDERBY</span></a></li>
														<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" ><span>WWD</span></a></li>
														<li class=" fn-logo logos"><a title="Footwear News" href="https://footwearnews.com/" ><span>Footwear News</span></a></li>
							
				</ul>
			</nav>
		</section>

		
		<p class="copyright">Copyright &copy; 2018 Penske Business Media, LLC. All rights reserved.<br />
			HOLLYWOOD&trade; &amp; Design &copy; 2018 Hollywood Chamber of Commerce. The Hollywood Sign is a trademark and intellectual property of Hollywood Chamber of Commerce. All Rights Reserved.
		</p>
					<p class="copyright powered-by-vip">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=deadline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			           </div><!-- closes wrap -->
       </footer>
    
<!-- facebook needs this div to load the button :hover -->
<div id="fb-root"></div>
<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>
<!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1540252.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks -->
<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push([
	{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
	{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=<code>&a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<!-- CrazyEgg start -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg end -->

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript">
(function () {
var d = new Image(1, 1);
d.onerror = d.onload = function () { d.onerror = d.onload = null; };
d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
		/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}



	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
	} catch(err) {}

	// Track Quantcast
	try {
		_qevents.push([
			{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
			{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
		]);
	} catch(err) {}

	/**
	 * Track pageview end
	 */
}
</script>

<script src="//tru.am/scripts/custom/penskemedia.js"></script>
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/deadlinecom/v0/keywee.min.js" type="text/javascript" async></script>

<!--START Lightbox Javascript-->
<script type="text/javascript">
	(function () {
		window.setTimeout(function() {
			var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
			e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/46f45cec-917a-493b-b060-184d21fdad5c/lightbox_inline.js?mb=' + (new Date().getTime());
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
		}, 500);
	})();
</script>
<!--END Lightbox Javascript-->
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<!-- wpcom_wp_footer -->
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pmcdeadline2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/pmcdeadline2.wordpress.com\/wp-login.php?action=logout&_wpnonce=786bf41b48","homeURL":"https:\/\/deadline.com\/","postID":"1202510994","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&#038;path=%2F2018%2F11%2Fsylvester-stallone-instagram-retire-rocky-balboa-dolph-lundgren-1202510994%2F&#038;query=fbclid%253DIwAR2Ih0ymOhf3aZ4HUvw_gfys_cjIDKIXWk2dSZd4V6sMICTnoM6Rj4jNOrY&#038;ct=article&#038;lob=deadline&#038;loc=us&#038;env=desktop&#038;post_id=1202510994" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/comment-reply.min.js?m=1519172360j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":"a.dl__magazine-promotion-meta-read-now","category":"Promotion Module","label":"fairchild_live_summit_promotion","url":true}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"1","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500","bidders":{"indexExchange":{"mvt":"","bids":"","config":{"siteID":290297,"videoCommonArgs":{"protocols":[2,3,5,6],"mimes":["video\/mp4","video\/webm","application\/javascript"],"apiList":[1,2]}}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkc1SxSAMhV9Iym2vLlw4PgulEdNLA4bQn7eXturozN106o4cyHcSjp6isoEESPSQVfTZISUtE4oAq9Ybe2uROxURdATqkFzVpwd9pI9gBL7fK+8wQNIjRh0H+8NZz86H1nj1lskKhiL2SU9miQFJ0gHOjfOsxLi1fztHnMEfAPRJeWzZMK4Pyh6Bd/0jAy8K5gJI24R1dbl/Uw1IJx2/mEgjwrQ5/VF+OyBZnzvYfixTB5xsYDg4gwvBeVCZsISXShCGjF8E7YYtiZIo4RLzmup/okOWsjqSOuUxYgehKGYBXqnOqEX28iRpr033Herr8FI/PTZNc32uL/0nLV8/UQ=='></script>
<script type='text/javascript' src='https://s.swiftypecdn.com/cc/Tyut9ZjAAB9kAKBjPMRb.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"Tyut9ZjAAB9kAKBjPMRb","redirect_to":"\/results","home_url":"https:\/\/deadline.com\/","placeholder_image":"","image_size":"medium","sort_field":"_score","specific_dates":"1","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Subjects"},"articles":{"include":true,"name":"Articles"}},"author_list":["Nellie Andreeva","Mike Fleming Jr","Pete Hammond","Anita Busch","Jeremy Gerrard","David Lieberman","Nancy Tartaglione","Dominic Patten","Jen Yamato","The Deadline Team","Patrick Hipes","Denise Petski","Erik Pedersen","David Bloom","Anthony D'Alessandro","Lisa de Moraes","Scott Bowles","David Robb","Brian Brooks","Anna Lisa Raya","Diane Haithman"],"date_filters":{"author_facet:checkbox-facet":[],"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"date_options:radio-options":{"title":"DATE RANGE","default_option":0}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article"},"show_content_type_meta_tag":false,"tags":["post_tag"],"topics":["vertical"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Sections","tags":"Subjects","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkGFOwzAMhS9EGhXK+IX4wRE4gZd4nbMm6Wx3o7cnXbdqEkgwJkWR85L32Xn22BuXk2JSq1uMKPZAve2jM303tJTkVMuRNjr2aEEEVWwQ+3GW3nPscyp+qSKlKsiD/TfzIrmFaQjvQxbXhtqBQSmnP0zoEXxHCW1HawYeJ0bYD8hjJUpuN94wThAzU2h6gMlntj7rvGxdraq6ucAX/XpGSq4bPJ4+otvSfZ0/l+LOQaQrmHn/KZY4LIRHMzHDCW0gQTeWIOSG9gfymIsCI/LEacGE43z8pTX4cm/WwDaCKHKpTD4gM02pLNqNBGVwu28fuDLJNrO6fE6+KAotQyyOt/haPz/VTd2sXprwBfuUOJQ='></script>
<script async="async" type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=5.0-RC1-43951'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=5.0-RC1-43951'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36403310','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36403310','v':'wpcom','tz':'-8','user_id':'0','post':'1202510994','subd':'pmcdeadline2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=36403310&v=wpcomvt&tz=-8&user_id=0&post=1202510994&subd=pmcdeadline2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sa0ZsbndoVVZfSjc4OFVSNkV+P0hBW2hwWG5LNy5kODg5WjRSZGF3cU90JS1bLUtLRHVnb0N1cnpaKzFESHB5cEJPYzNnaWw9emw9dkNlW11BL0Z5UXZ5Ni16UUgmR1g0K11Da19IbWRlYVpNbl1FZTF4S35EaDZ3ZjBDdHNEaFJRM3JvZ3NYMFNDZDItOFtxLWRbdy9na2k4Mi0lYVtYTWVUMmJ2bF1rUF8ySms4alVXUD8weWozP0lDSUxx'}]);
_stq.push([ 'clickTrackerInit', '36403310', '1202510994' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<!-- Divs for easy breakpoint checks in JS -->
<div id="js-small-vis-check"></div>
<div id="js-large-vis-check"></div>
</body>
</html>
<!--
	generated 139 seconds ago
	generated in 0.246 seconds
	served from batcache in 0.002 seconds
	expires in 161 seconds
-->
