<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Disable IE compatibility view - needs to appear before any IE conditional comments -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<meta charset="UTF-8" />

	<title>T.I. &amp; Tiny Returning To VH1 With &#8216;Friends And Family Hustle&#8217; Series | Deadline</title>

	<link rel="image_src" link="https://s2.wp.com/wp-content/themes/vip/pmc-deadline/screenshot.png" />
	<meta name="viewport" content="width=device-width" />

	
<!-- Facebook / OpenGraph -->
<meta property="fb:page_id" content="105558754896" />

<!-- Deprecated: Yahoo Site Explorer -->
<meta name="y_key" content="a810be562637c603" />

<!-- Pinterest -->
<meta name="p:domain_verify" content="f5dfa14b5684550478e0b704b2c372b9">

<!-- Apple Smart App Banner -->
<meta name="apple-itunes-app" content="app-id=533209613">

<!-- Pingdom RUM start -->
<script type="text/javascript">
var _prum = [['id', '53349e43abe53d611f527b3d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM end -->

<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();
</script>
<!-- Quantcast tag End, part 1 -->

		<!-- Hotjar Tracking Code for https://pmcdeadline2.wordpress.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:867826,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- Start: Youtube Iframe API -->
<script>
	( function(){ 
		var tag = document.createElement('script');
		tag.src = "https://www.youtube.com/iframe_api";
		tag.async = true;
		window.onload = function() {
			document.getElementsByTagName('head')[0].appendChild( tag );
		}
	} )();
</script>
<!-- End: Youtube Iframe API -->
<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Jhm7Eorf" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/Jhm7Eorf.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>

<meta name="description" content="Tip “T.I.” Harris and Tameka &quot;Tiny&quot; Harris are set for a followup series to their VH1 reality hit, T.I. &amp;amp; Tiny: The Family Hustle." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="T.I. &amp; Tiny: Friends And Family Hustle, VH1" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"tv","vertical":["tv"],"category":["Breaking News","Premiere Dates","Reality TV","Trailers"],"tag":["T.I. &amp; Tiny: Friends And Family Hustle","VH1"],"author":["Nellie Andreeva"],"logged-in":"","subscriber-type":"","country":"us","post-options":null};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "deadline." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=deadline.com&amp;id=36403310&amp;t=1538691772&amp;back=https%3A%2F%2Fdeadline.com%2F2018%2F10%2Fti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//pmcdeadline2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Feed" href="https://deadline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Comments Feed" href="https://deadline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; T.I. &amp; Tiny Returning To VH1 With &#8216;Friends &amp; Family Hustle&#8217; Reality Series &#8211; Watch The Promo Comments Feed" href="https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVkt1uwjAMhV9oWQaITbuYeJY0cUtofqzYpfTt51K1QgJV9CZy7OPPJ3J0j8rmxJBYx05h6BqfSAffAukLMBrbqvvt0xJ96NdymwtIPqLhURHBeQMBosjW2nrvGmBppzlWDLfVlojf86AxPIu9VWc9ilpVFRYgUnJG30XFZ/H23Del9dWjxmgXxhg3IVcmqLpLln1Ok+eHQr5CKd5tg9Y5M5QFNV23AAoEw+BkQam9Y4iHAFsI1PuaBwRtiOZVvAVxYJyMBfkqVTFlWF4xF0bAKf7tjoef/dfx8Lu7/AMyvuiI?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='pmc-deadline-ie-css'  href='https://s2.wp.com/wp-content/themes/vip/pmc-deadline/style-ie.css?m=1397757326h&#038;ver=4.9.8' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJytUu1uwyAMfKFR2kpTtR/TnoWCmzoBHGEn2d5+btJkqSZ1WtU/cIa7wx/YoTWYfewCsPXMNjg+o6fMm4R5oycvdk2p2YreN0f6XMDCUplAFr2ApNweW9smb9rYVZh5xDWbiMfiCl4IkAMVy1F9pvUvqwAuRMxgZ8/5wLStijoWSvpAbsZaWL4i/LJM3ZLRgKECUSJ5dNGMdd8Ej+fTE/prS6dXHrdKVMCcilbmOjlrw55mmkEGKo3uw3NSjU6AxfRQBL028Z/G65/iQhqVV2xWw0SbSaZhzeDelCsgE8k7Qco3gTlFh+WetMAxUqWwGnP5CS+ij/S+e93vt4e33WFbfwNbETyw?cssminify=yes' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='pmc-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A600%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNjUsOwjAMBS9EsCqKIAvEWZLUaY2cxIpTSm7PZ1+J7bx5GtjEhJIb5gZtwYQKTxKQFMyEbmLKCMLrTFl/0JeXKTFSQJPX5LEqaOuMe+sxqB7gjwiTr652+PigG8XWBffOywgzF+/4K9zTbRjPJztYe7083hG7TKU=?cssminify=yes' type='text/css' media='all' />


	<link rel="manifest" href="/manifest.json">



	<!-- Smart Banner start -->
	<meta name="apple-itunes-app" content="app-id=533209613">
	<!-- Smart Banner end -->

<script type="text/javascript" src="https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1517507240h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-deadline/',
				current_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-deadline/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202476394","dimension4":"nellie","dimension5":"breaking-news|premiere-dates|reality-tv|trailers","dimension6":"t-i-tiny-friends-and-family-hustle|vh1","dimension7":"tv","dimension8":"breaking-news","dimension9":"tv","dimension10":"2018","dimension11":"10","dimension12":"04","dimension13":"14","dimension14":"18","dimension25":"2018-10-04T21:18:12+00:00","dimension26":"2018-10-04 14:18:12","dimension27":"Thursday","dimension29":"anonymous"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
				var ac = document.cookie ? document.cookie.split('; ') : [];
				var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
				for(i = 0; i < ac.length; i++) {
					parts = ac[i].split('=');
					name = parts[0].replace(rdecode, decodeURIComponent);
					c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); }
					c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
					cookies[name] = c;
				}
				window[dim] = window[dim] || {};
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
					})('pmc_ga_dimensions');

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-1915907-29", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);
			ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
						ga('require', 'linkid', 'linkid.js');
			ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			
			
			ga('send', 'pageview');
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"800","pmc_header_bidding_on_gallery":"yes","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkF1uAyEMhC9UgpIoal+qnoVlHdYEMMWwSXv6mqR5iLpK1R8JCTQz+jxYH7PCZEMbgbWX89qgvH1eK88P+l5ARXTFVFhFTNewpVQh1Z6NNGAA1RiKcaIJaE8LuUxcIzBLaMG9rYRpRjh+G/NQs7EHVYDx/Qu1TiDz9IxZ59AcJtbGm5P4MfaegcyIyXWsI3LyB2PDPUi06grq7wnMCEUNOJ4xhhnqeXu5gIhL6/oN7db4IdUFGkxQ+5ZsRUqXeqIXiDSDqkXW16l/J170f6o3ER1YOC/xeb3bPu3Wj9vNxn8AHe0KLw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/FYqQQySW.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/deadline.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_breaking_news_hash = {"hash":"fe7593f4f0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":"enabled"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_deadline_obj = {"slickConfig":{"autospeed":"2000"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["main-wrapper"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydk9FuwyAMRX9oQLap2l6mfQsBJyMNmNmQLP36kUyR2rVS07zZF3yQubYaozAYEoSk0hd4YDW4qKI3Iva5dYGXeHAWsCh6AlIdKzbkYpIdP6ltAIOeDRLMxef5A4iaQB9daEWAkWfOhfAASHt9wiB05KRbpZkhLbwLXXoX7jAtaNu7AKp3NWmaZoZHCxTciaTJnNDvQHTfGWiSo54iupDudXYL8WfPnspV21GaSJsj0OZXV0tWQUyYi5VgRUJRrLUz9L/2iM3WLx01UcBQ7i6hbMvY9ti2QBIHICqDvcHqG1zGTAbq4nJZifNkH65HbTfVXv3fshv4I7BpnAERsq+LC+uiXZ8U/qf/eD68vldvVXV46X4BGlaBKg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p2sKaa-1jnt2y' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdeadline.com%2F2018%2F10%2Fti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdeadline.com%2F2018%2F10%2Fti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="T.I. &amp; Tiny Returning To VH1 With &#8216;Friends &amp; Family Hustle&#8217; Reality Series &#8211; Watch The Promo" />
<meta property="og:url" content="https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/" />
<meta property="og:description" content="EXCLUJSIVE: It&#8217;s true: After weeks of speculation, we can confirm that Tip “T.I.” Harris and Tameka &#8220;Tiny&#8221; Harris are set for a followup series to their VH1 reality hit, T.I. &amp;amp…" />
<meta property="article:published_time" content="2018-10-04T21:18:12+00:00" />
<meta property="article:modified_time" content="2018-10-04T22:13:35+00:00" />
<meta property="og:site_name" content="Deadline" />
<meta property="og:image" content="https://pmcdeadline2.files.wordpress.com/2017/05/thefamilyhustle.jpeg?w=605" />
<meta property="og:image:width" content="605" />
<meta property="og:image:height" content="340" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Deadline" />
<meta name="twitter:text:title" content="T.I. &amp; Tiny Returning To VH1 With &#8216;Friends &amp; Family Hustle&#8217; Reality Series &#8211; Watch The Promo" />
<meta name="twitter:image" content="https://pmcdeadline2.files.wordpress.com/2017/05/thefamilyhustle.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DeadlineNellie" />
<meta name="twitter:title" content="T.I. &amp; Tiny Returning To VH1 With &#8216;Friends &amp; Family Hustle&#8217; Reality Series &#8211; Watch The Promo" />
<meta name="twitter:description" content="Tip “T.I.” Harris and Tameka &quot;Tiny&quot; Harris are set for a followup series to their VH1 reality hit, T.I. &amp; Tiny: The Family Hustle." />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://pmcdeadline2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://pmcdeadline2.wordpress.com/' />
<meta name="author" content="Nellie Andreeva">			<meta property="fb:pages" content="105558754896" />
			
<script src="https://tagan.adlightning.com/penske/blacklist_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/blocking_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<link rel="search" type="application/opensearchdescription+xml"
		      href="https://deadline.com/pmc-opensearch"
		      title="Deadline  Search"/>
	
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<link rel="canonical" href="https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="title" data-type="string" content="T.I. &amp; Tiny Returning To VH1 With &#039;Friends &amp; Family Hustle&#039; Reality Series - Watch The Promo" />
<meta class="swiftype" name="author" data-type="string" content="Nellie Andreeva" />
<meta class="swiftype" name="published_at" data-type="date" content="2018-10-04 14:18:12" />
<meta class="swiftype" name="image" data-type="enum" content="https://pmcdeadline2.files.wordpress.com/2017/05/thefamilyhustle.jpeg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="T.I. &amp; Tiny: Friends And Family Hustle" />
<meta class="swiftype" name="tags" data-type="string" content="VH1" />
<meta class="swiftype" name="topics" data-type="string" content="TV" />
<meta class="swiftype" name="body" data-type="text" content="EXCLUJSIVE: It&#039;s true: After weeks of speculation, we can confirm that Tip “T.I.” Harris and Tameka &quot;Tiny&quot; Harris are set for a followup series to their VH1 reality hit, T.I. &amp; Tiny: The Family Hustle. The new show, T.I. &amp; Tiny: Friends &amp; Family Hustle, will premiere on VH1 on Oct. 22. Watch the first promo above.

Back for Friends &amp; Family Hustle are recording artist T.I. Harris, his wife, Tameka Harris, and their children Zonnique, Messiah, Domani, Deyjah, King, Major and Heiress. They are joined on the new series by Monica Brown, Antonia “Toya” Wright, Letoya Luckett, Zonnique Pullins and Reginae Carter.

T.I. &amp; Tiny: The Family Hustle was a legacy show for VH1, running for six seasons and 100 episodes, becoming the first VH1 series ever to hit that milestone.



&quot;They are the lovable first family of VH1,&quot; the network&#039;s head of unscripted Nina Diaz said of the Harrises in May 2017 when the series&#039; highly rated final season, which drew 2.2 million viewers, was coming to a close. Asked back then whether there may be a followup or spinoff series in the future, Diaz sounded optimistic. &quot;We want to continue to be in business with Tameka and Tip,&quot; she told Deadline. &quot;We love them and we love all of the kids. We love what they have shared and what they stand for and we would love to continue to see what evolves and develops.&quot;

T.I. &amp; Tiny: The Family Hustle ended after Tameka Harris filed for divorce. She and T.I. Harris have since reconciled and the new stage in their relationship will be reflected on the new show.

T.I. &amp; Tiny: Friends &amp; Family Hustle will showcase everything from complicated marriages and young love, to health scares and past baggage, to Tip and Tiny working to keep their family together.

As they are returning to reality TV, the Hip-hop family are bringing with them some other Atlanta stars, including Monica Brown, Antonia “Toya” Wright with her daughter Reginae Carter, and Letoya Luckett. This group of loyal friends will support each other as they navigate the complex terrain of juggling family while building their empires.

T.I. &amp; Tiny: Friends &amp; Family Hustle is executive produced by Tip “T.I.” Harris for Grand Hustle, Tameka &quot;Tiny&quot; Harris for Pretty Hustle, and Brian Sher for Category 5. Christian Sarabia, Vinnie Kaufmann, Jennifer McGrogan, and Donna Edge-Rachell serve as Executive Producers for 51 Minds Entertainment.

Here is more information on the new cast additions:

Monica Brown

Multi-platinum, Grammy Award-winning artist balancing marriage and motherhood while returning to the studio for the first time to create new music

Antonia “Toya” Wright

New York Times best-selling author and Atlanta socialite

Letoya Luckett

Actress and Grammy® Award-winning singer-songwriter expecting a baby with her newlywed husband, Tommicus “Tommi” Walker

Zonnique Pullins

Singer, actress, model and eldest daughter of Tameka &quot;Tiny&quot; Harris and step-daughter of Tip “T.I.” Harris

Reginae Carter

Daughter of Antonia “Toya” Wright and hip hop icon Lil’ Wayne

Tameka &quot;Tiny&quot; Harris, Zonnique Pullins, Major Harris, King Harris and Heiress Harris are repped by Pantheon." />
<!-- Swiftype Meta Tags End -->

<meta property="trueanthem.headline" content="T.I. &amp; Tiny Returning To VH1 With &#8216;Friends &amp; Family Hustle&#8217; Reality Series &#8211; Watch The Promo"/><meta name="application-name" content="Deadline" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hollywood Entertainment Breaking News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://deadline.com/feed/;icon-uri=https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"qrnqyvar.pbz","hostname":"deadline.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&path=%2F2018%2F10%2Fti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394%2F&ct=article&lob=deadline&loc=us&env=desktop&post_id=1202476394";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<script async src="//js-sec.indexww.com/ht/p/182698-16879320999875.js"></script><link rel="amphtml" href="https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://pmcdeadline2.wordpress.com/wp-admin/admin-ajax.php';
	gpid = '1202476394';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"tv","vertical":["tv"],"category":["Breaking News","Premiere Dates","Reality TV","Trailers"],"tag":["T.I. &amp; Tiny: Friends And Family Hustle","VH1"],"author":["Nellie Andreeva"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://pmcdeadline2.files.wordpress.com/2018/06/cropped-deadline-logo.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2sKaa&#038;cscache=6&#038;csrev=5" />
			<script>
		var admin_bar_showing = false;
	</script>
	<link rel="pingback" href="https://deadline.com/xmlrpc.php" />
</head>

<body class="post-template-default single single-post postid-1202476394 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">


	<div id="fb-root"></div>
	<script>(function (d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s);
			js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=290526267722658";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T247L5"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T247L5');</script>
	<!-- End Google Tag Manager -->

	<script async="1">
	(function() {
		__mtm = [ "578d001caa04d0826f287016", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!--DFP Prestitial ad call -->

<div id="prestitial-ad-section" class="hide">
	<div id="prestitial-ad-outer-container">
		<div id="prestitial-ad-overlay"></div>
		<div id="prestitial-ad-close">
							Click to Skip Ad
					</div>
		<div id="prestitial-ad-duration-counter"><em>Closing in...</em></div>
		<div id="prestitial-ad-container"></div>
		<div id="prestitial-ad-third-party-content-view-tracker"></div>
	</div>
	<div id="prestitial-ad-inject-container" class="hide">
			<div class="admz" id="adm-dfp-prestitial">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-dfp-interstitial-uid2" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
</div>

<!-- end DFP Prestitial ad call -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dl-ros-skin-uid3" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad --><div id="fb-root"></div>

<!-- Begin comScore Tag -->
<noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->

<div id="main-wrapper">
	
	<header class="site-header">
		<section id="masthead">
			<div id="js-mobile-menu-trigger" class="hamburger">Menu</div>
						<h2  class="blogheader">
			<a class="header-logo "
			   href="https://deadline.com">Deadline</a>
			<div class="sticky-category"><a href="https://deadline.com/v/tv/" title="Go to all posts in TV" class="category">TV</a></div><div class="sticky-title">T.I. &amp; Tiny Returning To VH1 With &#8216;Friends &amp; Family Hust&hellip;</div>		</h2>
		<div id="js-nav-outer-wrapper" class="nav-outer-wrapper">
			<nav class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-742360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-742360"><a href="/">Home</a></li>
<li id="menu-item-742366" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742366"><a href="https://deadline.com/v/film/">Film</a></li>
<li id="menu-item-728913" class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-728913"><a href="https://deadline.com/v/tv/">TV</a></li>
<li id="menu-item-728914" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-728914"><a href="https://deadline.com/v/awards/">Awardsline</a></li>
<li id="menu-item-742362" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742362"><a href="https://deadline.com/v/box-office/">Box Office</a></li>
<li id="menu-item-742363" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742363"><a href="https://deadline.com/v/business/">Business</a></li>
<li id="menu-item-742365" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742365"><a href="https://deadline.com/v/international/">INTL</a></li>
<li id="menu-item-1201915516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201915516"><a href="/video">Video</a></li>
<li id="menu-item-273109" class="special menu-item menu-item-type-post_type menu-item-object-page menu-item-273109"><a href="https://deadline.com/tip-line/">Got A Tip?</a></li>
</ul></nav>			<div id="cse-search-form">
				<!-- Site Search -->
						<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
					</div>
			<!-- End Google Site Search -->
		</div>
		</section><!-- /#masthead -->

		<div class="header-ad-mobile">
					</div>

				<div id="ad-header" class="below-header-ad">
				<div class="admz" id="adm-header">
					<div class="adma google-publisher" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-ros-970x90-uid4" class="ad-rotatable adw-728 adh-90"></div>
	</div>
			</div>
				</div>
		</div>
				<div class="dl-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad -->
	</header>
	<!-- /header -->

	<div class="pmc-breaking-news below-header">
<div class="pmc-breaking-news nocontent">
	<div class="box-left"></div>
	<div class="news-alert">

		<div>
			Breaking News		</div>
		<a href="https://deadline.com/2018/10/chris-evans-knives-out-daniel-craig-rian-johnson-captain-america-1202476235/">
											<span class="display-center">
					Chris Evans To Join Daniel Craig In Rian Johnson's 'Knives Out'				</span>
					</a>
		<i class="fa fa-times"></i>
	</div>
	<div class="box-bottom"></div>
</div>
</div>

	<div id="carousel" class="clearfix nocontent">
	<section id="featured-content" class="below-header-ad">
		<h2 class="top-stories">Top Stories</h2>
		<ul>
							<li id="slide-1202476394" class="slide">
					<a href="https://deadline.com/2018/10/avengers-4-chris-evans-salute-sounds-like-farewell-to-captain-america-role-1202476198/" title="Chris Evans Bidding Farewell To His Captain America&nbsp;Role?"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2016/04/civilwar56d9ebac2b2031.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2016/04/civilwar56d9ebac2b2031.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2016/04/civilwar56d9ebac2b2031.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2016/04/civilwar56d9ebac2b2031.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2016/04/civilwar56d9ebac2b2031.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
					<a href="https://deadline.com/v/film/" title="Go to all posts in Film" class="category"><i class="fa fa-play"></i>Film</a>					<h3>
						<a href="https://deadline.com/2018/10/avengers-4-chris-evans-salute-sounds-like-farewell-to-captain-america-role-1202476198/" title="Chris Evans Bidding Farewell To His Captain America&nbsp;Role?" >Chris Evans Bidding Farewell To His Captain America&nbsp;Role?</a>
													<span class="author">by by <a href="https://deadline.com/author/nellie/" title="Posts by Nellie Andreeva" rel="author" class="name">Nellie Andreeva</a>
		<span class="bullet">&bull;</span> <a href="https://deadline.com/nellies-confidential-tip-line/" class="email"><i class="fa fa-envelope"></i> tip</a>
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202476394" class="slide">
					<a href="https://deadline.com/2018/10/gloria-steinem-alicia-vikander-julianne-moore-my-life-on-the-road-movie-julie-taymor-1202476243/" title="Alicia Vikander Joins Julianne Moore In Gloria Steinem&nbsp;Pic"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2018/10/alicia-vikander-gloria-steinem.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="Alicia Vikander Gloria Steinem" srcset="https://pmcdeadline2.files.wordpress.com/2018/10/alicia-vikander-gloria-steinem.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2018/10/alicia-vikander-gloria-steinem.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2018/10/alicia-vikander-gloria-steinem.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2018/10/alicia-vikander-gloria-steinem.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
					<a href="https://deadline.com/v/film/" title="Go to all posts in Film" class="category"><i class="fa fa-play"></i>Film</a>					<h3>
						<a href="https://deadline.com/2018/10/gloria-steinem-alicia-vikander-julianne-moore-my-life-on-the-road-movie-julie-taymor-1202476243/" title="Alicia Vikander Joins Julianne Moore In Gloria Steinem&nbsp;Pic" >Alicia Vikander Joins Julianne Moore In Gloria Steinem&nbsp;Pic</a>
													<span class="author">by by <a href="https://deadline.com/author/nellie/" title="Posts by Nellie Andreeva" rel="author" class="name">Nellie Andreeva</a>
		<span class="bullet">&bull;</span> <a href="https://deadline.com/nellies-confidential-tip-line/" class="email"><i class="fa fa-envelope"></i> tip</a>
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202476394" class="slide">
					<a href="https://deadline.com/tag/new-york-comic-con/" title="NY Comic Con: Neil Gaiman, &#8216;Watchmen&#8217;, More &#8216;Titans&#8217;"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2018/10/ags2_204_neil-gaiman-yetide-badaki-bts-copy.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="American Gods" srcset="https://pmcdeadline2.files.wordpress.com/2018/10/ags2_204_neil-gaiman-yetide-badaki-bts-copy.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2018/10/ags2_204_neil-gaiman-yetide-badaki-bts-copy.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2018/10/ags2_204_neil-gaiman-yetide-badaki-bts-copy.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2018/10/ags2_204_neil-gaiman-yetide-badaki-bts-copy.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
										<h3>
						<a href="https://deadline.com/tag/new-york-comic-con/" title="NY Comic Con: Neil Gaiman, &#8216;Watchmen&#8217;, More &#8216;Titans&#8217;" >NY Comic Con: Neil Gaiman, &#8216;Watchmen&#8217;, More &#8216;Titans&#8217;</a>
											</h3>
				</li>
							<li id="slide-1202476394" class="slide">
					<a href="https://deadline.com/2018/10/damon-wayans-lethal-weapon-exit-behind-the-announcement-fox-1202475725/" title="Can &#8216;Lethal Weapon&#8217; Survive Damon Wayans&#8217; Sudden&nbsp;Exit?"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2018/10/damon-wayans.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/10/damon-wayans.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2018/10/damon-wayans.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2018/10/damon-wayans.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2018/10/damon-wayans.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
					<a href="https://deadline.com/v/tv/" title="Go to all posts in TV" class="category"><i class="fa fa-play"></i>TV</a>					<h3>
						<a href="https://deadline.com/2018/10/damon-wayans-lethal-weapon-exit-behind-the-announcement-fox-1202475725/" title="Can &#8216;Lethal Weapon&#8217; Survive Damon Wayans&#8217; Sudden&nbsp;Exit?" >Can &#8216;Lethal Weapon&#8217; Survive Damon Wayans&#8217; Sudden&nbsp;Exit?</a>
													<span class="author">by by <a href="https://deadline.com/author/nellie/" title="Posts by Nellie Andreeva" rel="author" class="name">Nellie Andreeva</a>
		<span class="bullet">&bull;</span> <a href="https://deadline.com/nellies-confidential-tip-line/" class="email"><i class="fa fa-envelope"></i> tip</a>
		<div class="clear"></div></span>
												</h3>
				</li>
					</ul>
	</section>
	<!-- /#featured-content -->
	</div>

		<div id="content">
		
<div class="section-tag"><a href="https://deadline.com/v/tv/" title="Go to all posts in TV" class="category">TV</a></div>

	<h1 class="post-title entry-title desktop">T.I. &amp; Tiny Returning To VH1 With &#8216;Friends &amp; Family Hustle&#8217; Reality Series &#8211; Watch The&nbsp;Promo</h1>

	
<div class="post-author-time">

    <div class="gravatars"><img width="56" height="76" src="https://pmcdeadline2.files.wordpress.com/2014/06/nandreeva.png?w=56&amp;h=76&amp;crop=1" class="attachment-author-gravatar size-author-gravatar wp-post-image" alt="" /></div>
    <div class="author-info ">

        <span class="byline">by <a href="https://deadline.com/author/nellie/" title="Posts by Nellie Andreeva" rel="author" class="name">Nellie Andreeva</a>
		<span class="bullet">&bull;</span> <a href="https://deadline.com/nellies-confidential-tip-line/" class="email"><i class="fa fa-envelope"></i> tip</a>
		<div class="clear"></div></span>

        <time class="date-published updated">October 4, 2018 2:18pm</time>

        <div class="clear"></div>

        
<div class="counters">
	<ul class="share-comment">
		<li class="social-v3-facebook byline-icon fb-share-button as-popup">
			<a class="" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdeadline.com%2F2018%2F10%2Fti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394%2F&#038;t=T.I.+%26amp%3B+Tiny+Returning+To+VH1+With+%E2%80%98Friends+%26amp%3B+Family+Hustle%E2%80%99+Reality+Series+%E2%80%93+Watch+The%C2%A0Promo" rel="nofollow" target="_blank"  ></a>
		</li>

		<li class="social-v3-twitter byline-icon as-popup" data-permalink="https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/" data-http-permalink="https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/">
			<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdeadline.com%2F2018%2F10%2Fti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394%2F&#038;text=T.I.+%26amp%3B+Tiny+Returning+To+VH1+With+%E2%80%98Friends+%26amp%3B+Family+Hustle%E2%80%99+Reality+Series+%E2%80%93+Watch+The%C2%A0Promo&#038;via=deadline" rel="nofollow" ></a>
		</li>
		<li class="social-v3-googleplus byline-icon as-popup">
			<a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fdeadline.com%2F2018%2F10%2Fti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394%2F" rel="nofollow" ></a>
<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
		</li>
		<li class="social-v3-linkedin byline-icon as-popup">
			<a target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fdeadline.com%2F2018%2F10%2Fti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394%2F&#038;title=T.I.+%26amp%3B+Tiny+Returning+To+VH1+With+%E2%80%98Friends+%26amp%3B+Family+Hustle%E2%80%99+Reality+Series+%E2%80%93+Watch+The%C2%A0Promo&#038;summary=EXCLUJSIVE%3A+It%27s+true%3A+After+weeks+of+speculation%2C+we+can+confirm+that+Tip+%22T.I.%22+Harris+and%C2%A0Tameka+%22Tiny%22+Harris+are+set+for+a+followup+series+to+their+VH1+reality+hit%2C%C2%A0T.I.+%26amp%3B+Tiny%3A+The+Family+Hustle.+The+new+show%2C+T.I.+%26amp%3B+Tiny%3A+Friends+%26amp%3B+Family+Hustle%2C+will+premiere+on+VH1+on+Oct.+22.+Watch+the+first+promo+above.Back+for+Friends+%26amp%3B+Family&#038;source=Deadline" rel="nofollow" ></a>
		</li>
				<li class="social-v3-comments no-sprite">
			<i class="fa fa-comments ">
				<a class="" href="https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/#respond" title="T.I. &amp; Tiny Returning To VH1 With &#8216;Friends &amp; Family Hustle&#8217; Reality Series &#8211; Watch The&nbsp;Promo" >
					0				</a>
			</i>
		</li>
		
		<li class="social-v3-mail no-sprite">
			<a  href="mailto:?subject=T.I. &amp; Tiny Returning To VH1 With &#8216;Friends &amp; Family Hustle&#8217; Reality Series &#8211; Watch The&nbsp;Promo&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttps%3A%2F%2Fdeadline.com%2F2018%2F10%2Fti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394%2F"><i class="fa fa-envelope-o"></i></a>
		</li>

		<li class="social-v3-print no-sprite">
			<a rel="nofollow"  href="/print-article/1202476394/?KeepThis=1&#038;TB_iframe=1&#038;height=500&#038;width=750" class="thickbox" title="Print This Article"><i class="fa fa-print"></i></a>
		</li>
	</ul>

	<div class="clear"></div>

</div>

<div class="social-links">
	<div class="social twitter">
		<a href="https://twitter.com/home?status=https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/" title="Follow Deadline Hollywood on Twitter"><i class="fa fa-twitter-square"></i></a>
	</div>
	<div class="social facebook">
		<a href="http://www.facebook.com/sharer/sharer.php?u=https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/" title="Follow Deadline Hollywood on Facebook"><i class="fa fa-facebook-square"></i></a>
	</div>
	<div class="social google-plus">
		<a href="https://plus.google.com/share?url=https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/" title="Follow Deadline Hollywood on Google Plus"><i class="fa fa-google-plus-square"></i></a>
	</div>
	<div class="social linkedin">
		<a href="https://www.linkedin.com/shareArticle?title=T.I.%20&#038;%20Tiny%20Returning%20To%20VH1%20With%20&#8216;Friends%20&#038;%20Family%20Hustle&#8217;%20Reality%20Series%20&#8211;%20Watch%20The&nbsp;Promo&#038;url=https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/&#038;source=deadline.com&#038;mini=true&#038;summary" title="Follow Deadline Hollywood on LinkedIn "><i class="fa fa-linkedin-square"></i></a>
	</div>
    <div class="social email">
        <a href="mailto:?subject=T.I. &amp; Tiny Returning To VH1 With &#8216;Friends &amp; Family Hustle&#8217; Reality Series &#8211; Watch The&nbsp;Promo&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttps%3A%2F%2Fdeadline.com%2F2018%2F10%2Fti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394%2F" title="Email Deadline Hollywood"><i class="fa fa-envelope"></i></a>
    </div>
    <div class="social comments">
        <a href="#respond" title="Comment on Deadline Hollywood"><i class="fa fa-comments"></i></a>
    </div>
	<div class="clear"></div>
</div>

    </div>

</div>

<div id="content-wrapper">

	<article class="post-1202476394 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-premiere-dates category-reality-tv category-trailers tag-t-i-tiny-friends-and-family-hustle tag-vh1 vertical-tv">

					<div class="main-article-thumbnail-wrapper desktop override">
				<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='605' height='340' src='https://www.youtube.com/embed/ApgLIHy07zM?version=3&enablejsapi=1&origin=https://pmcdeadline2.wordpress.com&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>			</div>
		<div class="copyright" itemprop="copyrightHolder">VH1</div><div class="clear"></div>
		<div id="main-content-wrapper" class="desktop override">

			<div class="post-content">
				<p><strong>EXCLUJSIVE:</strong> It&#8217;s true: After weeks of speculation, we can confirm that Tip &ldquo;T.I.&rdquo; Harris and&nbsp;Tameka &#8220;Tiny&#8221; Harris are set for a followup series to their <a href="https://deadline.com/tag/vh1/" id="auto-tag_vh1" data-tag="vh1">VH1</a> reality hit,&nbsp;<i>T.I. &amp; Tiny: The Family Hustle. </i>The new show,<i> T.I. &amp; Tiny: Friends &amp; Family Hustle, </i>will premiere on VH1 on Oct. 22. Watch the first promo above.</p>
<p><div class="related-article">
					<div class="pad">
						<a href="https://deadline.com/2018/09/ru-pauls-drag-race-best-reality-comopetition-winner-emmys-awards-1202465591/" title="Related Article" class="related" >Related</a>
						<div class="article"><a href="https://deadline.com/2018/09/ru-pauls-drag-race-best-reality-comopetition-winner-emmys-awards-1202465591/" title="Related Article" >&#039;RuPaul&#039;s Drag Race&#039; First To Win Best Reality Competition And Best Reality Host Emmys In Same Year</a></div>
						<div class="clear"></div>
					</div>
				</div></p>
<p>Back for <em>Friends &amp; Family Hustle</em> are recording artist T.I. Harris, his wife, Tameka Harris, and their children Zonnique, Messiah, Domani, Deyjah, King, Major and Heiress. They are joined on the new series by Monica Brown, Antonia &ldquo;Toya&rdquo; Wright, Letoya Luckett, Zonnique Pullins and Reginae Carter.</p>
<p><i>T.I. &amp; Tiny: The Family Hustle </i>was a legacy show for VH1, running for&nbsp;six seasons and&nbsp;100 episodes, becoming the first VH1 series ever to hit that milestone.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dsk-tab-mid-article1-uid0" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
</p>
<figure id="attachment_751617" class="thumbnail alignleft">

	<img class="size-full wp-image-751617" src="https://pmcdeadline2.files.wordpress.com/2014/03/vh1logo7__140305180500.jpg?w=605" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2014/03/vh1logo7__140305180500.jpg 344w, https://pmcdeadline2.files.wordpress.com/2014/03/vh1logo7__140305180500.jpg?w=150 150w, https://pmcdeadline2.files.wordpress.com/2014/03/vh1logo7__140305180500.jpg?w=300 300w" sizes="(max-width: 344px) 100vw, 344px"  >
	<figcaption style="width:344px">

		
		
	</figcaption>

</figure>

<p>&#8220;They are the lovable first family of VH1,&#8221; the network&#8217;s head of unscripted&nbsp;Nina Diaz <a  href="http://https"  rel="nofollow"  target="_blank"  >said</a> of the Harrises in May 2017 when the series&#8217; highly rated final season, which drew 2.2 million viewers, was coming to a close. Asked back then whether there may be a followup or spinoff series in the future, Diaz sounded optimistic. &#8220;We want to continue to be in business with Tameka and Tip,&#8221; she told Deadline. &#8220;We love them and we love all of the kids. We love what they have shared and what they stand for and we would love to continue to see what evolves and develops.&#8221;</p>
<p><i>T.I. &amp; Tiny: The Family Hustle </i>ended after&nbsp;Tameka Harris filed for divorce. She and T.I. Harris have since reconciled and the new stage in their relationship will be reflected on the new show.</p>
<p><span style="font-family:-apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"><em>T.I. &amp; Tiny: Friends &amp; Family Hustle</em>&nbsp;will showcase everything from complicated marriages and young love, to health scares and past baggage, to Tip and Tiny working to keep their family together.</span></p>
<p><span style="font-family:-apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">As they are returning to reality TV, the Hip-hop family are bringing with them some other Atlanta stars, including Monica Brown, Antonia &ldquo;Toya&rdquo; Wright with her daughter Reginae Carter, and Letoya Luckett. This group of loyal friends will support each other as they navigate the complex terrain of juggling family while building their empires.</span></p>
<p><em>T.I. &amp; Tiny: Friends &amp; Family Hustle</em> is executive produced by Tip &ldquo;T.I.&rdquo; Harris for Grand Hustle, Tameka &#8220;Tiny&#8221; Harris for Pretty Hustle, and Brian Sher for Category 5. Christian Sarabia, Vinnie Kaufmann, Jennifer McGrogan, and Donna Edge-Rachell serve as Executive Producers for 51 Minds Entertainment.</p>
<p>Here is more information on the new cast additions:</p>
<p><strong>Monica Brown</strong></p>
<p>Multi-platinum, Grammy Award-winning artist balancing marriage and motherhood while returning to the studio for the first time to create new music</p>
<p><strong>Antonia &ldquo;Toya&rdquo; Wright</strong></p>
<p>New York Times best-selling author and Atlanta socialite</p>
<p><strong>Letoya Luckett</strong></p>
<p>Actress and Grammy&reg; Award-winning singer-songwriter expecting a baby with her newlywed husband, Tommicus &ldquo;Tommi&rdquo; Walker</p>
<p><strong>Zonnique Pullins</strong></p>
<p>Singer, actress, model and eldest daughter of Tameka &#8220;Tiny&#8221; Harris and step-daughter of Tip &ldquo;T.I.&rdquo; Harris</p>
<p><strong>Reginae Carter</strong></p>
<p>Daughter of Antonia &ldquo;Toya&rdquo; Wright and hip hop icon Lil&rsquo; Wayne</p>
<p>Tameka &#8220;Tiny&#8221; Harris, Zonnique Pullins, Major Harris, King Harris and Heiress Harris are repped by Pantheon.</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dl-mid-article-inject2-uid1" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
</p>
			</div>
							<div class="tag-links">
					<span>Filed Under:</span> <ul>
				<li>
				<a href="https://deadline.com/v/tv/">
					TV				</a>
			</li>
					<li>
				<a href="https://deadline.com/category/breaking-news/">
					Breaking News				</a>
			</li>
					<li>
				<a href="https://deadline.com/category/premiere-dates/">
					Premiere Dates				</a>
			</li>
					<li>
				<a href="https://deadline.com/category/reality-tv/">
					Reality TV				</a>
			</li>
					<li>
				<a href="https://deadline.com/category/trailers/">
					Trailers				</a>
			</li>
					<li>
				<a href="https://deadline.com/tag/t-i-tiny-friends-and-family-hustle/">
					T.I. &amp; Tiny: Friends And Family Hustle				</a>
			</li>
					<li>
				<a href="https://deadline.com/tag/vh1/">
					VH1				</a>
			</li>
		</ul>				</div>

					</div>

	</article>

	<!-- End of article link to Using text link widget -->
	<div id="text-4" class="widget-container widget_text">			<div class="textwidget"><p style="font-size:1.3335em;font-style:italic;margin-top:-10px;">Subscribe to <a href="http://pages.email.deadline.com/signup" style="color:#008ad8;">Deadline Breaking News Alerts</a> and keep your inbox happy</p></div>
		</div>
<ul class="social-strip" data-relativepath="/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/">
	<li class="social-v3-facebook as-popup ">
		<a  class="" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdeadline.com%2F2018%2F10%2Fti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394%2F&#038;t=T.I.+%26amp%3B+Tiny+Returning+To+VH1+With+%E2%80%98Friends+%26amp%3B+Family+Hustle%E2%80%99+Reality+Series+%E2%80%93+Watch+The%C2%A0Promo" rel="nofollow" target="_blank"></a>
	</li>

	<li class="social-v3-twitter as-popup" data-permalink="https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/" data-http-permalink="https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/">
		<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fdeadline.com%2F2018%2F10%2Fti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394%2F&#038;text=T.I.+%26amp%3B+Tiny+Returning+To+VH1+With+%E2%80%98Friends+%26amp%3B+Family+Hustle%E2%80%99+Reality+Series+%E2%80%93+Watch+The%C2%A0Promo&#038;via=deadline" rel="nofollow"></a>
	</li>
	<li class="social-v3-googleplus as-popup ">
		<a  target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fdeadline.com%2F2018%2F10%2Fti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394%2F" rel="nofollow"></a>
		<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
	</li>
	<li class="social-v3-linkedin as-popup">
		<a  target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fdeadline.com%2F2018%2F10%2Fti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394%2F&#038;title=T.I.+%26amp%3B+Tiny+Returning+To+VH1+With+%E2%80%98Friends+%26amp%3B+Family+Hustle%E2%80%99+Reality+Series+%E2%80%93+Watch+The%C2%A0Promo&#038;summary=EXCLUJSIVE%3A+It%27s+true%3A+After+weeks+of+speculation%2C+we+can+confirm+that+Tip+%22T.I.%22+Harris+and%C2%A0Tameka+%22Tiny%22+Harris+are+set+for+a+followup+series+to+their+VH1+reality+hit%2C%C2%A0T.I.+%26amp%3B+Tiny%3A+The+Family+Hustle.+The+new+show%2C+T.I.+%26amp%3B+Tiny%3A+Friends+%26amp%3B+Family+Hustle%2C+will+premiere+on+VH1+on+Oct.+22.+Watch+the+first+promo+above.Back+for+Friends+%26amp%3B+Family&#038;source=Deadline" rel="nofollow"></a>
	</li>
		<li class="no-sprite social-comments">
		<i class="fa fa-comments ">
			<a  class="" href="https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/#respond" title="T.I. &amp; Tiny Returning To VH1 With &#8216;Friends &amp; Family Hustle&#8217; Reality Series &#8211; Watch The&nbsp;Promo">
				0			</a>
		</i>
	</li>
	</ul>
<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394/" data-widget-id="AR_1" data-ob-template="Deadline" ></div>
	</div>
</div>
	<div class="widget-area horizontal ad"><interaction data-token="597225f8fc94310e000b7a45" data-context="true" data-tags="" data-fallback="true"></interaction></div>
	<div class="widget-area horizontal ad" id="ad-widget-single">
			<div class="admz" id="adm-after-article">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-dl-ros-620x250-uid5" class="ad-rotatable adw-620 adh-250"></div>
	</div>
			</div>
				</div>
	</div>

	<div id="mobile-sidebar">
			</div>

	<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>
	<div class="widget-area horizontal ad" id="after-comment-ad">
			<div class="admz" id="adm-after-comments">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-620x251-uid6" class="ad-rotatable adw-620 adh-251"></div>
	</div>
			</div>
				</div>
	</div>

</div>

<ul id="sidebar" class="widget-area nocontent">
	<div class="admz" id="adm-widget-dl-ros-300x600">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div rail-ads-1 ad-text">
	<div id="div-gpt-deadline-ros-300x600-uid7" class="ad-rotatable adw-300 adh-600"></div>
	</div>
			</div>
				</div>
<li id="pmc_wt_widget-14" class="widget-container pmc_wt_widget_template"><span class="pmc-templatized-widget" data-label="300x250-promo"><div style="padding:0;margin:0;">
	<a href="/v/awards/#icn=300x250-promo&amp;ici=article-rail-widget">
		<img src="https://pmcdeadline2.files.wordpress.com/2015/06/al_promo.jpg" width="300" height="250" alt="" />
	</a>
</div></span></li><li id="deadline_most_popular-11" class="widget-container widget_deadline_most_popular"><h3 class="widget-title"><span>What&#039;s Hot on Deadline</span></h3><ul id="most-popular">				<li class="trending-item">
					<span class="number">1</span>
					<h5><a href="https://deadline.com/2018/10/brett-kavanaugh-fbi-investigation-susan-collins-jeff-flake-1202475578/">&quot;Game Over&quot; Signals Susan Collins After Seeing FBI&#039;s Brett Kavanaugh Probe Report</a></h5>
					<div class="percentage" style="width:46%">
				</li>
							<li class="trending-item">
					<span class="number">2</span>
					<h5><a href="https://deadline.com/2018/10/damon-wayans-lethal-weapon-exit-behind-the-announcement-fox-1202475725/">Behind Damon Wayans&#039; Surprise ‘Lethal Weapon’ Announcement; Is He Really Leaving &amp; Can Show Survive Second Exit?</a></h5>
					<div class="percentage" style="width:28%">
				</li>
							<li class="trending-item">
					<span class="number">3</span>
					<h5><a href="https://deadline.com/2018/10/damon-wayans-leaving-lethal-weapon-fox-1202475490/">Damon Wayans Says He Is Quitting Fox&#039;s &#039;Lethal Weapon&#039;</a></h5>
					<div class="percentage" style="width:6%">
				</li>
							<li class="trending-item">
					<span class="number">4</span>
					<h5><a href="https://deadline.com/2018/10/avengers-4-chris-evans-salute-sounds-like-farewell-to-captain-america-role-1202476198/">Chris Evans&#039; &#039;Avengers 4&#039; Salute Sounds Like Farewell To Captain America Role</a></h5>
					<div class="percentage" style="width:4%">
				</li>
							<li class="trending-item">
					<span class="number">5</span>
					<h5><a href="https://deadline.com/2018/10/star-wars-jon-favreau-series-the-mandalorian-boba-fett-1202475775/">Jon Favreau Unveils Details For His &#039;Star Wars&#039; Live-Action Streaming Series &#039;The Mandalorian&#039;</a></h5>
					<div class="percentage" style="width:2%">
				</li>
							<li class="trending-item">
					<span class="number">6</span>
					<h5><a href="https://deadline.com/2018/10/stephen-colbert-thanks-cnn-report-vincent-favale-administrative-leave-1202475927/">Stephen Colbert Thanks CNN For Report On CBS Exec Vincent Favale; Wonders Who Had Been &quot;Protecting This Guy&quot;</a></h5>
					<div class="percentage" style="width:2%">
				</li>
							<li class="trending-item">
					<span class="number">7</span>
					<h5><a href="https://deadline.com/2018/10/the-mule-trailer-clint-eastwood-bradley-cooper-laurence-fishburne-michael-pena-1202476107/">&#039;The Mule&#039; Trailer: Clint Eastwood Runs Drugs For The Cartel - And The DEA Is On His Trail</a></h5>
					<div class="percentage" style="width:2%">
				</li>
							<li class="trending-item">
					<span class="number">8</span>
					<h5><a href="https://deadline.com/2018/10/heathers-scrapped-reboot-series-to-air-on-paramount-network-with-edits-1202475793/">&#039;Heathers&#039;: Shelved Reboot Series To Air On Paramount Network With Edits</a></h5>
					<div class="percentage" style="width:2%">
				</li>
							<li class="trending-item">
					<span class="number">9</span>
					<h5><a href="https://deadline.com/2018/10/seal-team-criminal-minds-premiere-ratings-lows-single-parents-a-million-little-things-one-chicago-crossover-1202476071/">&#039;SEAL Team&#039; &amp; &#039;Criminal Minds&#039; Return To Ratings Lows, &#039;Single Parents&#039; &amp; &#039;Things&#039; Slip, One Chicago Solid With Crossover</a></h5>
					<div class="percentage" style="width:2%">
				</li>
							<li class="trending-item">
					<span class="number">10</span>
					<h5><a href="https://deadline.com/2018/10/the-walking-dead-opening-credits-sequence-season-9-video-1202475314/">&#039;The Walking Dead&#039;: Watch The New Opening Credits Sequence</a></h5>
					<div class="percentage" style="width:2%">
				</li>
			</ul></li><li id="deadline-latest-vertical-news-3" class="widget-container widget_deadline-latest-vertical-news"><h3 class="widget-title"><span>Latest TV News</span></h3><!--  Latest Vertical News Module -->
<section class="latest-vertical-news">
	<ul>
					<li>
				<a href="https://deadline.com/2018/10/artist-hebru-brantley-signs-script-deal-sony-pictures-tv-1202476388/"
				   title="Artist Hebru Brantley Signs Script Deal With Sony Pictures&nbsp;TV" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/10/hebru-brantley.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/10/hebru-brantley.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/10/hebru-brantley.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/10/hebru-brantley.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Artist Hebru Brantley Signs Script Deal With Sony Pictures&nbsp;TV					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2018/10/charmed-review-pilot-reboot-melonie-diaz-sarah-jeffery-madeleine-mantock-rupert-evans-new-york-comic-con-1202475839/"
				   title="&#8216;Charmed&#8217; Review: CW Reboot Casts A Familiar Yet &#8220;Woke&#8221; Spell On A New&nbsp;Generation" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/10/cmd101g_0002r.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/10/cmd101g_0002r.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/10/cmd101g_0002r.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/10/cmd101g_0002r.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						&#8216;Charmed&#8217; Review: CW Reboot Casts A Familiar Yet &#8220;Woke&#8221; Spell On A New&nbsp;Generation					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2018/10/black-lightning-erika-alexander-cast-cosby-show-1202476361/"
				   title="&#8216;Black Lightning&#8217; Adds Erika Alexander For Season&nbsp;2" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/10/erika-alexander1-e1538686572163.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="Erika Alexander" srcset="https://pmcdeadline2.files.wordpress.com/2018/10/erika-alexander1-e1538686572163.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/10/erika-alexander1-e1538686572163.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/10/erika-alexander1-e1538686572163.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						&#8216;Black Lightning&#8217; Adds Erika Alexander For Season&nbsp;2					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2018/10/amy-schumer-detained-kavanaugh-protest-1202476411/"
				   title="Amy Schumer Detained At Kavanaugh Protest In Senate&nbsp;Building" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/10/schumer.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/10/schumer.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/10/schumer.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/10/schumer.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Amy Schumer Detained At Kavanaugh Protest In Senate&nbsp;Building					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="https://deadline.com/2018/10/origin-trailer-1202475773/"
				   title="&#8216;Origin&#8217;: YouTube Launches Trailer For Tom Felton &amp; Natalia Tena Intergalactic Space&nbsp;Thriller" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/07/origin.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/07/origin.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/07/origin.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/07/origin.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						&#8216;Origin&#8217;: YouTube Launches Trailer For Tom Felton &amp; Natalia Tena Intergalactic Space&nbsp;Thriller					</span>
				</a>

				<div class="clear"></div>
			</li>
			</ul>

	<p class="more">
		<a href="https://deadline.com/v/tv/">More</a></p>
</section>
<!-- /End Latest Vertical News Module -->
</li>		<style type="text/css">
			.markplace-ads {
				padding: 20px 0;
			}

			.marketplace-title {
				display: none;
			}
		</style>
		<li id="pmc_marketplace_ads-4" class="widget-container widget_pmc_marketplace_ads"><div class="markplace-ads" data-event-tracking="" ><h3 class='widget-title marketplace-title'><span>Marketplace</span></h3><ul>	<div class="admz" id="adm-widget-dl-marketplace-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-marketplace1-uid8" class="ad-rotatable adw-300 adh-100"></div>
	</div>
			</div>
				</div>
	<div class="admz" id="adm-widget-dl-marketplace-2">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-marketplace2-uid9" class="ad-rotatable adw-300 adh-100"></div>
	</div>
			</div>
				</div>
</ul></div></li>
		<div class="OUTBRAIN" data-src="https://deadline.com/2018/10/ti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394"
			data-widget-id="SB_1"
			data-ob-template="Deadline">
		</div>

			<div class="admz" id="adm-widget-dl-ros-300x250">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-deadline-ros-300x250-uid10" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
<li id="pmc_wt_widget-8" class="widget-container pmc_wt_widget_template"><span class="pmc-templatized-widget" data-label="featured-jobs"><h3 class="widget-title"><span>Featured Jobs</span></h3>
<ul style="border-bottom:white;">
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/digital-sales-assistant-fort-smith-ar-108442912-d" target="_blank" style="color:#008cd8;">Digital Sales Assistant</a><br />Tribune Company, Fort Smith, AR</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/graphic-designer-san-diego-ca-108981506-d" target="_blank" style="color:#008cd8;">Graphic Designer</a><br />
Tribune Company, San Diego, CA
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/social-media-producer-seattle-wa-108178474-d" target="_blank" style="color:#008cd8;">Social Media Producer</a><br />
Tribune Company, Seattle, WA
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="https://jobs.deadline.com/jobs/planner-sales-new-york-ny-108626095-d" target="_blank" style="color:#008cd8;">Planner, Sales</a><br />
Tribune Company, New York, NY
</li>
<li style="padding:5px 10px;font-family:balto web medium;"><a href="https://jobs.deadline.com/jobs/pt-production-technician-seattle-wa-108442907-d" target="_blank" style="color:#008cd8;">PT Production Technician</a><br />
Tribune Company, Seattle, WA
</li>
<li style="padding:23px 10px 0;font-family:balto web medium;"><a href="https://jobs.deadline.com/jobs/search/results?sort=random&amp;widgetref=homepage&amp;skipIPLocation=true&amp;clientid=deadline" target="_blank" style="color:white;background-color:#cd0000;padding:5px 5px 4px;">SEE MORE JOBS</a><br />
</li>
</ul></span></li></ul>

<div class="clear"></div>
</div><!-- /#content -->
</div><!-- /#main-wrapper -->
<div class="footer-ad-mobile">
	</div>

       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               		<ul id="property-snippets">
        
			<li class="footer-sites goldderby">
				<a href="https://www.goldderby.com/article/2018/honey-boo-boo-dancing-with-the-stars-juniors-interview-dwts-news/">
					<h5 class="goldderby-logo logos"></h5>
					<img src="https://i2.wp.com/www.goldderby.com/wp-content/uploads/2018/10/alana-thompson-honey-boo-boo-dancing-with-the-stars-juniors.jpg?resize=180%2C101&#038;ssl=1" width="180" height="101" alt="GoldDerby" />
					<p>Honey Boo Boo is sooo ready to start 'Dancing with the Stars&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites tvline">
				<a href="https://tvline.com/2018/10/04/black-lightning-casts-erika-alexander-perenna-therapist-season-2/">
					<h5 class="tvline-logo logos"></h5>
					<img src="https://pmctvline2.files.wordpress.com/2018/10/black-lightning-erika-alexander.jpg?resize=180%2C101" width="180" height="101" alt="TVLine" />
					<p>Black Lightning Casts Living Single Vet as [Spoiler]&#039;s&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites bgr">
				<a href="https://bgr.com/2018/10/04/avengers-4-poster-russo-brothers-may-have-teased-it-already/">
					<h5 class="bgr-logo logos"></h5>
					<img src="https://boygeniusreport.files.wordpress.com/2018/04/avengers-infinity-war3.jpg?quality=98&#038;strip=all&#038;resize=180%2C101" width="180" height="101" alt="BGR" />
					<p>An 'Avengers 4' poster may be hiding in plain sight, but we&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites rollingstone">
				<a href="https://www.rollingstone.com/culture/culture-news/police-phone-unlock-bill-of-rights-legal-732983/">
					<h5 class="rollingstone-logo logos"></h5>
					<img src="https://i2.wp.com/www.rollingstone.com/wp-content/uploads/2018/10/phone-facial-recognition.jpg?resize=180%2C101&#038;ssl=1" width="180" height="101" alt="Rolling Stone" />
					<p>No, the Bill of Rights Doesn't Prevent Police From Unlocking&hellip;</p>
				</a>
			</li>
		        </ul>
        		<section class="footer-links">
			<ul>
				<li><a href="/about-dhd/" title="About" rel="nofollow">About Us</a></li>
				<li><a href="/advertise/" title="Advertise" rel="nofollow">Advertise</a></li>
				<li><a href="https://pmc.com/terms-of-use/" title="Terms of Use" rel="nofollow">Terms of Use</a>
				</li>
				<li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a></li>
				<li><a href="https://pmc.com/privacy-policy/#california" title="Your Privacy Rights" rel="nofollow">Your Privacy Rights</a></li>
				<li><a href="https://pmc.com/privacy-policy/#adchoices" target="_blank" rel="nofollow">Ad Choices</a></li>
				<li><a href="#" class="privacy-consent" target="_blank" rel="nofollow">Privacy Preferences</a></li>
				<li><a href="https://plus.google.com/+Deadline" rel="publisher">Google+</a></li>
			</ul>
		</section>
				<section class="pmc-links">
			<h3 class="pmc-logo-wrap"><a href="https://www.pmc.com/" title="PMC Network" >
					<span class="pmc-logo logos"></span>
					<span class="power-content">The Power of Content</span></a></h3>
			<nav>
				<ul class="pmc-properties icon-pmc-logos">
												<li class=" variety-logo logos"><a title="Variety" href="http://variety.com/" ><span>Variety</span></a></li>
														<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com" ><span>Hollywoodlife</span></a></li>
														<li class=" spy-logo logos"><a title="SPY" href="http://spy.com" ><span>SPY</span></a></li>
														<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com" ><span>TV Line</span></a></li>
														<li class=" goldderby-logo logos"><a title="GOLDDERBY" href="http://www.goldderby.com" ><span>GOLDDERBY</span></a></li>
														<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" ><span>WWD</span></a></li>
														<li class=" fn-logo logos"><a title="Footwear News" href="https://footwearnews.com/" ><span>Footwear News</span></a></li>
							
				</ul>
			</nav>
		</section>

		
		<p class="copyright">Copyright &copy; 2018 Penske Business Media, LLC. All rights reserved.<br />
			HOLLYWOOD&trade; &amp; Design &copy; 2018 Hollywood Chamber of Commerce. The Hollywood Sign is a trademark and intellectual property of Hollywood Chamber of Commerce. All Rights Reserved.
		</p>
					<p class="copyright powered-by-vip">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=deadline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			           </div><!-- closes wrap -->
       </footer>
    
<!-- facebook needs this div to load the button :hover -->
<div id="fb-root"></div>
<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>
<!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1540252.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks -->
<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push([
	{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
	{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=<code>&a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<!-- CrazyEgg start -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg end -->

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript">
(function () {
var d = new Image(1, 1);
d.onerror = d.onload = function () { d.onerror = d.onload = null; };
d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
		/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}



	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
	} catch(err) {}

	// Track Quantcast
	try {
		_qevents.push([
			{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
			{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
		]);
	} catch(err) {}

	/**
	 * Track pageview end
	 */
}
</script>

<script src="//tru.am/scripts/custom/penskemedia.js"></script>
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/deadlinecom/v0/keywee.min.js" type="text/javascript" async></script>

<!--START Lightbox Javascript-->
<script type="text/javascript">
	(function () {
		window.setTimeout(function() {
			var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
			e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/46f45cec-917a-493b-b060-184d21fdad5c/lightbox_inline.js?mb=' + (new Date().getTime());
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
		}, 500);
	})();
</script>
<!--END Lightbox Javascript-->
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<!-- wpcom_wp_footer -->
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pmcdeadline2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/pmcdeadline2.wordpress.com\/wp-login.php?action=logout&_wpnonce=b2f7b5209f","homeURL":"https:\/\/deadline.com\/","postID":"1202476394","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&#038;path=%2F2018%2F10%2Fti-tiny-friends-and-family-hustle-vh1-reality-series-trailer-promo-video-premiere-date-1202476394%2F&#038;ct=article&#038;lob=deadline&#038;loc=us&#038;env=desktop&#038;post_id=1202476394" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/comment-reply.min.js?m=1519172360j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":"a.dl__magazine-promotion-meta-read-now","category":"Promotion Module","label":"fairchild_live_summit_promotion","url":true}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"1","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkd1SxCAMhV/ILHacOnvj+CwUIqZLA0Loz9tLW3V0Zm869Y4cyHcSjpoimMCCLGooEH1xxFnJRCKYoPPa3DpKFiKhisiW2F36/KCO9DGOmO73yjsOmNVIUcXB/HDWs/Oh0x7eChuhUMU+q0kvMRBLPsC5pTKDaLf2b+dIM/oDgD6Dpy7pROuDukdIu/5RMC2AcwXkbcLm8nj/5jIQn3T8YhKPhNPm9Ef57UBsfLG4/VhhiymbkPDgDC4E5xEKUw0v1yA0a78ImQ1bE2UBSTXmNdX/RIcidXViOOUxksVQFb1gWqlOwyJ7eZK019p+h/o6vDTt07Vt2ub52n8CLZ4/Xw=='></script>
<script type='text/javascript' src='https://s.swiftypecdn.com/cc/Tyut9ZjAAB9kAKBjPMRb.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"Tyut9ZjAAB9kAKBjPMRb","redirect_to":"\/results","home_url":"https:\/\/deadline.com\/","placeholder_image":"","image_size":"medium","sort_field":"_score","specific_dates":"1","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Subjects"},"articles":{"include":true,"name":"Articles"}},"author_list":["Nellie Andreeva","Mike Fleming Jr","Pete Hammond","Anita Busch","Jeremy Gerrard","David Lieberman","Nancy Tartaglione","Dominic Patten","Jen Yamato","The Deadline Team","Patrick Hipes","Denise Petski","Erik Pedersen","David Bloom","Anthony D'Alessandro","Lisa de Moraes","Scott Bowles","David Robb","Brian Brooks","Anna Lisa Raya","Diane Haithman"],"date_filters":{"author_facet:checkbox-facet":[],"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"date_options:radio-options":{"title":"DATE RANGE","default_option":0}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article"},"show_content_type_meta_tag":false,"tags":["post_tag"],"topics":["vertical"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Sections","tags":"Subjects","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkE1OxDAMhS9EahXKsEIsOAInSBNPx5n8lDhtye1JWqZigQTDSFFkv8Sfnw3LKFTwCX2CdEKHDDONMDolRjsN5HmNeaFjyiOCZMbEYBjevqTX4MbgSz03jnxj+A7+zbxIamcKwtuQpepIwxRlouD/4FCj1JY8gqU+ypgrw7xPGHPDidQ5X2HHsNgoVD+g1yGCDmk70DaHpu0u8F3/7pG8spPGdZB0Kt378LEHNxphWzDb/dNa3LQT7kVlmhUtpJc2l0XwFe1n0hiKIjPGyhmkMMuW/tJa6vIuehnBSU4YSyTCjDFS3cquXUlIUapzHeDFPbePD23XdoenznwCZ5IlcQ=='></script>
<script async="async" type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.9.8'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.8'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36403310','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36403310','v':'wpcom','tz':'-7','user_id':'0','post':'1202476394','subd':'pmcdeadline2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=36403310&v=wpcomvt&tz=-7&user_id=0&post=1202476394&subd=pmcdeadline2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sa0ZsbndoVVZfSjc4OFVSNkV+P0hBW2hwWG5LNy5kODg5WjRSZGF3cW1GSGh3UV9HUy5uUUllfkdzbVJtZ09OdFZuUH5uL0czfHF4WlhIfm1bb0omVlFHeE1VLXR5VSZ3Vm0/PUd1KyZFZ1N2YVFQYVJmYkwvTGg2aDNfYVRzMyYrMmgtYStfWy9iejRvZjZSOVUzeFo1TFMsZkQyZWh8REZaPXktTlQsWXFMajJrSGJQSjFmbGk1TCVmMXVa'}]);
_stq.push([ 'clickTrackerInit', '36403310', '1202476394' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<!-- Divs for easy breakpoint checks in JS -->
<div id="js-small-vis-check"></div>
<div id="js-large-vis-check"></div>
</body>
</html>
<!--
	generated in 0.159 seconds
	122787 bytes batcached for 300 seconds
-->
