<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Disable IE compatibility view - needs to appear before any IE conditional comments -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<meta charset="UTF-8" />

	<title>Harrison Ford 1st Animated Role Illumination The Secret Life Of Pets 2 | Deadline</title>

	<link rel="image_src" link="https://s2.wp.com/wp-content/themes/vip/pmc-deadline/screenshot.png" />
	<meta name="viewport" content="width=device-width" />

	
<!-- Facebook / OpenGraph -->
<meta property="fb:page_id" content="105558754896" />

<!-- Deprecated: Yahoo Site Explorer -->
<meta name="y_key" content="a810be562637c603" />

<!-- Pinterest -->
<meta name="p:domain_verify" content="f5dfa14b5684550478e0b704b2c372b9">

<!-- Apple Smart App Banner -->
<meta name="apple-itunes-app" content="app-id=533209613">

<!-- Pingdom RUM start -->
<script type="text/javascript">
var _prum = [['id', '53349e43abe53d611f527b3d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM end -->

<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();
</script>
<!-- Quantcast tag End, part 1 -->

<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Jhm7Eorf" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/Jhm7Eorf.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>

<meta name="description" content="Harrison Ford Takes First Animated Role In Illumination’s ‘The Secret Life Of Pets 2’" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Chris Meledandri, Harrison Ford, Illumination Entertainment, Kevin Hart, Patton Oswalt, Tiffany Haddish, Universal Pictures" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript" src="//pmc-d.openx.net/w/1.0/jstag?nc=3782-PMC RON"></script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"film","vertical":["film"],"category":["Breaking News"],"tag":["Chris Meledandri","Harrison Ford","Illumination Entertainment","Kevin Hart","Patton Oswalt","Tiffany Haddish","Universal Pictures"],"author":["Mike Fleming Jr"],"logged-in":"","subscriber-type":"","country":"us","genre":["Action","Comedy","Kids and Family"]};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "deadline." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=deadline.com&amp;id=36403310&amp;t=1524686666&amp;back=http%3A%2F%2Fdeadline.com%2F2018%2F04%2Fharrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//video-cdn.deadline.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//pmcdeadline2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Feed" href="http://deadline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Comments Feed" href="http://deadline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Harrison Ford Takes First Animated Role, In Illumination’s ‘The Secret Life Of Pets 2’ Comments Feed" href="http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVkt1ugzAMhV+oaVrW7W7as4TE0JT8WLEp4+1nikCVOqFyEzn28ecTOXpAZXNiSKxjrzD0rU+kg++A9A0Yje3U43a0RAf9v9zmApKPaHhSRHDeQIAosq22wbsWWNppiRXD72ZLxK9l0BRexd6mswFFreoaCxApOaPvo+KreHvtm9P67lFjtCtjituQaxNU0yfLPqfZ81Mh36EU7/ZBm5wZyoqar3sABYJhcLKg1D0wxGOAPQQafMMjgjZEyyregjgwTsaCfJW6mDKur1gKE+Anfp8/q0t1+Tidq9sfMonofA==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='pmc-deadline-ie-css'  href='https://s2.wp.com/wp-content/themes/vip/pmc-deadline/style-ie.css?m=1397757326h&#038;ver=4.9.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJytUu1uwyAMfKFR2kpTtR/TnoWCmzoBHGEn2d5+btJkqSZ1WtU/cIa7wx/YoTWYfewCsPXMNjg+o6fMm4R5oycvdk2p2YreN0f6XMDCUplAFr2ApNweW9smb9rYVZh5xDWbiMfiCl4IkAMVy1F9pvUvqwAuRMxgZ8/5wLStijoWSvpAbsZaWL4i/LJM3ZLRgKECUSJ5dNGMdd8Ej+fTE/prS6dXHrdKVMCcilbmOjlrw55mmkEGKo3uw3NSjU6AxfRQBL028Z/G65/iQhqVV2xWw0SbSaZhzeDelCsgE8k7Qco3gTlFh+WetMAxUqWwGnP5CS+ij/S+e93vt4e33WFbfwNbETyw?cssminify=yes' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='pmc-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600%2C300&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNjUsOwjAMBS9EsCqKIAvEWZLUaY2cxIpTSm7PZ1+J7bx5GtjEhJIb5gZtwYQKTxKQFMyEbmLKCMLrTFl/0JeXKTFSQJPX5LEqaOuMe+sxqB7gjwiTr652+PigG8XWBffOywgzF+/4K9zTbRjPJztYe7083hG7TKU=?cssminify=yes' type='text/css' media='all' />
<script type="text/javascript" src="https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1517507240h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-deadline/',
				current_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-deadline/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202376431","dimension4":"mikefleming","dimension5":"breaking-news","dimension6":"chris-meledandri|harrison-ford|illumination-entertainment|kevin-hart|patton-oswalt|tiffany-haddish|universal-pictures","dimension7":"film","dimension8":"breaking-news","dimension9":"film","dimension10":"2018","dimension11":"04","dimension12":"25","dimension13":"09","dimension14":"00","dimension25":"2018-04-25T16:00:52+00:00","dimension26":"2018-04-25 09:00:52","dimension27":"Wednesday","dimension29":"anonymous"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
				var ac = document.cookie ? document.cookie.split('; ') : [];
				var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
				for(i = 0; i < ac.length; i++) {
					parts = ac[i].split('=');
					name = parts[0].replace(rdecode, decodeURIComponent);
					c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); }
					c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
					cookies[name] = c;
				}
				window[dim] = window[dim] || {};
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
					})('pmc_ga_dimensions');

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-1915907-29", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);
			ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
						ga('require', 'linkid', 'linkid.js');
			ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			
			
			ga('send', 'pageview');
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"800","pmc_header_bidding_on_gallery":"yes","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkOFOAyEQhF9ISmo8U38Yn4XjttxSYJGFq/r0Xar90XipURMSyM7k22H0MStMNrQJWHs5rw3K+9e18XynbxlURFdMhU3EdDFbShVS7d5IIwZQjaEYJzMB7WnFl4lrBGYxrajXkTAtCMcfbR5qNvagCjB+fKPWGWSfXjDrHJrDxNp48yZ6jD1nIDNhch3riJz8wdhwCxKtuoD6ewYzQVEjTmeMYYZ6bi8XkOFaXX+hXQu/pLpAowlq35KtSOkznswLRFpA1SL1der/iTPRgYXzEp+3w/3DdtgNj0/+BNPJ7UU='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//video-cdn.deadline.com/libraries/FYqQQySW.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/deadline.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_breaking_news_hash = {"hash":"1202376737"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_deadline_obj = {"slickConfig":{"autospeed":"2000"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["main-wrapper"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydk9FuwyAMRX9ohLZqpb1M+xYCDiMNmNmQLP36kUyR2rVS07zZF3yQubYcotAYEoQk0xd4YNm7KKPXInbZusBz3DsDWBQ1AsmWJWtyMVUtv8l1AI2eNRJMxdf5C4iaQJ1dsCLAwBPnRngBpLy6YBAqclJWKmZIM+9Gr7wLT5gGlOlcANm5mhSNE8OjAQruQpXOnNBvQLTfGWisBjVGdCE96+wR4s+eLZWLtqE0kdJnoNWvLpYsghgxFyvBiISiWGsm6H/tFZuNnztqooC+3J3Dypax7dBaoAp7ICqDvcLqB1zGTBrq4nJZietkG65DZVbV3v3fvBv4I7BpnAYRsq+LC8ui3Z8U/qf/2J8Ox93u/XDat78aMYEn'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p2sKaa-1jn32f' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fdeadline.com%2F2018%2F04%2Fharrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fdeadline.com%2F2018%2F04%2Fharrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Harrison Ford Takes First Animated Role, In Illumination’s ‘The Secret Life Of Pets 2’" />
<meta property="og:url" content="http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/" />
<meta property="og:description" content="EXCLUSIVE: Harrison Ford has been set to voice his first ever role in a studio animated family film. Ford will lead the cast of The Secret Life Of Pets 2, the sequel to the Illumination Entertainme…" />
<meta property="article:published_time" content="2018-04-25T16:00:52+00:00" />
<meta property="article:modified_time" content="2018-04-25T16:00:53+00:00" />
<meta property="og:site_name" content="Deadline" />
<meta property="og:image" content="https://pmcdeadline2.files.wordpress.com/2018/04/harrison-ford.jpg?w=605" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="797" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Deadline" />
<meta name="twitter:text:title" content="Harrison Ford Takes First Animated Role, In Illumination’s ‘The Secret Life Of Pets 2’" />
<meta name="twitter:image:src" content="https://pmcdeadline2.files.wordpress.com/2018/04/harrison-ford.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DeadlineMike" />
<meta name="twitter:title" content="Harrison Ford Takes First Animated Role, In Illumination’s ‘The Secret Life Of Pets 2’" />
<meta name="twitter:description" content="Harrison Ford Takes First Animated Role In Illumination’s ‘The Secret Life Of Pets 2’" />
<meta name="twitter:image" content="https://pmcdeadline2.files.wordpress.com/2018/04/harrison-ford.jpg" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=114" />
<link rel='openid.server' href='http://pmcdeadline2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://pmcdeadline2.wordpress.com/' />
<meta name="author" content="Mike Fleming Jr">			<meta property="fb:pages" content="105558754896" />
					<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<link rel="search" type="application/opensearchdescription+xml"
		      href="http://deadline.com/pmc-opensearch"
		      title="Deadline  Search"/>
	
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<link rel="canonical" href="http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="title" data-type="string" content="Harrison Ford Takes First Animated Role, In Illumination’s ‘The Secret Life Of Pets 2’" />
<meta class="swiftype" name="author" data-type="string" content="Mike Fleming Jr" />
<meta class="swiftype" name="published_at" data-type="date" content="2018-04-25 09:00:52" />
<meta class="swiftype" name="image" data-type="enum" content="https://pmcdeadline2.files.wordpress.com/2018/04/harrison-ford.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Chris Meledandri" />
<meta class="swiftype" name="tags" data-type="string" content="Harrison Ford" />
<meta class="swiftype" name="tags" data-type="string" content="Illumination Entertainment" />
<meta class="swiftype" name="tags" data-type="string" content="Kevin Hart" />
<meta class="swiftype" name="tags" data-type="string" content="Patton Oswalt" />
<meta class="swiftype" name="tags" data-type="string" content="Tiffany Haddish" />
<meta class="swiftype" name="tags" data-type="string" content="Universal Pictures" />
<meta class="swiftype" name="topics" data-type="string" content="Film" />
<meta class="swiftype" name="body" data-type="text" content="EXCLUSIVE: Harrison Ford has been set to voice his first ever role in a studio animated family film. Ford will lead the cast of The Secret Life Of Pets 2, the sequel to the Illumination Entertainment/Universal 2016 summer hit that had the best opening weekend ever for an original film, and grossed $875 million worldwide.





Tiffany Haddish, Patton Oswalt, Nick Kroll and Pete Holmes will provide the other new voices for a film that will be released June 7, 2019, with a script by Minions writer Brian Lynch and Despicable Me’s Chris Renaud back at the helm after directing the first.

Returning to the voice cast are Kevin Hart, Jenny Slate, Eric Stonestreet, Ellie Kemper, Lake Bell, Dana Carvey, Hannibal Buress and Bobby Moynihan. Illumination founder/CEO Chris Meledandri and longtime collaborator Janet Healy are producing.

Sources said that Oswalt will take over the role of lead dog Max. Louis C.K. voiced the hound in the first film, but after the comedian got in the dog house after a scandal, it&#039;s  understandable he won’t return for the sequel.

The casting of Ford -- coming as Disney unveils Alden Ehrenreich as the young Han Solo in Solo: A Star Wars Story -- should be a highlight in Universal Pictures&#039; CinemaCon presentation today as Meledandri&#039;s Illumination continues to be a remarkable success story.





The Secret Life of Pets gives Meledandri another viable franchise in an empire that got off on the right foot with first release Despicable Me, and has never looked back. The third installment of that film became Illumination’s second to crack the billion dollar gross mark. This after Minions, the 2015 Despicable Me spinoff which became the second highest grossing animated film of all time. Meledandri has twice topped Deadline&#039;s annual film profitability tournament, and his studio’s films have generated $6 billion in its eight years, including three of the top seven global grossing animated films ever.





Next up for Illumination is the November 9 release of Dr Seuss’s The Grinch, which stars Benedict Cumberbatch as the title character in a film directed by Scott Mosier &amp; Yarrow Cheney.

Ford is represented by UTA and Ziffren Brittenham LLP." />
<!-- Swiftype Meta Tags End -->

<meta property="trueanthem.headline" content="Harrison Ford Takes First Animated Role, In Illumination’s ‘The Secret Life Of Pets 2’"/><meta name="application-name" content="Deadline" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hollywood Entertainment Breaking News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://deadline.com/feed/;icon-uri=http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"qrnqyvar.pbz","hostname":"deadline.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&path=%2F2018%2F04%2Fharrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431%2F&ct=article&lob=deadline&loc=us&env=desktop&post_id=1202376431";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<script async src="//js-sec.indexww.com/ht/p/182698-16879320999875.js"></script><link rel="amphtml" href="http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://pmcdeadline2.wordpress.com/wp-admin/admin-ajax.php';
	gpid = '1202376431';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"film","vertical":["film"],"category":["Breaking News"],"tag":["Chris Meledandri","Harrison Ford","Illumination Entertainment","Kevin Hart","Patton Oswalt","Tiffany Haddish","Universal Pictures"],"author":["Mike Fleming Jr"],"logged-in":"","subscriber-type":"","genre":["Action","Comedy","Kids and Family"]};

/* ]]> */
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2sKaa&#038;cscache=6&#038;csrev=5" />
			<script>
		var admin_bar_showing = false;
	</script>
	<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<link rel="pingback" href="http://deadline.com/xmlrpc.php" />
</head>

<body class="post-template-default single single-post postid-1202376431 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">


	<div id="fb-root"></div>
	<script>(function (d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s);
			js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=290526267722658";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T247L5"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T247L5');</script>
	<!-- End Google Tag Manager -->

	<script async="1">
	(function() {
		__mtm = [ "578d001caa04d0826f287016", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!--DFP Prestitial ad call -->

<div id="prestitial-ad-section" class="hide">
	<div id="prestitial-ad-outer-container">
		<div id="prestitial-ad-overlay"></div>
		<div id="prestitial-ad-close">
							Click to Skip Ad
					</div>
		<div id="prestitial-ad-duration-counter"><em>Closing in...</em></div>
		<div id="prestitial-ad-container"></div>
		<div id="prestitial-ad-third-party-content-view-tracker"></div>
	</div>
	<div id="prestitial-ad-inject-container" class="hide">
		<div class="admz" id="adm-dfp-prestitial">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-dfp-interstitial-uid1" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
	</div>
</div>

<!-- end DFP Prestitial ad call -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
		<div class="admz" id="adm-responsive-skin-ad">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dl-ros-skin-uid2" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad --><div id="fb-root"></div>

<!-- Begin comScore Tag -->
<noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->

<div id="main-wrapper">
	
	<header class="site-header">
		<section id="masthead">
			<div id="js-mobile-menu-trigger" class="hamburger">Menu</div>
						<h2  class="blogheader">
			<a class="header-logo "
			   href="http://deadline.com">Deadline</a>
			<div class="sticky-category"><a href="http://deadline.com/v/film/" title="Go to all posts in Film" class="category">Film</a></div><div class="sticky-title">Harrison Ford Takes First Animated Role, In Illumination’s ‘The Se&hellip;</div>		</h2>
		<div id="js-nav-outer-wrapper" class="nav-outer-wrapper">
			<nav class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-742360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-742360"><a href="/">Home</a></li>
<li id="menu-item-742366" class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-742366"><a href="http://deadline.com/v/film/">Film</a></li>
<li id="menu-item-728913" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-728913"><a href="http://deadline.com/v/tv/">TV</a></li>
<li id="menu-item-728914" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-728914"><a href="http://deadline.com/v/awards/">Awardsline</a></li>
<li id="menu-item-742362" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742362"><a href="http://deadline.com/v/box-office/">Box Office</a></li>
<li id="menu-item-742363" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742363"><a href="http://deadline.com/v/business/">Business</a></li>
<li id="menu-item-742365" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742365"><a href="http://deadline.com/v/international/">INTL</a></li>
<li id="menu-item-1201915516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201915516"><a href="/video">Video</a></li>
<li id="menu-item-1201321026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201321026"><a href="http://jobsearch.deadline.com/jobs/search">Jobs</a></li>
<li id="menu-item-273109" class="special menu-item menu-item-type-post_type menu-item-object-page menu-item-273109"><a href="http://deadline.com/tip-line/">Got A Tip?</a></li>
</ul></nav>			<div id="cse-search-form">
				<!-- Site Search -->
						<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
					</div>
			<!-- End Google Site Search -->
		</div>
		</section><!-- /#masthead -->

		<div class="header-ad-mobile">
					</div>

				<div id="ad-header" class="below-header-ad">
			<div class="admz" id="adm-header">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="728">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-ros-970x90-uid3" class="ad-rotatable adw-728 adh-90"></div>
	</div>
		</div>

	</div>
		</div>
				<div class="dl-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad -->
	</header>
	<!-- /header -->

	<div class="pmc-breaking-news below-header">
<div class="pmc-breaking-news nocontent">
	<div class="box-left"></div>
	<div class="news-alert">

		<div>
			Breaking News		</div>
		<a href="http://deadline.com/2018/04/halsey-sony-pictures-movie-deal-life-story-1202376737/">
											<span class="display-center">
					Sony Pacts To Make Movie Inspired By Life Of Halsey				</span>
					</a>
		<i class="fa fa-times"></i>
	</div>
	<div class="box-bottom"></div>
</div>
</div>

	<div id="carousel" class="clearfix nocontent">
	<section id="featured-content" class="below-header-ad">
		<h2 class="top-stories">Top Stories</h2>
		<ul>
							<li id="slide-1202376431" class="slide">
					<a href="http://deadline.com/tag/cinemacon/" title="Uni @ CinemaCon: &#8216;Jurassic World 2&#8217;, &#8216;First Man&#8217;, &#8216;Glass&#8217;"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2018/04/universal-pictures-logo-featured.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/04/universal-pictures-logo-featured.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2018/04/universal-pictures-logo-featured.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2018/04/universal-pictures-logo-featured.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2018/04/universal-pictures-logo-featured.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
										<h3>
						<a href="http://deadline.com/tag/cinemacon/" title="Uni @ CinemaCon: &#8216;Jurassic World 2&#8217;, &#8216;First Man&#8217;, &#8216;Glass&#8217;" >Uni @ CinemaCon: &#8216;Jurassic World 2&#8217;, &#8216;First Man&#8217;, &#8216;Glass&#8217;</a>
											</h3>
				</li>
							<li id="slide-1202376431" class="slide">
					<a href="http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/" title="Harrison Ford Goes Animated For &#8216;Secret Life Of Pets&nbsp;2&#8217;"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2018/04/harrison-ford.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="Harrison Ford" srcset="https://pmcdeadline2.files.wordpress.com/2018/04/harrison-ford.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2018/04/harrison-ford.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2018/04/harrison-ford.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2018/04/harrison-ford.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
					<a href="http://deadline.com/v/film/" title="Go to all posts in Film" class="category"><i class="fa fa-play"></i>Film</a>					<h3>
						<a href="http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/" title="Harrison Ford Goes Animated For &#8216;Secret Life Of Pets&nbsp;2&#8217;" >Harrison Ford Goes Animated For &#8216;Secret Life Of Pets&nbsp;2&#8217;</a>
													<span class="author">by by <a href="http://deadline.com/author/mikefleming/" title="Posts by Mike Fleming Jr" rel="author" class="name">Mike Fleming Jr</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202376431" class="slide">
					<a href="http://deadline.com/2018/04/avengers-infinity-war-marvel-disney-global-box-office-preview-1202375350/" title="&#8216;Avengers: Infinity War&#8217; Eyes $498M WW Bow &amp;&nbsp;Beyond"   ><img width="243" height="162" src="http://pmcdeadline2.files.wordpress.com/2017/11/avengers-infinity-war-2.jpg?crop=171px%2C38px%2C596px%2C399px&amp;resize=243%2C162" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="Avengers Infinity War" /></a>
					<a href="http://deadline.com/v/box-office/" title="Go to all posts in Box Office" class="category"><i class="fa fa-play"></i>Box Office</a>					<h3>
						<a href="http://deadline.com/2018/04/avengers-infinity-war-marvel-disney-global-box-office-preview-1202375350/" title="&#8216;Avengers: Infinity War&#8217; Eyes $498M WW Bow &amp;&nbsp;Beyond" >&#8216;Avengers: Infinity War&#8217; Eyes $498M WW Bow &amp;&nbsp;Beyond</a>
													<span class="author">by by <a href="http://deadline.com/author/mikefleming/" title="Posts by Mike Fleming Jr" rel="author" class="name">Mike Fleming Jr</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202376431" class="slide">
					<a href="http://deadline.com/category/earnings/" title="Big Earnings Day: Comcast, Viacom, Twitter,&nbsp;More"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2018/04/comcast-viacom.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="Comcast Viacom" srcset="https://pmcdeadline2.files.wordpress.com/2018/04/comcast-viacom.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2018/04/comcast-viacom.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2018/04/comcast-viacom.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2018/04/comcast-viacom.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
										<h3>
						<a href="http://deadline.com/category/earnings/" title="Big Earnings Day: Comcast, Viacom, Twitter,&nbsp;More" >Big Earnings Day: Comcast, Viacom, Twitter,&nbsp;More</a>
											</h3>
				</li>
					</ul>
	</section>
	<!-- /#featured-content -->
	</div>

		<div id="content">
		
<div class="section-tag"><a href="http://deadline.com/v/film/" title="Go to all posts in Film" class="category">Film</a></div>

	<h1 class="post-title entry-title desktop">Harrison Ford Takes First Animated Role, In Illumination’s ‘The Secret Life Of Pets&nbsp;2’</h1>

	
<div class="post-author-time">

    <div class="gravatars"><img width="56" height="76" src="https://pmcdeadline2.files.wordpress.com/2014/06/mfleming.png?w=56&amp;h=76&amp;crop=1" class="attachment-author-gravatar size-author-gravatar wp-post-image" alt="" /></div>
    <div class="author-info ">

        <span class="byline">by <a href="http://deadline.com/author/mikefleming/" title="Posts by Mike Fleming Jr" rel="author" class="name">Mike Fleming Jr</a>
		
		<div class="clear"></div></span>

        <time class="date-published updated">April 25, 2018 9:00am</time>

        <div class="clear"></div>

        
<div class="counters">
	<ul class="share-comment">
		<li class="social-v3-facebook byline-icon fb-share-button as-popup">
			<a class="" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdeadline.com%2F2018%2F04%2Fharrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431%2F&#038;t=Harrison+Ford+Takes+First+Animated+Role%2C+In+Illumination%E2%80%99s+%E2%80%98The+Secret+Life+Of+Pets%C2%A02%E2%80%99" rel="nofollow" target="_blank"  ></a>
		</li>

		<li class="social-v3-twitter byline-icon as-popup" data-permalink="http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/" data-http-permalink="http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/">
			<a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fdeadline.com%2F2018%2F04%2Fharrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431%2F&#038;text=Harrison+Ford+Takes+First+Animated+Role%2C+In+Illumination%E2%80%99s+%E2%80%98The+Secret+Life+Of+Pets%C2%A02%E2%80%99&#038;via=deadline" rel="nofollow" ></a>
		</li>
		<li class="social-v3-googleplus byline-icon as-popup">
			<a target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fdeadline.com%2F2018%2F04%2Fharrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431%2F" rel="nofollow" ></a>
<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
		</li>
		<li class="social-v3-linkedin byline-icon as-popup">
			<a target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=http%3A%2F%2Fdeadline.com%2F2018%2F04%2Fharrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431%2F&#038;title=Harrison+Ford+Takes+First+Animated+Role%2C+In+Illumination%E2%80%99s+%E2%80%98The+Secret+Life+Of+Pets%C2%A02%E2%80%99&#038;summary=EXCLUSIVE%3A+Harrison+Ford+has+been+set+to+voice+his+first+ever+role+in+a+studio+animated+family+film.+Ford+will+lead+the+cast+of+The+Secret+Life+Of+Pets+2%2C+the+sequel+to+the+Illumination+Entertainment%2FUniversal+2016+summer+hit+that+had+the+best+opening+weekend+ever+for+an+original+film%2C+and+grossed+%24875+million+worldwide.Tiffany&#038;source=Deadline" rel="nofollow" ></a>
		</li>
				<li class="social-v3-comments no-sprite">
			<i class="fa fa-comments ">
				<a class="" href="http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/#respond" title="Harrison Ford Takes First Animated Role, In Illumination’s ‘The Secret Life Of Pets&nbsp;2’" >
					0				</a>
			</i>
		</li>
		
		<li class="social-v3-mail no-sprite">
			<a  href="mailto:?subject=Harrison Ford Takes First Animated Role, In Illumination’s ‘The Secret Life Of Pets&nbsp;2’&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttp%3A%2F%2Fdeadline.com%2F2018%2F04%2Fharrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431%2F"><i class="fa fa-envelope-o"></i></a>
		</li>

		<li class="social-v3-print no-sprite">
			<a rel="nofollow"  href="/print-article/1202376431/?KeepThis=1&#038;TB_iframe=1&#038;height=500&#038;width=750" class="thickbox" title="Print This Article"><i class="fa fa-print"></i></a>
		</li>
	</ul>

	<div class="clear"></div>

</div>

<div class="social-links">
	<div class="social twitter">
		<a href="https://twitter.com/home?status=http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/" title="Follow Deadline Hollywood on Twitter"><i class="fa fa-twitter-square"></i></a>
	</div>
	<div class="social facebook">
		<a href="http://www.facebook.com/sharer/sharer.php?u=http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/" title="Follow Deadline Hollywood on Facebook"><i class="fa fa-facebook-square"></i></a>
	</div>
	<div class="social google-plus">
		<a href="https://plus.google.com/share?url=http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/" title="Follow Deadline Hollywood on Google Plus"><i class="fa fa-google-plus-square"></i></a>
	</div>
	<div class="social linkedin">
		<a href="https://www.linkedin.com/shareArticle?title=Harrison%20Ford%20Takes%20First%20Animated%20Role,%20In%20Illumination’s%20‘The%20Secret%20Life%20Of%20Pets&nbsp;2’&#038;url=http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/&#038;source=deadline.com&#038;mini=true&#038;summary" title="Follow Deadline Hollywood on LinkedIn "><i class="fa fa-linkedin-square"></i></a>
	</div>
    <div class="social email">
        <a href="mailto:?subject=Harrison Ford Takes First Animated Role, In Illumination’s ‘The Secret Life Of Pets&nbsp;2’&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttp%3A%2F%2Fdeadline.com%2F2018%2F04%2Fharrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431%2F" title="Email Deadline Hollywood"><i class="fa fa-envelope"></i></a>
    </div>
    <div class="social comments">
        <a href="#respond" title="Comment on Deadline Hollywood"><i class="fa fa-comments"></i></a>
    </div>
	<div class="clear"></div>
</div>

    </div>

</div>

<div id="content-wrapper">

	<article class="post-1202376431 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-chris-meledandri tag-harrison-ford tag-illumination-entertainment tag-kevin-hart tag-patton-oswalt tag-tiffany-haddish tag-universal-pictures genre-action genre-comedy genre-kids-and-family vertical-film">

					<div class="main-article-thumbnail-wrapper desktop ">
				<img width="446" height="299" src="https://pmcdeadline2.files.wordpress.com/2018/04/harrison-ford.jpg?w=446&amp;h=299&amp;crop=1" class="attachment-main-article-thumb size-main-article-thumb wp-post-image" alt="Harrison Ford" srcset="https://pmcdeadline2.files.wordpress.com/2018/04/harrison-ford.jpg?w=446&amp;h=299&amp;crop=1 446w, https://pmcdeadline2.files.wordpress.com/2018/04/harrison-ford.jpg?w=892&amp;h=598&amp;crop=1 892w, https://pmcdeadline2.files.wordpress.com/2018/04/harrison-ford.jpg?w=150&amp;h=101&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2018/04/harrison-ford.jpg?w=300&amp;h=201&amp;crop=1 300w, https://pmcdeadline2.files.wordpress.com/2018/04/harrison-ford.jpg?w=768&amp;h=515&amp;crop=1 768w" sizes="(max-width: 446px) 100vw, 446px" />			</div>
					<div class="tags thumb">
				<ul>
				<li>
				<a href="http://deadline.com/v/film/">
					Film				</a>
			</li>
					<li>
				<a href="http://deadline.com/category/breaking-news/">
					Breaking News				</a>
			</li>
					<li>
				<a href="http://deadline.com/tag/chris-meledandri/">
					Chris Meledandri				</a>
			</li>
					<li>
				<a href="http://deadline.com/tag/harrison-ford/">
					Harrison Ford				</a>
			</li>
					<li>
				<a href="http://deadline.com/tag/illumination-entertainment/">
					Illumination Entertainment				</a>
			</li>
					<li>
				<a href="http://deadline.com/tag/kevin-hart/">
					Kevin Hart				</a>
			</li>
					<li>
				<a href="http://deadline.com/tag/patton-oswalt/">
					Patton Oswalt				</a>
			</li>
		</ul>			</div>

		<div class="copyright" itemprop="copyrightHolder">REX/Shutterstock</div><div class="clear"></div>
		<div id="main-content-wrapper" class="desktop ">

			<div class="post-content">
				<p><strong>EXCLUSIVE</strong>: <a href="http://deadline.com/tag/harrison-ford/" id="auto-tag_harrison-ford" data-tag="harrison-ford">Harrison Ford</a> has been set to voice his first ever role in a studio animated family film. Ford will lead the cast of <em>The Secret Life Of Pets 2</em>, the sequel to the <a href="http://deadline.com/tag/illumination-entertainment/" id="auto-tag_illumination-entertainment" data-tag="illumination-entertainment">Illumination Entertainment</a>/Universal 2016 summer hit that had the best opening weekend ever for an original film, and grossed $875 million worldwide.</p>
<p><div class="related-article">
					<div class="pad">
						<a href="http://deadline.com/2018/04/nbcu-chief-steve-burke-on-nbc-and-universal-pictures-we-have-the-cards-1202376338/" title="Related Article" class="related" >Related</a>
						<div class="article"><a href="http://deadline.com/2018/04/nbcu-chief-steve-burke-on-nbc-and-universal-pictures-we-have-the-cards-1202376338/" title="Related Article" >NBCU Chief Steve Burke On NBC And Universal Pictures: &quot;We Have The Cards&quot;</a></div>
						<div class="clear"></div>
					</div>
				</div></p>
<p><img class="alignleft wp-image-1202375858 size-dl-vertical" src="https://pmcdeadline2.files.wordpress.com/2018/04/tiffany-haddish.jpg?w=151&amp;h=224&amp;crop=1" alt="Tiffany Haddish" width="151" height="224" srcset="https://pmcdeadline2.files.wordpress.com/2018/04/tiffany-haddish.jpg?w=151&amp;h=224&amp;crop=1 151w, https://pmcdeadline2.files.wordpress.com/2018/04/tiffany-haddish.jpg?w=302&amp;h=448&amp;crop=1 302w, https://pmcdeadline2.files.wordpress.com/2018/04/tiffany-haddish.jpg?w=101&amp;h=150&amp;crop=1 101w, https://pmcdeadline2.files.wordpress.com/2018/04/tiffany-haddish.jpg?w=202&amp;h=300&amp;crop=1 202w" sizes="(max-width: 151px) 100vw, 151px"></p>
<p><img class="alignright wp-image-1202375859 size-dl-vertical" src="https://pmcdeadline2.files.wordpress.com/2018/04/patton-oswalt.jpg?w=151&amp;h=224&amp;crop=1" alt="Patton Oswalt" width="151" height="224" srcset="https://pmcdeadline2.files.wordpress.com/2018/04/patton-oswalt.jpg?w=151&amp;h=224&amp;crop=1 151w, https://pmcdeadline2.files.wordpress.com/2018/04/patton-oswalt.jpg?w=302&amp;h=448&amp;crop=1 302w, https://pmcdeadline2.files.wordpress.com/2018/04/patton-oswalt.jpg?w=101&amp;h=150&amp;crop=1 101w, https://pmcdeadline2.files.wordpress.com/2018/04/patton-oswalt.jpg?w=202&amp;h=300&amp;crop=1 202w" sizes="(max-width: 151px) 100vw, 151px"></p>
<p><a href="http://deadline.com/tag/tiffany-haddish/" id="auto-tag_tiffany-haddish" data-tag="tiffany-haddish">Tiffany Haddish</a>, <a href="http://deadline.com/tag/patton-oswalt/" id="auto-tag_patton-oswalt" data-tag="patton-oswalt">Patton Oswalt</a>, Nick Kroll and Pete Holmes will provide the other new voices for a film that will be released June 7, 2019, with a script by <em>Minions</em> writer Brian Lynch and <em>Despicable Me</em>&rsquo;s Chris Renaud back at the helm after directing the first.</p>
<p>Returning to the voice cast are <a href="http://deadline.com/tag/kevin-hart/" id="auto-tag_kevin-hart" data-tag="kevin-hart">Kevin Hart</a>, Jenny Slate, Eric Stonestreet, Ellie Kemper, Lake Bell, Dana Carvey, Hannibal Buress and Bobby Moynihan. Illumination founder/CEO <a href="http://deadline.com/tag/chris-meledandri/" id="auto-tag_chris-meledandri" data-tag="chris-meledandri">Chris Meledandri</a> and longtime collaborator Janet Healy are producing.</p>
<p><div class="admz" id="adm-inline-article-ad-1">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-tab-mid-article1-uid0" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
</p>
<p>Sources said that Oswalt will take over the role of lead dog Max. Louis C.K. voiced the hound in the first film, but after the comedian got in the dog house after a scandal, it&#8217;s&nbsp; understandable he won&rsquo;t return for the sequel.</p>
<p>The casting of Ford &#8212; coming as Disney unveils Alden Ehrenreich as the young Han Solo in <em>Solo: A Star Wars Story</em> &#8212; should be a highlight in <a href="http://deadline.com/tag/universal-pictures/" id="auto-tag_universal-pictures" data-tag="universal-pictures">Universal Pictures</a>&#8217; CinemaCon presentation today as Meledandri&#8217;s Illumination continues to be a remarkable success story.</p>
<p><img class="alignleft wp-image-1201849392 size-dl-vertical" src="https://pmcdeadline2.files.wordpress.com/2016/11/chris-meledandri.jpg?w=151&amp;h=224&amp;crop=1" alt="" width="151" height="224" srcset="https://pmcdeadline2.files.wordpress.com/2016/11/chris-meledandri.jpg?w=151&amp;h=224&amp;crop=1 151w, https://pmcdeadline2.files.wordpress.com/2016/11/chris-meledandri.jpg?w=302&amp;h=448&amp;crop=1 302w, https://pmcdeadline2.files.wordpress.com/2016/11/chris-meledandri.jpg?w=101&amp;h=150&amp;crop=1 101w, https://pmcdeadline2.files.wordpress.com/2016/11/chris-meledandri.jpg?w=202&amp;h=300&amp;crop=1 202w" sizes="(max-width: 151px) 100vw, 151px"></p>
<figure id="attachment_1201784411" class="thumbnail alignright">

	<img class="size-dl-article-body wp-image-1201784411" src="https://pmcdeadline2.files.wordpress.com/2016/07/the-secret-life-of-pets4.jpg?w=301&amp;h=202&amp;crop=1" alt="" width="301" height="202" srcset="https://pmcdeadline2.files.wordpress.com/2016/07/the-secret-life-of-pets4.jpg?w=301&amp;h=202&amp;crop=1 301w, https://pmcdeadline2.files.wordpress.com/2016/07/the-secret-life-of-pets4.jpg?w=602&amp;h=404&amp;crop=1 602w, https://pmcdeadline2.files.wordpress.com/2016/07/the-secret-life-of-pets4.jpg?w=150&amp;h=101&amp;crop=1 150w" sizes="(max-width: 301px) 100vw, 301px">
	<figcaption style="width:301px">

		
				<div class="image-credit">Universal Pictures</div>
		
	</figcaption>

</figure>

<p><em>The Secret Life of Pets</em> gives Meledandri another viable franchise in an empire that got off on the right foot with first release <em>Despicable Me</em>, and has never looked back. The third installment of that film became Illumination&rsquo;s second to crack the billion dollar gross mark. This after <em>Minions</em>, the 2015 <em>Despicable Me</em> spinoff which became the second highest grossing animated film of all time. Meledandri has twice topped Deadline&#8217;s annual film profitability tournament, and his studio&rsquo;s films have generated $6 billion in its eight years, including three of the top seven global grossing animated films ever.</p>
<figure id="attachment_1202375860" class="thumbnail alignleft">

	<img class="size-dl-vertical wp-image-1202375860" src="https://pmcdeadline2.files.wordpress.com/2018/04/nick-kroll.jpg?w=151&amp;h=224&amp;crop=1" alt="Nick Kroll" width="151" height="224" srcset="https://pmcdeadline2.files.wordpress.com/2018/04/nick-kroll.jpg?w=151&amp;h=224&amp;crop=1 151w, https://pmcdeadline2.files.wordpress.com/2018/04/nick-kroll.jpg?w=302&amp;h=448&amp;crop=1 302w, https://pmcdeadline2.files.wordpress.com/2018/04/nick-kroll.jpg?w=101&amp;h=150&amp;crop=1 101w, https://pmcdeadline2.files.wordpress.com/2018/04/nick-kroll.jpg?w=202&amp;h=300&amp;crop=1 202w" sizes="(max-width: 151px) 100vw, 151px">
	<figcaption style="width:151px">

		
				<div class="image-credit">REX/Shutterstock</div>
		
	</figcaption>

</figure>

<figure id="attachment_1202375857" class="thumbnail alignright">

	<img class="size-dl-vertical wp-image-1202375857" src="https://pmcdeadline2.files.wordpress.com/2018/04/pete-holmes.jpg?w=151&amp;h=224&amp;crop=1" alt="Pete Holmes" width="151" height="224" srcset="https://pmcdeadline2.files.wordpress.com/2018/04/pete-holmes.jpg?w=151&amp;h=224&amp;crop=1 151w, https://pmcdeadline2.files.wordpress.com/2018/04/pete-holmes.jpg?w=302&amp;h=448&amp;crop=1 302w, https://pmcdeadline2.files.wordpress.com/2018/04/pete-holmes.jpg?w=101&amp;h=150&amp;crop=1 101w, https://pmcdeadline2.files.wordpress.com/2018/04/pete-holmes.jpg?w=202&amp;h=300&amp;crop=1 202w" sizes="(max-width: 151px) 100vw, 151px">
	<figcaption style="width:151px">

				Holmes		
				<div class="image-credit">REX/Shutterstock</div>
		
	</figcaption>

</figure>

<p>Next up for Illumination is the November 9 release of <em>Dr Seuss&rsquo;s The Grinch</em>, which stars Benedict Cumberbatch as the title character in a film directed by Scott Mosier &amp; Yarrow Cheney.</p>
<p>Ford is represented by UTA and Ziffren Brittenham LLP.</p>
			</div>
					</div>

	</article>

	<!-- End of article link to Using text link widget -->
	<div id="text-4" class="widget-container widget_text">			<div class="textwidget"><p style="font-size:1.3335em;font-style:italic;margin-top:-10px;">Subscribe to <a href="http://pages.email.deadline.com/signup" style="color:#008ad8;">Deadline Breaking News Alerts</a> and keep your inbox happy</p></div>
		</div>
<ul class="social-strip" data-relativepath="/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/">
	<li class="social-v3-facebook as-popup ">
		<a  class="" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdeadline.com%2F2018%2F04%2Fharrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431%2F&#038;t=Harrison+Ford+Takes+First+Animated+Role%2C+In+Illumination%E2%80%99s+%E2%80%98The+Secret+Life+Of+Pets%C2%A02%E2%80%99" rel="nofollow" target="_blank"></a>
	</li>

	<li class="social-v3-twitter as-popup" data-permalink="http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/" data-http-permalink="http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/">
		<a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fdeadline.com%2F2018%2F04%2Fharrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431%2F&#038;text=Harrison+Ford+Takes+First+Animated+Role%2C+In+Illumination%E2%80%99s+%E2%80%98The+Secret+Life+Of+Pets%C2%A02%E2%80%99&#038;via=deadline" rel="nofollow"></a>
	</li>
	<li class="social-v3-googleplus as-popup ">
		<a  target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fdeadline.com%2F2018%2F04%2Fharrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431%2F" rel="nofollow"></a>
		<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
	</li>
	<li class="social-v3-linkedin as-popup">
		<a  target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=http%3A%2F%2Fdeadline.com%2F2018%2F04%2Fharrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431%2F&#038;title=Harrison+Ford+Takes+First+Animated+Role%2C+In+Illumination%E2%80%99s+%E2%80%98The+Secret+Life+Of+Pets%C2%A02%E2%80%99&#038;summary=EXCLUSIVE%3A+Harrison+Ford+has+been+set+to+voice+his+first+ever+role+in+a+studio+animated+family+film.+Ford+will+lead+the+cast+of+The+Secret+Life+Of+Pets+2%2C+the+sequel+to+the+Illumination+Entertainment%2FUniversal+2016+summer+hit+that+had+the+best+opening+weekend+ever+for+an+original+film%2C+and+grossed+%24875+million+worldwide.Tiffany&#038;source=Deadline" rel="nofollow"></a>
	</li>
		<li class="no-sprite social-comments">
		<i class="fa fa-comments ">
			<a  class="" href="http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/#respond" title="Harrison Ford Takes First Animated Role, In Illumination’s ‘The Secret Life Of Pets&nbsp;2’">
				0			</a>
		</i>
	</li>
	</ul>
<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431/" data-widget-id="AR_1" data-ob-template="Deadline" ></div>
	</div>
</div>
	<div class="widget-area horizontal ad"><interaction data-token="597225f8fc94310e000b7a45" data-context="true" data-tags="" data-fallback="true"></interaction></div>
	<div class="widget-area horizontal ad" id="ad-widget-single">
		<div class="admz" id="adm-after-article">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="620">
			
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-dl-ros-620x250-uid4" class="ad-rotatable adw-620 adh-250"></div>
	</div>
		</div>

	</div>
	</div>

	<div id="mobile-sidebar">
			</div>

	<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>
	<div class="widget-area horizontal ad" id="after-comment-ad">
		<div class="admz" id="adm-after-comments">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="620">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-620x251-uid5" class="ad-rotatable adw-620 adh-251"></div>
	</div>
		</div>

	</div>
	</div>

</div>

<ul id="sidebar" class="widget-area nocontent">
<div class="admz" id="adm-widget-dl-ros-300x600">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div rail-ads-1 ad-text">
	<div id="div-gpt-deadline-ros-300x600-uid6" class="ad-rotatable adw-300 adh-600"></div>
	</div>
		</div>

	</div>
<li id="deadline_most_popular-11" class="widget-container widget_deadline_most_popular"><h3 class="widget-title"><span>What&#039;s Hot on Deadline</span></h3><ul id="most-popular">				<li class="trending-item">
					<span class="number">1</span>
					<h5><a href="http://deadline.com/2018/04/bill-cosby-trial-sent-to-jury-sexual-assault-andrea-constand-1202376435/">Bill Cosby Sexual Assault Retrial Sent To Jury</a></h5>
					<div class="percentage" style="width:33%">
				</li>
							<li class="trending-item">
					<span class="number">2</span>
					<h5><a href="http://deadline.com/2018/04/lethal-weapon-clayne-crawford-damon-wayans-turmoil-bad-blood-1202375855/">&#039;Lethal Weapon&#039;: More On The Incidents &amp; On-Set Environment That Led To Fox Series&#039; Limbo</a></h5>
					<div class="percentage" style="width:18%">
				</li>
							<li class="trending-item">
					<span class="number">3</span>
					<h5><a href="http://deadline.com/2018/04/family-guy-seth-macfarlane-kevin-spacey-harvey-weinstein-jokes-emmy-mailer-1202376115/">‘Family Guy’ Takes On Harvey Weinstein &amp; Kevin Spacey Scandals In Emmy Mailer</a></h5>
					<div class="percentage" style="width:12%">
				</li>
							<li class="trending-item">
					<span class="number">4</span>
					<h5><a href="http://deadline.com/2018/04/halloween-movie-jamie-lee-curtis-first-trailer-revealed-cinemacon-1202376629/">&#039;Halloween&#039;: Jamie Lee Curtis Unmasks First Trailer At CinemaCon</a></h5>
					<div class="percentage" style="width:6%">
				</li>
							<li class="trending-item">
					<span class="number">5</span>
					<h5><a href="http://deadline.com/2018/04/donald-trump-tweets-fake-news-arizona-special-election-1202376304/">Donald Trump Tweet-Attacks &quot;Silent&quot; Press After Arizona Special Election</a></h5>
					<div class="percentage" style="width:6%">
				</li>
							<li class="trending-item">
					<span class="number">6</span>
					<h5><a href="http://deadline.com/2018/04/avengers-infinity-war-marvel-disney-global-box-office-preview-1202375350/">&#039;Avengers: Infinity War&#039; Eyes $498M WW Opening, And Beyond - Global Preview</a></h5>
					<div class="percentage" style="width:5%">
				</li>
							<li class="trending-item">
					<span class="number">7</span>
					<h5><a href="http://deadline.com/2018/04/lethal-weapon-renewal-clayne-crawford-bad-behavior-abuse-martin-riggs-role-recast-fox-series-1202374422/">&#039;Lethal Weapon&#039;s Fox Renewal On The Line Over Co-Lead Clayne Crawford&#039;s Behavior</a></h5>
					<div class="percentage" style="width:4%">
				</li>
							<li class="trending-item">
					<span class="number">8</span>
					<h5><a href="http://deadline.com/2018/04/megan-fox-mysteries-myths-series-travel-channel-1202375064/">Megan Fox To Topline &#039;Mysteries &amp; Myths&#039; Series For Travel Channel</a></h5>
					<div class="percentage" style="width:4%">
				</li>
							<li class="trending-item">
					<span class="number">9</span>
					<h5><a href="http://deadline.com/2018/04/moviepass-john-travolta-gotti-movie-stake-1202376229/">MoviePass Ventures Takes Stake In John Travolta &#039;Gotti&#039; Film - CinemaCon</a></h5>
					<div class="percentage" style="width:4%">
				</li>
							<li class="trending-item">
					<span class="number">10</span>
					<h5><a href="http://deadline.com/2018/04/double-dare-game-show-revived-nickelodeon-1202376321/">&#039;Double Dare&#039; Game Show Revival Set On Nickelodeon</a></h5>
					<div class="percentage" style="width:4%">
				</li>
			</ul></li><li id="deadline-latest-vertical-news-3" class="widget-container widget_deadline-latest-vertical-news"><h3 class="widget-title"><span>Latest Film News</span></h3><!--  Latest Vertical News Module -->
<section class="latest-vertical-news">
	<ul>
					<li>
				<a href="http://deadline.com/2018/04/halsey-sony-pictures-movie-deal-life-story-1202376737/"
				   title="Sony Pictures Makes Deal With Halsey For Movie Inspired By Singer&#8217;s&nbsp;Life" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/04/halsey-2.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="Halsey" srcset="https://pmcdeadline2.files.wordpress.com/2018/04/halsey-2.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/04/halsey-2.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/04/halsey-2.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Sony Pictures Makes Deal With Halsey For Movie Inspired By Singer&#8217;s&nbsp;Life					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2018/04/dennis-haysbert-faith-based-breakthrough-the-impossible-fox-2000-1202376678/"
				   title="Dennis Haysbert Joins Faith-Based &#8216;Breakthrough&#8217; At Fox&nbsp;2000" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/04/dennis-haysbert-deadline-photo.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="Dennis Haysbert" srcset="https://pmcdeadline2.files.wordpress.com/2018/04/dennis-haysbert-deadline-photo.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/04/dennis-haysbert-deadline-photo.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/04/dennis-haysbert-deadline-photo.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Dennis Haysbert Joins Faith-Based &#8216;Breakthrough&#8217; At Fox&nbsp;2000					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2018/04/tribeca-film-festival-shorts-reachmetv-deal-1202376538/"
				   title="ReachMe TV Seals Deal To Add Tribeca Film Festival Short&nbsp;Films" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/04/tribeca-film-festival-reachmetv.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="Tribeca Film Festival ReachMeTV" srcset="https://pmcdeadline2.files.wordpress.com/2018/04/tribeca-film-festival-reachmetv.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/04/tribeca-film-festival-reachmetv.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/04/tribeca-film-festival-reachmetv.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						ReachMe TV Seals Deal To Add Tribeca Film Festival Short&nbsp;Films					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2018/04/guy-pearce-lyrebird-han-van-meegeren-art-forger-nazis-dan-friedkin-ridley-scott-1202376580/"
				   title="Guy Pearce Stars &amp; Imperative&#8217;s Dan Friedkin Directs &#8216;Lyrebird&#8217;, About Art Forger Whose Paintings Duped&nbsp;Nazis" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/04/guy-pearce-dan-friedkin.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/04/guy-pearce-dan-friedkin.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/04/guy-pearce-dan-friedkin.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/04/guy-pearce-dan-friedkin.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Guy Pearce Stars &amp; Imperative&#8217;s Dan Friedkin Directs &#8216;Lyrebird&#8217;, About Art Forger Whose Paintings&hellip;					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2018/04/cher-universal-mamma-mia-here-we-go-again-cinemacon-1202376674/"
				   title="Cher Caps Off Universal Session With An ABBA Performance &#8211;&nbsp;CinemaCon" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/04/cher.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="Cher" srcset="https://pmcdeadline2.files.wordpress.com/2018/04/cher.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/04/cher.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/04/cher.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Cher Caps Off Universal Session With An ABBA Performance &#8211;&nbsp;CinemaCon					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2018/04/jurassic-world-opening-sequence-chris-pratt-cinemacon-shown-1202376393/"
				   title="Universal Roars At CinemaCon With Opening Sequence From &#8216;Jurassic World: Fallen&nbsp;Kingdom&#8217;" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/01/fallen-kingdom.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/01/fallen-kingdom.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/01/fallen-kingdom.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/01/fallen-kingdom.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Universal Roars At CinemaCon With Opening Sequence From &#8216;Jurassic World: Fallen&nbsp;Kingdom&#8217;					</span>
				</a>

				<div class="clear"></div>
			</li>
			</ul>

	<p class="more">
		<a href="http://deadline.com/v/film/">More</a></p>
</section>
<!-- /End Latest Vertical News Module -->
</li>		<style type="text/css">
			.markplace-ads {
				padding: 20px 0;
			}

			.marketplace-title {
				display: none;
			}
		</style>
		<li id="pmc_marketplace_ads-4" class="widget-container widget_pmc_marketplace_ads"><div class="markplace-ads" data-event-tracking="" ><h3 class='widget-title marketplace-title'><span>Marketplace</span></h3><ul><div class="admz" id="adm-widget-dl-marketplace-1">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-marketplace1-uid7" class="ad-rotatable adw-300 adh-100"></div>
	</div>
		</div>

	</div>
<div class="admz" id="adm-widget-dl-marketplace-2">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-marketplace2-uid8" class="ad-rotatable adw-300 adh-100"></div>
	</div>
		</div>

	</div>
</ul></div></li>
		<div class="OUTBRAIN" data-src="http://deadline.com/2018/04/harrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431"
			data-widget-id="SB_1"
			data-ob-template="Deadline">
		</div>

		<div class="admz" id="adm-widget-dl-ros-300x250">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div rail-ads-2">
	<div id="div-gpt-deadline-ros-300x250-uid9" class="ad-rotatable adw-300 adh-250"></div>
	</div>
		</div>

	</div>
<li id="pmc_wt_widget-8" class="widget-container pmc_wt_widget_template"><span class="pmc-templatized-widget" data-label="featured-jobs"><h3 class="widget-title"><span>Featured Jobs</span></h3>
<ul style="border-bottom:white;">
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/creative-development-coordinator-new-york-new-york-10036-76895659-d?contextType=spotlight" target="_blank" style="color:#008cd8;">Creative Development Coordinator</a><br />Triptyk Studios, New York, New York</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/account-project-coordinator-ad-agency-burbank-california-91502-76363067-d" target="_blank" style="color:#008cd8;">Account/Project Coordinator (Ad Agency)</a><br />
Petrol Advertising, Burbank, California
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/media-specialist-westport-connecticut-06880-77057795-d?contextType=spotlight" target="_blank" style="color:#008cd8;">Media Specialist</a><br />
Bridgewater Associates, Westport, Connecticut
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/executive-director-aspen-film-aspen-colorado-81611-76854695-d" target="_blank" style="color:#008cd8;">Executive Director, Aspen Film</a><br />
Company Confidential, Aspen, Colorado
</li>
<li style="padding:5px 10px;font-family:balto web medium;"><a href="http://jobsearch.deadline.com/jobs/associate-director-youtuber-gamer-partnerships-fairfield-connecticut-06825-76696346-d?contextType=spotlight" target="_blank" style="color:#008cd8;">Associate Director, YouTuber &amp; Gamer Partnerships</a><br />
Save the Children, Fairfield, Connecticut
</li>
<li style="padding:23px 10px 0;font-family:balto web medium;"><a href="http://jobsearch.deadline.com/jobs/search" target="_blank" style="color:white;background-color:#cd0000;padding:5px 5px 4px;">SEE MORE JOBS</a><br />
</li>
</ul></span></li></ul>

<div class="clear"></div>
</div><!-- /#content -->
</div><!-- /#main-wrapper -->
<div class="footer-ad-mobile">
	</div>

       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               		<ul id="property-snippets">
        
			<li class="footer-sites variety">
				<a href="http://variety.com/2018/biz/news/russell-simmons-dismiss-lawsuit-1202786781/">
					<h5 class="variety-logo logos"></h5>
					<img src="//pmcvariety.files.wordpress.com/2017/11/russell-simmons.jpg?resize=180%2C101" width="180" height="101" alt="Variety" />
					<p>Russell Simmons Rape Accuser Drops $5 Million Suit</p>
				</a>
			</li>
		
			<li class="footer-sites tvline">
				<a href="http://tvline.com/2018/04/25/animal-kingdom-season-3-video-baz-missing/">
					<h5 class="tvline-logo logos"></h5>
					<img src="//pmctvline2.files.wordpress.com/2018/04/screen-shot-2018-04-25-at-2-21-56-pm1.png?resize=180%2C101" width="180" height="101" alt="TVLine" />
					<p>Animal Kingdom Season 3 Trailer Looks Bad for Nicki &mdash; Also&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites goldderby">
				<a href="http://www.goldderby.com/article/2018/avengers-infinity-war-reviews-marvel-news-408625731/">
					<h5 class="goldderby-logo logos"></h5>
					<img src="//i0.wp.com/static.goldderby.com/wp-content/uploads/2018/04/avengers-infinity-war.jpg?resize=180%2C101&#038;ssl=1" width="180" height="101" alt="GoldDerby" />
					<p>'Avengers: Infinity War' reviews: Is it the best Marvel movie of&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites hollywoodlife">
				<a href="http://hollywoodlife.com/2018/04/25/donald-melania-trump-awkward-pda-hand-holding-eg18/">
					<h5 class="hollywoodlife-logo logos"></h5>
					<img src="https://s0.wp.com/wp-content/themes/vip/pmc-plugins/pmc-footer/images/trans.png" width="180" height="101" alt="HollywoodLife" />
					<p>The 8 Most Awkward Photos Of Donald &amp; Melania Trump Attempting&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites bgr">
				<a href="http://bgr.com/2018/04/25/flickering-flame-light-bulb-led-amazon/">
					<h5 class="bgr-logo logos"></h5>
					<img src="//boygeniusreport.files.wordpress.com/2017/12/led-bulb-flickering-flame-fire.jpg?quality=98&#038;strip=all&#038;resize=180%2C101" width="180" height="101" alt="BGR" />
					<p>This $18 LED candelabra bulb looks like a real flickering flame&hellip;</p>
				</a>
			</li>
		        </ul>
        		<section class="footer-links">
			<ul>
				<li><a href="/about-dhd/" title="About" rel="nofollow">About Us</a></li>
				<li><a href="/advertise/" title="Advertise" rel="nofollow">Advertise</a></li>
				<li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" rel="nofollow">Terms of Use</a>
				</li>
				<li><a href="http://pmc.com/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a></li>
				<li><a href="http://pmc.com/privacy-policy/#california" title="Your Privacy Rights" rel="nofollow">Your Privacy Rights</a></li>
				<li><a href="https://plus.google.com/+Deadline" rel="publisher">Google+</a></li>
			</ul>
		</section>
				<section class="pmc-links">
			<h3 class="pmc-logo-wrap"><a href="http://www.pmc.com/" title="PMC Network" >
					<span class="pmc-logo logos"></span>
					<span class="power-content">The Power of Content</span></a></h3>
			<nav>
				<ul class="pmc-properties icon-pmc-logos">
												<li class=" variety-logo logos"><a title="Variety" href="http://variety.com/" ><span>Variety</span></a></li>
														<li class=" india-logo logos"><a title="india.com" href="http://india.com/" ><span>india.com</span></a></li>
														<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com" ><span>Hollywoodlife</span></a></li>
														<li class=" spy-logo logos"><a title="SPY" href="http://spy.com" ><span>SPY</span></a></li>
														<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com" ><span>TV Line</span></a></li>
														<li class=" goldderby-logo logos"><a title="GOLDDERBY" href="http://www.goldderby.com" ><span>GOLDDERBY</span></a></li>
														<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" ><span>WWD</span></a></li>
														<li class=" fn-logo logos"><a title="Footwear News" href="http://footwearnews.com/" ><span>Footwear News</span></a></li>
							
				</ul>
			</nav>
		</section>

		
		<p class="copyright">Copyright &copy; 2018 Penske Business Media, LLC. All rights reserved.<br />
			HOLLYWOOD&trade; &amp; Design &copy; 2018 Hollywood Chamber of Commerce. The Hollywood Sign is a trademark and intellectual property of Hollywood Chamber of Commerce. All Rights Reserved.
		</p>
					<p class="copyright powered-by-vip">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=deadline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			           </div><!-- closes wrap -->
       </footer>
    
<!-- facebook needs this div to load the button :hover -->
<div id="fb-root"></div>

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>
<!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1540252.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks -->
<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push([
	{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
	{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=<code>&a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<!-- CrazyEgg start -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg end -->

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript">
(function () {
var d = new Image(1, 1);
d.onerror = d.onload = function () { d.onerror = d.onload = null; };
d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
		/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}



	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
	} catch(err) {}

	// Track Quantcast
	try {
		_qevents.push([
			{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
			{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
		]);
	} catch(err) {}

	/**
	 * Track pageview end
	 */
}
</script>

<script src="//tru.am/scripts/custom/penskemedia.js"></script>
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/deadlinecom/v0/keywee.min.js" type="text/javascript" async></script>
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<!-- wpcom_wp_footer -->
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pmcdeadline2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/pmcdeadline2.wordpress.com\/wp-login.php?action=logout&_wpnonce=57d976e812","homeURL":"http:\/\/deadline.com\/","postID":"1202376431","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&#038;path=%2F2018%2F04%2Fharrison-ford-the-secret-life-of-pets-2-illumination-entertainment-tiffany-haddish-patton-oswalt-kevin-hart-chris-meledandri-1202376431%2F&#038;ct=article&#038;lob=deadline&#038;loc=us&#038;env=desktop&#038;post_id=1202376431" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/comment-reply.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":"a.dl__magazine-promotion-meta-read-now","category":"Promotion Module","label":"fairchild_live_summit_promotion","url":true}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkd1SxCAMhV9Iyq7Wmb1xfBYKEdOlAUPoz9sLXXV0Zm863oUD+U7I0UtSNpIAiZ6KSqF4pKxlQRFgNQRjrwOyUwlBJyCH5LsxP+gjfQQz8P1eeYcJsp4x6TTZH06rfYiDCeqtkBWMVRyzXsyWIpLkA5wrl1WJ8a1/rxOuEA4AxqwCDmwY24P6j8g3/aMAbwrWCsj7hOfudP+mm5D+6fjFRJoRlt3pj/LbAcmG4mDfWCEHnG1kODiDj9EHUIWwhpdrEIZM2ATtjq2JkijhGnNL9Rh6RgexKmYDbrDb2bjvNb1OL+fnx/7UX54u/fgJyBb9Qw=='></script>
<script type='text/javascript' src='//s.swiftypecdn.com/cc/Tyut9ZjAAB9kAKBjPMRb.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"Tyut9ZjAAB9kAKBjPMRb","redirect_to":"\/results","home_url":"http:\/\/deadline.com\/","placeholder_image":"","image_size":"medium","sort_field":"_score","specific_dates":"1","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Subjects"},"articles":{"include":true,"name":"Articles"}},"author_list":["Nellie Andreeva","Mike Fleming Jr","Pete Hammond","Anita Busch","Jeremy Gerrard","David Lieberman","Nancy Tartaglione","Dominic Patten","Jen Yamato","The Deadline Team","Patrick Hipes","Denise Petski","Erik Pedersen","David Bloom","Anthony D'Alessandro","Lisa de Moraes","Scott Bowles","David Robb","Brian Brooks","Anna Lisa Raya","Diane Haithman"],"date_filters":{"author_facet:checkbox-facet":[],"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"date_options:radio-options":{"title":"DATE RANGE","default_option":0}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article"},"show_content_type_meta_tag":false,"tags":["post_tag"],"topics":["vertical"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Sections","tags":"Subjects","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkN1OwzAMhV+I1HSwwQ3iYo/AE6SJtznLH7G70bcnbVnFBUKMSVFkHfl8PjacszIpCkYBOWBAhhNlyMGo7Ps9RZ5qPtNOhoygmVEYHMPbl7RNIadY/dwEio3jO/g38yKZhakIb0NW1472fdFCKf4hoUVtPUUET13RZRgZ7r3HMjQsZI7DFXEcq5lCYwNGmwrYJPODttk07eMFvujfM1I0vrc4LSKHOr1LH0txYxD2FTP/P50l9AthpUamm9BKR+2Hegj+xaBtBapOFwiaBUutVDphKTTusmhXEqRocxzHvoaXdr26X7eb56cH9wkoVAmw'></script>
<script async="async" type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.5'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.5'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36403310','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36403310','v':'wpcom','tz':'-7','user_id':'0','post':'1202376431','subd':'pmcdeadline2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=36403310&v=wpcomvt&tz=-7&user_id=0&post=1202376431&subd=pmcdeadline2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sa0ZsbndoVVZfSjc4OFVSNkV+P0hBW2hwWG5LNy5kODg5WjRSZGF3cWssSDF1dFRFTn40dmM2Ylh8WmhCVlRHdzlbWSV0WmMwXUpsamtRbVt5cytHWTk4L1JIQSxzbSxKK1V+NnZZTTBzYltldFRvdGJbSDZZcF1JLCtlT3VuTUhwMWhRbmZmOC02LE9BeVNoXS4xNlgsN05MRjFEOCs5VW9YaGFxNlcrK0pENUM/Q21ySiZNeXcxanE/K2E='}]);
_stq.push([ 'clickTrackerInit', '36403310', '1202376431' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<!-- Divs for easy breakpoint checks in JS -->
<div id="js-small-vis-check"></div>
<div id="js-large-vis-check"></div>
</body>
</html>
<!--
	generated 120 seconds ago
	generated in 0.181 seconds
	served from batcache in 0.002 seconds
	expires in 180 seconds
-->
