<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Disable IE compatibility view - needs to appear before any IE conditional comments -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<meta charset="UTF-8" />

	<title>How &#8216;The Star&#8217; Director Completed Studio Feature In Record Time | Deadline</title>

	<link rel="image_src" link="https://s0.wp.com/wp-content/themes/vip/pmc-deadline/screenshot.png" />
	<meta name="viewport" content="width=device-width" />

	
<!-- Facebook / OpenGraph -->
<meta property="fb:page_id" content="105558754896" />

<!-- Deprecated: Yahoo Site Explorer -->
<meta name="y_key" content="a810be562637c603" />

<!-- Pinterest -->
<meta name="p:domain_verify" content="f5dfa14b5684550478e0b704b2c372b9">

<!-- Apple Smart App Banner -->
<meta name="apple-itunes-app" content="app-id=533209613">

<!-- Pingdom RUM start -->
<script type="text/javascript">
var _prum = [['id', '53349e43abe53d611f527b3d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM end -->

<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();
</script>
<!-- Quantcast tag End, part 1 -->

<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Jhm7Eorf" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/Jhm7Eorf.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>

<meta name="description" content="&#039;The Star&#039; director Timothy Reckart discusses the long development process that resulted in his charming, biblical Christmas tale." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="DeVon Franklin, Sony Pictures Animation, The Star, Timothy Reckart" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript" src="//pmc-d.openx.net/w/1.0/jstag?nc=3782-PMC RON"></script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Animation","primary-vertical":"awards","vertical":["awards","film"],"category":["Animation","Comedy","Directing","News"],"tag":["DeVon Franklin","Sony Pictures Animation","The Star","Timothy Reckart"],"author":["Matt Grobar"],"logged-in":"","subscriber-type":"","country":"us","genre":["Comedy","Kids and Family"]};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "deadline." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=deadline.com&amp;id=36403310&amp;t=1515015143&amp;back=http%3A%2F%2Fdeadline.com%2F2018%2F01%2Fthe-star-timothy-reckart-sony-animation-interview-1202230037%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<script type="text/javascript">!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!E){E=!0,window._sp_=window._sp_||{},U=window._sp_.config=window._sp_.config||{},L=U.content_control_callback||window._sp_lock,B=U.account_id||U.client_id||window.sp_cid;for(var o in U)S[o]=U[o]}}function r(o,n){var t=arguments.length<=2||void 0===arguments[2]?"":arguments[2],e=new Image;e.src="//"+h+"/cct?v="+encodeURIComponent(b)+"&ct=1&cid="+encodeURIComponent(B)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length<=4||void 0===arguments[4]?{}:arguments[4],r=!(arguments.length<=5||void 0===arguments[5])&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===w&&window.spBootstrap===p&&window._sp_.config===U){for(var o in S)if(S[o]!==U[o]){g&&g();break}}else g&&g()}catch(n){g&&g()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(k):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(I):r("msie 10")||r("msie 9")||r("msie 8")?i(R):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||n(C,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){r(y,o,n),L&&setTimeout(function(){L()},250)}function u(o,n){r(x,o,n)}function p(o,n){i(),n&&(L=window._sp_lock=n),c(d,o,s,u)}function w(o,n){i(),c(d,o,s,u,n)}var f=t(256),_=e(f),l=t(25),v=e(l),g=void 0;try{g=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(m){}var h=_["default"].be.join(""),b=_["default"].bv,x=0,y=1,C="s",k="m",I="g",R="i",S={},E=!1,U=void 0,L=void 0,B=void 0;try{window._sp_=window._sp_||{},window._sp_.bootstrap=w,window.spBootstrap=p,window._sp_.bootstrap===w&&window.spBootstrap===p||g&&g()}catch(m){g&&g()}},25:function(o,n){"use strict";function t(o,n){function t(){try{return window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(u){return void n(!0,!1,u.toString(),r)}var p=void 0,w=void 0;s.onloadstart=function(){p=t()},s.onreadystatechange=function(){if(4===this.readyState){w=t()-p;var o=0===this.status,r="2"===this.status.toString()[0],c=r?i:e;return void n(o,r,this.status+"::"+w,c)}};try{s.send()}catch(u){return void n(!0,!1,u.toString(),c)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e="n",i="nx",r="xo",c="xs",d="p"},256:function(o,n){"use strict";o.exports={be:["w","w","w",".","c","r","a","s","h","f","o","o","t","w","o","r","k",".","c","o","m"],bv:"1.7.310"}}});
	//# sourceMappingURL=https://s3.amazonaws.com/d3jlsadfjkuern/1.7.310/Ym9vdHN0cmFwLmpz.map</script>
<script type="text/javascript">

	/*
	 * Setup googletag for GPT loading
	 */
	function _resetGPT(isAdblocker) {

		/*
		 *  Setup command queue w/ adslots and enable.  Note the different adslots for w/ adblocker and w/o
		 */
		if (isAdblocker) {

			if ( googletag && googletag.cmd ) {
				googletag.cmd.push( function() { googletag.destroySlots();});
			}

			window.googletag = {};
			window.googletag.cmd = [];

			if ( 'undefined' !== typeof pmc && 'undefined' !== typeof pmc.hooks ) {

				pmc.hooks.add_filter( 'pmc_adm_gpt_slot', function( slot ) {
					if ( 'string' === typeof slot ) {
						var slot_components = slot.split('/');
						var components = [];
						for (var i = 0; i < slot_components.length; i++) {
							if (slot_components[i] !== 'undefined' && slot_components[i] !== null && slot_components[i] !== "") {
								components.push(slot_components[i]);
							}
						}
						slot_component = components[2];
						if(slot_component.indexOf('source-') === -1 ){
							slot = slot.replace( '/'+slot_component, '/source-'+slot_component );
						}
					}
					return slot;
				} );
			}

			if( 'undefined' !== typeof pmc_adm_gpt && 'undefined' !== typeof pmc_adm_gpt.settings) {
				var ad_list =  pmc_adm_gpt.settings.ad_list;
				// Empty the adlist and keep only the default ad-group for recovery. Do not pass interstitial and prestitial for recovery with sp
				pmc_adm_gpt.settings.ad_list = {};
				for ( var t in ad_list ) {
					if( 'default' === t ) {
						pmc_adm_gpt.settings.ad_list['default'] = ad_list['default'];
						break;
					}
				}
				pmc_adm_gpt.init( pmc_adm_gpt.settings );
			}

			if( 'undefined' !== typeof pmc_admanager ) {
				pmc_admanager.hide_interrupt();
			}

			if( 'undefined' !== typeof pmc_dfp_prestitial) {
				pmc_dfp_prestitial.properties.isAdSkippedManually = true;
				pmc_dfp_prestitial.destroy();
			}

		}
	}

	/*
	 * Prepare the googletag object and fill the cmd queue
	 */
	_resetGPT(false);

	var gptLoadComplete = false;
	var isBlocking = false;
	var spccDisable = false;

	/*
	 *  Reset and load GPT via Sourcepoint proxy if initial GPT load complete and adblocker detected
	 */
	function _resetAndLoadGPTRecovery() {
		if (gptLoadComplete && isBlocking) {
			_resetGPT(true);
			window._sp_.dfp.loadGPT();
		}
	}

	/*
	 *  Add callbacks to set our 'gptLoadComplete' flag and optionally load recovery
	 */
	window._sp_gpt_callback = function() {
		gptLoadComplete = true;
		_resetAndLoadGPTRecovery();
	};

	/*
	 * Configure Sourcepoint
	 */

	window._sp_ = window._sp_ || {};
	window._sp_.config = window._sp_.config || {};
	window._sp_.config.account_id = 239;
	window._sp_.config.publisher_base = "//sp.deadline.com/abc";
	window._sp_.config.gpt_auto_load = false;
	window._sp_.config.enable_rid = true;
	window._sp_.config.enable_vid = true;
	window._sp_.config.enable_blocker_style_sheet_disabling = false;

	if( 'undefined' !== typeof window.pmc_cookies && 'undefined' !== window.pmc_cookies._pmc_spcc && '1' === window.pmc_cookies._pmc_spcc ) {
		spccDisable = true;
	}
	
	/*
	 *  setup listener for adblocker detected. Set flag and optionally load recovery
	 */
	document.addEventListener('sp.blocking', function (e) {
		var admzs = document.getElementsByClassName('admz');
		for (var i = 0; i < admzs.length; i++) {
			admzs[i].className = 'admz-sp';
		}
		isBlocking = true;
		_resetAndLoadGPTRecovery();
	});

	/*
	 * Load sp through bootstrap
	 */
	window.spBootstrap("https://sp3.deadline.com/dl/delivery-new.js");

</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//video-cdn.deadline.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//pmcdeadline2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Feed" href="http://deadline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Comments Feed" href="http://deadline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; How &#8216;The Star&#8217; Director Timothy Reckart Turned Around A Studio Animated Feature In Record Time With Directorial Debut Comments Feed" href="http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVkt1qwzAMhV9onsmgpb0oexbHVlI3/hGW0jRvX6UhobARmhsjS0efjpH1gMrmxJBYx15h6FufSAffAekbMBrbqdft2xJ96f/lNheQfETDkyKC8wYCRJFttQ3etcDSTkusGB6bLRGPy6ApvIq9TWcDilrVNRYgUnJG30fFV/H2t29O67tHjdGujCluQ65NUE2fLPucZs9vhXyHUrzbB21yZigrar7uARQIhsHJglL3whCPAfYQaPANjwjaEC2r+AjiwDgZC/JV6mLKuL5iKUyA33ipDlV1Pv0cq8PtCTLK6Is=' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='pmc-deadline-ie-css'  href='https://s0.wp.com/wp-content/themes/vip/pmc-deadline/style-ie.css?m=1397757326h&#038;ver=4.9.1' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJytUu1OwzAMfCGyMBCDP4hnSROvc5vEVey28PZ47VY6IQ0x7U9yTu4u/ogdO4PZxz4AW89sg+MDesq8SZg3evJg15SGreh9W9HnAhaWygSy6AUk5Q7Y2S5508W+xswTbthErIoreCRADlQsR/WZ17+sArgQMYM9e54PTNepqGehpA/kdqqF5SvCL8vULxmNGGoQJZJHF81U90Vwez4DoT+1dH7ldqtEBcy+aGWul4M27G6mGWSk0uo+3ifV6ARYzABF0GsT/2m8/ikupEl5wmY1TLSZZB7WGVybcg1kInknSPkiMPvosFyTFqgi1QrrKZef8Cj6SO/bl+3j6+5p9/zWfANbGDy1' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='pmc-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjUsOwjAMBS9EsCqKIAvEWZLUaY2cxIpTSm7PZ1+J7bx5GtjEhJIb5gZtwYQKTxKQFMyEbmLKCMLrTFl/0JeXKTFSQJPX5LEqaOuMe+sxqB7gjwiTr652+PigG8XWBffOywgzF+/4K9zTbRjPJztYe7083hG7TKU=' type='text/css' media='all' />
<script type="text/javascript" src="https://s2.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1481218269h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s0.wp.com/wp-content/themes/vip/pmc-deadline/',
				current_theme_uri: 'https://s0.wp.com/wp-content/themes/vip/pmc-deadline/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202230037","dimension4":"matthew-grobar","dimension5":"animation|comedy|directing|news","dimension6":"devon-franklin|sony-pictures-animation|the-star|timothy-reckart","dimension7":"awards|film","dimension8":"animation","dimension9":"awards","dimension10":"2018","dimension11":"01","dimension12":"03","dimension13":"11","dimension14":"01","dimension25":"2018-01-03T19:01:16+00:00","dimension26":"2018-01-03 11:01:16","dimension27":"Wednesday","dimension29":"anonymous"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
				var ac = document.cookie ? document.cookie.split('; ') : [];
				var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
				for(i = 0; i < ac.length; i++) {
					parts = ac[i].split('=');
					name = parts[0].replace(rdecode, decodeURIComponent);
					c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); }
					c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
					cookies[name] = c;
				}
				window[dim] = window[dim] || {};
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
					})('pmc_ga_dimensions');

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-1915907-29", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);
			ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
						ga('require', 'linkid', 'linkid.js');
			ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			
			
			ga('send', 'pageview');
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"800","pmc_header_bidding_on_gallery":"yes","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkOFOAyEQhF9IirXR/jI+C8dtuaXAIgvX6tO7VPuj6aWNmpBAdibfDqMPWWGyoY3A2st5b1A+fq6V5wd9y6AiumIqrCKms9lSqpBq90YaMIBqDMU4mQloRwu+TFwjMItpQb2MhGlGONy1eajZ2L0qwPh5Ra0TyD49Y9Y5NIeJtfHmKHqMPWcgM2JyHeuInPzB2HALEq06g/p7AjNCUQOOJ4xhhnpqLxeQ4VJdf6FdCr+kukCDCWrXkq1I6TuezAtEmkHVIvV16v+JE9GehfMWX9fP66fH7eZls/Vf05PtOg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//video-cdn.deadline.com/libraries/SkrL5Pe1.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/deadline.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_breaking_news_hash = {"hash":"1202210401"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_deadline_obj = {"slickConfig":{"autospeed":"2000"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["main-wrapper"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydk9FuwyAMRX9ohFXdNPVh2rcQcBhpwMyGZOnXj2SK1K6TmuTNXLgHwbXlEIXGkCAkmT7BA8veRRm9FrHL1gWe694ZwKKoEUi2LFmTi6lq+UmuA2j0rJFgMl+vNyBqAnV2wYoAA0+cG2EDSHl1wSBU5KSsVMyQZt6N/oBnQJnOBZCdq0nROPk9GqDgLlTpzAn9DkT7lYHGalBjRBfSo1f9h/iNZo9z0XZYEyl9Blp96xLHIogRc4kRjEgoSqxmgv7VtkRs/PyiJgroy9m5rGxp2Q6tBaqwB6LS1JV3YTuXMZOGuqRcxuF6sQ/XoTKrvHf/N88FfgtsGqdBhOzrksIyZPc7hf/h3w+vh5fj6XR8fmt/ADvef8M='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p2sKaa-1jmqX3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fdeadline.com%2F2018%2F01%2Fthe-star-timothy-reckart-sony-animation-interview-1202230037%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fdeadline.com%2F2018%2F01%2Fthe-star-timothy-reckart-sony-animation-interview-1202230037%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How &#8216;The Star&#8217; Director Timothy Reckart Turned Around A Studio Animated Feature In Record Time With Directorial Debut" />
<meta property="og:url" content="http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/" />
<meta property="og:description" content="After receiving an Oscar nomination for his animated short Head Over Heels in 2013, Timothy Reckart has quickly found himself in animation&#8217;s upper echelon, making his feature directorial debu…" />
<meta property="article:published_time" content="2018-01-03T19:01:16+00:00" />
<meta property="article:modified_time" content="2018-01-03T19:01:47+00:00" />
<meta property="og:site_name" content="Deadline" />
<meta property="og:image" content="https://pmcdeadline2.files.wordpress.com/2017/12/rexfeatures_9219551eq.jpg?w=605" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="580" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Deadline" />
<meta name="twitter:text:title" content="How &#8216;The Star&#8217; Director Timothy Reckart Turned Around A Studio Animated Feature In Record Time With Directorial Debut" />
<meta name="twitter:image:src" content="https://pmcdeadline2.files.wordpress.com/2017/12/rexfeatures_9219551eq.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How &#8216;The Star&#8217; Director Timothy Reckart Turned Around A Studio Animated Feature In Record Time With Directorial Debut" />
<meta name="twitter:description" content="&#039;The Star&#039; director Timothy Reckart discusses the long development process that resulted in his charming, biblical Christmas tale." />
<meta name="twitter:image" content="https://pmcdeadline2.files.wordpress.com/2017/12/rexfeatures_9219551eq.jpg" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=114" />
<link rel='openid.server' href='http://pmcdeadline2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://pmcdeadline2.wordpress.com/' />
<meta name="author" content="Matt Grobar">			<meta property="fb:pages" content="105558754896" />
							<meta property="ia:markup_url" content="http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/?ia_markup=1" />
						<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<link rel="search" type="application/opensearchdescription+xml"
		      href="http://deadline.com/pmc-opensearch"
		      title="Deadline  Search"/>
	
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<link rel="canonical" href="http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="title" data-type="string" content="How &#039;The Star&#039; Director Timothy Reckart Turned Around A Studio Animated Feature In Record Time With Directorial Debut" />
<meta class="swiftype" name="author" data-type="string" content="Matt Grobar" />
<meta class="swiftype" name="published_at" data-type="date" content="2018-01-03 11:01:16" />
<meta class="swiftype" name="image" data-type="enum" content="https://pmcdeadline2.files.wordpress.com/2017/12/rexfeatures_9219551eq.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="DeVon Franklin" />
<meta class="swiftype" name="tags" data-type="string" content="Sony Pictures Animation" />
<meta class="swiftype" name="tags" data-type="string" content="The Star" />
<meta class="swiftype" name="tags" data-type="string" content="Timothy Reckart" />
<meta class="swiftype" name="topics" data-type="string" content="Awardsline" />
<meta class="swiftype" name="topics" data-type="string" content="Film" />
<meta class="swiftype" name="body" data-type="text" content="After receiving an Oscar nomination for his animated short Head Over Heels in 2013, Timothy Reckart has quickly found himself in animation&#039;s upper echelon, making his feature directorial debut this year with Sony Picture Animation&#039;s faith-based animated adventure, The Star.

Originally developed at the Henson Company in the late &#039;90s—when Reckart was in junior high—The Star sat on a shelf for years until it&#039;s time finally came, with its young director turning around the film in record time. With a cast including Steven Yeun, Keegan-Michael Key, Gina Rodriguez and All the Money in the World&#039;s Christopher Plummer as King Herod, The Star tells the timeless story of the nativity, but from the point of view of the animals involved.

While he is a person of faith, Reckart never set out to make faith-based films—but when he signed on to The Star, the director was compelled by a vision for how to make a film that would be accessible to a broader audience, a vision shared by producer DeVon Franklin. Below, Reckart discusses his transition from stop-motion to the world of computer-generated animation and how he turned around a studio animated feature in less than two years.



It&#039;s been a long journey for The Star. What made this the right moment to release this film?

The way DeVon Franklin puts it is, &quot;You can try to get a project to go, but a lot of times they just don&#039;t go until it&#039;s their time,” and this time, the pieces all fell together. I had a meeting with DeVon and we both really liked each other. I liked the way that he looks at doing faith-based movies. I think too often, faith ends up being the crutch that people use to plaster over an otherwise maybe substandard film. I have never had any interest in doing that. But then, neither does DeVon and neither did Tony [Vinciquerra, Sony Pictures CEO].



They wanted to make a movie that could pull people in from outside the faith community, too. So all of that, put together with the fact that telling the nativity story from the point of view of the animals actually affords me, the filmmaker, a kind of creative license. The Bible doesn&#039;t tell us what the animals are doing, so there was an opportunity to really do an original story.

 What was your approach in figuring out your visual style for the film?

I was coming from never having done CG. All of my animation background prior to this was in stop-motion, so the thing I was really interested in getting was a rich textural aspect to the world—the type of thing that comes for free in stop-motion, because if you want fur, you just put fur on the character.

Reverse engineering from the fact that I wanted the world to feel tactile, and textural, we decided to go with a semi-realistic approach to the animals. For the character designs, we tried to go for something that was anatomically inspired, but still expressive.

When it came to the world of the film, we did a lot of research into the archeology and the history of the time of Jesus and the Roman Empire. One fun thing that we realized was that in this colonial context, there would have been buildings of a Roman Architectural style, and buildings of a more Israelite Jewish architectural style, so part of what we were trying to do was show how strong or how weak the Roman presence in the city was by using that architectural thinking.



I think the bigger thing was we wanted to make sure the movie didn&#039;t feel dusty and brown, the way that we&#039;re used to seeing this kind of world. The big insight that we worked off of was the fact that these buildings weren&#039;t two thousand years old, two thousand years ago. They all had a fresh coat of paint on. It kind of gave us a way to make the world more colorful.

Certain images in The Star seem to pop out as if they’re three-dimensional.

I think a big piece of it is just the way that you move the camera, and moving the camera as though you&#039;re making a live-action film, which is again something I kind of inherited from a stop-motion background. I&#039;ve never been in 2D, so I tend to think in terms of 3D, live-action camera language. Whereas, I suppose some animation directors approach things with a more flat two-dimensional style.

What were the first steps taken on this film when it finally got the green light?

We had a really short schedule because from the time we picked up those old Henson drafts, back in January of 2016, we knew our release date was this year. What that meant was we had a little less than two years to make the movie from start to finish, which is insanely short for an animated film.

Basically, we worked continually in tandem. We were doing storyboards while we were writing script pages; as soon as a scene was scripted, it was out to the storyboard team. We did three different story screenings, which was really done in record time. Some movies have to do dozens of screenings before you&#039;re finally ready to make the movie, but we didn&#039;t have that kind of time. So, once we felt like we had it paced out and the story was pretty clear, we kind of locked and went into polish phase.



How did the film’s voice cast come together?

We put together our cast list—our first choice, second choice, third choice. Obviously, our first choice, we&#039;re really shooting for the moon. We thought, “Okay, maybe we can get Oprah, maybe we can get Tyler Perry,” assuming we&#039;d get some no’s. But actually, we got so many more yeses than we really anticipated, so we didn&#039;t have to go too deep into our bench of choices.

One thing that&#039;s interesting is the sheer number of characters in this movie. Part of the reason we could have so many amazing celebrities in the movie is just that we had to cast that many parts. It started to be a thing of, Are we going to be able to distinguish this person&#039;s voice from that person&#039;s voice? I started to think of it as a little bit of an opera, making sure that we had our tenor, a baritone, our bass, and if we already had our bass, maybe not doubling up on that, so that we would have different layers and you would be able to tell who was talking even if the character wasn&#039;t on screen.

The Star features some visually complicated scenes. How did you go about charting those out?

You can only get so far in storyboards, especially when representing 3D movement through a space. So once that is kind of locked in, the next phase is going to layout, where they use a low poly version of the set and a virtual camera to create a pre-vis of the movie. We didn’t do that with every shot, but for the parts that were more complicated, especially from a production point of view, because that&#039;s not only about planning out camera moves—that&#039;s also about planning out, how much of the city do we actually need to build in order to achieve this sequence?



What was your approach when it came to mining visual gags or ideas?

We took a number of different tacks. We did a writers’ roundtable at one point for comedy ideas. We also did really fruitful work with the storyboard artists, doing a storyboard brainstorm session where we screened the movie for a bunch of storyboard artists and got around a table and went through the movie, five minutes at a time, inviting people to throw out gags, many of which were never going to make it in the movie because they would change the rating. But that kind of atmosphere really yields a lot of fun ideas, and a lot of times, it makes the whole thing funnier.

But then there was also the thing of just ad-libbing by the actors. The nice thing was we got them early enough that we were able to fold a lot of the actor ad-libs into the story screenings, and then be able to write lines from the characters that were sharing that scene where they could respond. Because we&#039;re recording them each individually, it&#039;s not necessarily going to be the case that you actually have the ability to have people respond to an ad-lib. But we were lucky, and we did.

How did Mariah Carey’s original song for the film, “The Star,” come together?

We knew that we wanted the movie to be in large part musically driven. It&#039;s not a musical, but we wanted to include Christmas music in the movie, and ideally to help tell the story. From the very beginning in our screenings, we were using temp music—slotting, “Well, here&#039;s where we want to use ‘What Child Is This’, and here&#039;s where we want to use ‘Children Go Where I Send You.’&quot;



We found out Mariah was interested and it was like, which area is going to be the most fruitful for an original title song? The place where her song fits, originally there was some other pre-existing Christmas carol, but what we were able to do with the temp music was set a toe for the kind of epic scope of that part of the thing. I think that was a good jumping-off point for Mariah and Marc Shaiman to write their song. It helped evoke the mood we wanted for that part of the movie, but obviously it was a completely originally melody, and the great thing about what they put together is that it’s continually responding to what&#039;s in the picture, lyrically speaking.

The Star is your first feature. Did you face a learning curve in making the film?

The biggest thing really was the CG pipeline, which is very different from stop-motion, and took some adjustment. I was just continually learning on the job. The executive staff at Sony was always really supportive; actually, I&#039;d been having meetings with [Sony Pictures Animation SVP of Creative] Jenny Marchick since my short film was nominated, and she&#039;s the one that ultimately brought me on to the project. They just had a lot of faith in me to actually carry the movie off. It was painful sometimes, but I never felt like I was pushing a boulder up a hill alone. I always felt like I had the rest of the team there pushing with me." />
<!-- Swiftype Meta Tags End -->

<meta property="trueanthem.headline" content="How &#8216;The Star&#8217; Director Timothy Reckart Turned Around A Studio Animated Feature In Record Time With Directorial Debut"/><meta name="application-name" content="Deadline" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hollywood Entertainment Breaking News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://deadline.com/feed/;icon-uri=http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"qrnqyvar.pbz","hostname":"deadline.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&path=%2F2018%2F01%2Fthe-star-timothy-reckart-sony-animation-interview-1202230037%2F&ct=article&lob=deadline&loc=us&env=desktop&post_id=1202230037";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<script async src="//js-sec.indexww.com/ht/p/182698-16879320999875.js"></script><link rel="amphtml" href="http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/amp/" /><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://pmcdeadline2.wordpress.com/wp-admin/admin-ajax.php';
	gpid = '1202230037';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Animation","primary-vertical":"awards","vertical":["awards","film"],"category":["Animation","Comedy","Directing","News"],"tag":["DeVon Franklin","Sony Pictures Animation","The Star","Timothy Reckart"],"author":["Matt Grobar"],"logged-in":"","subscriber-type":"","genre":["Comedy","Kids and Family"]};

/* ]]> */
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2sKaa&#038;cscache=6&#038;csrev=5" />
			<script>
		var admin_bar_showing = false;
	</script>
	<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<link rel="pingback" href="http://deadline.com/xmlrpc.php" />
</head>

<body class="post-template-default single single-post postid-1202230037 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">


	<div id="fb-root"></div>
	<script>(function (d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s);
			js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=290526267722658";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T247L5"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T247L5');</script>
	<!-- End Google Tag Manager -->

	<script async="1">
	(function() {
		__mtm = [ "578d001caa04d0826f287016", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!--DFP Prestitial ad call -->

<div id="prestitial-ad-section" class="hide">
	<div id="prestitial-ad-outer-container">
		<div id="prestitial-ad-overlay"></div>
		<div id="prestitial-ad-close">
							Click to Skip Ad
					</div>
		<div id="prestitial-ad-duration-counter"><em>Closing in...</em></div>
		<div id="prestitial-ad-container"></div>
		<div id="prestitial-ad-third-party-content-view-tracker"></div>
	</div>
	<div id="prestitial-ad-inject-container" class="hide">
		<div class="admz" id="adm-dfp-prestitial">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-dfp-interstitial-uid1" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
	</div>
</div>

<!-- end DFP Prestitial ad call -->
<div  id="pmc-adm-interrupts-container" class="interstitial" >
	<script type="text/javascript" language="javascript">
		pmc_admanager.settings.interrupt_counter = 17;
	</script>
	<style>
		body.interrupt-ads > * {
			display: none;
		}

		body #pmc-adm-interrupts-container {
			display: none;
		}

		body.interrupt-ads #pmc-adm-interrupts-container  {
			display: block;
		}

		body.interrupt-ads {
			font-size: 1em; font-family:Verdana, Geneva, sans-serif;
		}

		body.interrupt-ads a {
			color: #000; text-decoration: none;
		}

		#ad-interruptus-header {
			width:75%; margin: 1% auto; padding:0;
			font-weight: bold;
		}

		#ad-interruptus-header #site-logo, #ad-interruptus-header #continue-link {
			width: 40%; display: inline-block;
		}

		#ad-interruptus-header #site-logo {
			left 0; font-size: 2em;
		}

		#ad-interruptus-header #continue-link {
			float: right; text-align:right; font-size: 1em;
		}

		#timer {
			width:85%; margin: 2% auto; padding:0;
			text-align:center;
		}

		#pmc-adm-ad-interruptus {
			width:90%; margin: 20px auto; padding:0;
			text-align:center; display: block;
		}
	</style>
	<div id="ad-interruptus-header">
		<a href="javascript:pmc_admanager.hide_interrupt_ads();"><div id="site-logo">Deadline</div></a>
		<div id="continue-link">
			<a href="javascript:pmc_admanager.hide_interrupt_ads();" class="skip-ad-close"></a>
			<a href="javascript:pmc_admanager.hide_interrupt_ads();">Continue to Deadline</a>
			<a href="javascript:pmc_admanager.hide_interrupt_ads();" class="skip-ad-text">SKIP AD</a>
		</div>
	</div>

	<div id="timer">
		You will be redirected back to your article in <span id="pmc_ads_interrupts_timer"></span> seconds
		<script type="text/javascript" language="javascript">
			pmc_admanager.interrupt_timer();
		</script>
	</div>
	<div id="pmc-adm-ad-interrupts"><div class="admz" id="adm-interstitial">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="970">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dl-dsk-int-uid2" class=" adw-970 adh-600"></div>
	</div>
		</div>

	</div>
</div>
</div>
<script type="text/javascript" id="show-interrupts">
	var ck = 'pmc-adi-31bb2464aad8b905af7a81e1d57b77ae';

	var cookie_check = pmc.cookie.get( ck );
	var show_interrupt_hash = location.hash;

	if( show_interrupt_hash.indexOf('showinterrupt') > -1 ){
		// we want to force the interrupt to be shown for 200 seconds without a cookie written or any other check.
		pmc_admanager.settings.interrupt_counter = 200;
		pmc_admanager.show_interrupt_ads();

	}else if( cookie_check == null || typeof cookie_check === 'undefined' || cookie_check == ''){
		pmc_adm_has_interrupts = true; // global variabl telling us that there is an interstitial or prestitial on this page.
		// we got to this point so we need to set the cookie so that this overlay doesn't show up again.
		//set endpoint cookie
		pmc.cookie.set(ck, 1, 21600, '/');

		pmc_admanager.show_interrupt_ads();
	}

</script>
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
		<div class="admz" id="adm-responsive-skin-ad">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-awardsline-ros-responsiveskin-uid3" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad --><div id="fb-root"></div>

<!-- Begin comScore Tag -->
<noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->

<div id="main-wrapper">
	
	<header class="site-header">
		<section id="masthead">
			<div id="js-mobile-menu-trigger" class="hamburger">Menu</div>
						<h2  class="blogheader">
			<a class="header-logo "
			   href="http://deadline.com">Deadline</a>
			<div class="sticky-category"><a href="http://deadline.com/v/awards/" title="Go to all posts in Awardsline" class="category">Awardsline</a></div><div class="sticky-title">How &#8216;The Star&#8217; Director Timothy Reckart Turned Around A St&hellip;</div>		</h2>
		<div id="js-nav-outer-wrapper" class="nav-outer-wrapper">
			<nav class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-742360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-742360"><a href="/">Home</a></li>
<li id="menu-item-742366" class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-742366"><a href="http://deadline.com/v/film/">Film</a></li>
<li id="menu-item-728913" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-728913"><a href="http://deadline.com/v/tv/">TV</a></li>
<li id="menu-item-728914" class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-728914"><a href="http://deadline.com/v/awards/">Awardsline</a></li>
<li id="menu-item-742362" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742362"><a href="http://deadline.com/v/box-office/">Box Office</a></li>
<li id="menu-item-742363" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742363"><a href="http://deadline.com/v/business/">Business</a></li>
<li id="menu-item-742365" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742365"><a href="http://deadline.com/v/international/">INTL</a></li>
<li id="menu-item-1201915516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201915516"><a href="/video">Video</a></li>
<li id="menu-item-1201321026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201321026"><a href="http://jobsearch.deadline.com/jobs/search">Jobs</a></li>
<li id="menu-item-273109" class="special menu-item menu-item-type-post_type menu-item-object-page menu-item-273109"><a href="http://deadline.com/tip-line/">Got A Tip?</a></li>
</ul></nav>			<div id="cse-search-form">
				<!-- Site Search -->
						<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
					</div>
			<!-- End Google Site Search -->
		</div>
		</section><!-- /#masthead -->

		<div class="header-ad-mobile">
					</div>

				<div id="ad-header" class="below-header-ad">
			<div class="admz" id="adm-header">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="728">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-awardsline-ros-leaderboard-uid4" class="ad-rotatable adw-728 adh-90"></div>
	</div>
		</div>

	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dl-article-inline-uid5" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
		</div>
				<div class="dl-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad -->
	</header>
	<!-- /header -->

	<div class="pmc-breaking-news below-header">
<div class="pmc-breaking-news nocontent">
	<div class="box-left"></div>
	<div class="news-alert">

		<div>
			Breaking News		</div>
		<a href="http://deadline.com/2018/01/the-fosters-end-run-five-seasons-3-episode-finale-freeform-spinoff-series-starring-maia-mitchell-cierra-ramirez-1202210401/">
											<span class="display-center">
					Freeform's 'The Fosters' Ending In Summer; Spinoff Series Set				</span>
					</a>
		<i class="fa fa-times"></i>
	</div>
	<div class="box-bottom"></div>
</div>
</div>

	<div id="carousel" class="clearfix nocontent">
	<section id="featured-content" class="below-header-ad">
		<h2 class="top-stories">Top Stories</h2>
		<ul>
							<li id="slide-1202230037" class="slide">
					<a href="http://deadline.com/tag/scandal/" title="Q&amp;A With &#8216;HTGAWM&#8217; Creator On Crossover With &#8216;Scandal&#8217;"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2017/12/scandal-how-to-get-away-with-murder-2-shot.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/12/scandal-how-to-get-away-with-murder-2-shot.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2017/12/scandal-how-to-get-away-with-murder-2-shot.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2017/12/scandal-how-to-get-away-with-murder-2-shot.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2017/12/scandal-how-to-get-away-with-murder-2-shot.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
										<h3>
						<a href="http://deadline.com/tag/scandal/" title="Q&amp;A With &#8216;HTGAWM&#8217; Creator On Crossover With &#8216;Scandal&#8217;" >Q&amp;A With &#8216;HTGAWM&#8217; Creator On Crossover With &#8216;Scandal&#8217;</a>
											</h3>
				</li>
							<li id="slide-1202230037" class="slide">
					<a href="http://deadline.com/2018/01/insidious-the-last-key-last-jedi-jumanji-post-holiday-box-office-preview-1202234863/" title="4th &#8216;Insidious&#8217; Is Top Rookie In Solid Holiday Holdover&nbsp;Frame"   ><img width="243" height="162" src="http://pmcdeadline2.files.wordpress.com/2018/01/insidious-last-key.jpg?crop=108px%2C215px%2C3105px%2C2079px&amp;resize=243%2C162" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" /></a>
					<a href="http://deadline.com/v/box-office/" title="Go to all posts in Box Office" class="category"><i class="fa fa-play"></i>Box Office</a>					<h3>
						<a href="http://deadline.com/2018/01/insidious-the-last-key-last-jedi-jumanji-post-holiday-box-office-preview-1202234863/" title="4th &#8216;Insidious&#8217; Is Top Rookie In Solid Holiday Holdover&nbsp;Frame" >4th &#8216;Insidious&#8217; Is Top Rookie In Solid Holiday Holdover&nbsp;Frame</a>
													<span class="author">by by <a href="http://deadline.com/author/matthew-grobar/" title="Posts by Matt Grobar" rel="author" class="name">Matt Grobar</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202230037" class="slide">
					<a href="http://deadline.com/2018/01/are-you-sleeping-drama-series-octavia-spencer-star-apple-reese-witherspoon-peter-chernin-producing-1202234750/" title="Apple Eyes Thriller Drama Series With Octavia&nbsp;Spencer"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2018/01/octavia-spencer.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="Octavia Spencer" srcset="https://pmcdeadline2.files.wordpress.com/2018/01/octavia-spencer.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2018/01/octavia-spencer.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2018/01/octavia-spencer.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2018/01/octavia-spencer.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
					<a href="http://deadline.com/v/tv/" title="Go to all posts in TV" class="category"><i class="fa fa-play"></i>TV</a>					<h3>
						<a href="http://deadline.com/2018/01/are-you-sleeping-drama-series-octavia-spencer-star-apple-reese-witherspoon-peter-chernin-producing-1202234750/" title="Apple Eyes Thriller Drama Series With Octavia&nbsp;Spencer" >Apple Eyes Thriller Drama Series With Octavia&nbsp;Spencer</a>
													<span class="author">by by <a href="http://deadline.com/author/matthew-grobar/" title="Posts by Matt Grobar" rel="author" class="name">Matt Grobar</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202230037" class="slide">
					<a href="http://deadline.com/2018/01/ace-eddie-awards-nominees-the-shape-of-water-get-out-blade-runner-2049-dunkirk-the-post-1202234677/" title="ACE Eddie Awards Noms: &#8216;Dunkirk&#8217;, &#8216;GoT&#8217; &amp;&nbsp;More"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2017/11/dunkirk-16.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/11/dunkirk-16.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2017/11/dunkirk-16.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2017/11/dunkirk-16.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2017/11/dunkirk-16.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
					<a href="http://deadline.com/v/awards/" title="Go to all posts in Awardsline" class="category"><i class="fa fa-play"></i>Awardsline</a>					<h3>
						<a href="http://deadline.com/2018/01/ace-eddie-awards-nominees-the-shape-of-water-get-out-blade-runner-2049-dunkirk-the-post-1202234677/" title="ACE Eddie Awards Noms: &#8216;Dunkirk&#8217;, &#8216;GoT&#8217; &amp;&nbsp;More" >ACE Eddie Awards Noms: &#8216;Dunkirk&#8217;, &#8216;GoT&#8217; &amp;&nbsp;More</a>
													<span class="author">by by <a href="http://deadline.com/author/matthew-grobar/" title="Posts by Matt Grobar" rel="author" class="name">Matt Grobar</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
					</ul>
	</section>
	<!-- /#featured-content -->
	</div>

		<div id="content">
		
<div class="section-tag"><a href="http://deadline.com/v/awards/" title="Go to all posts in Awardsline" class="category">Awardsline</a></div>

	<h1 class="post-title entry-title desktop">How &#8216;The Star&#8217; Director Timothy Reckart Turned Around A Studio Animated Feature In Record Time With Directorial&nbsp;Debut</h1>

	
<div class="post-author-time">

    
    <div class="author-info coauthors">

        <span class="byline">by <a href="http://deadline.com/author/matthew-grobar/" title="Posts by Matt Grobar" rel="author" class="name">Matt Grobar</a>
		
		<div class="clear"></div></span>

        <time class="date-published updated">January 3, 2018 11:01am</time>

        <div class="clear"></div>

        
<div class="counters">
	<ul class="share-comment">
		<li class="social-v3-facebook byline-icon fb-share-button as-popup">
			<a class="" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdeadline.com%2F2018%2F01%2Fthe-star-timothy-reckart-sony-animation-interview-1202230037%2F&#038;t=How+%E2%80%98The+Star%E2%80%99+Director+Timothy+Reckart+Turned+Around+A+Studio+Animated+Feature+In+Record+Time+With+Directorial%C2%A0Debut" rel="nofollow" target="_blank"  ></a>
		</li>

		<li class="social-v3-twitter byline-icon as-popup" data-permalink="http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/" data-http-permalink="http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/">
			<a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fdeadline.com%2F2018%2F01%2Fthe-star-timothy-reckart-sony-animation-interview-1202230037%2F&#038;text=How+%E2%80%98The+Star%E2%80%99+Director+Timothy+Reckart+Turned+Around+A+Studio+Animated+Feature+In+Record+Time+With+Directorial%C2%A0Debut&#038;via=deadline" rel="nofollow" ></a>
		</li>
		<li class="social-v3-googleplus byline-icon as-popup">
			<a target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fdeadline.com%2F2018%2F01%2Fthe-star-timothy-reckart-sony-animation-interview-1202230037%2F" rel="nofollow" ></a>
<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
		</li>
		<li class="social-v3-linkedin byline-icon as-popup">
			<a target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=http%3A%2F%2Fdeadline.com%2F2018%2F01%2Fthe-star-timothy-reckart-sony-animation-interview-1202230037%2F&#038;title=How+%E2%80%98The+Star%E2%80%99+Director+Timothy+Reckart+Turned+Around+A+Studio+Animated+Feature+In+Record+Time+With+Directorial%C2%A0Debut&#038;summary=After+receiving+an+Oscar+nomination+for+his+animated+short%C2%A0Head+Over+Heels+in+2013%2C+Timothy+Reckart+has+quickly+found+himself+in+animation%27s+upper+echelon%2C+making+his+feature+directorial+debut+this+year+with+Sony+Picture+Animation%27s+faith-based+animated+adventure%2C%C2%A0The+Star.Originally+developed+at+the+Henson+Company+in+the+late+%2790s%26mdash%3Bwhen&#038;source=Deadline" rel="nofollow" ></a>
		</li>
				<li class="social-v3-comments no-sprite">
			<i class="fa fa-comments ">
				<a class="" href="http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/#respond" title="How &#8216;The Star&#8217; Director Timothy Reckart Turned Around A Studio Animated Feature In Record Time With Directorial&nbsp;Debut" >
					0				</a>
			</i>
		</li>
		
		<li class="social-v3-mail no-sprite">
			<a  href="mailto:?subject=How &#8216;The Star&#8217; Director Timothy Reckart Turned Around A Studio Animated Feature In Record Time With Directorial&nbsp;Debut&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttp%3A%2F%2Fdeadline.com%2F2018%2F01%2Fthe-star-timothy-reckart-sony-animation-interview-1202230037%2F"><i class="fa fa-envelope-o"></i></a>
		</li>

		<li class="social-v3-print no-sprite">
			<a rel="nofollow"  href="/print-article/1202230037/?KeepThis=1&#038;TB_iframe=1&#038;height=500&#038;width=750" class="thickbox" title="Print This Article"><i class="fa fa-print"></i></a>
		</li>
	</ul>

	<div class="clear"></div>

</div>

<div class="social-links">
	<div class="social twitter">
		<a href="https://twitter.com/home?status=http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/" title="Follow Deadline Hollywood on Twitter"><i class="fa fa-twitter-square"></i></a>
	</div>
	<div class="social facebook">
		<a href="http://www.facebook.com/sharer/sharer.php?u=http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/" title="Follow Deadline Hollywood on Facebook"><i class="fa fa-facebook-square"></i></a>
	</div>
	<div class="social google-plus">
		<a href="https://plus.google.com/share?url=http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/" title="Follow Deadline Hollywood on Google Plus"><i class="fa fa-google-plus-square"></i></a>
	</div>
	<div class="social linkedin">
		<a href="https://www.linkedin.com/shareArticle?title=How%20&#8216;The%20Star&#8217;%20Director%20Timothy%20Reckart%20Turned%20Around%20A%20Studio%20Animated%20Feature%20In%20Record%20Time%20With%20Directorial&nbsp;Debut&#038;url=http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/&#038;source=deadline.com&#038;mini=true&#038;summary" title="Follow Deadline Hollywood on LinkedIn "><i class="fa fa-linkedin-square"></i></a>
	</div>
    <div class="social email">
        <a href="mailto:?subject=How &#8216;The Star&#8217; Director Timothy Reckart Turned Around A Studio Animated Feature In Record Time With Directorial&nbsp;Debut&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttp%3A%2F%2Fdeadline.com%2F2018%2F01%2Fthe-star-timothy-reckart-sony-animation-interview-1202230037%2F" title="Email Deadline Hollywood"><i class="fa fa-envelope"></i></a>
    </div>
    <div class="social comments">
        <a href="#respond" title="Comment on Deadline Hollywood"><i class="fa fa-comments"></i></a>
    </div>
	<div class="clear"></div>
</div>

    </div>

</div>

<div id="content-wrapper">

	<article class="post-1202230037 post type-post status-publish format-standard has-post-thumbnail hentry category-animation category-comedy category-directing category-news tag-devon-franklin tag-sony-pictures-animation tag-the-star tag-timothy-reckart genre-comedy genre-kids-and-family vertical-awards vertical-film">

					<div class="main-article-thumbnail-wrapper desktop ">
				<img width="446" height="299" src="http://pmcdeadline2.files.wordpress.com/2017/12/rexfeatures_9219551eq.jpg?crop=499px%2C0px%2C2507px%2C1681px&amp;resize=446%2C299" class="attachment-main-article-thumb size-main-article-thumb wp-post-image" alt="" />			</div>
					<div class="tags thumb">
				<ul>
				<li>
				<a href="http://deadline.com/v/awards/">
					Awardsline				</a>
			</li>
					<li>
				<a href="http://deadline.com/category/animation/">
					Animation				</a>
			</li>
					<li>
				<a href="http://deadline.com/category/comedy/">
					Comedy				</a>
			</li>
					<li>
				<a href="http://deadline.com/category/directing/">
					Directing				</a>
			</li>
					<li>
				<a href="http://deadline.com/category/news/">
					News				</a>
			</li>
					<li>
				<a href="http://deadline.com/tag/devon-franklin/">
					DeVon Franklin				</a>
			</li>
					<li>
				<a href="http://deadline.com/tag/sony-pictures-animation/">
					Sony Pictures Animation				</a>
			</li>
		</ul>			</div>

		<div class="copyright" itemprop="copyrightHolder">Invision/AP/REX/Shutterstock</div><div class="clear"></div>
		<div id="main-content-wrapper" class="desktop ">

			<div class="post-content">
				<p>After receiving an Oscar nomination for his animated short&nbsp;<em>Head Over Heels</em> in 2013, <a href="http://deadline.com/tag/timothy-reckart/" id="auto-tag_timothy-reckart" data-tag="timothy-reckart">Timothy Reckart</a> has quickly found himself in animation&#8217;s upper echelon, making his feature directorial debut this year with Sony Picture Animation&#8217;s faith-based animated adventure,&nbsp;<em><a href="http://deadline.com/tag/the-star/" id="auto-tag_the-star" data-tag="the-star">The Star</a></em>.</p>
<p><div class="related-article">
					<div class="pad">
						<a href="http://deadline.com/2017/12/coco-lee-unkrich-pixar-oscars-interview-1202218403/" title="Related Article" class="related" >Related</a>
						<div class="article"><a href="http://deadline.com/2017/12/coco-lee-unkrich-pixar-oscars-interview-1202218403/" title="Related Article" >&#039;Coco&#039; Director Lee Unkrich On His Journey Into The Heart Of Mexico, Firsthand &amp; On Screen</a></div>
						<div class="clear"></div>
					</div>
				</div></p>
<p>Originally developed at the Henson Company in the late &#8217;90s&mdash;when Reckart was in junior high&mdash;<em>The Star</em> sat on a shelf for years until it&#8217;s time finally came, with its young director turning around the film in record time. With a cast including&nbsp;Steven Yeun, Keegan-Michael Key, Gina Rodriguez and&nbsp;<i>All&nbsp;the Money in the World</i>&#8216;s Christopher Plummer as King Herod,&nbsp;<em>The Star</em> tells the timeless story of the nativity, but from the point of view of the animals involved.</p>
<p><div class="admz" id="adm-inline-article-ad-1">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-tab-mid-article1-uid0" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
</p>
<p>While he is a person of faith, Reckart never set out to make faith-based films&mdash;but when he signed on to&nbsp;<em>The Star</em>, the director was compelled by a vision for how to make a film that would be accessible to a broader audience, a vision shared by producer <a href="http://deadline.com/tag/devon-franklin/" id="auto-tag_devon-franklin" data-tag="devon-franklin">DeVon Franklin</a>. Below, Reckart discusses his transition from stop-motion to the world of computer-generated animation and how he turned around a studio animated feature in less than two years.</p>
<figure id="attachment_1202231719" class="thumbnail aligncenter">

	<img class="size-full wp-image-1202231719" src="https://pmcdeadline2.files.wordpress.com/2017/12/str_1700_0140_f1028_lm_w2.jpg?w=605&#038;h=327" alt="" width="605" height="327" srcset="https://pmcdeadline2.files.wordpress.com/2017/12/str_1700_0140_f1028_lm_w2.jpg?w=605&amp;h=327 605w, https://pmcdeadline2.files.wordpress.com/2017/12/str_1700_0140_f1028_lm_w2.jpg?w=1210&amp;h=654 1210w, https://pmcdeadline2.files.wordpress.com/2017/12/str_1700_0140_f1028_lm_w2.jpg?w=150&amp;h=81 150w, https://pmcdeadline2.files.wordpress.com/2017/12/str_1700_0140_f1028_lm_w2.jpg?w=300&amp;h=162 300w, https://pmcdeadline2.files.wordpress.com/2017/12/str_1700_0140_f1028_lm_w2.jpg?w=768&amp;h=415 768w, https://pmcdeadline2.files.wordpress.com/2017/12/str_1700_0140_f1028_lm_w2.jpg?w=1024&amp;h=553 1024w" sizes="(max-width: 605px) 100vw, 605px">
	<figcaption style="width:605px">

		
				<div class="image-credit"><a href="http://deadline.com/tag/sony-pictures-animation/" id="auto-tag_sony-pictures-animation" data-tag="sony-pictures-animation">Sony Pictures Animation</a></div>
		
	</figcaption>

</figure>

<p><strong>It&#8217;s been a long journey for&nbsp;<em>The Star</em>. What made this the right moment to release this film?</strong></p>
<p>The way DeVon Franklin puts it is, &#8220;You can try to get a project to go, but a lot of times they just don&#8217;t go until it&#8217;s their time,&rdquo; and this time, the pieces all fell together. I had a meeting with DeVon and we both really liked each other.&nbsp;I liked the way that he looks at doing faith-based movies. I think too often, faith ends up being the crutch that people use to plaster over an otherwise maybe substandard film. I have never had any interest in doing that. But then, neither does DeVon and neither did Tony [Vinciquerra, Sony Pictures CEO].</p>
<figure id="attachment_1202231722" class="thumbnail aligncenter">

	<img class="size-full wp-image-1202231722" src="https://pmcdeadline2.files.wordpress.com/2017/12/str_180010382fwadjust.jpg?w=605&#038;h=327" alt="" width="605" height="327" srcset="https://pmcdeadline2.files.wordpress.com/2017/12/str_180010382fwadjust.jpg?w=605&amp;h=327 605w, https://pmcdeadline2.files.wordpress.com/2017/12/str_180010382fwadjust.jpg?w=1210&amp;h=654 1210w, https://pmcdeadline2.files.wordpress.com/2017/12/str_180010382fwadjust.jpg?w=150&amp;h=81 150w, https://pmcdeadline2.files.wordpress.com/2017/12/str_180010382fwadjust.jpg?w=300&amp;h=162 300w, https://pmcdeadline2.files.wordpress.com/2017/12/str_180010382fwadjust.jpg?w=768&amp;h=415 768w, https://pmcdeadline2.files.wordpress.com/2017/12/str_180010382fwadjust.jpg?w=1024&amp;h=553 1024w" sizes="(max-width: 605px) 100vw, 605px">
	<figcaption style="width:605px">

		
				<div class="image-credit">Sony Pictures Animation</div>
		
	</figcaption>

</figure>

<p>They wanted to make a movie that could pull people in from outside the faith community, too. So all of that, put together with the fact that telling the nativity story from the point of view of the animals actually affords me, the filmmaker, a kind of creative license. The Bible doesn&#8217;t tell us what the animals are doing, so there was an opportunity to really do an original story.</p>
<p><strong>&nbsp;What was your approach in figuring out your visual style for the film?</strong></p>
<p>I was coming from never having done CG. All of my animation background prior to this was in stop-motion, so the thing I was really interested in getting was a rich textural aspect to the world&mdash;the type of thing that comes for free in stop-motion, because if you want fur, you just put fur on the character.</p>
<p>Reverse engineering from the fact that I wanted the world to feel tactile, and textural, we decided to go with a semi-realistic approach to the animals. For the character designs, we tried to go for something that was anatomically inspired, but still expressive.</p>
<p>When it came to the world of the film, we did a lot of research into the archeology and the history of the time of Jesus and the Roman Empire. One fun thing that we realized was that in this colonial context, there would have been buildings of a Roman Architectural style, and buildings of a more Israelite Jewish architectural style, so part of what we were trying to do was show how strong or how weak the Roman presence in the city was by using that architectural thinking.</p>
<figure id="attachment_1202231720" class="thumbnail aligncenter">

	<img class="size-full wp-image-1202231720" src="https://pmcdeadline2.files.wordpress.com/2017/12/str_2300_0190_v002_lm_w3.jpg?w=605&#038;h=327" alt="" width="605" height="327" srcset="https://pmcdeadline2.files.wordpress.com/2017/12/str_2300_0190_v002_lm_w3.jpg?w=605&amp;h=327 605w, https://pmcdeadline2.files.wordpress.com/2017/12/str_2300_0190_v002_lm_w3.jpg?w=1210&amp;h=654 1210w, https://pmcdeadline2.files.wordpress.com/2017/12/str_2300_0190_v002_lm_w3.jpg?w=150&amp;h=81 150w, https://pmcdeadline2.files.wordpress.com/2017/12/str_2300_0190_v002_lm_w3.jpg?w=300&amp;h=162 300w, https://pmcdeadline2.files.wordpress.com/2017/12/str_2300_0190_v002_lm_w3.jpg?w=768&amp;h=415 768w, https://pmcdeadline2.files.wordpress.com/2017/12/str_2300_0190_v002_lm_w3.jpg?w=1024&amp;h=553 1024w" sizes="(max-width: 605px) 100vw, 605px">
	<figcaption style="width:605px">

		
				<div class="image-credit">Sony Pictures Animation</div>
		
	</figcaption>

</figure>

<p>I think the bigger thing was we wanted to make sure the movie didn&#8217;t feel dusty and brown, the way that we&#8217;re used to seeing this kind of world. The big insight that we worked off of was the fact that these buildings weren&#8217;t two thousand years old, two thousand years ago. They all had a fresh coat of paint on. It kind of gave us a way to make the world more colorful.</p>
<p></p>
<p><strong>Certain images in <em>The Star </em>seem to pop out as if they&rsquo;re three-dimensional.</strong></p>
<p>I think a big piece of it is just the way that you move the camera, and moving the camera as though you&#8217;re making a live-action film, which is again something I kind of inherited from a stop-motion background. I&#8217;ve never been in 2D, so I tend to think in terms of 3D, live-action camera language. Whereas, I suppose some animation directors approach things with a more flat two-dimensional style.</p>
<p><strong>What were the first steps taken on this film when it finally got the green light?</strong></p>
<p>We had a really short schedule because from the time we picked up those old Henson drafts, back in January of 2016, we knew our release date was this year. What that meant was we had a little less than two years to make the movie from start to finish, which is insanely short for an animated film.</p>
<p>Basically, we worked continually in tandem. We were doing storyboards while we were writing script pages; as soon as a scene was scripted, it was out to the storyboard team. We did three different story screenings, which was really done in record time. Some movies have to do dozens of screenings before you&#8217;re finally ready to make the movie, but we didn&#8217;t have that kind of time. So, once we felt like we had it paced out and the story was pretty clear, we kind of locked and went into polish phase.</p>
<figure id="attachment_1202231721" class="thumbnail aligncenter">

	<img class="size-full wp-image-1202231721" src="https://pmcdeadline2.files.wordpress.com/2017/12/str_3333_0200_0120_comp_srgb_v0021030fwadjust.jpg?w=605&#038;h=327" alt="" width="605" height="327" srcset="https://pmcdeadline2.files.wordpress.com/2017/12/str_3333_0200_0120_comp_srgb_v0021030fwadjust.jpg?w=605&amp;h=327 605w, https://pmcdeadline2.files.wordpress.com/2017/12/str_3333_0200_0120_comp_srgb_v0021030fwadjust.jpg?w=1210&amp;h=654 1210w, https://pmcdeadline2.files.wordpress.com/2017/12/str_3333_0200_0120_comp_srgb_v0021030fwadjust.jpg?w=150&amp;h=81 150w, https://pmcdeadline2.files.wordpress.com/2017/12/str_3333_0200_0120_comp_srgb_v0021030fwadjust.jpg?w=300&amp;h=162 300w, https://pmcdeadline2.files.wordpress.com/2017/12/str_3333_0200_0120_comp_srgb_v0021030fwadjust.jpg?w=768&amp;h=415 768w, https://pmcdeadline2.files.wordpress.com/2017/12/str_3333_0200_0120_comp_srgb_v0021030fwadjust.jpg?w=1024&amp;h=553 1024w" sizes="(max-width: 605px) 100vw, 605px">
	<figcaption style="width:605px">

		
				<div class="image-credit">Sony Pictures Animation</div>
		
	</figcaption>

</figure>

<p><strong>How did the film&rsquo;s voice cast come together?</strong></p>
<p>We put together our cast list&mdash;our first choice, second choice, third choice. Obviously, our first choice, we&#8217;re really shooting for the moon. We thought, &ldquo;Okay, maybe we can get Oprah, maybe we can get Tyler Perry,&rdquo; assuming we&#8217;d get some no&rsquo;s. But actually, we got so many more yeses than we really anticipated, so we didn&#8217;t have to go too deep into our bench of choices.</p>
<p>One thing that&#8217;s interesting is the sheer number of characters in this movie. Part of the reason we could have so many amazing celebrities in the movie is just that we had to cast that many parts. It started to be a thing of, Are we going to be able to distinguish this person&#8217;s voice from that person&#8217;s voice? I started to think of it as a little bit of an opera, making sure that we had our tenor, a baritone, our bass, and if we already had our bass, maybe not doubling up on that, so that we would have different layers and you would be able to tell who was talking even if the character wasn&#8217;t on screen.</p>
<p><strong><em>The Star</em> features some visually complicated scenes. How did you go about charting those out?</strong></p>
<p>You can only get so far in storyboards, especially when representing 3D movement through a space. So once that is kind of locked in, the next phase is going to layout, where they use a low poly version of the set and a virtual camera to create a pre-vis of the movie. We didn&rsquo;t do that with every shot, but for the parts that were more complicated, especially from a production point of view, because that&#8217;s not only about planning out camera moves&mdash;that&#8217;s also about planning out, how much of the city do we actually need to build in order to achieve this sequence?</p>
<figure id="attachment_1202231718" class="thumbnail aligncenter">

	<img class="size-full wp-image-1202231718" src="https://pmcdeadline2.files.wordpress.com/2017/12/str_1500_07101019fwadjust_se.jpg?w=605&#038;h=327" alt="" width="605" height="327" srcset="https://pmcdeadline2.files.wordpress.com/2017/12/str_1500_07101019fwadjust_se.jpg?w=605&amp;h=327 605w, https://pmcdeadline2.files.wordpress.com/2017/12/str_1500_07101019fwadjust_se.jpg?w=1210&amp;h=654 1210w, https://pmcdeadline2.files.wordpress.com/2017/12/str_1500_07101019fwadjust_se.jpg?w=150&amp;h=81 150w, https://pmcdeadline2.files.wordpress.com/2017/12/str_1500_07101019fwadjust_se.jpg?w=300&amp;h=162 300w, https://pmcdeadline2.files.wordpress.com/2017/12/str_1500_07101019fwadjust_se.jpg?w=768&amp;h=415 768w, https://pmcdeadline2.files.wordpress.com/2017/12/str_1500_07101019fwadjust_se.jpg?w=1024&amp;h=554 1024w" sizes="(max-width: 605px) 100vw, 605px">
	<figcaption style="width:605px">

		
				<div class="image-credit">Sony Pictures Animation</div>
		
	</figcaption>

</figure>

<p><strong>What was your approach when it came to mining visual gags or ideas?</strong></p>
<p>We took a number of different tacks. We did a writers&rsquo; roundtable at one point for comedy ideas. We also did really fruitful work with the storyboard artists, doing a storyboard brainstorm session where we screened the movie for a bunch of storyboard artists and got around a table and went through the movie, five minutes at a time, inviting people to throw out gags, many of which were never going to make it in the movie because they would change the rating. But that kind of atmosphere really yields a lot of fun ideas, and a lot of times, it makes the whole thing funnier.</p>
<p>But then there was also the thing of just ad-libbing by the actors. The nice thing was we got them early enough that we were able to fold a lot of the actor ad-libs into the story screenings, and then be able to write lines from the characters that were sharing that scene where they could respond. Because we&#8217;re recording them each individually, it&#8217;s not necessarily going to be the case that you actually have the ability to have people respond to an ad-lib. But we were lucky, and we did.</p>
<p><strong>How did Mariah Carey&rsquo;s original song for the film, &ldquo;The Star,&rdquo; come together?</strong></p>
<p>We knew that we wanted the movie to be in large part musically driven. It&#8217;s not a musical, but we wanted to include Christmas music in the movie, and ideally to help tell the story. From the very beginning in our screenings, we were using temp music&mdash;slotting, &ldquo;Well, here&#8217;s where we want to use &lsquo;What Child Is This&rsquo;, and here&#8217;s where we want to use &lsquo;Children Go Where I Send You.&rsquo;&#8221;</p>
<figure id="attachment_1202231724" class="thumbnail aligncenter">

	<img class="size-full wp-image-1202231724" src="https://pmcdeadline2.files.wordpress.com/2017/12/star-pk-06_star_0400_0750_1001_lm_v1.jpg?w=605&#038;h=327" alt="" width="605" height="327" srcset="https://pmcdeadline2.files.wordpress.com/2017/12/star-pk-06_star_0400_0750_1001_lm_v1.jpg?w=605&amp;h=327 605w, https://pmcdeadline2.files.wordpress.com/2017/12/star-pk-06_star_0400_0750_1001_lm_v1.jpg?w=1210&amp;h=654 1210w, https://pmcdeadline2.files.wordpress.com/2017/12/star-pk-06_star_0400_0750_1001_lm_v1.jpg?w=150&amp;h=81 150w, https://pmcdeadline2.files.wordpress.com/2017/12/star-pk-06_star_0400_0750_1001_lm_v1.jpg?w=300&amp;h=162 300w, https://pmcdeadline2.files.wordpress.com/2017/12/star-pk-06_star_0400_0750_1001_lm_v1.jpg?w=768&amp;h=415 768w, https://pmcdeadline2.files.wordpress.com/2017/12/star-pk-06_star_0400_0750_1001_lm_v1.jpg?w=1024&amp;h=553 1024w" sizes="(max-width: 605px) 100vw, 605px">
	<figcaption style="width:605px">

		
				<div class="image-credit">Sony Pictures Animation</div>
		
	</figcaption>

</figure>

<p>We found out Mariah was interested and it was like, which area is going to be the most fruitful for an original title song? The place where her song fits, originally there was some other pre-existing Christmas carol, but what we were able to do with the temp music was set a toe for the kind of epic scope of that part of the thing. I think that was a good jumping-off point for Mariah and Marc Shaiman to write their song. It helped evoke the mood we wanted for that part of the movie, but obviously it was a completely originally melody, and the great thing about what they put together is that it&rsquo;s continually responding to what&#8217;s in the picture, lyrically speaking.</p>
<p><strong><em>The Star</em> is your first feature. Did you face a learning curve in making the film?</strong></p>
<p>The biggest thing really was the CG pipeline, which is very different from stop-motion, and took some adjustment. I was just continually learning on the job. The executive staff at Sony was always really supportive; actually, I&#8217;d been having meetings with [Sony Pictures Animation SVP of Creative] Jenny Marchick since my short film was nominated, and she&#8217;s the one that ultimately brought me on to the project. They just had a lot of faith in me to actually carry the movie off. It was painful sometimes, but I never felt like I was pushing a boulder up a hill alone. I always felt like I had the rest of the team there pushing with me.</p>
			</div>
					</div>

	</article>

	<!-- End of article link to Using text link widget -->
	<div id="text-4" class="widget-container widget_text">			<div class="textwidget"><p style="font-size:1.3335em;font-style:italic;margin-top:-10px;">Subscribe to <a href="http://pages.email.deadline.com/signup" style="color:#008ad8;">Deadline Breaking News Alerts</a> and keep your inbox happy</p></div>
		</div>
<ul class="social-strip" data-relativepath="/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/">
	<li class="social-v3-facebook as-popup ">
		<a  class="" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdeadline.com%2F2018%2F01%2Fthe-star-timothy-reckart-sony-animation-interview-1202230037%2F&#038;t=How+%E2%80%98The+Star%E2%80%99+Director+Timothy+Reckart+Turned+Around+A+Studio+Animated+Feature+In+Record+Time+With+Directorial%C2%A0Debut" rel="nofollow" target="_blank"></a>
	</li>

	<li class="social-v3-twitter as-popup" data-permalink="http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/" data-http-permalink="http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/">
		<a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fdeadline.com%2F2018%2F01%2Fthe-star-timothy-reckart-sony-animation-interview-1202230037%2F&#038;text=How+%E2%80%98The+Star%E2%80%99+Director+Timothy+Reckart+Turned+Around+A+Studio+Animated+Feature+In+Record+Time+With+Directorial%C2%A0Debut&#038;via=deadline" rel="nofollow"></a>
	</li>
	<li class="social-v3-googleplus as-popup ">
		<a  target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fdeadline.com%2F2018%2F01%2Fthe-star-timothy-reckart-sony-animation-interview-1202230037%2F" rel="nofollow"></a>
		<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
	</li>
	<li class="social-v3-linkedin as-popup">
		<a  target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=http%3A%2F%2Fdeadline.com%2F2018%2F01%2Fthe-star-timothy-reckart-sony-animation-interview-1202230037%2F&#038;title=How+%E2%80%98The+Star%E2%80%99+Director+Timothy+Reckart+Turned+Around+A+Studio+Animated+Feature+In+Record+Time+With+Directorial%C2%A0Debut&#038;summary=After+receiving+an+Oscar+nomination+for+his+animated+short%C2%A0Head+Over+Heels+in+2013%2C+Timothy+Reckart+has+quickly+found+himself+in+animation%27s+upper+echelon%2C+making+his+feature+directorial+debut+this+year+with+Sony+Picture+Animation%27s+faith-based+animated+adventure%2C%C2%A0The+Star.Originally+developed+at+the+Henson+Company+in+the+late+%2790s%26mdash%3Bwhen&#038;source=Deadline" rel="nofollow"></a>
	</li>
		<li class="no-sprite social-comments">
		<i class="fa fa-comments ">
			<a  class="" href="http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/#respond" title="How &#8216;The Star&#8217; Director Timothy Reckart Turned Around A Studio Animated Feature In Record Time With Directorial&nbsp;Debut">
				0			</a>
		</i>
	</li>
	</ul>
<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037/" data-widget-id="AR_1" data-ob-template="Deadline" ></div>
	</div>
</div>
	<div class="widget-area horizontal ad"><interaction data-token="597225f8fc94310e000b7a45" data-context="true" data-tags="" data-fallback="true"></interaction></div>
	<div class="widget-area horizontal ad" id="ad-widget-single">
		<div class="admz" id="adm-after-article">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="620">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-awardsline-ros-620x250-uid6" class="ad-rotatable adw-620 adh-250"></div>
	</div>
		</div>

	</div>
	</div>

	<div id="mobile-sidebar">
			</div>

	<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>
	<div class="widget-area horizontal ad" id="after-comment-ad">
		<div class="admz" id="adm-after-comments">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="620">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-ros-620x251-uid7" class="ad-rotatable adw-620 adh-251"></div>
	</div>
		</div>

	</div>
	</div>

</div>

<ul id="sidebar" class="widget-area nocontent">
<div class="admz" id="adm-widget-al-ros-300x600">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-awardsline-ros-300x600-uid8" class="ad-rotatable adw-300 adh-600"></div>
	</div>
		</div>

	</div>
<li id="deadline_most_popular-12" class="widget-container widget_deadline_most_popular"><h3 class="widget-title"><span>What&#039;s Hot on Deadline</span></h3><ul id="most-popular">				<li class="trending-item">
					<span class="number">1</span>
					<h5><a href="http://deadline.com/2018/01/the-fosters-end-run-five-seasons-3-episode-finale-freeform-spinoff-series-starring-maia-mitchell-cierra-ramirez-1202210401/">&#039;The Fosters&#039; To End Run With 3-Episode Finale As Freeform Orders Spinoff Series Starring Maia Mitchell &amp; Cierra Ramirez</a></h5>
					<div class="percentage" style="width:55%">
				</li>
							<li class="trending-item">
					<span class="number">2</span>
					<h5><a href="http://deadline.com/2018/01/true-detective-stephen-dorff-cast-season-3-hbo-anthology-series-1202234846/">&#039;True Detective&#039;: Stephen Dorff Cast In Season 3 Of HBO Anthology Series</a></h5>
					<div class="percentage" style="width:20%">
				</li>
							<li class="trending-item">
					<span class="number">3</span>
					<h5><a href="http://deadline.com/2018/01/scandal-how-to-get-away-with-murder-crossover-shonda-rhimes-kerry-washington-viola-davis-1202229608/">&#039;Scandal&#039; &amp; &#039;How To Get Away With Murder&#039; Crossover In the Works - Update</a></h5>
					<div class="percentage" style="width:5%">
				</li>
							<li class="trending-item">
					<span class="number">4</span>
					<h5><a href="http://deadline.com/2018/01/star-wars-the-last-jedi-billion-dollars-worldwide-coco-greatest-showman-weekend-international-box-office-1202233919/">&#039;Star Wars: The Last Jedi&#039; At $1.067B WW Through Monday; &#039;Jumanji&#039; Does Rockin&#039; New Year&#039;s Biz - International Box Office</a></h5>
					<div class="percentage" style="width:4%">
				</li>
							<li class="trending-item">
					<span class="number">5</span>
					<h5><a href="http://deadline.com/2018/01/netflix-bright-sequel-will-smith-david-ayer-joel-edgerton-1202234786/">Netflix Firms &#039;Bright&#039; Sequel With Will Smith</a></h5>
					<div class="percentage" style="width:3%">
				</li>
							<li class="trending-item">
					<span class="number">6</span>
					<h5><a href="http://deadline.com/2018/01/imagine-dragons-dan-reynolds-gay-rights-mormonism-believer-documentary-sundance-film-festival-live-nation-productions-1202234778/">Imagine Dragons&#039; Dan Reynolds Docu On Mormon Treatment Of LGBTQ Community Gets HBO Deal: Sundance</a></h5>
					<div class="percentage" style="width:2%">
				</li>
							<li class="trending-item">
					<span class="number">7</span>
					<h5><a href="http://deadline.com/2017/12/midseason-tv-premiere-dates-2018-new-returning-shows-list-1202160770/">Midseason Premiere Dates For New And Returning Series: 2018 Edition</a></h5>
					<div class="percentage" style="width:2%">
				</li>
							<li class="trending-item">
					<span class="number">8</span>
					<h5><a href="http://deadline.com/2018/01/donald-trump-steve-bannon-lost-his-mind-leaked-false-information-1202234967/">Donald Trump: Steve Bannon Has &quot;Lost His Mind&quot;, Leaked False Info &amp; Wants To &quot;Burn&quot; Down U.S.A.</a></h5>
					<div class="percentage" style="width:2%">
				</li>
							<li class="trending-item">
					<span class="number">9</span>
					<h5><a href="http://deadline.com/2018/01/cbs-diversity-comedy-showcase-2018-list-1202234691/">CBS Diversity Comedy Showcase Has Its 2018 Cast</a></h5>
					<div class="percentage" style="width:1%">
				</li>
							<li class="trending-item">
					<span class="number">10</span>
					<h5><a href="http://deadline.com/2018/01/stephen-colbert-donald-trump-tweets-crazy-normalizing-deep-state-justice-department-huma-abedin-plane-deaths-video-1202234701/">Stephen Colbert Probes Donald Trump&#039;s Crazy-Normalizing Tuesday Tweets</a></h5>
					<div class="percentage" style="width:1%">
				</li>
			</ul></li><li id="deadline-latest-vertical-news-3" class="widget-container widget_deadline-latest-vertical-news"><h3 class="widget-title"><span>Latest Awardsline News</span></h3><!--  Latest Vertical News Module -->
<section class="latest-vertical-news">
	<ul>
					<li>
				<a href="http://deadline.com/2018/01/lady-bird-greta-gerwig-box-office-making-of-podcast-interview-1202235016/"
				   title="Greta Gerwig &amp; &#8216;Lady Bird&#8217; Crew On Pic&#8217;s Sacramento Mythology; A24&#8217;s Highest Grossing Pic Headed For&nbsp;$40M+" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/01/sam-levy-greta-gerwig-lady-bird.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/01/sam-levy-greta-gerwig-lady-bird.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/01/sam-levy-greta-gerwig-lady-bird.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/01/sam-levy-greta-gerwig-lady-bird.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Greta Gerwig &amp; &#8216;Lady Bird&#8217; Crew On Pic&#8217;s Sacramento Mythology; A24&#8217;s Highest Grossing Pic Headed&hellip;					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2018/01/beauty-and-the-beast-kyle-mcculloch-visual-effects-interview-1202230099/"
				   title="&#8216;Beauty And The Beast&#8217; VFX Supervisor Kyle McCulloch On Vast Array Of On-Set Visual Cues Used To Aid The&nbsp;Actor" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2017/12/kyle_mcculloch-headshot.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/12/kyle_mcculloch-headshot.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2017/12/kyle_mcculloch-headshot.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2017/12/kyle_mcculloch-headshot.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						&#8216;Beauty And The Beast&#8217; VFX Supervisor Kyle McCulloch On Vast Array Of On-Set Visual Cues Used To Aid The&nbsp;Actor					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2018/01/dustin-lance-black-wga-valentine-davies-award-1202235005/"
				   title="Dustin Lance Black To Receive WGA&#8217;s Valentine Davies&nbsp;Award" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/01/dustin-lance-black-2.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2018/01/dustin-lance-black-2.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/01/dustin-lance-black-2.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/01/dustin-lance-black-2.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Dustin Lance Black To Receive WGA&#8217;s Valentine Davies&nbsp;Award					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2018/01/olivia-munn-critics-choice-awards-host-2018-1202234909/"
				   title="Olivia Munn To Host Critics&#8217; Choice&nbsp;Awards" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2018/01/olivia-munn.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="Olivia Munn" srcset="https://pmcdeadline2.files.wordpress.com/2018/01/olivia-munn.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2018/01/olivia-munn.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2018/01/olivia-munn.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Olivia Munn To Host Critics&#8217; Choice&nbsp;Awards					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2018/01/ace-eddie-awards-nominees-the-shape-of-water-get-out-blade-runner-2049-dunkirk-the-post-1202234677/"
				   title="ACE Eddie Awards Nominations: &#8216;Dunkirk&#8217;, &#8216;Baby Driver&#8217;, &#8216;Game Of Thrones&#8217; Make&nbsp;Cut" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2017/11/dunkirk-16.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/11/dunkirk-16.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2017/11/dunkirk-16.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2017/11/dunkirk-16.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						ACE Eddie Awards Nominations: &#8216;Dunkirk&#8217;, &#8216;Baby Driver&#8217;, &#8216;Game Of Thrones&#8217; Make&nbsp;Cut					</span>
				</a>

				<div class="clear"></div>
			</li>
			</ul>

	<p class="more">
		<a href="http://deadline.com/v/awards/">More</a></p>
</section>
<!-- /End Latest Vertical News Module -->
</li>		<style type="text/css">
			.markplace-ads {
				padding: 20px 0;
			}

			.marketplace-title {
				display: none;
			}
		</style>
		<li id="pmc_marketplace_ads-4" class="widget-container widget_pmc_marketplace_ads"><div class="markplace-ads" data-event-tracking="" ><h3 class='widget-title marketplace-title'><span>Marketplace</span></h3><ul><div class="admz" id="adm-widget-dl-marketplace-1">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-marketplace1-uid9" class="ad-rotatable adw-300 adh-100"></div>
	</div>
		</div>

	</div>
</ul></div></li>		<div class="OUTBRAIN" data-src="http://deadline.com/2018/01/the-star-timothy-reckart-sony-animation-interview-1202230037" data-widget-id="SB_1" data-ob-template="Deadline" ></div>
	<div class="admz" id="adm-widget-al-ros-300x250">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-awardsline-ros-300x250-uid10" class="ad-rotatable adw-300 adh-250"></div>
	</div>
		</div>

	</div>
<li id="pmc_wt_widget-8" class="widget-container pmc_wt_widget_template"><span class="pmc-templatized-widget" data-label="featured-jobs"><h3 class="widget-title"><span>Featured Jobs</span></h3>
<ul style="border-bottom:white;">
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/creative-development-coordinator-new-york-new-york-10036-76895659-d?contextType=spotlight" target="_blank" style="color:#008cd8;">Creative Development Coordinator</a><br />Triptyk Studios, New York, New York</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/account-project-coordinator-ad-agency-burbank-california-91502-76363067-d" target="_blank" style="color:#008cd8;">Account/Project Coordinator (Ad Agency)</a><br />
Petrol Advertising, Burbank, California
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/media-specialist-westport-connecticut-06880-77057795-d?contextType=spotlight" target="_blank" style="color:#008cd8;">Media Specialist</a><br />
Bridgewater Associates, Westport, Connecticut
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/executive-director-aspen-film-aspen-colorado-81611-76854695-d" target="_blank" style="color:#008cd8;">Executive Director, Aspen Film</a><br />
Company Confidential, Aspen, Colorado
</li>
<li style="padding:5px 10px;font-family:balto web medium;"><a href="http://jobsearch.deadline.com/jobs/associate-director-youtuber-gamer-partnerships-fairfield-connecticut-06825-76696346-d?contextType=spotlight" target="_blank" style="color:#008cd8;">Associate Director, YouTuber &amp; Gamer Partnerships</a><br />
Save the Children, Fairfield, Connecticut
</li>
<li style="padding:23px 10px 0;font-family:balto web medium;"><a href="http://jobsearch.deadline.com/jobs/search" target="_blank" style="color:white;background-color:#cd0000;padding:5px 5px 4px;">SEE MORE JOBS</a><br />
</li>
</ul></span></li></ul>

<div class="clear"></div>
</div><!-- /#content -->
</div><!-- /#main-wrapper -->
<div class="footer-ad-mobile">
	</div>

       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               		<ul id="property-snippets">
        
			<li class="footer-sites variety">
				<a href="http://variety.com/2018/biz/news/angela-devore-set-decorator-shanghai-disney-1202652512/">
					<h5 class="variety-logo logos"></h5>
					<img src="//pmcvariety.files.wordpress.com/2016/11/disney-shanghai.jpg?resize=180%2C101" width="180" height="101" alt="Variety" />
					<p>Disney Set Decorator Says She Was Fired for Taking Family Leave</p>
				</a>
			</li>
		
			<li class="footer-sites tvline">
				<a href="http://tvline.com/2018/01/03/the-resident-matt-czuchry-bruce-greenwood-fox-video-rivalry/">
					<h5 class="tvline-logo logos"></h5>
					<img src="//pmctvline2.files.wordpress.com/2018/01/the-resident.png?resize=180%2C101" width="180" height="101" alt="TVLine" />
					<p>The Resident: Czuchry vs. Greenwood &mdash; Is This TV&#039;s Next Great&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites goldderby">
				<a href="http://www.goldderby.com/article/2018/2018-golden-globes-maggie-gyllenhaal-the-deuce-news-046835719/">
					<h5 class="goldderby-logo logos"></h5>
					<img src="//i0.wp.com/static.goldderby.com/wp-content/uploads/2018/01/maggie-gyllenhaal-the-deuce.jpg?resize=180%2C101&#038;ssl=1" width="180" height="101" alt="GoldDerby" />
					<p>2018 Golden Globes: Could Maggie Gyllenhaal ('The Deuce') upset&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites hollywoodlife">
				<a href="http://hollywoodlife.com/2018/01/03/hillary-bill-clinton-home-fire-new-york-house/">
					<h5 class="hollywoodlife-logo logos"></h5>
					<img src="https://s0.wp.com/wp-content/themes/vip/pmc-plugins/pmc-footer/images/trans.png" width="180" height="101" alt="HollywoodLife" />
					<p>Hillary &amp; Bill Clinton's New York Home Catches Fire</p>
				</a>
			</li>
		
			<li class="footer-sites bgr">
				<a href="http://bgr.com/2018/01/03/smart-light-bulb-alexa-amazon-price-discount/">
					<h5 class="bgr-logo logos"></h5>
					<img src="//boygeniusreport.files.wordpress.com/2017/08/phillips-hue-pendant.jpg?quality=98&#038;strip=all&#038;resize=180%2C101" width="180" height="101" alt="BGR" />
					<p>Smart LED bulb that works with Alexa and Google Assistant drops&hellip;</p>
				</a>
			</li>
		        </ul>
        		<section class="footer-links">
			<ul>
				<li><a href="/about-dhd/" title="About" rel="nofollow">About Us</a></li>
				<li><a href="/advertise/" title="Advertise" rel="nofollow">Advertise</a></li>
				<li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" rel="nofollow">Terms of Use</a>
				</li>
				<li><a href="http://pmc.com/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a></li>
				<li><a href="http://pmc.com/privacy-policy/#california" title="Your Privacy Rights" rel="nofollow">Your Privacy Rights</a></li>
				<li><a href="https://plus.google.com/+Deadline" rel="publisher">Google+</a></li>
			</ul>
		</section>
				<section class="pmc-links">
			<h3 class="pmc-logo-wrap"><a href="http://www.pmc.com/" title="PMC Network" >
					<span class="pmc-logo logos"></span>
					<span class="power-content">The Power of Content</span></a></h3>
			<nav>
				<ul class="pmc-properties icon-pmc-logos">
												<li class=" variety-logo logos"><a title="Variety" href="http://variety.com/" ><span>Variety</span></a></li>
														<li class=" india-logo logos"><a title="india.com" href="http://india.com/" ><span>india.com</span></a></li>
														<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com" ><span>Hollywoodlife</span></a></li>
														<li class=" spy-logo logos"><a title="SPY" href="http://spy.com" ><span>SPY</span></a></li>
														<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com" ><span>TV Line</span></a></li>
														<li class=" goldderby-logo logos"><a title="GOLDDERBY" href="http://www.goldderby.com" ><span>GOLDDERBY</span></a></li>
														<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" ><span>WWD</span></a></li>
														<li class=" fn-logo logos"><a title="Footwear News" href="http://footwearnews.com/" ><span>Footwear News</span></a></li>
							
				</ul>
			</nav>
		</section>

		
		<p class="copyright">Copyright &copy; 2018 Penske Business Media, LLC. All rights reserved.<br />
			HOLLYWOOD&trade; &amp; Design &copy; 2018 Hollywood Chamber of Commerce. The Hollywood Sign is a trademark and intellectual property of Hollywood Chamber of Commerce. All Rights Reserved.
		</p>
					<p class="copyright powered-by-vip">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=deadline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			           </div><!-- closes wrap -->
       </footer>
    
<!-- facebook needs this div to load the button :hover -->
<div id="fb-root"></div>

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push([
	{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
	{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=<code>&a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<!-- CrazyEgg start -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg end -->

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript">
(function () {
var d = new Image(1, 1);
d.onerror = d.onload = function () { d.onerror = d.onload = null; };
d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
		/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}



	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
	} catch(err) {}

	// Track Quantcast
	try {
		_qevents.push([
			{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
			{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
		]);
	} catch(err) {}

	/**
	 * Track pageview end
	 */
}
</script>

<script src="//tru.am/scripts/custom/penskemedia.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/87443X1540252.skimlinks.js"></script>
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/deadlinecom/v0/keywee.min.js" type="text/javascript" async></script>
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<!-- wpcom_wp_footer -->
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pmcdeadline2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/pmcdeadline2.wordpress.com\/wp-login.php?action=logout&_wpnonce=a10bec484d","homeURL":"http:\/\/deadline.com\/","postID":"1202230037","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&#038;path=%2F2018%2F01%2Fthe-star-timothy-reckart-sony-animation-interview-1202230037%2F&#038;ct=article&#038;lob=deadline&#038;loc=us&#038;env=desktop&#038;post_id=1202230037" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/comment-reply.min.js?m=1508795041j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":"a.dl__magazine-promotion-meta-read-now","category":"Promotion Module","label":"fairchild_live_summit_promotion","url":true}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkUFuhDAMRS9UE6hUpC6qniUEN2MmOKnjDHD7CYxadTGLsrMc/5f4xSwJXGRFVjMXSKF44mx0IVUUGIJ114FkhERoEvJI7Jspv5gzOcYbyvOsXnDGbG6UTJrdL2evfYiDDfBV2CnF2pyyWeyWIrHmE5yrlBXU+j1/1IlWDCcAU4ZAg1ihfaDuEeXR/y4oG+BaAfl4Yde0z0+amfjnRmIXyojHPoVHlOyi4N+J/8iJ0QeEwlTV5qrJsg2bkjuw1TcrqNRP2J0/0J/zR/fW9u1r/9530x2DZr2y'></script>
<script type='text/javascript' src='//s.swiftypecdn.com/cc/Tyut9ZjAAB9kAKBjPMRb.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"Tyut9ZjAAB9kAKBjPMRb","redirect_to":"\/results","home_url":"http:\/\/deadline.com\/","placeholder_image":"","image_size":"medium","sort_field":"_score","specific_dates":"1","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Subjects"},"articles":{"include":true,"name":"Articles"}},"author_list":["Nellie Andreeva","Mike Fleming Jr","Pete Hammond","Anita Busch","Jeremy Gerrard","David Lieberman","Nancy Tartaglione","Dominic Patten","Jen Yamato","The Deadline Team","Patrick Hipes","Denise Petski","Erik Pedersen","David Bloom","Anthony D'Alessandro","Lisa de Moraes","Scott Bowles","David Robb","Brian Brooks","Anna Lisa Raya","Diane Haithman"],"date_filters":{"author_facet:checkbox-facet":[],"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"date_options:radio-options":{"title":"DATE RANGE","default_option":0}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article"},"show_content_type_meta_tag":false,"tags":["post_tag"],"topics":["vertical"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Sections","tags":"Subjects","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_sticky_rail_ads = {"rail_selector":"#sidebar","first_ad_selector":".rail-ads-1","second_ad_selector":".rail-ads-2","nav_bar_selector":".blogheader","admin_bar_selector":"#wpadminbar","first_ad_limit":"1300","ad_container_width":"320"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkm1OwzAMhi9EmnYwJH4gfnAETuAm7uYuX4vTbb09abtVm4QEpVIUWXb82H4deQ5CeZfQJZn2aJHliYIMVolguh05Hm0+U5P6gBKYMbFsWX5dXZ/eBu9yPheWXNHyk/w38+ZSM1MQrkPmrIZ2XYRE3v2hQ42gDTmUhuoIsR8Y7bHD2BecSB36Be20LCYKDQ/QaR+l9mk6sipei+rlBp/99z2SU6bTOA6S9rl67S+zsbIRNhkz3T/JYruZsBEDsx3RAhyYPgvBa8ur6I1JvqEL6qxFeRVCPASWfqlxQyICGQGa73/WY+SXiUHnuKghSgucMGZL+BPGSMMyZt9CQoqgDoNuH/a92lbPZfVWbjftN0CtUl0='></script>
<script async="async" type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.1'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.1'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36403310','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36403310','v':'wpcom','tz':'-8','user_id':'0','post':'1202230037','subd':'pmcdeadline2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=36403310&v=wpcomvt&tz=-8&user_id=0&post=1202230037&subd=pmcdeadline2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sa0ZsbndoVVZfSjc4OFVSNkV+P0hBW2hwWG5LNy5kODg5WjRSZGF3cWs4SGVvU05fVGdXQlU1JXxvL3xpbldVRW11NTRXOVI4VUM0LUtwPVo2XVdiaS9xZkJOUzViS0kyXVoxM0lPL3pKNV1WWURhV3xremtCMjN+fjJ8ajkrPVU5LGsrNXZSQXN5XzMrNjJfVlJMPXZZLDc9TFFrV2ZDbS5RaFhEfE1mVyZ+Lj0lWUducHpyS1p5bzNuJm9p'}]);
_stq.push([ 'clickTrackerInit', '36403310', '1202230037' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<!-- Divs for easy breakpoint checks in JS -->
<div id="js-small-vis-check"></div>
<div id="js-large-vis-check"></div>
</body>
</html>
