<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Disable IE compatibility view - needs to appear before any IE conditional comments -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<meta charset="UTF-8" />

	<title>Netflix Springs Second Dave Chappelle Special On New Year&#8217;s Eve | Deadline</title>

	<link rel="image_src" link="https://s0.wp.com/wp-content/themes/vip/pmc-deadline/screenshot.png" />
	<meta name="viewport" content="width=device-width" />

	
<!-- Facebook / OpenGraph -->
<meta property="fb:page_id" content="105558754896" />

<!-- Deprecated: Yahoo Site Explorer -->
<meta name="y_key" content="a810be562637c603" />

<!-- Pinterest -->
<meta name="p:domain_verify" content="f5dfa14b5684550478e0b704b2c372b9">

<!-- Apple Smart App Banner -->
<meta name="apple-itunes-app" content="app-id=533209613">

<!-- Pingdom RUM start -->
<script type="text/javascript">
var _prum = [['id', '53349e43abe53d611f527b3d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM end -->

<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();
</script>
<!-- Quantcast tag End, part 1 -->

<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Jhm7Eorf" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/Jhm7Eorf.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>

<meta name="description" content="Netflix just announced it has a second new Dave Chappelle stand-up special, and it&#039;s launching it on the streaming service December 31." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Dave Chappelle, Dave Chappelle: The Bird Revelation, Netflix" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript" src="//pmc-d.openx.net/w/1.0/jstag?nc=3782-PMC RON"></script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"tv","vertical":["tv"],"category":["Breaking News"],"tag":["Dave Chappelle","Dave Chappelle: The Bird Revelation","Netflix"],"author":["Patrick Hipes"],"logged-in":"","subscriber-type":"","country":"us"};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "deadline." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=deadline.com&amp;id=36403310&amp;t=1514059712&amp;back=http%3A%2F%2Fdeadline.com%2F2017%2F12%2Fdave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<script type="text/javascript">!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!E){E=!0,window._sp_=window._sp_||{},U=window._sp_.config=window._sp_.config||{},L=U.content_control_callback||window._sp_lock,B=U.account_id||U.client_id||window.sp_cid;for(var o in U)S[o]=U[o]}}function r(o,n){var t=arguments.length<=2||void 0===arguments[2]?"":arguments[2],e=new Image;e.src="//"+h+"/cct?v="+encodeURIComponent(b)+"&ct=1&cid="+encodeURIComponent(B)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length<=4||void 0===arguments[4]?{}:arguments[4],r=!(arguments.length<=5||void 0===arguments[5])&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===w&&window.spBootstrap===p&&window._sp_.config===U){for(var o in S)if(S[o]!==U[o]){g&&g();break}}else g&&g()}catch(n){g&&g()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(k):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(I):r("msie 10")||r("msie 9")||r("msie 8")?i(R):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||n(C,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){r(y,o,n),L&&setTimeout(function(){L()},250)}function u(o,n){r(x,o,n)}function p(o,n){i(),n&&(L=window._sp_lock=n),c(d,o,s,u)}function w(o,n){i(),c(d,o,s,u,n)}var f=t(256),_=e(f),l=t(25),v=e(l),g=void 0;try{g=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(m){}var h=_["default"].be.join(""),b=_["default"].bv,x=0,y=1,C="s",k="m",I="g",R="i",S={},E=!1,U=void 0,L=void 0,B=void 0;try{window._sp_=window._sp_||{},window._sp_.bootstrap=w,window.spBootstrap=p,window._sp_.bootstrap===w&&window.spBootstrap===p||g&&g()}catch(m){g&&g()}},25:function(o,n){"use strict";function t(o,n){function t(){try{return window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(u){return void n(!0,!1,u.toString(),r)}var p=void 0,w=void 0;s.onloadstart=function(){p=t()},s.onreadystatechange=function(){if(4===this.readyState){w=t()-p;var o=0===this.status,r="2"===this.status.toString()[0],c=r?i:e;return void n(o,r,this.status+"::"+w,c)}};try{s.send()}catch(u){return void n(!0,!1,u.toString(),c)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e="n",i="nx",r="xo",c="xs",d="p"},256:function(o,n){"use strict";o.exports={be:["w","w","w",".","c","r","a","s","h","f","o","o","t","w","o","r","k",".","c","o","m"],bv:"1.7.310"}}});
	//# sourceMappingURL=https://s3.amazonaws.com/d3jlsadfjkuern/1.7.310/Ym9vdHN0cmFwLmpz.map</script>
<script type="text/javascript">

	/*
	 * Setup googletag for GPT loading
	 */
	function _resetGPT(isAdblocker) {

		/*
		 *  Setup command queue w/ adslots and enable.  Note the different adslots for w/ adblocker and w/o
		 */
		if (isAdblocker) {

			if ( googletag && googletag.cmd ) {
				googletag.cmd.push( function() { googletag.destroySlots();});
			}

			window.googletag = {};
			window.googletag.cmd = [];

			if ( 'undefined' !== typeof pmc && 'undefined' !== typeof pmc.hooks ) {

				pmc.hooks.add_filter( 'pmc_adm_gpt_slot', function( slot ) {
					if ( 'string' === typeof slot ) {
						var slot_components = slot.split('/');
						var components = [];
						for (var i = 0; i < slot_components.length; i++) {
							if (slot_components[i] !== 'undefined' && slot_components[i] !== null && slot_components[i] !== "") {
								components.push(slot_components[i]);
							}
						}
						slot_component = components[2];
						if(slot_component.indexOf('source-') === -1 ){
							slot = slot.replace( '/'+slot_component, '/source-'+slot_component );
						}
					}
					return slot;
				} );
			}

			if( 'undefined' !== typeof pmc_adm_gpt && 'undefined' !== typeof pmc_adm_gpt.settings) {
				var ad_list =  pmc_adm_gpt.settings.ad_list;
				// Empty the adlist and keep only the default ad-group for recovery. Do not pass interstitial and prestitial for recovery with sp
				pmc_adm_gpt.settings.ad_list = {};
				for ( var t in ad_list ) {
					if( 'default' === t ) {
						pmc_adm_gpt.settings.ad_list['default'] = ad_list['default'];
						break;
					}
				}
				pmc_adm_gpt.init( pmc_adm_gpt.settings );
			}

			if( 'undefined' !== typeof pmc_admanager ) {
				pmc_admanager.hide_interrupt();
			}

			if( 'undefined' !== typeof pmc_dfp_prestitial) {
				pmc_dfp_prestitial.properties.isAdSkippedManually = true;
				pmc_dfp_prestitial.destroy();
			}

		}
	}

	/*
	 * Prepare the googletag object and fill the cmd queue
	 */
	_resetGPT(false);

	var gptLoadComplete = false;
	var isBlocking = false;
	var spccDisable = false;

	/*
	 *  Reset and load GPT via Sourcepoint proxy if initial GPT load complete and adblocker detected
	 */
	function _resetAndLoadGPTRecovery() {
		if (gptLoadComplete && isBlocking) {
			_resetGPT(true);
			window._sp_.dfp.loadGPT();
		}
	}

	/*
	 *  Add callbacks to set our 'gptLoadComplete' flag and optionally load recovery
	 */
	window._sp_gpt_callback = function() {
		gptLoadComplete = true;
		_resetAndLoadGPTRecovery();
	};

	/*
	 * Configure Sourcepoint
	 */

	window._sp_ = window._sp_ || {};
	window._sp_.config = window._sp_.config || {};
	window._sp_.config.account_id = 239;
	window._sp_.config.publisher_base = "//sp.deadline.com/abc";
	window._sp_.config.gpt_auto_load = false;
	window._sp_.config.enable_rid = true;
	window._sp_.config.enable_vid = true;
	window._sp_.config.enable_blocker_style_sheet_disabling = false;

	if( 'undefined' !== typeof window.pmc_cookies && 'undefined' !== window.pmc_cookies._pmc_spcc && '1' === window.pmc_cookies._pmc_spcc ) {
		spccDisable = true;
	}
	
	/*
	 *  setup listener for adblocker detected. Set flag and optionally load recovery
	 */
	document.addEventListener('sp.blocking', function (e) {
		var admzs = document.getElementsByClassName('admz');
		for (var i = 0; i < admzs.length; i++) {
			admzs[i].className = 'admz-sp';
		}
		isBlocking = true;
		_resetAndLoadGPTRecovery();
	});

	/*
	 * Load sp through bootstrap
	 */
	window.spBootstrap("https://sp3.deadline.com/dl/delivery-new.js");

</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//video-cdn.deadline.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//pmcdeadline2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Feed" href="http://deadline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Comments Feed" href="http://deadline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Netflix Springs Second Dave Chappelle Special On New Year&#8217;s Eve Comments Feed" href="http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVkt1qwzAMhV9onsmgpb0oexbHVlI3/hGW0jRvX6UhobARmhsjS0efjpH1gMrmxJBYx15h6FufSAffAekbMBrbqdft2xJ96f/lNheQfETDkyKC8wYCRJFttQ3etcDSTkusGB6bLRGPy6ApvIq9TWcDilrVNRYgUnJG30fFV/H2t29O67tHjdGujCluQ65NUE2fLPucZs9vhXyHUrzbB21yZigrar7uARQIhsHJglL3whCPAfYQaPANjwjaEC2r+AjiwDgZC/JV6mLKuL5iKUyA33ipDlV1Pv0cq8PtCTLK6Is=' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='pmc-deadline-ie-css'  href='https://s0.wp.com/wp-content/themes/vip/pmc-deadline/style-ie.css?m=1397757326h&#038;ver=4.9.1' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJytUu1OwzAMfCGyMBCDP4hnSROvc5vEVey28PZ47VY6IQ0x7U9yTu4u/ogdO4PZxz4AW89sg+MDesq8SZg3evJg15SGreh9W9HnAhaWygSy6AUk5Q7Y2S5508W+xswTbthErIoreCRADlQsR/WZ17+sArgQMYM9e54PTNepqGehpA/kdqqF5SvCL8vULxmNGGoQJZJHF81U90Vwez4DoT+1dH7ldqtEBcy+aGWul4M27G6mGWSk0uo+3ifV6ARYzABF0GsT/2m8/ikupEl5wmY1TLSZZB7WGVybcg1kInknSPkiMPvosFyTFqgi1QrrKZef8Cj6SO/bl+3j6+5p9/zWfANbGDy1' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='pmc-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjUsOwjAMBS9EsCqKIAvEWZLUaY2cxIpTSm7PZ1+J7bx5GtjEhJIb5gZtwYQKTxKQFMyEbmLKCMLrTFl/0JeXKTFSQJPX5LEqaOuMe+sxqB7gjwiTr652+PigG8XWBffOywgzF+/4K9zTbRjPJztYe7083hG7TKU=' type='text/css' media='all' />
<script type="text/javascript" src="https://s2.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1481218269h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s0.wp.com/wp-content/themes/vip/pmc-deadline/',
				current_theme_uri: 'https://s0.wp.com/wp-content/themes/vip/pmc-deadline/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202231689","dimension4":"phipes","dimension5":"breaking-news","dimension6":"dave-chappelle|dave-chappelle-the-bird-revelation|netflix","dimension7":"tv","dimension8":"breaking-news","dimension9":"tv","dimension10":"2017","dimension11":"12","dimension12":"22","dimension13":"09","dimension14":"03","dimension25":"2017-12-22T17:03:09+00:00","dimension26":"2017-12-22 09:03:09","dimension27":"Friday","dimension29":"anonymous"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
				var ac = document.cookie ? document.cookie.split('; ') : [];
				var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
				for(i = 0; i < ac.length; i++) {
					parts = ac[i].split('=');
					name = parts[0].replace(rdecode, decodeURIComponent);
					c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); }
					c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
					cookies[name] = c;
				}
				window[dim] = window[dim] || {};
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
					})('pmc_ga_dimensions');

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-1915907-29", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);
			ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
						ga('require', 'linkid', 'linkid.js');
			ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			
			
			ga('send', 'pageview');
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"800","pmc_header_bidding_on_gallery":"yes","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkOFOAyEQhF9IirXR/jI+C8dtuaXAIgvX6tO7VPuj6aWNmpBAdibfDqMPWWGyoY3A2st5b1A+fq6V5wd9y6AiumIqrCKms9lSqpBq90YaMIBqDMU4mQloRwu+TFwjMItpQb2MhGlGONy1eajZ2L0qwPh5Ra0TyD49Y9Y5NIeJtfHmKHqMPWcgM2JyHeuInPzB2HALEq06g/p7AjNCUQOOJ4xhhnpqLxeQ4VJdf6FdCr+kukCDCWrXkq1I6TuezAtEmkHVIvV16v+JE9GehfMWX9fP66fH7eZls/Vf05PtOg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//video-cdn.deadline.com/libraries/SkrL5Pe1.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/deadline.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_breaking_news_hash = {"hash":"e6acb022f7"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_deadline_obj = {"slickConfig":{"autospeed":"2000"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["main-wrapper"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydk9FOxCAQRX9ISnbVqA/Gb5nCFOkWBgdo7X69tKbJrmuybd+GC/cQuDNyCEKRT+iTTJ/oMMreBhmcEqHLxvo4173VSEWBEVm2UUbFNqSqjQ9yHUCRi4oYJ/PlegOiZoST9UZ4HOLEuRI2gMDBmbyAEBMYCTFimnlX+h2eRtCd9Sg7WzPwOPkdaWRvz1ypHBO5HYj2KyOP1QBjIOvTvVf9h/iNZo9z0XZYE4M6Ia++dYljEcRIucSIWiQSJVY9Qf9qWyLWbn5REwT25excVqa0bEfGIFfUI3Np6spZv50bKbPCuqRcxuFysQ/XEehV3pv/m+eCvgU1jVUofHZ1SWEZstudwv9w74fnw+Px9e3l6dj+ADvbf8M='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p2sKaa-1jmrnH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fdeadline.com%2F2017%2F12%2Fdave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fdeadline.com%2F2017%2F12%2Fdave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Netflix Springs Second Dave Chappelle Special On New Year&#8217;s Eve" />
<meta property="og:url" content="http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/" />
<meta property="og:description" content="Here&#8217;s something else to celebrate on New Year&#8217;s Eve: Netflix just announced it has a second new Dave Chappelle stand-up special, and it&#8217;s launching it on the streaming service De…" />
<meta property="article:published_time" content="2017-12-22T17:03:09+00:00" />
<meta property="article:modified_time" content="2017-12-22T18:27:56+00:00" />
<meta property="og:site_name" content="Deadline" />
<meta property="og:image" content="https://pmcdeadline2.files.wordpress.com/2017/12/dave-chappelle-netflix.jpg?w=605" />
<meta property="og:image:width" content="605" />
<meta property="og:image:height" content="335" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Deadline" />
<meta name="twitter:text:title" content="Netflix Springs Second Dave Chappelle Special On New Year&#8217;s Eve" />
<meta name="twitter:image:src" content="https://pmcdeadline2.files.wordpress.com/2017/12/dave-chappelle-netflix.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Netflix Springs Second Dave Chappelle Special On New Year&#8217;s Eve" />
<meta name="twitter:description" content="Netflix just announced it has a second new Dave Chappelle stand-up special, and it&#039;s launching it on the streaming service December 31." />
<meta name="twitter:image" content="https://pmcdeadline2.files.wordpress.com/2017/12/dave-chappelle-netflix.jpg" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=114" />
<link rel='openid.server' href='http://pmcdeadline2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://pmcdeadline2.wordpress.com/' />
<meta name="author" content="Patrick Hipes">			<meta property="fb:pages" content="105558754896" />
					<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<link rel="search" type="application/opensearchdescription+xml"
		      href="http://deadline.com/pmc-opensearch"
		      title="Deadline  Search"/>
	
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<link rel="canonical" href="http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="title" data-type="string" content="Netflix Springs Second Dave Chappelle Special On New Year&#039;s Eve" />
<meta class="swiftype" name="author" data-type="string" content="Patrick Hipes" />
<meta class="swiftype" name="published_at" data-type="date" content="2017-12-22 09:03:09" />
<meta class="swiftype" name="image" data-type="enum" content="https://pmcdeadline2.files.wordpress.com/2017/12/dave-chappelle-netflix.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Dave Chappelle" />
<meta class="swiftype" name="tags" data-type="string" content="Dave Chappelle: The Bird Revelation" />
<meta class="swiftype" name="tags" data-type="string" content="Netflix" />
<meta class="swiftype" name="topics" data-type="string" content="TV" />
<meta class="swiftype" name="body" data-type="text" content="Here&#039;s something else to celebrate on New Year&#039;s Eve: Netflix just announced it has a second new Dave Chappelle stand-up special, and it&#039;s launching it on the streaming service December 31. The debut of Dave Chappelle: The Bird Revelation makes it two new Chappelle specials bowing that day, the first being the recently announced Dave Chappelle: Equanimiy.

This will mark the comedian&#039;s third and fourth comedy specials set at Netflix for this year as part of a wide-ranging deal. The earlier taped Age of Spin: Dave Chappelle Live at the Hollywood Palladium and Deep in the Heart of Texas: Dave Chappelle Live at Austin City Limits debuted earlier this year.

The Bird Revelation was filmed at The Comedy Store in Los Angeles on November 20, 2017.

Check out the teaser trailer for both specials above." />
<!-- Swiftype Meta Tags End -->

<meta property="trueanthem.headline" content="Netflix Springs Second Dave Chappelle Special On New Year&#8217;s Eve"/><meta name="application-name" content="Deadline" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hollywood Entertainment Breaking News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://deadline.com/feed/;icon-uri=http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"qrnqyvar.pbz","hostname":"deadline.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&path=%2F2017%2F12%2Fdave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689%2F&ct=article&lob=deadline&loc=us&env=desktop&post_id=1202231689";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<script async src="//js-sec.indexww.com/ht/p/182698-16879320999875.js"></script><link rel="amphtml" href="http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/amp/" /><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://pmcdeadline2.wordpress.com/wp-admin/admin-ajax.php';
	gpid = '1202231689';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"tv","vertical":["tv"],"category":["Breaking News"],"tag":["Dave Chappelle","Dave Chappelle: The Bird Revelation","Netflix"],"author":["Patrick Hipes"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2sKaa&#038;cscache=6&#038;csrev=5" />
			<script>
		var admin_bar_showing = false;
	</script>
	<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<link rel="pingback" href="http://deadline.com/xmlrpc.php" />
</head>

<body class="post-template-default single single-post postid-1202231689 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">


	<div id="fb-root"></div>
	<script>(function (d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s);
			js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=290526267722658";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T247L5"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T247L5');</script>
	<!-- End Google Tag Manager -->

	<script async="1">
	(function() {
		__mtm = [ "578d001caa04d0826f287016", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!--DFP Prestitial ad call -->

<div id="prestitial-ad-section" class="hide">
	<div id="prestitial-ad-outer-container">
		<div id="prestitial-ad-overlay"></div>
		<div id="prestitial-ad-close">
							Click to Skip Ad
					</div>
		<div id="prestitial-ad-duration-counter"><em>Closing in...</em></div>
		<div id="prestitial-ad-container"></div>
		<div id="prestitial-ad-third-party-content-view-tracker"></div>
	</div>
	<div id="prestitial-ad-inject-container" class="hide">
		<div class="admz" id="adm-dfp-prestitial">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-dfp-interstitial-uid1" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
	</div>
</div>

<!-- end DFP Prestitial ad call -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
		<div class="admz" id="adm-responsive-skin-ad">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dl-ros-skin-uid2" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad --><div id="fb-root"></div>

<!-- Begin comScore Tag -->
<noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->

<div id="main-wrapper">
	
	<header class="site-header">
		<section id="masthead">
			<div id="js-mobile-menu-trigger" class="hamburger">Menu</div>
						<h2  class="blogheader">
			<a class="header-logo "
			   href="http://deadline.com">Deadline</a>
			<div class="sticky-category"><a href="http://deadline.com/v/tv/" title="Go to all posts in TV" class="category">TV</a></div><div class="sticky-title">Netflix Springs Second Dave Chappelle Special On New Year&#8217;s&amp;nbsp&hellip;</div>		</h2>
		<div id="js-nav-outer-wrapper" class="nav-outer-wrapper">
			<nav class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-742360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-742360"><a href="/">Home</a></li>
<li id="menu-item-742366" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742366"><a href="http://deadline.com/v/film/">Film</a></li>
<li id="menu-item-728913" class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-728913"><a href="http://deadline.com/v/tv/">TV</a></li>
<li id="menu-item-728914" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-728914"><a href="http://deadline.com/v/awards/">Awardsline</a></li>
<li id="menu-item-742362" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742362"><a href="http://deadline.com/v/box-office/">Box Office</a></li>
<li id="menu-item-742363" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742363"><a href="http://deadline.com/v/business/">Business</a></li>
<li id="menu-item-742365" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742365"><a href="http://deadline.com/v/international/">INTL</a></li>
<li id="menu-item-1201915516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201915516"><a href="/video">Video</a></li>
<li id="menu-item-1201321026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201321026"><a href="http://jobsearch.deadline.com/jobs/search">Jobs</a></li>
<li id="menu-item-273109" class="special menu-item menu-item-type-post_type menu-item-object-page menu-item-273109"><a href="http://deadline.com/tip-line/">Got A Tip?</a></li>
</ul></nav>			<div id="cse-search-form">
				<!-- Site Search -->
						<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
					</div>
			<!-- End Google Site Search -->
		</div>
		</section><!-- /#masthead -->

		<div class="header-ad-mobile">
					</div>

				<div id="ad-header" class="below-header-ad">
			<div class="admz" id="adm-header">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="728">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-ros-970x90-uid3" class="ad-rotatable adw-728 adh-90"></div>
	</div>
		</div>

	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dl-article-inline-uid4" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
		</div>
				<div class="dl-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad -->
	</header>
	<!-- /header -->

	<div class="pmc-breaking-news below-header"></div>

	<div id="carousel" class="clearfix nocontent">
	<section id="featured-content" class="below-header-ad">
		<h2 class="top-stories">Top Stories</h2>
		<ul>
							<li id="slide-1202231689" class="slide">
					<a href="http://deadline.com/tag/star-wars-the-last-jedi/" title="&#8216;Last Jedi&#8217; Unwraps $102M Weekend; Top Rivals&nbsp;Bounce"   ><img width="243" height="162" src="http://pmcdeadline2.files.wordpress.com/2017/12/last-jedi-iii.jpg?crop=97px%2C0px%2C511px%2C342px&amp;resize=243%2C162" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" /></a>
										<h3>
						<a href="http://deadline.com/tag/star-wars-the-last-jedi/" title="&#8216;Last Jedi&#8217; Unwraps $102M Weekend; Top Rivals&nbsp;Bounce" >&#8216;Last Jedi&#8217; Unwraps $102M Weekend; Top Rivals&nbsp;Bounce</a>
											</h3>
				</li>
							<li id="slide-1202231689" class="slide">
					<a href="http://deadline.com/2017/12/weinstein-company-board-sale-bids-harvey-weinstein-1202231723/" title="Weinstein Co. Board Meets To Sort Out At Least&nbsp;6&nbsp;Bids"   ><img width="243" height="162" src="http://pmcdeadline2.files.wordpress.com/2017/01/weinstein-company.jpg?crop=62px%2C29px%2C373px%2C250px&amp;resize=243%2C162" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" /></a>
					<a href="http://deadline.com/v/business/" title="Go to all posts in Business" class="category"><i class="fa fa-play"></i>Business</a>					<h3>
						<a href="http://deadline.com/2017/12/weinstein-company-board-sale-bids-harvey-weinstein-1202231723/" title="Weinstein Co. Board Meets To Sort Out At Least&nbsp;6&nbsp;Bids" >Weinstein Co. Board Meets To Sort Out At Least&nbsp;6&nbsp;Bids</a>
													<span class="author">by by <a href="http://deadline.com/author/phipes/" title="Posts by Patrick Hipes" rel="author" class="name">Patrick Hipes</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202231689" class="slide">
					<a href="http://deadline.com/2017/12/dwayne-johnson-jumanji-welcome-to-the-jungle-matt-tolmach-sony-franchise-revival-1202232105/" title="&#8216;Jumanji&#8217;: How Matt Tolmach &amp; Sony Revived The&nbsp;Franchise"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2017/12/jum.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/12/jum.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2017/12/jum.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2017/12/jum.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2017/12/jum.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
					<a href="http://deadline.com/v/box-office/" title="Go to all posts in Box Office" class="category"><i class="fa fa-play"></i>Box Office</a>					<h3>
						<a href="http://deadline.com/2017/12/dwayne-johnson-jumanji-welcome-to-the-jungle-matt-tolmach-sony-franchise-revival-1202232105/" title="&#8216;Jumanji&#8217;: How Matt Tolmach &amp; Sony Revived The&nbsp;Franchise" >&#8216;Jumanji&#8217;: How Matt Tolmach &amp; Sony Revived The&nbsp;Franchise</a>
													<span class="author">by by <a href="http://deadline.com/author/phipes/" title="Posts by Patrick Hipes" rel="author" class="name">Patrick Hipes</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202231689" class="slide">
					<a href="http://deadline.com/2017/12/bright-review-netflix-will-smith-david-ayer-joel-edgerton-1202231955/" title="&#8216;Bright&#8217; Review: Will Smith In Netflix&#8217;s Misguided&nbsp;Mashup"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2017/11/bright-feature.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/11/bright-feature.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2017/11/bright-feature.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2017/11/bright-feature.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2017/11/bright-feature.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
					<a href="http://deadline.com/v/video/" title="Go to all posts in Video" class="category"><i class="fa fa-play"></i>Video</a>					<h3>
						<a href="http://deadline.com/2017/12/bright-review-netflix-will-smith-david-ayer-joel-edgerton-1202231955/" title="&#8216;Bright&#8217; Review: Will Smith In Netflix&#8217;s Misguided&nbsp;Mashup" >&#8216;Bright&#8217; Review: Will Smith In Netflix&#8217;s Misguided&nbsp;Mashup</a>
													<span class="author">by by <a href="http://deadline.com/author/phipes/" title="Posts by Patrick Hipes" rel="author" class="name">Patrick Hipes</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
					</ul>
	</section>
	<!-- /#featured-content -->
	</div>

		<div id="content">
		
<div class="section-tag"><a href="http://deadline.com/v/tv/" title="Go to all posts in TV" class="category">TV</a></div>

	<h1 class="post-title entry-title desktop">Netflix Springs Second Dave Chappelle Special On New Year&#8217;s&nbsp;Eve</h1>

	
<div class="post-author-time">

    <div class="gravatars"><img width="56" height="76" src="https://pmcdeadline2.files.wordpress.com/2014/06/phipes.png?w=56&amp;h=76&amp;crop=1" class="attachment-author-gravatar size-author-gravatar wp-post-image" alt="" /></div>
    <div class="author-info ">

        <span class="byline">by <a href="http://deadline.com/author/phipes/" title="Posts by Patrick Hipes" rel="author" class="name">Patrick Hipes</a>
		
		<div class="clear"></div></span>

        <time class="date-published updated">December 22, 2017 9:03am</time>

        <div class="clear"></div>

        
<div class="counters">
	<ul class="share-comment">
		<li class="social-v3-facebook byline-icon fb-share-button as-popup">
			<a class="" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdeadline.com%2F2017%2F12%2Fdave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689%2F&#038;t=Netflix+Springs+Second+Dave+Chappelle+Special+On+New+Year%E2%80%99s%C2%A0Eve" rel="nofollow" target="_blank"  ></a>
		</li>

		<li class="social-v3-twitter byline-icon as-popup" data-permalink="http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/" data-http-permalink="http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/">
			<a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fdeadline.com%2F2017%2F12%2Fdave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689%2F&#038;text=Netflix+Springs+Second+Dave+Chappelle+Special+On+New+Year%E2%80%99s%C2%A0Eve&#038;via=deadline" rel="nofollow" ></a>
		</li>
		<li class="social-v3-googleplus byline-icon as-popup">
			<a target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fdeadline.com%2F2017%2F12%2Fdave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689%2F" rel="nofollow" ></a>
<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
		</li>
		<li class="social-v3-linkedin byline-icon as-popup">
			<a target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=http%3A%2F%2Fdeadline.com%2F2017%2F12%2Fdave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689%2F&#038;title=Netflix+Springs+Second+Dave+Chappelle+Special+On+New+Year%E2%80%99s%C2%A0Eve&#038;summary=Here%27s+something+else+to+celebrate+on+New+Year%27s+Eve%3A+Netflix+just+announced+it+has+a+second+new+Dave+Chappelle+stand-up+special%2C+and+it%27s+launching+it+on+the+streaming+service+December+31.+The+debut+of+Dave+Chappelle%3A+The+Bird+Revelation+makes+it+two+new+Chappelle+specials+bowing+that+day%2C+the+first+being+the+recently+announced+Dave+Chappelle&#038;source=Deadline" rel="nofollow" ></a>
		</li>
				<li class="social-v3-comments no-sprite">
			<i class="fa fa-comments ">
				<a class="" href="http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/#respond" title="Netflix Springs Second Dave Chappelle Special On New Year&#8217;s&nbsp;Eve" >
					0				</a>
			</i>
		</li>
		
		<li class="social-v3-mail no-sprite">
			<a  href="mailto:?subject=Netflix Springs Second Dave Chappelle Special On New Year&#8217;s&nbsp;Eve&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttp%3A%2F%2Fdeadline.com%2F2017%2F12%2Fdave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689%2F"><i class="fa fa-envelope-o"></i></a>
		</li>

		<li class="social-v3-print no-sprite">
			<a rel="nofollow"  href="/print-article/1202231689/?KeepThis=1&#038;TB_iframe=1&#038;height=500&#038;width=750" class="thickbox" title="Print This Article"><i class="fa fa-print"></i></a>
		</li>
	</ul>

	<div class="clear"></div>

</div>

<div class="social-links">
	<div class="social twitter">
		<a href="https://twitter.com/home?status=http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/" title="Follow Deadline Hollywood on Twitter"><i class="fa fa-twitter-square"></i></a>
	</div>
	<div class="social facebook">
		<a href="http://www.facebook.com/sharer/sharer.php?u=http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/" title="Follow Deadline Hollywood on Facebook"><i class="fa fa-facebook-square"></i></a>
	</div>
	<div class="social google-plus">
		<a href="https://plus.google.com/share?url=http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/" title="Follow Deadline Hollywood on Google Plus"><i class="fa fa-google-plus-square"></i></a>
	</div>
	<div class="social linkedin">
		<a href="https://www.linkedin.com/shareArticle?title=Netflix%20Springs%20Second%20Dave%20Chappelle%20Special%20On%20New%20Year&#8217;s&nbsp;Eve&#038;url=http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/&#038;source=deadline.com&#038;mini=true&#038;summary" title="Follow Deadline Hollywood on LinkedIn "><i class="fa fa-linkedin-square"></i></a>
	</div>
    <div class="social email">
        <a href="mailto:?subject=Netflix Springs Second Dave Chappelle Special On New Year&#8217;s&nbsp;Eve&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttp%3A%2F%2Fdeadline.com%2F2017%2F12%2Fdave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689%2F" title="Email Deadline Hollywood"><i class="fa fa-envelope"></i></a>
    </div>
    <div class="social comments">
        <a href="#respond" title="Comment on Deadline Hollywood"><i class="fa fa-comments"></i></a>
    </div>
	<div class="clear"></div>
</div>

    </div>

</div>

<div id="content-wrapper">

	<article class="post-1202231689 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-dave-chappelle tag-dave-chappelle-the-bird-revelation tag-netflix vertical-tv">

					<div class="main-article-thumbnail-wrapper desktop override">
				<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='605' height='340' src='http://www.youtube.com/embed/r6TlioPZElk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>			</div>
		<div class="copyright" itemprop="copyrightHolder">Netflix</div><div class="clear"></div>
		<div id="main-content-wrapper" class="desktop override">

			<div class="post-content">
				<p>Here&#8217;s something else to celebrate on New Year&#8217;s Eve: <a href="http://deadline.com/tag/netflix/" id="auto-tag_netflix" data-tag="netflix">Netflix</a> just announced it has a second new <a href="http://deadline.com/tag/dave-chappelle/" id="auto-tag_dave-chappelle" data-tag="dave-chappelle">Dave Chappelle</a> stand-up special, and it&#8217;s launching it on the streaming service December 31. The debut of <em><a href="http://deadline.com/tag/dave-chappelle-the-bird-revelation/" id="auto-tag_dave-chappelle-the-bird-revelation" data-tag="dave-chappelle-the-bird-revelation">Dave Chappelle: The Bird Revelation</a></em> makes it two new Chappelle specials bowing that day, the first being t<a  href="http://deadline.com/2017/11/dave-chappelle-equanimity-premiere-date-netflix-special-1202210770/"  rel="nofollow"  >he recently announced <em>Dave Chappelle: Equanimiy</em></a>.</p>
<p><div class="related-article">
					<div class="pad">
						<a href="http://deadline.com/2017/11/dave-chappelle-equanimity-premiere-date-netflix-special-1202210770/" title="Related Article" class="related" >Related</a>
						<div class="article"><a href="http://deadline.com/2017/11/dave-chappelle-equanimity-premiere-date-netflix-special-1202210770/" title="Related Article" >Dave Chappelle&#039;s New Netflix Special Set For New Year&#039;s Eve</a></div>
						<div class="clear"></div>
					</div>
				</div></p>
<p>This will mark the comedian&#8217;s third and fourth comedy specials set at Netflix for this year as part of a wide-ranging deal. The earlier taped <em>Age of Spin: Dave Chappelle Live at the Hollywood Palladium</em> and <em>Deep in the Heart of Texas: Dave Chappelle Live at Austin City Limits</em> debuted earlier this year.</p>
<p><em>The Bird Revelation</em> was filmed at The Comedy Store in Los Angeles on November 20, 2017.</p>
<p><div class="admz" id="adm-inline-article-ad-1">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-tab-mid-article1-uid0" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
</p>
<p>Check out the teaser trailer for both specials above.</p>
			</div>
							<div class="tag-links">
					<span>Filed Under:</span> <ul>
				<li>
				<a href="http://deadline.com/v/tv/">
					TV				</a>
			</li>
					<li>
				<a href="http://deadline.com/category/breaking-news/">
					Breaking News				</a>
			</li>
					<li>
				<a href="http://deadline.com/tag/dave-chappelle/">
					Dave Chappelle				</a>
			</li>
					<li>
				<a href="http://deadline.com/tag/dave-chappelle-the-bird-revelation/">
					Dave Chappelle: The Bird Revelation				</a>
			</li>
					<li>
				<a href="http://deadline.com/tag/netflix/">
					Netflix				</a>
			</li>
		</ul>				</div>

					</div>

	</article>

	<!-- End of article link to Using text link widget -->
	<div id="text-4" class="widget-container widget_text">			<div class="textwidget"><p style="font-size:1.3335em;font-style:italic;margin-top:-10px;">Subscribe to <a href="http://pages.email.deadline.com/signup" style="color:#008ad8;">Deadline Breaking News Alerts</a> and keep your inbox happy</p></div>
		</div>
<ul class="social-strip" data-relativepath="/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/">
	<li class="social-v3-facebook as-popup ">
		<a  class="" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdeadline.com%2F2017%2F12%2Fdave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689%2F&#038;t=Netflix+Springs+Second+Dave+Chappelle+Special+On+New+Year%E2%80%99s%C2%A0Eve" rel="nofollow" target="_blank"></a>
	</li>

	<li class="social-v3-twitter as-popup" data-permalink="http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/" data-http-permalink="http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/">
		<a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fdeadline.com%2F2017%2F12%2Fdave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689%2F&#038;text=Netflix+Springs+Second+Dave+Chappelle+Special+On+New+Year%E2%80%99s%C2%A0Eve&#038;via=deadline" rel="nofollow"></a>
	</li>
	<li class="social-v3-googleplus as-popup ">
		<a  target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fdeadline.com%2F2017%2F12%2Fdave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689%2F" rel="nofollow"></a>
		<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
	</li>
	<li class="social-v3-linkedin as-popup">
		<a  target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=http%3A%2F%2Fdeadline.com%2F2017%2F12%2Fdave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689%2F&#038;title=Netflix+Springs+Second+Dave+Chappelle+Special+On+New+Year%E2%80%99s%C2%A0Eve&#038;summary=Here%27s+something+else+to+celebrate+on+New+Year%27s+Eve%3A+Netflix+just+announced+it+has+a+second+new+Dave+Chappelle+stand-up+special%2C+and+it%27s+launching+it+on+the+streaming+service+December+31.+The+debut+of+Dave+Chappelle%3A+The+Bird+Revelation+makes+it+two+new+Chappelle+specials+bowing+that+day%2C+the+first+being+the+recently+announced+Dave+Chappelle&#038;source=Deadline" rel="nofollow"></a>
	</li>
		<li class="no-sprite social-comments">
		<i class="fa fa-comments ">
			<a  class="" href="http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/#respond" title="Netflix Springs Second Dave Chappelle Special On New Year&#8217;s&nbsp;Eve">
				0			</a>
		</i>
	</li>
	</ul>
<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689/" data-widget-id="AR_1" data-ob-template="Deadline" ></div>
	</div>
</div>
	<div class="widget-area horizontal ad"><interaction data-token="597225f8fc94310e000b7a45" data-context="true" data-tags="" data-fallback="true"></interaction></div>
	<div class="widget-area horizontal ad" id="ad-widget-single">
		<div class="admz" id="adm-after-article">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="620">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-620x250-uid5" class="ad-rotatable adw-620 adh-250"></div>
	</div>
		</div>

	</div>
	</div>

	<div id="mobile-sidebar">
			</div>

	<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>
	<div class="widget-area horizontal ad" id="after-comment-ad">
		<div class="admz" id="adm-after-comments">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="620">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-620x251-uid6" class="ad-rotatable adw-620 adh-251"></div>
	</div>
		</div>

	</div>
	</div>

</div>

<ul id="sidebar" class="widget-area nocontent">
<div class="admz" id="adm-widget-dl-ros-300x600">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div rail-ads-1">
	<div id="div-gpt-deadline-ros-300x600-uid7" class="ad-rotatable adw-300 adh-600"></div>
	</div>
		</div>

	</div>
<li id="pmc_wt_widget-14" class="widget-container pmc_wt_widget_template"><span class="pmc-templatized-widget" data-label="300x250-promo"><div style="padding:0;margin:0;">
	<a href="/v/awards/#icn=300x250-promo&amp;ici=article-rail-widget">
		<img src="https://pmcdeadline2.files.wordpress.com/2015/06/al_promo.jpg" width="300" height="250" alt="" />
	</a>
</div></span></li><li id="deadline_most_popular-11" class="widget-container widget_deadline_most_popular"><h3 class="widget-title"><span>What&#039;s Hot on Deadline</span></h3><ul id="most-popular">				<li class="trending-item">
					<span class="number">1</span>
					<h5><a href="http://deadline.com/2017/12/bright-review-netflix-will-smith-david-ayer-joel-edgerton-1202231955/">&#039;Bright&#039; Review: Netflix&#039;s Misguided Mashup Of Cop And Fantasy Genres Does No Favors For Will Smith</a></h5>
					<div class="percentage" style="width:25%">
				</li>
							<li class="trending-item">
					<span class="number">2</span>
					<h5><a href="http://deadline.com/2017/12/last-jedi-dwayne-johnson-jumanji-zac-efron-greatest-showman-box-office-1202230784/">&#039;Last Jedi&#039; Lords Over Christmas Weekend B.O. With $102M+ As &#039;Jumanji&#039; &amp; &#039;Pitch Perfect 3&#039; Find Air - Update</a></h5>
					<div class="percentage" style="width:23%">
				</li>
							<li class="trending-item">
					<span class="number">3</span>
					<h5><a href="http://deadline.com/2017/12/mark-hamill-luke-skywalker-criticism-rian-johnson-star-wars-the-last-jedi-1202231920/">Mark Hamill Interviews Reveal &#039;The Last Jedi&#039; Was Not His Vision Of Luke</a></h5>
					<div class="percentage" style="width:19%">
				</li>
							<li class="trending-item">
					<span class="number">4</span>
					<h5><a href="http://deadline.com/2017/12/jordan-feldstein-dies-maroon-5-manager-adam-levine-jonah-hill-1202232157/">Jordan Feldstein Dies: Maroon 5 Manager &amp; Jonah Hill&#039;s Brother Was 40</a></h5>
					<div class="percentage" style="width:7%">
				</li>
							<li class="trending-item">
					<span class="number">5</span>
					<h5><a href="http://deadline.com/2017/12/hollywood-investor-prince-al-waleed-bin-talal-needs-6-billion-for-freedom-1202232071/">Hollywood Investor Prince Al-Waleed Bin Talal Needs $6 Billion For Freedom</a></h5>
					<div class="percentage" style="width:5%">
				</li>
							<li class="trending-item">
					<span class="number">6</span>
					<h5><a href="http://deadline.com/2017/12/morning-joe-mika-brzezinski-apologizes-mark-halperin-accusers-1202232142/">&#039;Morning Joe&#039; Host Mika Brzezinski Apologizes For Remarks About Mark Halperin Accusers</a></h5>
					<div class="percentage" style="width:4%">
				</li>
							<li class="trending-item">
					<span class="number">7</span>
					<h5><a href="http://deadline.com/2017/12/dwayne-johnson-jumanji-welcome-to-the-jungle-matt-tolmach-sony-franchise-revival-1202232105/">How Producer Matt Tolmach &amp; Sony Revived The &#039;Jumanji&#039; Franchise 22 Years After The Original</a></h5>
					<div class="percentage" style="width:3%">
				</li>
							<li class="trending-item">
					<span class="number">8</span>
					<h5><a href="http://deadline.com/2017/12/donald-trump-tweets-fox-friends-to-brokaw-newt-gingrich-at-war-1202231049/">Tom Brokaw Declares &quot;We&#039;re At War&quot; After Donald Trump Tweets Another &#039;Fox &amp; Friends&#039; Love Letter</a></h5>
					<div class="percentage" style="width:3%">
				</li>
							<li class="trending-item">
					<span class="number">9</span>
					<h5><a href="http://deadline.com/2017/12/roseanne-sarah-chalke-becky-incorporated-revival-1202231986/">&#039;Roseanne&#039;: How Sarah Chalke&#039;s Second Becky Will Be Incorporated Into Revival</a></h5>
					<div class="percentage" style="width:3%">
				</li>
							<li class="trending-item">
					<span class="number">10</span>
					<h5><a href="http://deadline.com/2017/12/dick-clark-productions-miss-america-organization-sam-haskell-offensive-emails-1202231688/">Miss America Organization Suspends CEO In Wake Of Exec&#039;s Offensive Emails - Update</a></h5>
					<div class="percentage" style="width:2%">
				</li>
			</ul></li><li id="deadline-latest-vertical-news-3" class="widget-container widget_deadline-latest-vertical-news"><h3 class="widget-title"><span>Latest TV News</span></h3><!--  Latest Vertical News Module -->
<section class="latest-vertical-news">
	<ul>
					<li>
				<a href="http://deadline.com/2017/12/vice-media-admits-past-culture-akin-to-boys-club-amid-sex-harassments-report-1202232185/"
				   title="Vice Media Co-founders Admit Past Culture Akin To &#8220;Boys Club&#8221; In New&nbsp;Report" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2017/06/vice-logo.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="vice logo" srcset="https://pmcdeadline2.files.wordpress.com/2017/06/vice-logo.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2017/06/vice-logo.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2017/06/vice-logo.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Vice Media Co-founders Admit Past Culture Akin To &#8220;Boys Club&#8221; In New&nbsp;Report					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2017/12/morning-joe-mika-brzezinski-apologizes-mark-halperin-accusers-1202232142/"
				   title="&#8216;Morning Joe&#8217; Host Mika Brzezinski Apologizes For Remarks About Mark Halperin&nbsp;Accusers" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2017/12/mika-brzezinski.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/12/mika-brzezinski.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2017/12/mika-brzezinski.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2017/12/mika-brzezinski.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						&#8216;Morning Joe&#8217; Host Mika Brzezinski Apologizes For Remarks About Mark Halperin&nbsp;Accusers					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2017/12/hollywood-investor-prince-al-waleed-bin-talal-needs-6-billion-for-freedom-1202232071/"
				   title="Hollywood Investor Prince Al-Waleed Bin Talal Needs $6 Billion For&nbsp;Freedom" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2015/01/prince-al-waleed-bin-talal.png?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2015/01/prince-al-waleed-bin-talal.png?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2015/01/prince-al-waleed-bin-talal.png?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2015/01/prince-al-waleed-bin-talal.png?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Hollywood Investor Prince Al-Waleed Bin Talal Needs $6 Billion For&nbsp;Freedom					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2017/12/mariah-carey-new-years-eve-in-times-square-what-can-go-wrong-songstress-returns-to-rockin-eve-redemption-1202232042/"
				   title="Mariah Carey Reboot: Songstress Returns For &#8216;New Year&#8217;s Rockin&#8217; Eve&#8217;&nbsp;Redemption" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2017/12/mariah-carey-new-year.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="Mariah Carey New Year&#039;s Rockin Eve" srcset="https://pmcdeadline2.files.wordpress.com/2017/12/mariah-carey-new-year.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2017/12/mariah-carey-new-year.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2017/12/mariah-carey-new-year.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Mariah Carey Reboot: Songstress Returns For &#8216;New Year&#8217;s Rockin&#8217; Eve&#8217;&nbsp;Redemption					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2017/12/donald-trumps-first-year-accomplishments-white-house-press-release-1202231900/"
				   title="White House Touts Donald Trump&#8217;s Rookie Year: Making America&nbsp;Grate" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2017/12/make-america-great-again-hat1.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/12/make-america-great-again-hat1.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2017/12/make-america-great-again-hat1.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2017/12/make-america-great-again-hat1.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						White House Touts Donald Trump&#8217;s Rookie Year: Making America&nbsp;Grate					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2017/12/roseanne-sarah-chalke-becky-incorporated-revival-1202231986/"
				   title="&#8216;Roseanne&#8217;: How Sarah Chalke&#8217;s Second Becky Will Be Incorporated Into&nbsp;Revival" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2017/12/roseanne.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/12/roseanne.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2017/12/roseanne.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2017/12/roseanne.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						&#8216;Roseanne&#8217;: How Sarah Chalke&#8217;s Second Becky Will Be Incorporated Into&nbsp;Revival					</span>
				</a>

				<div class="clear"></div>
			</li>
			</ul>

	<p class="more">
		<a href="http://deadline.com/v/tv/">More</a></p>
</section>
<!-- /End Latest Vertical News Module -->
</li>		<style type="text/css">
			.markplace-ads {
				padding: 20px 0;
			}

			.marketplace-title {
				display: none;
			}
		</style>
		<li id="pmc_marketplace_ads-4" class="widget-container widget_pmc_marketplace_ads"><div class="markplace-ads" data-event-tracking="" ><h3 class='widget-title marketplace-title'><span>Marketplace</span></h3><ul><div class="admz" id="adm-widget-dl-marketplace-3">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-marketplace3-uid8" class="ad-rotatable adw-300 adh-100"></div>
	</div>
		</div>

	</div>
</ul></div></li>		<div class="OUTBRAIN" data-src="http://deadline.com/2017/12/dave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689" data-widget-id="SB_1" data-ob-template="Deadline" ></div>
	<div class="admz" id="adm-widget-dl-ros-300x250">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div rail-ads-2">
	<div id="div-gpt-deadline-ros-300x250-uid9" class="ad-rotatable adw-300 adh-250"></div>
	</div>
		</div>

	</div>
<li id="pmc_wt_widget-8" class="widget-container pmc_wt_widget_template"><span class="pmc-templatized-widget" data-label="featured-jobs"><h3 class="widget-title"><span>Featured Jobs</span></h3>
<ul style="border-bottom:white;">
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/creative-development-coordinator-new-york-new-york-10036-76895659-d?contextType=spotlight" target="_blank" style="color:#008cd8;">Creative Development Coordinator</a><br />Triptyk Studios, New York, New York</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/account-project-coordinator-ad-agency-burbank-california-91502-76363067-d" target="_blank" style="color:#008cd8;">Account/Project Coordinator (Ad Agency)</a><br />
Petrol Advertising, Burbank, California
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/media-specialist-westport-connecticut-06880-77057795-d?contextType=spotlight" target="_blank" style="color:#008cd8;">Media Specialist</a><br />
Bridgewater Associates, Westport, Connecticut
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/executive-director-aspen-film-aspen-colorado-81611-76854695-d" target="_blank" style="color:#008cd8;">Executive Director, Aspen Film</a><br />
Company Confidential, Aspen, Colorado
</li>
<li style="padding:5px 10px;font-family:balto web medium;"><a href="http://jobsearch.deadline.com/jobs/associate-director-youtuber-gamer-partnerships-fairfield-connecticut-06825-76696346-d?contextType=spotlight" target="_blank" style="color:#008cd8;">Associate Director, YouTuber &amp; Gamer Partnerships</a><br />
Save the Children, Fairfield, Connecticut
</li>
<li style="padding:23px 10px 0;font-family:balto web medium;"><a href="http://jobsearch.deadline.com/jobs/search" target="_blank" style="color:white;background-color:#cd0000;padding:5px 5px 4px;">SEE MORE JOBS</a><br />
</li>
</ul></span></li></ul>

<div class="clear"></div>
</div><!-- /#content -->
</div><!-- /#main-wrapper -->
<div class="footer-ad-mobile">
	</div>

       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               		<ul id="property-snippets">
        
			<li class="footer-sites variety">
				<a href="http://variety.com/2017/biz/news/miss-america-ceo-board-chair-resign-1202648508/">
					<h5 class="variety-logo logos"></h5>
					<img src="//pmcvariety.files.wordpress.com/2017/12/sam-haskell1.jpg?resize=180%2C101" width="180" height="101" alt="Variety" />
					<p>Miss America CEO, Board Chair Resign Amid Email Scandal</p>
				</a>
			</li>
		
			<li class="footer-sites tvline">
				<a href="http://tvline.com/2017/12/23/ncis-season-15-bishop-torres-undercover-couple-photos/">
					<h5 class="tvline-logo logos"></h5>
					<img src="//pmctvline2.files.wordpress.com/2017/12/ncis-first-look-2018-a.jpg?resize=180%2C101" width="180" height="101" alt="TVLine" />
					<p>NCIS: How Cozy Will Bishop/Torres Get While Undercover? &mdash; 2018&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites goldderby">
				<a href="http://www.goldderby.com/article/2017/get-out-best-picture-oscar-golden-globes-news-715392480/">
					<h5 class="goldderby-logo logos"></h5>
					<img src="//i2.wp.com/static.goldderby.com/wp-content/uploads/2017/12/Daniel-Kaluuya.jpg?resize=180%2C101&#038;ssl=1" width="180" height="101" alt="GoldDerby" />
					<p>'Get Out' can overcome Golden Globe snubs to win Best Picture&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites hollywoodlife">
				<a href="http://hollywoodlife.com/2017/12/23/joy-villa-accuses-corey-lewandowski-slapping-butt/">
					<h5 class="hollywoodlife-logo logos"></h5>
					<img src="https://s0.wp.com/wp-content/themes/vip/pmc-plugins/pmc-footer/images/trans.png" width="180" height="101" alt="HollywoodLife" />
					<p>Joy Villa, 26, Donald Trump Inauguration Singer, Accuses Corey&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites bgr">
				<a href="http://bgr.com/2017/12/23/alexa-controlled-lights-with-smart-plug-amazon/">
					<h5 class="bgr-logo logos"></h5>
					<img src="//boygeniusreport.files.wordpress.com/2017/03/ihome-isp8-alexa-smart-plug.jpg?quality=98&#038;strip=all&#038;resize=180%2C101" width="180" height="101" alt="BGR" />
					<p>Use Alexa to control nearly anything in your house with this $15&hellip;</p>
				</a>
			</li>
		        </ul>
        		<section class="footer-links">
			<ul>
				<li><a href="/about-dhd/" title="About" rel="nofollow">About Us</a></li>
				<li><a href="/advertise/" title="Advertise" rel="nofollow">Advertise</a></li>
				<li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" rel="nofollow">Terms of Use</a>
				</li>
				<li><a href="http://pmc.com/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a></li>
				<li><a href="http://pmc.com/privacy-policy/#california" title="Your Privacy Rights" rel="nofollow">Your Privacy Rights</a></li>
				<li><a href="https://plus.google.com/+Deadline" rel="publisher">Google+</a></li>
			</ul>
		</section>
				<section class="pmc-links">
			<h3 class="pmc-logo-wrap"><a href="http://www.pmc.com/" title="PMC Network" >
					<span class="pmc-logo logos"></span>
					<span class="power-content">The Power of Content</span></a></h3>
			<nav>
				<ul class="pmc-properties icon-pmc-logos">
												<li class=" variety-logo logos"><a title="Variety" href="http://variety.com/" ><span>Variety</span></a></li>
														<li class=" india-logo logos"><a title="india.com" href="http://india.com/" ><span>india.com</span></a></li>
														<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com" ><span>Hollywoodlife</span></a></li>
														<li class=" spy-logo logos"><a title="SPY" href="http://spy.com" ><span>SPY</span></a></li>
														<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com" ><span>TV Line</span></a></li>
														<li class=" goldderby-logo logos"><a title="GOLDDERBY" href="http://www.goldderby.com" ><span>GOLDDERBY</span></a></li>
														<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" ><span>WWD</span></a></li>
														<li class=" fn-logo logos"><a title="Footwear News" href="http://footwearnews.com/" ><span>Footwear News</span></a></li>
							
				</ul>
			</nav>
		</section>

		
		<p class="copyright">Copyright &copy; 2017 Penske Business Media, LLC. All rights reserved.<br />
			HOLLYWOOD&trade; &amp; Design &copy; 2017 Hollywood Chamber of Commerce. The Hollywood Sign is a trademark and intellectual property of Hollywood Chamber of Commerce. All Rights Reserved.
		</p>
					<p class="copyright powered-by-vip">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=deadline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			           </div><!-- closes wrap -->
       </footer>
    
<!-- facebook needs this div to load the button :hover -->
<div id="fb-root"></div>

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push([
	{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
	{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=<code>&a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<!-- CrazyEgg start -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg end -->

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript">
(function () {
var d = new Image(1, 1);
d.onerror = d.onload = function () { d.onerror = d.onload = null; };
d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
		/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}



	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
	} catch(err) {}

	// Track Quantcast
	try {
		_qevents.push([
			{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
			{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
		]);
	} catch(err) {}

	/**
	 * Track pageview end
	 */
}
</script>

<script src="//tru.am/scripts/custom/penskemedia.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/87443X1540252.skimlinks.js"></script>
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/deadlinecom/v0/keywee.min.js" type="text/javascript" async></script>
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<!-- wpcom_wp_footer -->
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pmcdeadline2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/pmcdeadline2.wordpress.com\/wp-login.php?action=logout&_wpnonce=c831ff2c5b","homeURL":"http:\/\/deadline.com\/","postID":"1202231689","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=deadline.com&#038;path=%2F2017%2F12%2Fdave-chappelle-new-netflix-special-the-bird-revelation-new-years-eve-2017-1202231689%2F&#038;ct=article&#038;lob=deadline&#038;loc=us&#038;env=desktop&#038;post_id=1202231689" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/comment-reply.min.js?m=1508795041j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":"a.dl__magazine-promotion-meta-read-now","category":"Promotion Module","label":"fairchild_live_summit_promotion","url":true}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkUFuhDAMRS9UE6hUpC6qniUEN2MmOKnjDHD7CYxadTGLsrMc/5f4xSwJXGRFVjMXSKF44mx0IVUUGIJ114FkhERoEvJI7Jspv5gzOcYbyvOsXnDGbG6UTJrdL2evfYiDDfBV2CnF2pyyWeyWIrHmE5yrlBXU+j1/1IlWDCcAU4ZAg1ihfaDuEeXR/y4oG+BaAfl4Yde0z0+amfjnRmIXyojHPoVHlOyi4N+J/8iJ0QeEwlTV5qrJsg2bkjuw1TcrqNRP2J0/0J/zR/fW9u1r/9530x2DZr2y'></script>
<script type='text/javascript' src='//s.swiftypecdn.com/cc/Tyut9ZjAAB9kAKBjPMRb.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"Tyut9ZjAAB9kAKBjPMRb","redirect_to":"\/results","home_url":"http:\/\/deadline.com\/","placeholder_image":"","image_size":"medium","sort_field":"_score","specific_dates":"1","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Subjects"},"articles":{"include":true,"name":"Articles"}},"author_list":["Nellie Andreeva","Mike Fleming Jr","Pete Hammond","Anita Busch","Jeremy Gerrard","David Lieberman","Nancy Tartaglione","Dominic Patten","Jen Yamato","The Deadline Team","Patrick Hipes","Denise Petski","Erik Pedersen","David Bloom","Anthony D'Alessandro","Lisa de Moraes","Scott Bowles","David Robb","Brian Brooks","Anna Lisa Raya","Diane Haithman"],"date_filters":{"author_facet:checkbox-facet":[],"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"date_options:radio-options":{"title":"DATE RANGE","default_option":0}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article"},"show_content_type_meta_tag":false,"tags":["post_tag"],"topics":["vertical"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Sections","tags":"Subjects","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_sticky_rail_ads = {"rail_selector":"#sidebar","first_ad_selector":".rail-ads-1","second_ad_selector":".rail-ads-2","nav_bar_selector":".blogheader","admin_bar_selector":"#wpadminbar","first_ad_limit":"1300","ad_container_width":"320"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkm1OwzAMhi9EmnYwJH4gfnAETuAm7uYuX4vTbb09abtVm4QEpVIUWXb82H4deQ5CeZfQJZn2aJHliYIMVolguh05Hm0+U5P6gBKYMbFsWX5dXZ/eBu9yPheWXNHyk/w38+ZSM1MQrkPmrIZ2XYRE3v2hQ42gDTmUhuoIsR8Y7bHD2BecSB36Be20LCYKDQ/QaR+l9mk6sipei+rlBp/99z2SU6bTOA6S9rl67S+zsbIRNhkz3T/JYruZsBEDsx3RAhyYPgvBa8ur6I1JvqEL6qxFeRVCPASWfqlxQyICGQGa73/WY+SXiUHnuKghSgucMGZL+BPGSMMyZt9CQoqgDoNuH/a92lbPZfVWbjftN0CtUl0='></script>
<script async="async" type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.1'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.1'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36403310','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36403310','v':'wpcom','tz':'-8','user_id':'0','post':'1202231689','subd':'pmcdeadline2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=36403310&v=wpcomvt&tz=-8&user_id=0&post=1202231689&subd=pmcdeadline2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sa0ZsbndoVVZfSjc4OFVSNkV+P0hBW2hwWG5LNy5kODg5WjRSZGF3cWtYLkx+aXlOdkYuU19qZlVNTWxvUFBJTzdQcFsuRElyTj9rREdhJVZ4NzVYXW0/LG8xWlcxX3EzLVZOd2IuU19PT1ZELi9uamxySTBNeGssdyVSY2lWLHotckFpWTdHNFFsSyxtTHImTVNjUDJwd0EtRjZNSnMzK3lGV0hYM0QmcWFLeCwmZHxhamdPZyw3XUJ4NHg9ZXRn'}]);
_stq.push([ 'clickTrackerInit', '36403310', '1202231689' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<!-- Divs for easy breakpoint checks in JS -->
<div id="js-small-vis-check"></div>
<div id="js-large-vis-check"></div>
</body>
</html>
<!--
	generated in 0.154 seconds
	112945 bytes batcached for 300 seconds
-->
