<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Disable IE compatibility view - needs to appear before any IE conditional comments -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<meta charset="UTF-8" />

	<title>Amazon&#8217;s &#8216;Lore&#8217; TV Adaptation Adds &#8216;Scorpion&#8217;s Robert Patrick | Deadline</title>

	<link rel="image_src" link="https://s0.wp.com/wp-content/themes/vip/pmc-deadline/screenshot.png" />
	<meta name="viewport" content="width=device-width" />

	
<!-- Facebook / OpenGraph -->
<meta property="fb:page_id" content="105558754896" />

<!-- Deprecated: Yahoo Site Explorer -->
<meta name="y_key" content="a810be562637c603" />

<!-- Pinterest -->
<meta name="p:domain_verify" content="f5dfa14b5684550478e0b704b2c372b9">

<!-- Apple Smart App Banner -->
<meta name="apple-itunes-app" content="app-id=533209613">

<!-- Pingdom RUM start -->
<script type="text/javascript">
var _prum = [['id', '53349e43abe53d611f527b3d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM end -->

<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();
</script>
<!-- Quantcast tag End, part 1 -->

		<!-- Amazon adcode begin-->
		<script data-cfasync='true' type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
		<script data-cfasync='true' type='text/javascript'>
			try {
				amznads.getAds('3157');
			} catch(e) { /*ignore*/}
		</script>
		<!-- Amazon adcode end-->
		
<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Jhm7Eorf" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/Jhm7Eorf.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>

<meta name="description" content="EXCLU: Its a T2 mini-reunion on Lore as the Gale Anne Hurd EP&#039;d Amazon adaptation of the much listened to horror podcast adds Robert Patrick" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Amazon, Gale Anne Hurd, Lore, Robert Patrick, Scorpion, The Walking Dead" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript" src="//pmc-d.openx.net/w/1.0/jstag?nc=3782-PMC RON"></script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"tv","vertical":["tv"],"category":["Breaking News","Casting"],"tag":["Amazon","Gale Anne Hurd","Lore","Robert Patrick","Scorpion","The Walking Dead"],"author":["Dominic Patten"],"logged-in":"","subscriber-type":"","country":"us","genre":["Horror"]};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "deadline." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=deadline.com&amp;id=36403310&amp;t=1490744331&amp;back=http%3A%2F%2Fdeadline.com%2F2017%2F03%2Famazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<script type="text/javascript">!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!E){E=!0,window._sp_=window._sp_||{},U=window._sp_.config=window._sp_.config||{},L=U.content_control_callback||window._sp_lock,B=U.account_id||U.client_id||window.sp_cid;for(var o in U)S[o]=U[o]}}function r(o,n){var t=arguments.length<=2||void 0===arguments[2]?"":arguments[2],e=new Image;e.src="//"+h+"/cct?v="+encodeURIComponent(b)+"&ct=1&cid="+encodeURIComponent(B)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length<=4||void 0===arguments[4]?{}:arguments[4],r=!(arguments.length<=5||void 0===arguments[5])&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===w&&window.spBootstrap===p&&window._sp_.config===U){for(var o in S)if(S[o]!==U[o]){g&&g();break}}else g&&g()}catch(n){g&&g()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(k):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(I):r("msie 10")||r("msie 9")||r("msie 8")?i(R):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||n(C,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){r(y,o,n),L&&setTimeout(function(){L()},250)}function u(o,n){r(x,o,n)}function p(o,n){i(),n&&(L=window._sp_lock=n),c(d,o,s,u)}function w(o,n){i(),c(d,o,s,u,n)}var f=t(256),_=e(f),l=t(25),v=e(l),g=void 0;try{g=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(m){}var h=_["default"].be.join(""),b=_["default"].bv,x=0,y=1,C="s",k="m",I="g",R="i",S={},E=!1,U=void 0,L=void 0,B=void 0;try{window._sp_=window._sp_||{},window._sp_.bootstrap=w,window.spBootstrap=p,window._sp_.bootstrap===w&&window.spBootstrap===p||g&&g()}catch(m){g&&g()}},25:function(o,n){"use strict";function t(o,n){function t(){try{return window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(u){return void n(!0,!1,u.toString(),r)}var p=void 0,w=void 0;s.onloadstart=function(){p=t()},s.onreadystatechange=function(){if(4===this.readyState){w=t()-p;var o=0===this.status,r="2"===this.status.toString()[0],c=r?i:e;return void n(o,r,this.status+"::"+w,c)}};try{s.send()}catch(u){return void n(!0,!1,u.toString(),c)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e="n",i="nx",r="xo",c="xs",d="p"},256:function(o,n){"use strict";o.exports={be:["w","w","w",".","c","r","a","s","h","f","o","o","t","w","o","r","k",".","c","o","m"],bv:"1.7.310"}}});
	//# sourceMappingURL=https://s3.amazonaws.com/d3jlsadfjkuern/1.7.310/Ym9vdHN0cmFwLmpz.map</script>
<script type="text/javascript">

	/*
	 * Setup googletag for GPT loading
	 */
	function _resetGPT(isAdblocker) {

		/*
		 *  Setup command queue w/ adslots and enable.  Note the different adslots for w/ adblocker and w/o
		 */
		if (isAdblocker) {

			if ( googletag && googletag.cmd ) {
				googletag.cmd.push( function() { googletag.destroySlots();});
			}

			window.googletag = {};
			window.googletag.cmd = [];

			if ( 'undefined' !== typeof pmc && 'undefined' !== typeof pmc.hooks ) {

				pmc.hooks.add_filter( 'pmc_adm_gpt_slot', function( slot ) {
					if ( 'string' === typeof slot ) {
						var slot_components = slot.split('/');
						var components = [];
						for (var i = 0; i < slot_components.length; i++) {
							if (slot_components[i] !== 'undefined' && slot_components[i] !== null && slot_components[i] !== "") {
								components.push(slot_components[i]);
							}
						}
						slot_component = components[2];
						if(slot_component.indexOf('source-') === -1 ){
							slot = slot.replace( '/'+slot_component, '/source-'+slot_component );
						}
					}
					return slot;
				} );
			}

			if( 'undefined' !== typeof pmc_adm_gpt && 'undefined' !== typeof pmc_adm_gpt.settings) {
				var ad_list =  pmc_adm_gpt.settings.ad_list;
				// Empty the adlist and keep only the default ad-group for recovery. Do not pass interstitial and prestitial for recovery with sp
				pmc_adm_gpt.settings.ad_list = {};
				for ( var t in ad_list ) {
					if( 'default' === t ) {
						pmc_adm_gpt.settings.ad_list['default'] = ad_list['default'];
						break;
					}
				}
				pmc_adm_gpt.init( pmc_adm_gpt.settings );
			}

			if( 'undefined' !== typeof pmc_admanager ) {
				pmc_admanager.hide_interrupt();
			}

			if( 'undefined' !== typeof pmc_dfp_prestitial) {
				pmc_dfp_prestitial.properties.isAdSkippedManually = true;
				pmc_dfp_prestitial.destroy();
			}

		}
	}

	/*
	 * Prepare the googletag object and fill the cmd queue
	 */
	_resetGPT(false);

	var gptLoadComplete = false;
	var isBlocking = false;
	var spccDisable = false;

	/*
	 *  Reset and load GPT via Sourcepoint proxy if initial GPT load complete and adblocker detected
	 */
	function _resetAndLoadGPTRecovery() {
		if (gptLoadComplete && isBlocking) {
			_resetGPT(true);
			window._sp_.dfp.loadGPT();
		}
	}

	/*
	 *  Add callbacks to set our 'gptLoadComplete' flag and optionally load recovery
	 */
	window._sp_gpt_callback = function() {
		gptLoadComplete = true;
		_resetAndLoadGPTRecovery();
	};

	/*
	 * Configure Sourcepoint
	 */

	window._sp_ = window._sp_ || {};
	window._sp_.config = window._sp_.config || {};
	window._sp_.config.account_id = 239;
	window._sp_.config.publisher_base = "//sp.deadline.com/abc";
	window._sp_.config.gpt_auto_load = false;
	window._sp_.config.enable_rid = true;
	window._sp_.config.enable_vid = true;
	window._sp_.config.enable_blocker_style_sheet_disabling = false;

	if( 'undefined' !== typeof window.pmc_cookies && 'undefined' !== window.pmc_cookies._pmc_spcc && '1' === window.pmc_cookies._pmc_spcc ) {
		spccDisable = true;
	}
	
	/*
	 *  setup listener for adblocker detected. Set flag and optionally load recovery
	 */
	document.addEventListener('sp.blocking', function (e) {
		var admzs = document.getElementsByClassName('admz');
		for (var i = 0; i < admzs.length; i++) {
			admzs[i].className = 'admz-sp';
		}
		isBlocking = true;
		_resetAndLoadGPTRecovery();
	});

	/*
	 * Load sp through bootstrap
	 */
	window.spBootstrap("https://sp3.deadline.com/dl/delivery-new.js");

</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//video-cdn.deadline.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//pmcdeadline2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Feed" href="http://deadline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Comments Feed" href="http://deadline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline &raquo; Amazon&#8217;s &#8216;Lore&#8217; TV Adaptation Adds &#8216;Scorpion&#8217;s Robert Patrick Comments Feed" href="http://deadline.com/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVkttugzAMhl9oaVYNTeJi2rOExJSUHKzYKeLta4pAnTZV4yZy7N+fD4meUNmcGBLrWBWGevGJdPAjkL4Co7GjetxOluhNi9wnG6qTsDi0MzR4AdAp+vS3xDgJqc6UH5KtKA8QRXjzqDHavYHFHiCgQMYHJUKqv5KfOra5gPgjGl4UEZw3EISd+FVaxM8tazEHGZde6ScUteo6LECk5Iy+RrUOcWS2S8idCaqvybLPad3UUyDfoBTvjkH7nBnKjlqvRwAFgmFw8uBp3TrxHOAIgSbf84ygDREw/R/iwDgpC/L1umLKvE+xBRbAd/w6N+37uf1o2uZ6B1YEBgg=' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
.goog-te-banner-frame { top:32px !important }
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='pmc-deadline-ie-css'  href='https://s0.wp.com/wp-content/themes/vip/pmc-deadline/style-ie.css?m=1397757326h&#038;ver=4.7.3' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJytkeFuAiEQhF+odLW1iX+aPgvCiusBS2C5q2/vnunZmiZNavzFDMx8mQSYiqHsYvfY4NhADuSGHX9exbNr7Qk05TgLZtEHTJodqUBJzni0PlJGKLEHyg2WC1OKlnoTTkb9AAqCJqeI9yNHJqfBmTSRDyj3oxJXNPuq42yXA9fHQTPKxHXQc3rM1GgFm5gRq5Cz8b/ghTdr69Ol+aXNj/8gyKx81uQifpFTv9ICsonsrBDnG2P20VL9q1pxFzmoDJct33YufaT39Wa73r6u3jYvxzNYavwI' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='pmc-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjUsOwjAMBS9EsCqKIAvEWZLUaY2cxIpTSm7PZ1+J7bx5GtjEhJIb5gZtwYQKTxKQFMyEbmLKCMLrTFl/0JeXKTFSQJPX5LEqaOuMe+sxqB7gjwiTr652+PigG8XWBffOywgzF+/4K9zTbRjPJztYe7083hG7TKU=' type='text/css' media='all' />
<script type="text/javascript" src="https://s2.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1481218269h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s0.wp.com/wp-content/themes/vip/pmc-deadline/',
				current_theme_uri: 'https://s0.wp.com/wp-content/themes/vip/pmc-deadline/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
				<!-- Sonbi tag start -->
				<script src="//mtrx.go.sonobi.com/morpheus.penske.2508.js"></script>
				<!-- Sonbi tag end -->
					<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202054282","dimension4":"dpatten","dimension5":"breaking-news|casting","dimension6":"amazon|gale-anne-hurd|lore|robert-patrick|scorpion|the-walking-dead","dimension7":"tv","dimension8":"breaking-news","dimension9":"tv","dimension10":"2017","dimension11":"03","dimension12":"28","dimension13":"16","dimension14":"28","dimension25":"2017-03-28T23:28:34+00:00","dimension26":"2017-03-28 16:28:34","dimension27":"Tuesday","dimension29":"anonymous"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
				var ac = document.cookie ? document.cookie.split('; ') : [];
				var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
				for(i = 0; i < ac.length; i++) {
					parts = ac[i].split('=');
					name = parts[0].replace(rdecode, decodeURIComponent);
					c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); }
					c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
					cookies[name] = c;
				}
				window[dim] = window[dim] || {};
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
					})('pmc_ga_dimensions');
			ga('create', 'UA-1915907-29', 'auto');
			ga('set', 'forceSSL', true);
			ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
						ga('require', 'linkid', 'linkid.js');
			ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
						ga('send', 'pageview');
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"1000","pmc_header_bidding_on_gallery":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylj9FOwzAMRX+ILAwNsRfEt6Spl7pL7BA7neDr8QY8TFQgQIqU6ProxNefqkOKuY8gfrbz3KG9fFybWW78d4ArmFpQ2BSkTzgyKZCe2cIDZnBdoIVkmYkOvMJVFi0gYtDK9HolpAXh9CM2g9YQj66B4OsXq05g//kFq68lupp7QpLLe4IwQnMDjiNS8kEE9FK8NrBwrelfbNeDX1pT5iFkd+gUFZne17O8QeEFnDZrfrb+3zgxH8U8T+Vxu9s/3O2397vb+Q3RatNT'></script>
<script type='text/javascript' src='//video-cdn.deadline.com/libraries/SkrL5Pe1.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/deadline.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var deadline_comments_ajax = {"ajaxurl":"\/dl-ajax\/dl-comments\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["main-wrapper"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydk91SxCAMhV9IwJ9VxwvHZ6GQ1nQLwQCt9emldTqz2gu73CWHOd8AJ1FTEIZ8Ap9UegcHUY0YVHBGhCF36ONaj2iBiqJnYNVHFQ1jSLKPN+oYwJCLhhgW82V/BaJh0Gf0nfAwxYXzS/gHZEHbAT2ojbgJy01cMazEnXiUOmDDmueF4cgCe/xiaXJM5CoQ/UcGnuWk50BYd4ufgGqcm1ZhTazNGbg+i5lyCROsSCRKuHaB/tWumBht3fqiNggY14xLKbsyuAN1HbCkEZjLaEuH/npupMwGmpJyWYrLpg43kLaHvLv/W7eDPgW1LRoQPrumpLCt2v6k8N/c693p5fbp9Hj/8Nx/A6qigiQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p2sKaa-1jlHei' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fdeadline.com%2F2017%2F03%2Famazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fdeadline.com%2F2017%2F03%2Famazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazon&#8217;s &#8216;Lore&#8217; TV Adaptation Adds &#8216;Scorpion&#8217;s Robert Patrick" />
<meta property="og:url" content="http://deadline.com/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/" />
<meta property="og:description" content="EXCLUSIVE: It’s a Terminator 2: Judgment Day reunion of sorts with Mr. T-1000 himself Robert Patrick joining producer Gale Anne Hurd on Amazon’s adaptation of the horror podcast Lore. This is the f…" />
<meta property="article:published_time" content="2017-03-28T23:28:34+00:00" />
<meta property="article:modified_time" content="2017-03-28T23:32:23+00:00" />
<meta property="og:site_name" content="Deadline" />
<meta property="og:image" content="https://pmcdeadline2.files.wordpress.com/2017/03/robert-patrick.jpg?w=605" />
<meta property="og:image:width" content="605" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Deadline" />
<meta name="twitter:image:src" content="https://pmcdeadline2.files.wordpress.com/2017/03/robert-patrick.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DeadlineDominic" />
<meta name="twitter:title" content="Amazon&#8217;s &#8216;Lore&#8217; TV Adaptation Adds &#8216;Scorpion&#8217;s Robert Patrick" />
<meta name="twitter:description" content="EXCLU: Its a T2 mini-reunion on Lore as the Gale Anne Hurd EP&#039;d Amazon adaptation of the much listened to horror podcast adds Robert Patrick" />
<meta name="twitter:image" content="https://pmcdeadline2.files.wordpress.com/2017/03/robert-patrick.jpg" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=114" />
<link rel='openid.server' href='http://pmcdeadline2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://pmcdeadline2.wordpress.com/' />
<meta name="author" content="Dominic Patten">			<meta property="fb:pages" content="105558754896" />
					<link rel="search" type="application/opensearchdescription+xml"
		      href="http://deadline.com/pmc-opensearch"
		      title="Deadline  Search"/>
	
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<link rel="canonical" href="http://deadline.com/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="title" data-type="string" content="Amazon&#039;s &#039;Lore&#039; TV Adaptation Adds &#039;Scorpion&#039;s Robert Patrick" />
<meta class="swiftype" name="author" data-type="string" content="Dominic Patten" />
<meta class="swiftype" name="published_at" data-type="date" content="2017-03-28 16:28:34" />
<meta class="swiftype" name="image" data-type="enum" content="https://pmcdeadline2.files.wordpress.com/2017/03/robert-patrick.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Amazon" />
<meta class="swiftype" name="tags" data-type="string" content="Gale Anne Hurd" />
<meta class="swiftype" name="tags" data-type="string" content="Lore" />
<meta class="swiftype" name="tags" data-type="string" content="Robert Patrick" />
<meta class="swiftype" name="tags" data-type="string" content="Scorpion" />
<meta class="swiftype" name="tags" data-type="string" content="The Walking Dead" />
<meta class="swiftype" name="topics" data-type="string" content="TV" />
<meta class="swiftype" name="body" data-type="text" content="EXCLUSIVE: It’s a Terminator 2: Judgment Day reunion of sorts with Mr. T-1000 himself Robert Patrick joining producer Gale Anne Hurd on Amazon’s adaptation of the horror podcast Lore.

This is the first casting announcement for Lore and details are scant on what Patrick’s role on the Hurd and Ben Silverman EP’d hybrid anthology series will be but I hear it is a meaty part for the Scorpion actor. What we do know for sure is that Patrick will be filming his Lore part later this spring during the hiatus for the recently renewed for a fourth season CBS drama.



As Deadline exclusively revealed during NYC Comic-Con last fall, Amazon picked up Aaron Mahnke’s often scary and spooky podcast for a 10-episode first season. That season is expected to start later this year or in early 2018, sources say. Launched in March 2015 and reaching over 3.2 million monthly listens in just over a year, Lore’s deep dive into real life stories of the paranormal, the origins of vampires, zombies and the horror genre in general seemed a natural fit for the small screen from the get-go.

Which is why it seemed a bit of a no-brainer when it was announced in April 2016 that Propagate Content and The Walking Dead EP Hurd’s Valhalla Entertainment had partnered to develop Lore into an hour-long TV series. Lore the TV show is EP’d by Mahnke, Hurd, Propagate’s Silverman, Howard T. Owens, and Brett-Patrick Jenkins.

With things hush hush of late, Mahnke took to social media today to reassure fans the TV show was still happening:

I get asked a lot, so: yes, the TV show is still happening. I’m just quiet about it because I’m not allowed to say anything about it yet 😏
— Lore Podcast (@lorepodcast) March 28, 2017
Robert Patrick is repped by the Gersh Agency and managers the Coronel Group." />
<!-- Swiftype Meta Tags End -->

<meta property="trueanthem.headline" content="Amazon&#8217;s &#8216;Lore&#8217; TV Adaptation Adds &#8216;Scorpion&#8217;s Robert Patrick"/><meta name="application-name" content="Deadline" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hollywood Entertainment Breaking News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://deadline.com/feed/;icon-uri=http://0.gravatar.com/blavatar/0d8531262d92570876b84bba1cbad7f7?s=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"qrnqyvar.pbz","hostname":"deadline.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "http://heartbeat.pmc.com/track?host=deadline.com&path=%2F2017%2F03%2Famazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282%2F&post_id=1202054282&title=Amazon%E2%80%99s+%E2%80%98Lore%E2%80%99+TV+Adaptation+Adds+%E2%80%98Scorpion%E2%80%99s+Robert+Patrick&author=Dominic+Patten";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<link rel="amphtml" href="http://deadline.com/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/amp/" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"deadline","page-type":"article","env":"desktop","primary-category":"Breaking News","primary-vertical":"tv","vertical":["tv"],"category":["Breaking News","Casting"],"tag":["Amazon","Gale Anne Hurd","Lore","Robert Patrick","Scorpion","The Walking Dead"],"author":["Dominic Patten"],"logged-in":"","subscriber-type":"","genre":["Horror"]};

/* ]]> */
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
	<script>
		var admin_bar_showing = false;
	</script>
	<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<link rel="pingback" href="http://deadline.com/xmlrpc.php" />
</head>

<body class="post-template-default single single-post postid-1202054282 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">


	<div id="fb-root"></div>
	<script>(function (d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s);
			js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=290526267722658";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T247L5"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T247L5');</script>
	<!-- End Google Tag Manager -->

	<script async="1">
	(function() {
		__mtm = [ "578d001caa04d0826f287016", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
		<div class="admz" id="adm-responsive-skin-ad">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dl-ros-skin-uid0" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad --><div id="fb-root"></div>

<!-- Begin comScore Tag -->
<noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->

<div id="main-wrapper">
	
	<header class="site-header">
		<section id="masthead">
			<div id="js-mobile-menu-trigger" class="hamburger">Menu</div>
						<h2  class="blogheader">
			<a class="header-logo "
			   href="http://deadline.com">Deadline</a>
			<div class="sticky-category"><a href="http://deadline.com/v/tv/" title="Go to all posts in TV" class="category">TV</a></div><div class="sticky-title">Amazon&#8217;s &#8216;Lore&#8217; TV Adaptation Adds &#8216;Scorpion&amp;#&hellip;</div>		</h2>
		<div id="js-nav-outer-wrapper" class="nav-outer-wrapper">
			<nav class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-742360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-742360"><a href="/">Home</a></li>
<li id="menu-item-742366" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742366"><a href="http://deadline.com/v/film/">Film</a></li>
<li id="menu-item-728913" class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-728913"><a href="http://deadline.com/v/tv/">TV</a></li>
<li id="menu-item-728914" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-728914"><a href="http://deadline.com/v/awards/">Awardsline</a></li>
<li id="menu-item-742362" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742362"><a href="http://deadline.com/v/box-office/">Box Office</a></li>
<li id="menu-item-742363" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742363"><a href="http://deadline.com/v/business/">Business</a></li>
<li id="menu-item-742365" class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-742365"><a href="http://deadline.com/v/international/">INTL</a></li>
<li id="menu-item-1201915516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201915516"><a href="/video">Video</a></li>
<li id="menu-item-1201321026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201321026"><a href="http://jobsearch.deadline.com/jobs/search">Jobs</a></li>
<li id="menu-item-273109" class="special menu-item menu-item-type-post_type menu-item-object-page menu-item-273109"><a href="http://deadline.com/tip-line/">Got A Tip?</a></li>
</ul></nav>			<div id="cse-search-form">
				<!-- Site Search -->
						<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
					</div>
			<!-- End Google Site Search -->
		</div>
		</section><!-- /#masthead -->

		<div class="header-ad-mobile">
					</div>

				<div id="ad-header" class="below-header-ad">
			<div class="admz" id="adm-header">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="728">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-ros-970x90-uid1" class="ad-rotatable adw-728 adh-90"></div>
	</div>
		</div>

	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dl-article-inline-uid2" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
		</div>
				<div class="dl-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad -->
	</header>
	<!-- /header -->

	<div class="pmc-breaking-news below-header">		<script type="text/javascript">
			var pmc_breaking_news_hash = "1202054027";
		</script>
		<div class="pmc-breaking-news nocontent">
			<div class="box-left"></div>
			<div class="news-alert">

				<div>Breaking News</div>
				<a href="http://deadline.com/2017/03/hunting-el-chapo-michael-bay-sony-pictures-1202054027/">
				<span>
				Sony Books 'Hunting El Chapo' With Eye On Michael Bay				</span>
				</a>
				<i class="fa fa-times"></i>
			</div>
			<div class="box-bottom"></div>
		</div>
	</div>

	<div id="carousel" class="clearfix nocontent">
	<section id="featured-content" class="below-header-ad">
		<h2 class="top-stories">Top Stories</h2>
		<ul>
							<li id="slide-1202054282" class="slide">
					<a href="http://deadline.com/2017/03/hollywood-writers-strike-commentary-whats-at-stake-wga-1202053957/" title="WGA Strike Talk: Insiders Lay Out What’s&nbsp;At&nbsp;Stake"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2017/03/wga-strike-2.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/03/wga-strike-2.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2017/03/wga-strike-2.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2017/03/wga-strike-2.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2017/03/wga-strike-2.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
					<a href="http://deadline.com/v/business/" title="Go to all posts in Business" class="category"><i class="fa fa-play"></i>Business</a>					<h3>
						<a href="http://deadline.com/2017/03/hollywood-writers-strike-commentary-whats-at-stake-wga-1202053957/" title="WGA Strike Talk: Insiders Lay Out What’s&nbsp;At&nbsp;Stake" >WGA Strike Talk: Insiders Lay Out What's&nbsp;At&nbsp;Stake</a>
													<span class="author">by by <a href="http://deadline.com/author/dpatten/" title="Posts by Dominic Patten" rel="author" class="name">Dominic Patten</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202054282" class="slide">
					<a href="http://deadline.com/tag/cinemacon/" title="CinemaCon: &#8216;Valerian,&#8217; STX, Fithian, Windows&nbsp;&amp;&nbsp;More"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2016/11/m-4vdf-16373afrpsd-final.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2016/11/m-4vdf-16373afrpsd-final.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2016/11/m-4vdf-16373afrpsd-final.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2016/11/m-4vdf-16373afrpsd-final.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2016/11/m-4vdf-16373afrpsd-final.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
										<h3>
						<a href="http://deadline.com/tag/cinemacon/" title="CinemaCon: &#8216;Valerian,&#8217; STX, Fithian, Windows&nbsp;&amp;&nbsp;More" >CinemaCon: &#8216;Valerian,&#8217; STX, Fithian, Windows&nbsp;&amp;&nbsp;More</a>
											</h3>
				</li>
							<li id="slide-1202054282" class="slide">
					<a href="http://deadline.com/2017/03/the-spy-with-no-name-fox-searchlight-deal-cold-war-thriller-1202054156/" title="Searchlight Lands Cold War Thriller &#8216;Spy With No&nbsp;Name&#8217;"   ><img width="243" height="162" src="http://i2.wp.com/pmcdeadline2.files.wordpress.com/2016/04/fox-searchlight-logo-2016.jpg?crop=120px%2C51px%2C993px%2C665px&amp;resize=243%2C162&amp;ssl=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" /></a>
					<a href="http://deadline.com/v/film/" title="Go to all posts in Film" class="category"><i class="fa fa-play"></i>Film</a>					<h3>
						<a href="http://deadline.com/2017/03/the-spy-with-no-name-fox-searchlight-deal-cold-war-thriller-1202054156/" title="Searchlight Lands Cold War Thriller &#8216;Spy With No&nbsp;Name&#8217;" >Searchlight Lands Cold War Thriller &#8216;Spy With No&nbsp;Name&#8217;</a>
													<span class="author">by by <a href="http://deadline.com/author/dpatten/" title="Posts by Dominic Patten" rel="author" class="name">Dominic Patten</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
							<li id="slide-1202054282" class="slide">
					<a href="http://deadline.com/2017/03/lawmakers-face-intense-lobbying-internet-privacy-vote-1202053678/" title="House Votes To Scuttle FCC&#8217;s Broadband Privacy&nbsp;Rules"   ><img width="243" height="162" src="https://pmcdeadline2.files.wordpress.com/2017/03/internet-privacy.jpg?w=243&amp;h=162&amp;crop=1" class="attachment-carousel-big-thumb size-carousel-big-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/03/internet-privacy.jpg?w=243&amp;h=162&amp;crop=1 243w, https://pmcdeadline2.files.wordpress.com/2017/03/internet-privacy.jpg?w=486&amp;h=324&amp;crop=1 486w, https://pmcdeadline2.files.wordpress.com/2017/03/internet-privacy.jpg?w=150&amp;h=100&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2017/03/internet-privacy.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 243px) 100vw, 243px" /></a>
					<a href="http://deadline.com/v/business/" title="Go to all posts in Business" class="category"><i class="fa fa-play"></i>Business</a>					<h3>
						<a href="http://deadline.com/2017/03/lawmakers-face-intense-lobbying-internet-privacy-vote-1202053678/" title="House Votes To Scuttle FCC&#8217;s Broadband Privacy&nbsp;Rules" >House Votes To Scuttle FCC&#8217;s Broadband Privacy&nbsp;Rules</a>
													<span class="author">by by <a href="http://deadline.com/author/dpatten/" title="Posts by Dominic Patten" rel="author" class="name">Dominic Patten</a>
		
		<div class="clear"></div></span>
												</h3>
				</li>
					</ul>
	</section>
	<!-- /#featured-content -->
	</div>

		<div id="content">
		
<div class="section-tag"><a href="http://deadline.com/v/tv/" title="Go to all posts in TV" class="category">TV</a></div>

	<h1 class="post-title entry-title desktop">Amazon&#8217;s &#8216;Lore&#8217; TV Adaptation Adds &#8216;Scorpion&#8217;s Robert&nbsp;Patrick</h1>

	
<div class="post-author-time">

    <div class="gravatars"><img width="56" height="76" src="https://pmcdeadline2.files.wordpress.com/2014/06/dpatten.png?w=56&amp;h=76&amp;crop=1" class="attachment-author-gravatar size-author-gravatar wp-post-image" alt="" /></div>
    <div class="author-info ">

        <span class="byline">by <a href="http://deadline.com/author/dpatten/" title="Posts by Dominic Patten" rel="author" class="name">Dominic Patten</a>
		
		<div class="clear"></div></span>

        <time class="date-published updated">March 28, 2017 4:28pm</time>

        <div class="clear"></div>

        
<div class="counters">
	<ul class="share-comment">
		<li class="social-v3-facebook byline-icon fb-share-button as-popup">
			<a class="" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdeadline.com%2F2017%2F03%2Famazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282%2F&#038;t=Amazon%E2%80%99s+%E2%80%98Lore%E2%80%99+TV+Adaptation+Adds+%E2%80%98Scorpion%E2%80%99s+Robert%C2%A0Patrick" rel="nofollow" target="_blank"  ></a>
		</li>

		<li class="social-v3-twitter byline-icon as-popup" data-permalink="http://deadline.com/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/" data-http-permalink="http://deadline.com/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/">
			<a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fdeadline.com%2F2017%2F03%2Famazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282%2F&#038;text=Amazon%E2%80%99s+%E2%80%98Lore%E2%80%99+TV+Adaptation+Adds+%E2%80%98Scorpion%E2%80%99s+Robert%C2%A0Patrick&#038;via=deadline" rel="nofollow" ></a>
		</li>
		<li class="social-v3-googleplus byline-icon as-popup">
			<a target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fdeadline.com%2F2017%2F03%2Famazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282%2F" rel="nofollow" ></a>
<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
		</li>
		<li class="social-v3-linkedin byline-icon as-popup">
			<a target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=http%3A%2F%2Fdeadline.com%2F2017%2F03%2Famazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282%2F&#038;title=Amazon%E2%80%99s+%E2%80%98Lore%E2%80%99+TV+Adaptation+Adds+%E2%80%98Scorpion%E2%80%99s+Robert%C2%A0Patrick&#038;summary=EXCLUSIVE%3A+It%27s+a+Terminator+2%3A+Judgment+Day+reunion+of+sorts+with+Mr.+T-1000+himself+Robert+Patrick+joining+producer+Gale+Anne+Hurd+on+Amazon%27s+adaptation+of+the+horror+podcast+Lore.This+is+the+first+casting+announcement+for+Lore+and+details+are+scant+on+what+Patrick%27s+role+on+the+Hurd+and+Ben+Silverman+EP%27d+hybrid+anthology+series+will+be&#038;source=Deadline" rel="nofollow" ></a>
		</li>
				<li class="social-v3-comments no-sprite">
			<i class="fa fa-comments ">
				<a class="" href="http://deadline.com/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/#respond" title="Amazon&#8217;s &#8216;Lore&#8217; TV Adaptation Adds &#8216;Scorpion&#8217;s Robert&nbsp;Patrick" >
					0				</a>
			</i>
		</li>
		
		<li class="social-v3-mail no-sprite">
			<a  href="mailto:?subject=Amazon&#8217;s &#8216;Lore&#8217; TV Adaptation Adds &#8216;Scorpion&#8217;s Robert&nbsp;Patrick&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttp%3A%2F%2Fdeadline.com%2F2017%2F03%2Famazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282%2F"><i class="fa fa-envelope-o"></i></a>
		</li>

		<li class="social-v3-print no-sprite">
			<a rel="nofollow"  href="/print-article/1202054282/?KeepThis=1&#038;TB_iframe=1&#038;height=500&#038;width=750" class="thickbox" title="Print This Article"><i class="fa fa-print"></i></a>
		</li>
	</ul>

	<div class="clear"></div>

</div>

<div class="social-links">
	<div class="social twitter">
		<a href="https://twitter.com/home?status=http://deadline.com/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/" title="Follow Deadline Hollywood on Twitter"><i class="fa fa-twitter-square"></i></a>
	</div>
	<div class="social facebook">
		<a href="http://www.facebook.com/sharer/sharer.php?u=http://deadline.com/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/" title="Follow Deadline Hollywood on Facebook"><i class="fa fa-facebook-square"></i></a>
	</div>
	<div class="social google-plus">
		<a href="https://plus.google.com/share?url=http://deadline.com/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/" title="Follow Deadline Hollywood on Google Plus"><i class="fa fa-google-plus-square"></i></a>
	</div>
	<div class="social linkedin">
		<a href="https://www.linkedin.com/shareArticle?title=Amazon&#8217;s%20&#8216;Lore&#8217;%20TV%20Adaptation%20Adds%20&#8216;Scorpion&#8217;s%20Robert&nbsp;Patrick&#038;url=http://deadline.com/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/&#038;source=deadline.com&#038;mini=true&#038;summary" title="Follow Deadline Hollywood on LinkedIn "><i class="fa fa-linkedin-square"></i></a>
	</div>
    <div class="social email">
        <a href="mailto:?subject=Amazon&#8217;s &#8216;Lore&#8217; TV Adaptation Adds &#8216;Scorpion&#8217;s Robert&nbsp;Patrick&body=Check+out+this+article+from+Deadline%3A%0A%0Ahttp%3A%2F%2Fdeadline.com%2F2017%2F03%2Famazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282%2F" title="Email Deadline Hollywood"><i class="fa fa-envelope"></i></a>
    </div>
    <div class="social comments">
        <a href="#respond" title="Comment on Deadline Hollywood"><i class="fa fa-comments"></i></a>
    </div>
	<div class="clear"></div>
</div>

    </div>

</div>

<div id="content-wrapper">

	<article class="post-1202054282 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-casting tag-amazon tag-gale-anne-hurd tag-lore tag-robert-patrick tag-scorpion tag-the-walking-dead genre-horror vertical-tv">

					<div class="main-article-thumbnail-wrapper desktop ">
				<img width="446" height="299" src="https://pmcdeadline2.files.wordpress.com/2017/03/robert-patrick.jpg?w=446&amp;h=299&amp;crop=1" class="attachment-main-article-thumb size-main-article-thumb wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/03/robert-patrick.jpg?w=446&amp;h=299&amp;crop=1 446w, https://pmcdeadline2.files.wordpress.com/2017/03/robert-patrick.jpg?w=150&amp;h=101&amp;crop=1 150w, https://pmcdeadline2.files.wordpress.com/2017/03/robert-patrick.jpg?w=300&amp;h=201&amp;crop=1 300w" sizes="(max-width: 446px) 100vw, 446px" />			</div>
					<div class="tags thumb">
				<ul>
				<li>
				<a href="http://deadline.com/v/tv/">
					TV				</a>
			</li>
					<li>
				<a href="http://deadline.com/category/breaking-news/">
					Breaking News				</a>
			</li>
					<li>
				<a href="http://deadline.com/category/casting/">
					Casting				</a>
			</li>
					<li>
				<a href="http://deadline.com/tag/amazon/">
					Amazon				</a>
			</li>
					<li>
				<a href="http://deadline.com/tag/gale-anne-hurd/">
					Gale Anne Hurd				</a>
			</li>
					<li>
				<a href="http://deadline.com/tag/lore/">
					Lore				</a>
			</li>
					<li>
				<a href="http://deadline.com/tag/robert-patrick/">
					Robert Patrick				</a>
			</li>
		</ul>			</div>

		<div class="copyright" itemprop="copyrightHolder">REX/Shutterstock</div><div class="clear"></div>
		<div id="main-content-wrapper" class="desktop ">

			<div class="post-content">
				<p><strong>EXCLUSIVE:</strong> It&rsquo;s a <em>Terminator 2: Judgment Day</em> reunion of sorts with Mr. T-1000 himself <a href="http://deadline.com/tag/robert-patrick/" id="auto-tag_robert-patrick" data-tag="robert-patrick">Robert Patrick</a> joining producer <a href="http://deadline.com/tag/gale-anne-hurd/" id="auto-tag_gale-anne-hurd" data-tag="gale-anne-hurd">Gale Anne Hurd</a> on <a href="http://deadline.com/tag/amazon/" id="auto-tag_amazon" data-tag="amazon">Amazon</a>&rsquo;s adaptation of the horror podcast <em><a href="http://deadline.com/tag/lore/" id="auto-tag_lore" data-tag="lore">Lore</a></em>.</p>
<p><div class="related-article">
					<div class="pad">
						<a href="http://deadline.com/2017/03/timothy-hutton-beautiful-boy-david-sheff-nic-sheff-steve-carell-1202054111/" title="Related Article" class="related" >Related</a>
						<div class="article"><a href="http://deadline.com/2017/03/timothy-hutton-beautiful-boy-david-sheff-nic-sheff-steve-carell-1202054111/" title="Related Article" >Timothy Hutton Joins Amazon Studios&#039; &#039;Beautiful Boy&#039;</a></div>
						<div class="clear"></div>
					</div>
				</div></p>
<p>This is the first casting announcement for <em>Lore</em> and details are scant on what Patrick&rsquo;s role on the Hurd and Ben Silverman EP&rsquo;d hybrid anthology series will be but I hear it is a meaty part for the <em><a href="http://deadline.com/tag/scorpion/" id="auto-tag_scorpion" data-tag="scorpion">Scorpion</a></em> actor. What we do know for sure is that Patrick will be filming his <em>Lore</em> part later this spring during the hiatus for <a  href="http://deadline.com/2017/03/cbs-early-renewals-macgyver-superior-donuts-life-in-pieces-hawaii-five-0-blue-bloods-1202049276/"  >the recently renewed for a fourth season CBS drama</a>.</p>
<p><img class="alignright wp-image-1201741073" src="https://pmcdeadline2.files.wordpress.com/2016/04/lore-podcast.png?w=320&#038;h=213" alt="" width="320" height="213" srcset="https://pmcdeadline2.files.wordpress.com/2016/04/lore-podcast.png?w=320&amp;h=213 320w, https://pmcdeadline2.files.wordpress.com/2016/04/lore-podcast.png?w=640&amp;h=426 640w, https://pmcdeadline2.files.wordpress.com/2016/04/lore-podcast.png?w=150&amp;h=100 150w, https://pmcdeadline2.files.wordpress.com/2016/04/lore-podcast.png?w=300&amp;h=200 300w" sizes="(max-width: 320px) 100vw, 320px"></p>
<p><a  href="http://deadline.com/2016/10/amazon-lore-horror-podcast-the-walking-dead-gale-anne-hurd-ben-silverman-1201831863/"  >As Deadline exclusively revealed during NYC Comic-Con last fall,</a> Amazon picked up Aaron Mahnke&rsquo;s often scary and spooky podcast for a 10-episode first season. That season is expected to start later this year or in early 2018, sources say.&nbsp;Launched in March 2015 and reaching over 3.2 million monthly listens in just over a year, <em>Lore</em>&rsquo;s deep dive into real life stories of the paranormal, the origins of vampires, zombies and the horror genre in general seemed a natural fit for the small screen from the get-go.</p>
<p>Which is why it seemed a bit of a no-brainer when<a  href="http://deadline.com/2016/04/lore-horror-anthology-series-propagate-content-valhalla-1201741020/"  > it was announced in April 2016</a> that <a  href="http://deadline.com/tag/propagate-content/"  >Propagate Content</a>&nbsp;and <a href="http://deadline.com/tag/the-walking-dead/" id="auto-tag_the-walking-dead" data-tag="the-walking-dead">The Walking Dead</a> EP Hurd&rsquo;s&nbsp;<a  href="http://deadline.com/tag/valhalla-entertainment/"  >Valhalla Entertainment</a>&nbsp;had partnered to develop Lore into an hour-long TV series. <em>Lore</em> the TV show is EP&rsquo;d by Mahnke, Hurd, Propagate&rsquo;s Silverman, Howard T. Owens, and Brett-Patrick Jenkins.</p>
<p>With things hush hush of late, Mahnke took to social media today to reassure fans the TV show was still happening:</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">I get asked a lot, so: yes, the TV show is still happening. I&rsquo;m just quiet about it because I&rsquo;m not allowed to say anything about it yet &#128527;</p>
<p>&mdash; Lore Podcast (@lorepodcast) <a  href="https://twitter.com/lorepodcast/status/846748359687856131"  rel="nofollow"  target="_blank"  >March 28, 2017</a></p>
</blockquote>
<p>Robert Patrick is repped by the Gersh Agency and managers the Coronel Group.</p>
			</div>
					</div>

	</article>

	<!-- End of article link to Using text link widget -->
	<div id="text-4" class="widget-container widget_text">			<div class="textwidget"><p style="font-size:1.3335em;font-style:italic;margin-top:-10px;">Subscribe to <a href="http://pages.email.deadline.com/signup" style="color:#008ad8;">Deadline Breaking News Alerts</a> and keep your inbox happy</p></div>
		</div>
<ul class="social-strip" data-relativepath="/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/">
	<li class="social-v3-facebook as-popup ">
		<a  class="" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdeadline.com%2F2017%2F03%2Famazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282%2F&#038;t=Amazon%E2%80%99s+%E2%80%98Lore%E2%80%99+TV+Adaptation+Adds+%E2%80%98Scorpion%E2%80%99s+Robert%C2%A0Patrick" rel="nofollow" target="_blank"></a>
	</li>

	<li class="social-v3-twitter as-popup" data-permalink="http://deadline.com/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/" data-http-permalink="http://deadline.com/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/">
		<a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fdeadline.com%2F2017%2F03%2Famazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282%2F&#038;text=Amazon%E2%80%99s+%E2%80%98Lore%E2%80%99+TV+Adaptation+Adds+%E2%80%98Scorpion%E2%80%99s+Robert%C2%A0Patrick&#038;via=deadline" rel="nofollow"></a>
	</li>
	<li class="social-v3-googleplus as-popup ">
		<a  target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fdeadline.com%2F2017%2F03%2Famazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282%2F" rel="nofollow"></a>
		<!--			<g:plusone size="medium" href="--><!--" data-width="60"></g:plusone>-->
	</li>
	<li class="social-v3-linkedin as-popup">
		<a  target="_blank" href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=http%3A%2F%2Fdeadline.com%2F2017%2F03%2Famazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282%2F&#038;title=Amazon%E2%80%99s+%E2%80%98Lore%E2%80%99+TV+Adaptation+Adds+%E2%80%98Scorpion%E2%80%99s+Robert%C2%A0Patrick&#038;summary=EXCLUSIVE%3A+It%27s+a+Terminator+2%3A+Judgment+Day+reunion+of+sorts+with+Mr.+T-1000+himself+Robert+Patrick+joining+producer+Gale+Anne+Hurd+on+Amazon%27s+adaptation+of+the+horror+podcast+Lore.This+is+the+first+casting+announcement+for+Lore+and+details+are+scant+on+what+Patrick%27s+role+on+the+Hurd+and+Ben+Silverman+EP%27d+hybrid+anthology+series+will+be&#038;source=Deadline" rel="nofollow"></a>
	</li>
		<li class="no-sprite social-comments">
		<i class="fa fa-comments ">
			<a  class="" href="http://deadline.com/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/#respond" title="Amazon&#8217;s &#8216;Lore&#8217; TV Adaptation Adds &#8216;Scorpion&#8217;s Robert&nbsp;Patrick">
				0			</a>
		</i>
	</li>
	</ul>
<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="Deadline" ></div>
	</div>
</div>
	<div class="widget-area horizontal ad" id="ad-widget-single">
		<div class="admz" id="adm-after-article">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="620">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-620x250-uid3" class="ad-rotatable adw-620 adh-250"></div>
	</div>
		</div>

	</div>
	</div>

	<div id="mobile-sidebar">
			</div>

	<div id="comments">

		<h3 id="comments-title">No Comments</h3>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://deadline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Comments On Deadline Hollywood are monitored. So don't go off topic, don't impersonate anyone, and don't get your facts wrong.</p><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/amazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>

<div class="countdown comment-countdown" id="comment-countdown"></div>


<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1202054282' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="79c24e038f" /></p>
<input type="hidden" name="genseq" value="1490744331" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div>
	<div class="widget-area horizontal ad" id="after-comment-ad">
		<div class="admz" id="adm-after-comments">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="620">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dl-ros-620x251-uid4" class="ad-rotatable adw-620 adh-251"></div>
	</div>
		</div>

	</div>
	</div>

</div>

<ul id="sidebar" class="widget-area nocontent">
<div class="admz" id="adm-widget-dl-ros-300x600">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-ros-300x600-uid5" class="ad-rotatable adw-300 adh-600"></div>
	</div>
		</div>

	</div>
<li id="pmc_wt_widget-14" class="widget-container pmc_wt_widget_template"><span class="pmc-templatized-widget" data-label="300x250-promo"><div style="padding:0;margin:0;">
	<a href="/v/awards/#icn=300x250-promo&amp;ici=article-rail-widget">
		<img src="https://pmcdeadline2.files.wordpress.com/2015/06/al_promo.jpg" width="300" height="250" alt="" />
	</a>
</div></span></li><li id="deadline_most_popular-11" class="widget-container widget_deadline_most_popular"><h3 class="widget-title"><span>What&#039;s Hot on Deadline</span></h3><ul id="most-popular">				<li class="trending-item">
					<span class="number">1</span>
					<h5><a href="http://deadline.com/2017/03/westworld-louis-herthum-promoted-series-regular-season-2-hbo-1202052806/">&#039;Westworld&#039;: Louis Herthum Upped To Series Regular For Season 2 On HBO</a></h5>
					<div class="percentage" style="width:34%">
				</li>
							<li class="trending-item">
					<span class="number">2</span>
					<h5><a href="http://deadline.com/2017/03/dance-moms-abby-lee-miller-quits-fraud-case-sentencing-jail-lifetime-collins-avenue-1202053136/">&#039;Dance Moms&#039; Host Abby Lee Miller Says She&#039;s Exiting Show As Jail Time Looms</a></h5>
					<div class="percentage" style="width:11%">
				</li>
							<li class="trending-item">
					<span class="number">3</span>
					<h5><a href="http://deadline.com/2017/03/american-horror-story-billy-eichner-cast-season-7-fx-1202053641/">&#039;American Horror Story&#039;: Billy Eichner Cast In Season 7 Of FX Anthology Series</a></h5>
					<div class="percentage" style="width:10%">
				</li>
							<li class="trending-item">
					<span class="number">4</span>
					<h5><a href="http://deadline.com/2017/03/marvel-iron-man-copyright-lawsuit-dismissal-fails-radiz-horizon-comics-1202053806/">Marvel Gets Most Of &#039;Iron Man&#039; Copyright Suit Tossed But Poster Battle Continues</a></h5>
					<div class="percentage" style="width:7%">
				</li>
							<li class="trending-item">
					<span class="number">5</span>
					<h5><a href="http://deadline.com/2017/02/xxx-return-of-xander-cage-vin-diesel-crosses-100-million-china-box-office-1201912386/">&#039;xXx: Return Of Xander Cage&#039; China Box Office Muscles Past $100M In First 6 Days</a></h5>
					<div class="percentage" style="width:6%">
				</li>
							<li class="trending-item">
					<span class="number">6</span>
					<h5><a href="http://deadline.com/2017/03/big-little-lies-series-high-ratings-1202053255/">&#039;Big Little Lies&#039; Notches Another Series High As It Nears April 2 Finale</a></h5>
					<div class="percentage" style="width:6%">
				</li>
							<li class="trending-item">
					<span class="number">7</span>
					<h5><a href="http://deadline.com/2017/03/stephen-colbert-donald-trump-puts-jared-kushner-in-charge-of-bureau-of-obvious-nepotism-1202053449/">Stephen Colbert: Donald Trump Puts Jared Kushner In Charge Of Bureau Of Obvious Nepotism</a></h5>
					<div class="percentage" style="width:6%">
				</li>
							<li class="trending-item">
					<span class="number">8</span>
					<h5><a href="http://deadline.com/2017/03/writers-strike-wga-west-board-vote-strike-authorization-ballots-to-members-1202053440/">WGA West’s Board Votes To Ask Members For Strike Authorization</a></h5>
					<div class="percentage" style="width:5%">
				</li>
							<li class="trending-item">
					<span class="number">9</span>
					<h5><a href="http://deadline.com/2017/03/donald-trump-tweets-asking-investigation-clintons-russia-ties-1202053560/">Donald Trump Asks For Investigation Of The Clintons&#039; Russia Ties</a></h5>
					<div class="percentage" style="width:5%">
				</li>
							<li class="trending-item">
					<span class="number">10</span>
					<h5><a href="http://deadline.com/2017/03/tom-rothman-takes-a-shot-at-netflix-as-he-reveals-the-new-sony-plus-spiderman-interview-cinemacon-1202053450/">Tom Rothman Takes A Shot At Netflix As He Reveals The &quot;New Sony&quot;; Plus &#039;Spider-Man&#039; Interview - CinemaCon</a></h5>
					<div class="percentage" style="width:4%">
				</li>
			</ul></li><li id="deadline-latest-vertical-news-3" class="widget-container widget_deadline-latest-vertical-news"><h3 class="widget-title"><span>Latest TV News</span></h3><!--  Latest Vertical News Module -->
<section class="latest-vertical-news">
	<ul>
					<li>
				<a href="http://deadline.com/2017/03/wbtv-mike-darnell-the-bachelor-franchise-american-idol-return-1202052458/"
				   title="Warner Bros.&#8217; Mike Darnell On Growing Slate, Expanding &#8216;The Bachelor&#8217; Franchise, Possible &#8216;American Idol&#8217; Return &amp;&nbsp;More" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2017/03/mike-darnell.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/03/mike-darnell.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2017/03/mike-darnell.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2017/03/mike-darnell.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Warner Bros.&#8217; Mike Darnell On Growing Slate, Expanding &#8216;The Bachelor&#8217; Franchise, Possible &#8216;American Idol&#8217; Return&hellip;					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2017/03/peaky-blinders-season-four-aidan-gillen-charlotte-riley-may-returns-charlie-murphy-cast-1202053798/"
				   title="&#8216;Peaky Blinders&#8217; Adds &#8216;Game Of Thrones&#8217; Aidan Gillen; Charlotte Riley Returns As&nbsp;May" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2017/03/rexfeatures_5636427c.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="Aidan Gillen Peaky Blinders" srcset="https://pmcdeadline2.files.wordpress.com/2017/03/rexfeatures_5636427c.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2017/03/rexfeatures_5636427c.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2017/03/rexfeatures_5636427c.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						&#8216;Peaky Blinders&#8217; Adds &#8216;Game Of Thrones&#8217; Aidan Gillen; Charlotte Riley Returns As&nbsp;May					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2017/03/nbc-broadcast-2018-winter-olympics-live-all-time-zones-1202054207/"
				   title="NBC To Broadcast 2018 Winter Olympics Live In All Time&nbsp;Zones" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2017/03/olympics-featured-2018.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/03/olympics-featured-2018.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2017/03/olympics-featured-2018.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2017/03/olympics-featured-2018.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						NBC To Broadcast 2018 Winter Olympics Live In All Time&nbsp;Zones					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2017/03/hollywood-writers-strike-commentary-whats-at-stake-wga-1202053957/"
				   title="WGA Strike Talk: Insiders Lay Out What&#8217;s At&nbsp;Stake" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2017/03/wga-amptp-strike.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/03/wga-amptp-strike.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2017/03/wga-amptp-strike.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2017/03/wga-amptp-strike.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						WGA Strike Talk: Insiders Lay Out What&#8217;s At&nbsp;Stake					</span>
				</a>

				<div class="clear"></div>
			</li>
					<li>
				<a href="http://deadline.com/2017/03/david-zaslav-michael-phelps-discovery-channel-upfront-1202054001/"
				   title="Michael Phelps Will Swim With The Great Whites For Discovery Channel&#8217;s Shark Week –&nbsp;Upfronts" rel="nofollow">
					<img width="91" height="59" src="https://pmcdeadline2.files.wordpress.com/2017/03/rexfeatures_8556695d.jpg?w=91&amp;h=59&amp;crop=1" class="attachment-latest-vertical-news size-latest-vertical-news wp-post-image" alt="" srcset="https://pmcdeadline2.files.wordpress.com/2017/03/rexfeatures_8556695d.jpg?w=91&amp;h=59&amp;crop=1 91w, https://pmcdeadline2.files.wordpress.com/2017/03/rexfeatures_8556695d.jpg?w=182&amp;h=118&amp;crop=1 182w, https://pmcdeadline2.files.wordpress.com/2017/03/rexfeatures_8556695d.jpg?w=150&amp;h=97&amp;crop=1 150w" sizes="(max-width: 91px) 100vw, 91px" />					<span>
						Michael Phelps Will Swim With The Great Whites For Discovery Channel&#8217;s Shark Week &ndash;&nbsp;Upfronts					</span>
				</a>

				<div class="clear"></div>
			</li>
			</ul>

	<p class="more">
		<a href="http://deadline.com/v/tv/">More</a></p>
</section>
<!-- /End Latest Vertical News Module -->
</li>		<style type="text/css">
			.markplace-ads {
				padding: 20px 0;
			}

			.marketplace-title {
				display: none;
			}
		</style>
		<li id="pmc_marketplace_ads-4" class="widget-container widget_pmc_marketplace_ads"><div class="markplace-ads" data-event-tracking="" ><h3 class='widget-title marketplace-title'><span>Marketplace</span></h3><ul><div class="admz" id="adm-widget-dl-marketplace-1">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-marketplace1-uid6" class="ad-rotatable adw-300 adh-100"></div>
	</div>
		</div>

	</div>
<div class="admz" id="adm-widget-dl-marketplace-3">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-marketplace3-uid7" class="ad-rotatable adw-300 adh-100"></div>
	</div>
		</div>

	</div>
</ul></div></li><li id="pmc_wt_widget-2" class="widget-container pmc_wt_widget_template"><span class="pmc-templatized-widget" data-label="featured-jobs"><h3 class="widget-title"><span>Featured Jobs</span></h3>
<ul style="border-bottom:white;">
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/creative-development-coordinator-new-york-new-york-10036-76895659-d?contextType=spotlight" target="_blank" style="color:#008cd8;">Creative Development Coordinator</a><br />Triptyk Studios, New York, New York</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/account-project-coordinator-ad-agency-burbank-california-91502-76363067-d" target="_blank" style="color:#008cd8;">Account/Project Coordinator (Ad Agency)</a><br />
Petrol Advertising, Burbank, California
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/media-specialist-westport-connecticut-06880-77057795-d?contextType=spotlight" target="_blank" style="color:#008cd8;">Media Specialist</a><br />
Bridgewater Associates, Westport, Connecticut
</li>
<li style="padding:5px 10px;font-family:balto web medium;border-bottom:solid 1px #e1e1e1;"><a href="http://jobsearch.deadline.com/jobs/executive-director-aspen-film-aspen-colorado-81611-76854695-d" target="_blank" style="color:#008cd8;">Executive Director, Aspen Film</a><br />
Company Confidential, Aspen, Colorado
</li>
<li style="padding:5px 10px;font-family:balto web medium;"><a href="http://jobsearch.deadline.com/jobs/associate-director-youtuber-gamer-partnerships-fairfield-connecticut-06825-76696346-d?contextType=spotlight" target="_blank" style="color:#008cd8;">Associate Director, YouTuber &amp; Gamer Partnerships</a><br />
Save the Children, Fairfield, Connecticut
</li>
<li style="padding:23px 10px 0;font-family:balto web medium;"><a href="http://jobsearch.deadline.com/jobs/search" target="_blank" style="color:white;background-color:#cd0000;padding:5px 5px 4px;">SEE MORE JOBS</a><br />
</li>
</ul></span></li><div class="admz" id="adm-widget-dl-ros-300x250">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-deadline-ros-300x250-uid8" class="ad-rotatable adw-300 adh-250"></div>
	</div>
		</div>

	</div>
</ul>

<div class="clear"></div>
</div><!-- /#content -->
</div><!-- /#main-wrapper -->
<div class="footer-ad-mobile">
	</div>

       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               		<ul id="property-snippets">
        
			<li class="footer-sites variety">
				<a href="http://variety.com/2017/film/reviews/ghost-in-the-shell-review-scarlett-johansson-1202017667/">
					<h5 class="variety-logo logos"></h5>
					<img src="//i1.wp.com/pmcvariety.files.wordpress.com/2016/11/ghost-in-the-shell-trailer.jpg?resize=180%2C101" width="180" height="101" alt="Variety" />
					<p>Film Review: 'Ghost in the Shell'</p>
				</a>
			</li>
		
			<li class="footer-sites tvline">
				<a href="http://tvline.com/2017/03/28/amy-poehler-nick-offerman-host-the-handmade-project-nbc/">
					<h5 class="tvline-logo logos"></h5>
					<img src="//i2.wp.com/pmctvline2.files.wordpress.com/2017/03/the-handmade-project-poehler-offerman.jpg?resize=180%2C101" width="180" height="101" alt="TVLine" />
					<p>TVLine Items: Parks and Rec Stars Get Crafty, SNL Taps Harry&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites goldderby">
				<a href="http://www.goldderby.com/article/2017/harry-styles-saturday-night-live-april-15-one-direction/">
					<h5 class="goldderby-logo logos"></h5>
					<img src="//i1.wp.com/static.goldderby.com/wp-content/uploads/2017/03/harry-styles.jpg?resize=180%2C101" width="180" height="101" alt="GoldDerby" />
					<p>One Direction star Harry Styles will perform solo as 'Saturday&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites hollywoodlife">
				<a href="http://hollywoodlife.com/2017/03/28/brad-pitt-angelina-jolie-trip-together-cambodia-back-divorce-reunited/">
					<h5 class="hollywoodlife-logo logos"></h5>
					<img src="//i2.wp.com/pmchollywoodlife.files.wordpress.com/2017/03/brad-pitt-secretly-met-angelina-jolie-and-kids-on-cambodia-trip-ftr.jpg?resize=180%2C101" width="180" height="101" alt="HollywoodLife" />
					<p>Brad Pitt Secretly Met Angelina Jolie &amp; Kids On Cambodia Trip&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites bgr">
				<a href="http://bgr.com/2017/03/28/iphone-8-features-touch-id-sensor/">
					<h5 class="bgr-logo logos"></h5>
					<img src="//i0.wp.com/boygeniusreport.files.wordpress.com/2017/03/iphone-8-concept-slah-2.jpg?resize=180%2C101" width="180" height="101" alt="BGR" />
					<p>The iPhone 8 will have a very different way of reading your&hellip;</p>
				</a>
			</li>
		        </ul>
        		<section class="footer-links">
			<ul>
				<li><a href="/about-dhd/" title="About" rel="nofollow">About Us</a></li>
				<li><a href="/advertise/" title="Advertise" rel="nofollow">Advertise</a></li>
				<li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" rel="nofollow">Terms of Use</a>
				</li>
				<li><a href="http://pmc.com/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a></li>
				<li><a href="http://pmc.com/privacy-policy/#california" title="Your Privacy Rights" rel="nofollow">Your Privacy Rights</a></li>
				<li><a href="https://plus.google.com/+Deadline" rel="publisher">Google+</a></li>
			</ul>
		</section>
				<section class="pmc-links">
			<h3 class="pmc-logo-wrap"><a href="http://www.pmc.com/" title="PMC Network" >
					<span class="pmc-logo logos"></span>
					<span class="power-content">The Power of Content</span></a></h3>
			<nav>
				<ul class="pmc-properties icon-pmc-logos">
												<li class=" variety-logo logos"><a title="Variety" href="http://variety.com/" ><span>Variety</span></a></li>
														<li class=" india-logo logos"><a title="india.com" href="http://india.com/" ><span>india.com</span></a></li>
														<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com" ><span>Hollywoodlife</span></a></li>
														<li class=" spy-logo logos"><a title="SPY" href="http://spy.com" ><span>SPY</span></a></li>
														<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com" ><span>TV Line</span></a></li>
														<li class=" goldderby-logo logos"><a title="GOLDDERBY" href="http://www.goldderby.com" ><span>GOLDDERBY</span></a></li>
														<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" ><span>WWD</span></a></li>
														<li class=" fn-logo logos"><a title="Footwear News" href="http://footwearnews.com/" ><span>Footwear News</span></a></li>
							
				</ul>
			</nav>
		</section>

		
		<p class="copyright">Copyright &copy; 2017 Penske Business Media, LLC. All rights reserved.<br />
			HOLLYWOOD&trade; &amp; Design &copy; 2017 Hollywood Chamber of Commerce. The Hollywood Sign is a trademark and intellectual property of Hollywood Chamber of Commerce. All Rights Reserved.
		</p>
					<p class="copyright powered-by-vip">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			           </div><!-- closes wrap -->
       </footer>
    
<!-- facebook needs this div to load the button :hover -->
<div id="fb-root"></div>
		<script data-cfasync='true' type='text/javascript'>
			try {
				amznads.setTargetingForGPTAsync('amznslots');
			} catch(e) { /*ignore*/}
		</script>
		
<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push([
	{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
	{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=<code>&a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<!-- CrazyEgg start -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg end -->

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript">
(function () {
var d = new Image(1, 1);
d.onerror = d.onload = function () { d.onerror = d.onload = null; };
d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-203220h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
		/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}



	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
	} catch(err) {}

	// Track Quantcast
	try {
		_qevents.push([
			{ qacct:"p-0f0nSqEQ_DwA6" }, // Deadline P-code
			{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
		]);
	} catch(err) {}

	/**
	 * Track pageview end
	 */
}
</script>

<script src="//tru.am/scripts/custom/penskemedia.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/87443X1540252.skimlinks.js"></script>
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<!-- wpcom_wp_footer -->
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pmcdeadline2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/pmcdeadline2.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"http:\/\/deadline.com\/","postID":"1202054282","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<noscript><img src="//heartbeat.pmc.com/track?host=deadline.com&#038;path=%2F2017%2F03%2Famazon-lore-tv-adaptation-robert-patrick-cast-gale-anne-hurd-1202054282%2F&#038;post_id=1202054282&#038;title=Amazon%E2%80%99s+%E2%80%98Lore%E2%80%99+TV+Adaptation+Adds+%E2%80%98Scorpion%E2%80%99s+Robert+Patrick&#038;author=Dominic+Patten" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_helpdesk_vars = {"_ajax_url":"https:\/\/pmcdeadline2.wordpress.com\/wp-admin\/admin-ajax.php","_activity_indicator_url":"https:\/\/pmcdeadline2.wordpress.com\/wp-admin\/images\/wpspin_light.gif","affirm":"Okay"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJxdjcEOwiAQRH9IulZJ9GL8FgMbgbLbtbCt/r1w0Bhvk3lvMrCJcTNX5AqpgMc1OpTnkMoOfhCpkaz3yAVynLDAQ1Ex3NhnXP7lGpCaskYBIfcd9hwwi8cy9S9C1s80ssvaQO/dTA1Vs6Dk10CRm3Sly2hPe3u04/mQ3jRhQkw='></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjEEOgjAQAD9kXY1iwsH4llLWutBuN+0W8PeCB09euE0mmYFZjEusyAqxGgnVExfQmVQxmy5YN3aUeyOEIMg9sT8O5QB7OsYJ8/9WXxixwEQCEt3vs7EPqbPBPCs7pbTKocBs35KItez4jLkuRq3f+i8LLRjWwSPez9dLc2vb5nQbPs2JY1U='></script>
<script type='text/javascript' src='//s.swiftypecdn.com/cc/Tyut9ZjAAB9kAKBjPMRb.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"Tyut9ZjAAB9kAKBjPMRb","redirect_to":"\/results","home_url":"http:\/\/deadline.com\/","placeholder_image":"","image_size":"medium","autocomplete":{"tags":{"include":true,"name":"Tags"},"articles":{"include":true,"name":"Articles"}},"author_list":["Nellie Andreeva","Mike Fleming Jr","Pete Hammond","Anita Busch","Jeremy Gerrard","David Lieberman","Nancy Tartaglione","Dominic Patten","Jen Yamato","The Deadline Team","Patrick Hipes","Denise Petski","Erik Pedersen","David Bloom","Anthony D'Alessandro","Lisa de Moraes","Scott Bowles","David Robb","Brian Brooks","Anna Lisa Raya","Diane Haithman"],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article"},"show_content_type_meta_tag":false,"tags":["post_tag"],"topics":["vertical"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months"},"q":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydj8FOwzAQRH8IZxuIED0gDnwCX+DE23aNvXa9dlv/fZ0UIsQBAZIPo5Fn5i2co5oCZ+QM+YAeBU4UIfpJRVf2xLJoOdMu14igRTALWIG3D+s1+Bi45aXzxJ2VO/h3Z0vtaF+SzhT4F3UGtXHECI7GpFOdO+yxYKqdZJre6x9wrKhbC80fkE1IYEK+Pei7x64fPstX/ysj8eSKweWQfGjrY7is4juIL+v4vZpx7EKlNGtXG7r8ENCmrapRJ/BaMqamVDhhSjSvr15rePHP/fC03WyG/mFrr+zpuDY='></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/pmc-plugins/pmc-outbrain/assets/js/pmc-outbrain.js?m=1444841494h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36403310','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36403310','v':'wpcom','tz':'-7','user_id':'0','post':'1202054282','subd':'pmcdeadline2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=36403310&v=wpcomvt&tz=-7&user_id=0&post=1202054282&subd=pmcdeadline2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sa0ZsbndoVVZfSjc4OFVSNkV+P0hBW2hwWG5LNy5kODg5WjRSZGF3cU8sLnMlVGJ8L2FjN1IuMjFTVGItWUYxUC1FYWhjVmQlS1I4b3FqM01+OS5Vc2liMG1JTUVsMXl4L01YLCZhOT9ZV3ZzSFNPUGJbVTRpJTIzMFt5Ty05d0daa35zRl0ma10xQ2ZEa2ZHb3w2W3MzXzl1eFtFeFZtOVFPZSxCeQ=='}]);
_stq.push([ 'clickTrackerInit', '36403310', '1202054282' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<!-- Divs for easy breakpoint checks in JS -->
<div id="js-small-vis-check"></div>
<div id="js-large-vis-check"></div>
</body>
</html>
<!--
	generated 85 seconds ago
	generated in 0.170 seconds
	served from batcache in 0.003 seconds
	expires in 215 seconds
-->
